Article ID: 290199 - Last Review: August 31, 2004 - Revision: 4.0 MyConsole Terminal Services client fails to connect over the InternetThis article was previously published under Q290199 SYMPTOMS
The Terminal Services Web Client that is included in BackOffice Server 2000 and Small Business Server 2000 is unable to connect to the server by means of the Internet. The initial page loads after you log in, but the Terminal Services console window on the client computer remains blank even after you click Connect.
CAUSE
This problem can occur because of the manner in which the BackOffice Server/Small Business Server 2000 Terminal Services Web Client handles the name resolution process. The BackOffice Server/Small Business Server 2000 Terminal Services Web Client attempts to connect to the the server by the NetBIOS name of the server only. The Web Client does not attempt to locate the server by its fully qualified domain name (FQDN), for example, Servername.mydomain.com, or by its public Internet Protocol (IP) address, which is required to connect to the server by means of the Internet.
WORKAROUND
To work around this problem, use either of the following methods:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
NetBIOS names cannot be resolved over the Internet because NetBIOS names are used strictly for local network resolution.
By means of any Terminal Services access mechanism, both upstream and downstream communications are protected by a 56-bit session key, by default. Users that are located in either the United States or Canada can select the High encryption option in the Terminal Services configuration, which increases the session key strength to a 128-bit key. REFERENCES222028
(http://support.microsoft.com/kb/222028/EN-US/
)
Setting Up Digest Authentication for Use with IIS 5.0
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