Office programlarında Office XP şablonlarını yönetme hakkında

Makale çevirileri Makale çevirileri
Makale numarası: 290232 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu adım adım makalede, Microsoft Office XP'deki şablonlar konumunu nasıl anlatılmaktadır Şablonlar</a0> iletişim kutusunda (görev bölmesinde Genel Şablonlar ' ı tıklatın) kullanılabilir şablonların ve özel şablonlarınızı nerede denetleyen kayıt defteri ayarlarını görüntüler.

Office XP, herhangi bir Microsoft Office programında oluşturduğunuz tüm yeni özel şablon dosyalarını tek bir konumda kaydeder.

Tüm Office XP şablonları dört kategoriden birine girer. Görev bölmesinde Genel Şablonlar ' ı tıklattığınızda, kullandığınız Office programını bu programa ait şablonlarının aşağıdaki konumlarda arar:
  • Kullanıcı Şablonları konumu
  • Çalışma grubu şablonları konumu
  • Bildirilen ve yüklenmiş şablonları konumu
  • Olmayan dosya tabanlı Şablonları konumu

Kullanıcı Şablonları konumu

Yeni oluşturulan veya değiştirilen şablonlar Profil dizininizin bir klasöre kaydedilir. Yapılandırma tercihleri ve seçenekleri, özel, profilinizin altındaki klasörlerin içerir. Sizinle dolaşmak için gereken her şeyi, profilinizin bir parçası olarak bu dizinlerde saklanır.

Şablonlarınızı, Microsoft Windows 98, Microsoft Windows NT veya Microsoft Windows 2000 Microsoft Office XP yüklü olup olmadığına bağlı olarak, birkaç yerden birinde olabilir.

Microsoft Windows 98 ve Microsoft Windows NT 4.0:
C:\ Windows folder \Profiles\ user name \Application Data\Microsoft\Templates
(Olmadan profilleri), Microsoft Windows 98:
C:\ Windows folder \Application Data\Microsoft\Templates
Microsoft Windows 2000 ve Windows XP (Windows NT 4. 0'dan yükseltme):
C:\ Windows folder \Profiles\ user name \Application Data\Microsoft\Templates

Microsoft Windows 2000 ve Windows XP (yükseltme olmayan yükleme):

C:\Documents and Settings\ user name \Application Data\Microsoft\Templates
Yeni bir şablon oluşturmak veya varolan bir özelleştirmek ve kaydedin, şablon, varsayılan olarak, aşağıdaki konumlardan birinde kaydedilir. Yeni şablonlarınızı kaydedildiği konumu değiştirebilirsiniz.

Şablon konumu nasıl değiştirilir

Yeni şablonlarınızı kaydedildiği konumu değiştirmek için <a0></a0>, aşağıdaki yöntemlerden birini kullanın.

Not Yeni şablonlarınızı kaydedildiği konumu değiştirmek için aşağıdaki yöntemlerden birini kullanırsanız, tüm Microsoft Office program şablonlarıyla kaydedildiği konumu da değişir.

Office Şablonları WHERE kaydedilmiş başlama Microsoft Word kullanın.

  1. Microsoft Word'ü başlatın.
  2. Araçlar menüsünden Seçenekler ' i tıklatın.
  3. Dosya konumları sekmesinde Kullanıcı şablonları ' nı tıklatın ve sonra Değiştir ' i tıklatın.
  4. Konum Değiştir iletişim kutusu, yeni şablonlarınızı kaydetmek istediğiniz klasöre Konum <a0>klasör adı veya</a0> kutusunda değiştirmek ve sonra Tamam ' ı tıklatın.
  5. <a0>Seçenekler</a0> iletişim kutusunu kapatmak için Tamam ' ı veya Kapat ' ı tıklatın.

Burada, Office Şablonları kaydedilmiş başlama XP Office Kısayol çubuğunu kullanın.

  1. Office XP kısayol çubuğunu boş bir alanı sağ tıklatın ve sonra da kısayol menüsünden Özelleştir ' i tıklatın.
  2. Ayarlar sekmesinde Kullanıcı Şablonları konumu seçmek için tıklatın ve sonra Değiştir ' i tıklatın.
  3. Kullanıcı Şablonları konumu iletişim kutusunda, klasör adı kutusuna, yeni şablonlarınızı kaydedilmesini istediğiniz klasöre değiştirin ve sonra Ekle ' yi tıklatın.
  4. Özelleştir iletişim kutusunda, <a3>Tamam</a3>'ı tıklatın.
Değiştirilmiş yolu, Windows kayıt defterinde belirtilen ve yeni bir şablon olarak kaydetmek istediğiniz bir sonraki açışınızda kullanılır. Daha fazla bilgi için lütfen bu makalenin ilerisindeki "Değişiklikleri, Windows kayıt defteri ayarları için kullanıcı ve çalışma grubu şablonları" bölümüne bakın.

Not Ağ yöneticisiyseniz, Microsoft Office XP Kaynak Seti'nde bulunan ilke şablonları'nı kullanarak, yeni şablonlarınızı kaydedildiği Resimlerim'deki konumu değiştirebilirsiniz. Daha fazla bilgi için lütfen ağ yöneticinize başvurun.

Yeni iletişim kutusunda görünen özel sekmeler de oluşturabilirsiniz (Dosya menüsünde Yeni'yi tıklatın) profilinizde Şablonlar klasörü içinde yeni bir klasör oluşturarak. Sekmeler, yeni klasörünüzün aynı adı taşıyan Yeni</a1> iletişim kutusunda görünür ve daha yeni şablonlarınızı kategorilere ayırmaya izin verir.

Çalışma grubu şablonları konumu

Bu konuma kaydedilir şablonları temel olarak, kullanıcı Şablonları konumu, konum genellikle bir paylaşılan klasör bir ağ sürücüsündeki olduğunu özel durumu ile kaydedilmiş şablon aynıdır. Çalışma grubu şablonları konumu varsayılan olarak, belirli bir klasöre ayarlayın ve boştur.

Not Ağ yöneticiniz, paylaşılan bir konumda hangi çalışma grubunuz veya şirket kullanılan şablonlar sağlamak kaynak olarak ayarlayabilirsiniz. Çalışma grubu şablonu genellikle salt okunur bir paylaşılan ağ klasörü konumdur.

Varolan şablonları için varsayılan kullanıcı Şablonları konumu'nda arama yanı sıra, Office XP programları varsa, ek şablonlar için çalışma grubu şablonları konumu bakın.

Çalışma grubu şablonları konumu ve bir şablon, çalışma grubunuz veya şirket ile paylaşma hakkında daha fazla bilgi için lütfen ağ yöneticinize başvurun.

Bildirilen ve yüklü şablonlar

Şablonlar, Office ile gelen şablonları olan duyurulan XP Şablonlar</a1> iletişim kutusunda, Yeni belge görev bölmesine Genel Şablonlar ' ı tıklattığınızda görünür. Yükleme türüne bağlı olarak, tüm şablonların sabit diskinizde yüklenmemiş olabilir. Dosya menüsünden Yeni ' yi tıklattığınızda, ancak her bir Office XP programını şablonlar olarak görüntüler.

Bir şablonu kullanmak üzere seçtiğinizde, Office programı şablonu yüklü olup olmadığını belirler. Şablonun yüklü ise, bu şablona dayalı yeni bir belge açar. Şablon değil yüklü (ancak yalnızca duyurulan), program yüklemek isteyip istemediğinizi soran bir ileti görüntüler.

Yüklü şablonlar, Office XP yükleme programını başlatmadan ve üzerinde ilk kullanımda yüklü şablon grubu ayarı kaldırabilirsiniz. Bu etkin bir şekilde sabit diskten şablonları kaldırır ve yeniden duyurulan şablonları kazanmalarından. Tüm Office Şablonları "ınstalled" (yüklü), varsayılan olarak aşağıdaki klasöre yüklenir:
C:\Program Files\Microsoft Office\Templates\ Language ID Number
Not Dil KIMLIĞI numarası şu anda yüklü olan dil türlerini temsil eden dört basamaklı bir koddur. Örneğin, bir "1033" klasörüne Office XP'NIN ABD sürümünü yükler, Arapça sürümü "1025" bir klasöre yükler ve Alman klasördür "1031". Microsoft Office'in birçok dili destekler ve aynı anda yüklü olan birden çok dil olması olasıdır. Bu nedenle, birkaç bu dil KIMLIĞI içeren Şablonlar klasörü olabilir klasörleri.

Sekmeler <a0>Yeni Office belgeleri</a0> iletişim kutusunda bildirilen ve yüklü şablonlar için Microsoft Office'te yerleşik olarak bulunan ve yeniden adlandırılamıyor. Sekme, sekme için tüm şablonları kaldırılmakta sonra kaldırılır.

Önemli Microsoft Office programlarından oluşturmuş olabilirsiniz, bu klasörde yerleştirirseniz, özel bir şablon tanımaz. Bu klasörde yalnızca "ınstalled (yüklü" şablonlar kullanılır. Ancak, değiştirilen şablona "yüklü" bir şablonu açıp değişiklik, bu klasörde kullanılabilir. Ayrıca, her zaman Microsoft Office kaldırırsanız, değiştirdiğiniz "yüklü" şablonu de kaldırılır unutmayın. Özel şablonlarınızı doğru profili şablonlar klasörünüzde konumudur. Lütfen daha fazla bilgi için bu makalede daha önce <a1>User Templates Location</a1> bölümüne bakın.

Dosya tabanlı olmayan şablonları

Bunlar, Microsoft Office XP programları yeni çalışma kitaplarını, belgeleri, veritabanları ve slayt oluşturmak için şablonları. Adı da anlaşılacağı gibi yok Bu özel dosyaların oluşturulduğu fiziksel bir şablon. Her program, gerekli türünde yeni bir dosya oluşturmak için gerekli bilgileri topladı.

Örneğin, genel şablonu (Normal.dot), boş bir belge oluşturmak, Microsoft Word'deki yoksa, Word yeni bir boş belge oluşturma için dahili olarak depolanmış ayarları kullanır.

Kullanıcı ve çalışma grubu şablonları için Windows kayıt defteri ayarlarını değişiklikleri

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756Windows'da kayıt defterini yedekleme ve geri yükleme

Microsoft Office XP, "Kullanıcı Şablonları konumu" ve "Çalışma grubu şablonları konumu" kaydetmek için iki kayıt defteri anahtarlarını kullanır. Bu ayarların her ikisi de Windows kayıt defteri anahtarında kaydedilir:
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\General
"Kullanıcı Şablonları konumu", "UserTemplates" dize değeri olarak saklanır.

"Çalışma grubu şablonları konumu", "SharedTemplates" dize değeri olarak saklanır.

Başlangıçta, varsayılan konuma özel şablonlarınızı değişiklik kadar bu dize değerleri yok. Varsayılan olarak, dize değeri konumlarını için gereklidir; bu nedenle, "yüklü" şablonları için tüm Microsoft Office programlarından bakın.

"Kullanıcı Şablonları konumu" yeniden varsayılan konumuna gibi bu makalenin "dize değerini kayıt defterinden kaldırılır UserTemplates" <a1>User Templates Location</a1> bölümünde listelenen değiştirirseniz. Ancak, değiştirirseniz, varsayılan olarak "dize değeri kayıt defterinde tutulur SharedTemplates" için "Çalışma grubu şablonları konumu" yedekleyin.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
811468Word'de birden çok kullanıcı arasında <a2>Normal.dot</a2> dosyasını paylaşamıyor

Özellikler

Makale numarası: 290232 - Last Review: 22 Mart 2007 Perşembe - Gözden geçirme: 4.5
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbmt kbregistry kbtemplate kbhowtomaster kbhowto KB290232 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:290232

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com