EFS, referenties en persoonlijke sleutels van certificaten zijn niet beschikbaar nadat u een wacht woord Is ingesteld

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 290260 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Nadat u het wacht woord van een account op een Windows XP-computer die deel van een werk groep uitmaakt instellen, verliest u mogelijk toegang tot de gebruiker:
  • Referenties voor de webpagina.
  • Bestands share referenties.
  • EFS-bestanden.
  • Certificaten met persoonlijke sleutels (ondertekend/versleutelde e-mail).

Oorzaak

Dit probleem kan optreden als het wacht woord is geforceerd opnieuw ingesteld door de beheerder of eigenaar in plaats van door de gebruiker worden gewijzigd.

Oplossing

OPMERKING: Voor een van de volgende manieren te werk, nog steeds de oorspronkelijke account van de gebruiker moet bestaan en het gebruikers profiel moet aanwezig zijn en omdat de gebruiker toegang tot de gegevens voor het laatst had ongewijzigd.

Alle gegevens herstellen, moet u een van de volgende:
  • Het oorspronkelijke wacht woord. Dit is het wacht woord waarmee de gebruiker laatst aangemeld en is toegang tot hun referenties en bestanden.
  • Wacht woord herstel diskette (PRD). Dit wacht woord herstel diskette moet zijn gemaakt, terwijl de gebruiker toegang tot de bestanden heeft.

Volledig met het oorspronkelijke wacht woord herstellen

  1. Meld u bij de computer als de gebruiker met het huidige wacht woord.
  2. Klik opStart, en klik vervolgens opHet Configuratie scherm.
  3. Klik in het ConfiguratieschermGebruikersaccounts.
  4. Klik op uw gebruikersnaam.
  5. Klik opMijn wacht woord wijzigen.
  6. Volg de instructies om het wacht woord terug naar het oorspronkelijke wacht woord wijzigen.
  7. Start de computer opnieuw op.

Volledig herstellen met de wacht woord herstel diskette

  1. Als u bent aangemeld, meld u af bij de computer.
  2. Wilt aanmelden als gebruiker en opzettelijk een onjuist wacht woord typt.
  3. Klik opuw wacht woord herstel diskette.
  4. Volg de aanwijzingen in de wizard.
  5. Meld u aan en houd er rekening mee dat u toegang tot uw bestanden hebt.

Toegang tot EFS-gecodeerde gegevens herstellen

Als u versleutelde bestanden met behulp van EFS (Encrypting File System), hebt u aanvullende opties voor toegang tot gecodeerde bestanden herstellen. De volgende bepalingen gelden alleen voor EFS-bestanden en toegang tot de opgeslagen referenties of certificaten kan niet worden hersteld.

Als u hebt eerder persoonlijke EFS-sleutel van de gebruiker geëxporteerd vanuit de gebruikers account, kunt u de sleutel terug in de account importeren en toegang tot de gecodeerde bestanden herstellen.

Als u een gegevens herstel Agent (DRA) voordat u de bestanden wilt coderen hebt gedefinieerd en hebt u de persoonlijke sleutel niet exporteren kan u opnieuw toegang krijgen tot EFS-bestanden als gegevens herstelagent.Voor meer informatie over het herstellen van gegevens in dit geval klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
255742Methoden voor het herstellen van gecodeerde gegevensbestanden
Als u niet hebt de vereiste items of voor de voorgaande herstel oplossingen gegevens, de gegevens permanent is gecodeerd en kan niet worden hersteld.

Status

Dit gedrag is inherent aan het ontwerp.

Meer informatie

Het probleem dat wordt beschreven in dit artikel wordt een beveiligings maatregel om de beveiliging van persoonlijke gegevens van de gebruiker. Een kwaad will ende beheerder kan een gebruikers wacht woord opnieuw instellen en daardoor toegang tot de gebruikers account geen toegang tot gecodeerde bestanden of verificatie materialen zonder medeweten of machtigingen van de gebruiker.

Voordat u een wacht woord opnieuw instellen wordt toegestaan, beheerder of de eigenaar van de computer is, wordt de volgende berichten:
  • Dit wacht woord opnieuw in te stellen, mogelijk onherstelbaar verlies van gegevens voor deze gebruikersaccount. Uit veiligheidsoverwegingen beschermt Windows bepaalde gegevens door deze onbereikbaar te maken als het gebruikers wacht woord opnieuw wordt ingesteld.

    Gegevens verlies treedt op zodra die de gebruiker zich afmeldt.

    Gebruik deze opdracht alleen als een gebruiker zijn of haar wacht woord is vergeten en geen wacht woord hersteldiskette. Als deze gebruiker een wacht woord hersteldiskette is gemaakt, moet kan hij of zij gebruik deze diskette om het wacht woord instellen.

    Als de gebruiker het wacht woord kent en dit wil veranderen, moet kan hij of zij aanmelden en de gebruikersaccounts in het Configuratie scherm gebruiken om het wacht woord wijzigen.
  • U het wacht woord opnieuw insteltgebruikersnaam.Als u dit doet,gebruikersnaamverloren alle EFS-bestanden, persoonlijke certificaten en opgeslagen wacht woorden voor websites of net werk bronnen.

    Vraag gegevens verlies te voorkomen in de toekomst, user2 een wacht woord herstel diskette maken.
Om te voorkomen dat gegevens verloren gaan vanwege een wacht woord opnieuw instellen in de toekomst, maak een wacht woord herstel diskette om het wacht woord en gebruikers hun eigen wacht woord terwijl u bent aangemeld wijzigen.

Een wacht woord herstel diskette maken:
  1. Klik opStart, en klik vervolgens opHet Configuratie scherm.
  2. Klik opGebruikersaccounts.
  3. Klik op uw gebruikersnaam.
  4. Klik opVoorkomen dat een vergeten wacht woord, en volg de aanwijzingen in de wizard.
  5. Bewaar de diskette op een veilige locatie.
OPMERKING:HetVoorkomen dat een vergeten wacht woordknop en wacht woord herstel schijf functies zijn niet beschikbaar op computers die lid zijn van een domein.

Verwante informatie over EFS

241201PROCEDURE: Back-up van de gecodeerde persoonlijke sleutel in Windows 2000

Eigenschappen

Artikel ID: 290260 - Laatste beoordeling: zaterdag 26 februari 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbenv kberrmsg kbprb kbtool kbmt KB290260 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:290260

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com