EFS, учетные данные и закрытые ключи сертификаты недоступны после сброса пароля

Переводы статьи Переводы статьи
Код статьи: 290260 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

После сброса пароля учетной записи на компьютере под управлением Windows XP, который присоединен к рабочей группе, вы можете лишиться доступа для пользователя:
  • Учетные данные веб-страницы.
  • Файл учетных данных общей папки.
  • EFS-шифрованные файлы.
  • Сертификаты с закрытыми ключами (ПОДПИСАНО/Шифрованная электронная почта).

Причина

Такое поведение наблюдается, если принудительное восстановление пароля администратора или владельца, а не изменяется пользователем.

Решение

Примечание: для любого из указанных ниже способов работы, должны существовать исходной учетной записи пользователя и профиль пользователя должен присутствовать и без изменений с момента последнего пользователь имеет доступ к данным.

Чтобы восстановить все данные, должен иметь одно из следующих:
  • Первоначальный пароль. Это пароль, с помощью которого пользователь последнего успешно вошел в систему и смог получить доступ к их учетные данные и файлы.
  • Диск восстановления пароля (PRD). Этот диск восстановления пароля должен быть создан во время пользователь имеет доступ к файлам.

Чтобы полностью восстановить с помощью исходного пароля

  1. Войдите в систему как пользователь с текущим паролем.
  2. Нажмите кнопку Пуски выберите пункт Панель управления.
  3. На панели управления нажмите кнопку Учетные записи пользователей.
  4. Щелкните имя пользователя.
  5. Нажмите кнопку изменить пароль.
  6. Следуйте инструкциям для изменения пароля для исходного пароля.
  7. Перезагрузите компьютер.

Чтобы полностью восстановить с помощью диска восстановления пароля

  1. Если вы вошли, выйти из системы.
  2. Попытка войти в систему как пользователь и намеренно ввести неправильный пароль.
  3. Нажмите кнопку использовать дискету сброса пароля.
  4. Следуйте инструкциям мастера.
  5. Войдите в систему и обратите внимание, что имеется доступ к файлам.

Восстановление доступа к зашифрованным данным EFS

Если некоторые файлы зашифрованы с помощью шифрованной файловой системы (EFS), имеются дополнительные параметры для восстановления доступа к зашифрованным файлам. Следующие положения применяются только к зашифрованным файлам EFS и не будет восстановлен доступ к сохраненные учетные данные или сертификаты.

Если ранее были экспортированы закрытого ключа EFS пользователя из учетной записи пользователя, можно импортировать ключ в учетную запись и восстановить доступ к зашифрованным файлам.

Если не удалось экспортировать закрытый ключ и определенных данных восстановления агента (DRA) до шифрование файлов, может получить доступ к EFS файлы как агент восстановления данных.Дополнительные сведения о восстановлении данных в этом случае щелкните следующий номер статьи базы знаний Майкрософт:
255742 Способы восстановления зашифрованных файлов данных
Если у вас нет необходимых элементов или сведения, указанные для предложенных решений восстановления, данные окончательно шифруются и не могут быть восстановлены.

Статус

Данное поведение является особенностью.

Дополнительная информация

Поведение, описанное в данной статье является мерой безопасности, предпринимаемые для защиты безопасности личных данных пользователя. Злонамеренный администратор, можно сбросить пароль пользователя и таким образом получить доступ к учетной записи пользователя нет доступа к зашифрованным файлам или проверки подлинности материалов без ведома или разрешения пользователя.

Чтобы получить разрешение на сброс пароля, администратор или владелец компьютера отображается следующее сообщение:
  • Сброс пароля может привести к необратимым потерям информации для этой учетной записи пользователя. По соображениям безопасности Windows защищает некоторую информацию, делая невозможным доступ при сбросе пароля пользователи.

    Данные будут потеряны при следующем выходе пользователя из системы.

    Эту команду следует использовать, только если пользователь забыл свой пароль и не иметь дискету сброса пароля. Если этот пользователь создал дискету сброса пароля, затем он или она следует использовать для задания пароля.

    Если пользователь знает пароль и хочет его изменить, он или она должны войти, а затем использовать учетные записи пользователей на панели управления для изменения пароля.
  • Вы собираетесь установить пароль для имени пользователя. Если в этом случае имя пользователя будет потеряет все EFS-шифрованные файлы, личные сертификатов и сохраненные пароли для веб-узлов или сетевых ресурсов.

    Чтобы избежать потери данных в будущем, попросите user2, чтобы создать дискету сброса пароля.
Чтобы избежать потери данных из-за сброса в будущем пароля, создайте диск восстановления пароля для сброса пароля и изменять свой пароль, войдя в систему пользователей.

Чтобы создать диск восстановления пароля:
  1. Нажмите кнопку Пуски выберите пункт Панель управления.
  2. Нажмите кнопку Учетные записи пользователей.
  3. Щелкните имя пользователя.
  4. Нажмите кнопку Подсказка о пароле, а затем следуйте инструкциям мастера.
  5. Храните дискету в безопасном месте.
ПРИМЕЧАНИЕ. В Подсказка о пароле кнопки и функции пароля восстановления диска не поддерживается на компьютерах, присоединенных к домену.

Связанные сведения о EFS

241201 КАК: Резервное копирование шифрования закрытого ключа в Windows 2000

Свойства

Код статьи: 290260 - Последний отзыв: 16 декабря 2012 г. - Revision: 6.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Ключевые слова: 
kbenv kberrmsg kbprb kbtool kbmt KB290260 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 290260

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com