Questions fréquentes sur la fusion et le publipostage dans Word 2002

Traductions disponibles Traductions disponibles
Numéro d'article: 290408 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F290408
Agrandir tout | Réduire tout

Résumé

La fonction de fusion et de publipostage est utilisée pour créer des lettres types, des étiquettes de publipostage, des enveloppes, des répertoires et des distributions de télécopies et de messages électroniques en masse. Trois documents sont concernés par le processus de fusion et de publipostage : le document principal, la source de données et le document fusionné. Pour effectuer un processus de base, vous devez procéder comme suit :
  • Ouvrir ou créer un document principal.

    Document principal : Dans une opération de fusion et publipostage dans Word, il s'agit du document contenant le texte et les graphiques identiques pour chaque version du document fusionné, par exemple, l'adresse de retour ou la formule de salutation dans une lettre type.
  • Ouvrir et créer une source de données avec les informations des destinataires individuels.

    Source de données : Il s'agit du fichier contenant les informations devant être fusionnées dans un document. Par exemple, la liste des noms et adresses que vous voulez utiliser dans un processus de fusion et publipostage. Vous devez vous connecter à la source de données avant de pouvoir utiliser ses informations.
  • Ajouter ou personnaliser des champs de fusion dans le document principal.

    Champ de fusion : Il s'agit de l'espace réservé que vous insérez dans le document principal. Par exemple, insérez le champ de fusion « Ville » pour que Word insère un nom de ville (par exemple « Paris ») stocké dans le champ de données Ville.
  • Fusionner des données à partir d'une source de données dans le document principal pour créer un nouveau document fusionné.

    Document fusionné : Il s'agit du document résultant de la fusion de votre document principal de fusion et publipostage avec votre liste d'adresses. Le document résultant peut être le résultat imprimé ou un nouveau document Word contenant les résultats de la fusion.
Microsoft Word facilite la fusion et le publipostage par l'utilisation d'un Assistant qui vous guide à travers toutes les étapes. Si vous préférez travailler hors de l'Assistant, vous pouvez utiliser la barre d'outils Fusion et publipostage. Quelle que soit la méthode utilisée, chaque ligne (ou enregistrement) de la source de données produit une lettre type, une étiquette de publipostage, une enveloppe ou un élément de répertoire individuel.

Vous pouvez également utiliser la fusion et le publipostage pour créer tout type de document qui mappe des champs aux données, pas seulement des publipostages ou des répertoires. Par exemple, si votre collection de cassettes vidéo est répertoriée dans une feuille de calcul, vous pouvez utiliser l'option Étiquettes pour créer des étiquettes de cassettes vidéo.

Plus d'informations

  1. Puis-je effectuer une fusion et un publipostage de la même façon que dans les versions précédentes de Word ?

    Oui, vous pouvez utiliser la même fonctionnalité de fusion et publipostage que dans les versions précédentes de Word. Pour cela, appliquez l'une des méthodes suivantes :
    • Utilisez la barre d'outils Fusion et publipostage. Pour afficher la barre d'outils Fusion et publipostage, pointez sur Barres d'outils dans le menu Affichage, puis cliquez sur Fusion et publipostage. REMARQUE : Les options de barre d'outils Fusion et publipostage présentent un comportement similaire à celui des versions précédentes de Word.
    • Utilisez l'Aide au publipostage. Pour plus de convivialité, ajoutez la commande Aide au publipostage au sous-menu Lettres et publipostage du menu Outils. Pour cela, procédez comme suit :
      1. Dans le menu Outils, cliquez sur Personnaliser.
      2. Cliquez sur l'onglet Commandes. Dans la liste Catégories, cliquez sur Toutes les commandes.
      3. Dans la liste Commandes, cliquez sur Aide au publipostage.
      4. Faites glisser la commande Aide au publipostage vers le sous-menu Lettres et publipostage dans le menu Outils.

        REMARQUE : Lorsque vous placez le pointeur sur le sous-menu Lettres et publipostage, vous voyez une barre noire horizontale. Cette barre indique l'emplacement dans lequel la commande apparaîtra dans le menu lorsque vous lâcherez le bouton de la souris.
      5. Dans la boîte de dialogue Personnaliser, cliquez sur Fermer.
  2. Comment puis-je déplacer le point d'insertion pendant que j'insère des champs de fusion ?

    Lorsque la boîte de dialogue Insérer un champ de fusion est ouverte, vous ne pouvez pas déplacer le point d'insertion dans votre document principal de publipostage. Si vous appuyez sur ENTRÉE ou ESPACE pour essayer de déplacer le point d'insertion, le champ de fusion sélectionné est inséré dans le document.

    Pour déplacer votre point d'insertion, fermez la boîte de dialogue Insérer un champ de fusion, puis déplacez le point d'insertion. Pour insérer un autre champ de fusion dans un autre emplacement de votre document principal de publipostage, cliquez sur Insérer les champs de fusion sur la barre d'outils Fusion et publipostage. Pour contourner ce problème et utiliser la fonctionnalité semblable à celle des versions précédentes de Word, ajoutez le bouton Insérer un champ de fusion à la barre d'outils Fusion et publipostage. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    276005 Impossible de déplacer le point d'insertion lorsque vous insérez le champ de fusion
  3. Lorsque je clique sur Parcourir pour ouvrir une source de données, la boîte de dialogue s'ouvre par défaut sur le dossier Mes sources de données. Puis-je modifier ce comportement ?

    Malheureusement, le comportement de la boîte de dialogue Sélectionner la source de données ne peut pas être modifié. Elle s'ouvrira toujours par défaut sur le dossier Mes sources de données. Toutefois, vous pouvez créer un raccourci ou utiliser d'autres méthodes dans la boîte de dialogue Mes sources de données pour obtenir rapidement l'accès aux listes d'adresses de fusion et publipostage. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    276004 « Mes sources de données » est toujours affiché dans la zone de liste Rechercher dans de la boîte de dialogue Sélectionner la source de données de Word 2002 et des versions ultérieures de Word
  4. Comment puis-je créer et imprimer des lettres types ?

    Utilisez cette fonction si vous voulez envoyer la même lettre à plusieurs destinataires. Pour une description étape par étape de l'utilisation de la fusion et du publipostage pour des lettres types, consultez l'article suivant dans la Base de connaissances Microsoft.
    294683 Comment faire pour créer des lettres types à l'aide de la fonctionnalité Fusion et publipostage dans Word
  5. Comment puis-je procéder à une fusion et un publipostage avec un message électronique ?

    Vous pouvez utiliser cette fonction si vous voulez envoyer le même message à plusieurs destinataires à l'aide d'un message électronique. Pour une description étape par étape de l'utilisation de la fusion et du publipostage pour plusieurs destinataires d'un message électronique, consultez l'article suivant dans la Base de connaissances Microsoft.
    294694 Comment faire pour créer des messages électroniques à l'aide de la fonctionnalité Fusion et publipostage dans Word 2002
  6. Puis-je utiliser un champ de fusion dans la zone Objet de mon message électronique ?

    Non. Vous pouvez seulement taper du texte dans la zone Objet d'un message électronique.
  7. Comment puis-je procéder à une fusion et un publipostage pour des enveloppes ?

    Vous pouvez utiliser cette fonction si vous envoyez un publipostage en masse à plusieurs destinataires et si vous souhaitez une apparence personnelle pour chaque enveloppe. Pour une description étape par étape de l'utilisation de la fusion et du publipostage pour imprimer directement sur des enveloppes, consultez l'article suivant dans la Base de connaissances Microsoft :
    294685 Comment faire pour créer des enveloppes à l'aide de la fonctionnalité Fusion et publipostage dans Word
  8. Comment puis-je procéder à une fusion et un publipostage pour des étiquettes ?

    Vous pouvez utiliser cette fonction si vous voulez imprimer des informations sur des étiquettes, par exemple, des adresses de publipostage pour des lettres ou des cartes postales. Pour une description étape par étape de l'utilisation de la fusion et du publipostage pour des étiquettes, consultez l'article suivant dans la Base de connaissances Microsoft :
    294684 Comment faire pour créer des étiquettes de publipostage à l'aide de la fonctionnalité Fusion et publipostage dans Word
  9. Comment puis-je ajouter un graphique ou un logo à mes étiquettes ?

    Dans votre document principal de fusion et publipostage d'étiquette, ajoutez le graphique ou logo que vous souhaitez à la première étiquette. (Pour insérer une image, pointez sur Image dans le menu Insérer, puis cliquez sur À partir du fichier.) Effectuez ensuite l'une des opérations suivantes :
    • Sur la barre d'outils Fusion et publipostage (dans le menu Affichage, pointez sur Barres d'outils et cliquez sur Fusion et publipostage), cliquez sur Propager les étiquettes.
    • Dans le volet Office Fusion et publipostage (dans le menu Outils, pointez sur Lettres et publipostage, puis cliquez sur Fusion et publipostage), cliquez sur Mise à jour de toutes les étiquettes.
    Ceci copie les informations de la première étiquette sur chacune des étiquettes restantes de votre document principal de fusion et publipostage d'étiquettes.

    Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    285065 Comment faire pour ajouter une image ou un logo sur chaque étiquette dans Word 2002 et Word 2003
  10. Compte tenu du nombre d'enregistrements de données dont je dispose, je devrais avoir plusieurs page d'étiquettes. Pourquoi une seule page d'étiquettes apparaît-elle à l'écran lors de l'aperçu d'un document fusionné ?

    Pour afficher un aperçu de vos étiquettes de fusion et publipostage à l'aide du volet Office Fusion et publipostage, à l'Étape 4 de 6, cliquez sur Suivante : Aperçu de vos étiquettes.

    La fonctionnalité Aperçu de l'Assistant Fusion et publipostage permet d'afficher une seule page. Pour voir toutes vos étiquettes et apporter les modifications nécessaires avant l'impression, cliquez sur Modifier les étiquettes individuelles à l'Étape 6 de 6. Ceci fusionne toutes vos adresses vers un nouveau document qui contiendra toutes vos étiquettes.
  11. Comment puis-je utiliser la fusion et le publipostage pour créer un répertoire ou un catalogue ?

    Vous pouvez utiliser cette fonction lorsque vous voulez imprimer une liste, telle qu'un répertoire téléphonique ou une liste d'éléments sur la même page. Pour une description étape par étape de l'utilisation de la fusion et du publipostage d'informations en tant que répertoire ou catalogue, consultez les articles suivants dans la Base de connaissances Microsoft :
    294693 Comment faire pour créer un répertoire à l'aide de la fonctionnalité Fusion et publipostage dans Word 2002 et Word 2003
    294686 Comment faire pour créer une liste triée par catégorie à l'aide de la fonctionnalité Fusion et publipostage dans Word 2002
  12. Pourquoi l'option Fusionner avec une télécopie n'est-elle pas disponible pour une fusion et un publipostage ?

    Dans les versions précédentes de Microsoft Word, la commande Fusionner avec une télécopie utilisait Microsoft Fax (également appelé At Work Fax). Ces programmes étaient installés avec Microsoft Windows 95, ou en tant que composant distinct dans les versions commerciales de Microsoft Windows 98 et Microsoft Windows 98 Second Edition. Toutefois, Microsoft Outlook 2002, le programme de messagerie de Microsoft Office XP, ne prend pas en charge Microsoft Fax. Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
    294695 Comment faire pour créer des télécopies à l'aide de la fonctionnalité Fusion et publipostage dans Word 2002 et les dernières versions de Word
    282550 La commande Fusionner vers télécopie n'est pas disponible sur la barre d'outils Fusion et publipostage
  13. Comment puis-je créer une liste d'adresses pour une fusion et un publipostage ?

    Le format de source de données le plus simple à gérer est un tableau Word. Toutefois, vous pouvez utiliser tout format de type base de données, tel qu'un fichier texte avec des champs séparés par des virgules ou des tabulations et des enregistrements séparés par des marques de paragraphe. Pour plus d'informations sur la création d'une liste d'adresses pour une fusion et un publipostage dans Word, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    294688 Comment faire pour concevoir et préparer une liste d'adresses de publipostage dans Word 2002

Propriétés

Numéro d'article: 290408 - Dernière mise à jour: mardi 22 mai 2007 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbhowto kbmerge KB290408
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com