Nejčastější dotazy týkající se hromadné korespondence v aplikaci Word 2002

Překlady článku Překlady článku
ID článku: 290408 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Hromadná korespondence slouží k vytváření formulářových dopisů, adresních štítků, obálek, adresářů a hromadných e-mailových a faxových distribucí. Toto jsou tři dokumenty, které se účastní procesu hromadné korespondence: hlavní dokument, zdroj dat a sloučený dokument. Základní postup:
  • Otevřete nebo vytvořte hlavní dokument.

    Hlavní dokument: V operaci hromadné korespondence v aplikaci Word se jedná o dokument obsahující text a grafiku, které budou stejné ve všech verzích sloučeného dokumentu, například zpáteční adresa nebo oslovení ve formulářovém dopisu.
  • Otevřete nebo vytvořte zdroj dat s informacemi o jednotlivých příjemcích.

    Zdroj dat: Soubor s informacemi, které mají být sloučeny do dokumentu, například seznam jmen a adres, které chcete použít v hromadné korespondenci. Abyste mohli použít informace ze zdroje dat, musíte ho nejprve připojit.
  • Přidejte nebo upravte slučovací pole v hlavním dokumentu.

    Slučovací pole: Jedná se o zástupný symbol, který se vkládá do hlavního dokumentu. Když například vložíte slučovací pole <<Město>>, aplikace Word na toto místo vloží název města (například Praha), které je uloženo v datovém poli Město.
  • Sloučením dat ze zdroje dat do hlavního dokumentu vytvoříte nový, sloučený dokument.

    Sloučený dokument: Výsledný dokument vzniklý sloučením hlavního dokumentu hromadné korespondence se seznamem adres. Výsledným dokumentem může být vytištěný výsledek nebo nový dokument aplikace Word obsahující výsledek sloučení.
Aplikace Microsoft Word usnadňuje hromadnou korespondenci pomocí průvodce, který vás provede jednotlivými kroky. Pokud raději pracujete bez průvodce, můžete použít panel nástrojů Hromadná korespondence. Bez ohledu na způsob, konečným výsledkem je to, že z každého řádku (nebo záznamu) zdroje dat vznikne samostatný formulářový dopis, adresní štítek, obálka nebo položka adresáře.

Hromadnou korespondenci lze využít k vytvoření všech typů dokumentů, které mapují pole na data, tedy nejen k vytváření dopisů či adresářů. Pokud máte například pořízen seznam videokazet ve formě tabulky, můžete vytvořit štítky na videokazety pomocí možnosti Štítky.

Další informace

  1. Mohu vytvářet hromadnou korespondenci stejným způsobem, jako v předchozích verzích aplikace Word?

    Ano, můžete používat stejný princip jako v předchozích verzích aplikace Word. Použijte některý z následujících postupů:
    • Použijte panel nástrojů Hromadná korespondence. Chcete-li zobrazit panel nástrojů Hromadná korespondence přejděte na příkaz Panely nástrojů v nabídce Zobrazit a klepněte na příkaz Hromadná korespondence. POZNÁMKA: Možnosti panelu nástrojů Hromadná korespondence mají podobné chování, jako možnosti v předchozích verzích aplikace Word.
    • Použijte nástroj Pomocník hromadné korespondence. Chcete-li tuto funkci snadno využívat, přidejte příkaz Pomocník hromadné korespondence do podnabídky Dopisy a korespondence v nabídce Nástroje Postupujte takto:
      1. V nabídce Nástroje klepněte na příkaz Vlastní.
      2. Klepněte na kartu Příkazy. V seznamu Kategorie klepněte na položku Všechny příkazy.
      3. V seznamu položky Příkazy klepněte na příkaz Pomocník hromadné korespondence.
      4. Přetáhněte příkaz Pomocník hromadné korespondence do podnabídky Dopisy a korespondence v nabídce Nástroje.

        POZNÁMKA: Pokud nastavíte kurzor na podnabídku Dopisy a korespondence, zobrazí se vodorovný černý pruh. Tento pruh ukazuje na místo v nabídce, kde se zobrazí příkaz po uvolnění tlačítka myši.
      5. V dialogovém okně Vlastní klepněte na tlačítko Zavřít.
  2. Jak se pohybuje kurzorem při vkládání slučovacích polí?

    Pokud je otevřeno dialogové okno Vložit slučovací pole, nelze přesouvat kurzor v hlavním dokumentu hromadné korespondence. Pokud ve snaze o přesunutí kurzoru stisknete klávesu ENTER nebo MEZERNÍK, bude do dokumentu vloženo vybrané slučovací pole.

    Chcete-li přesunout kurzor, je třeba zavřít dialogové okno Vložit slučovací pole a pak přemístit kurzor. Chcete-li vložit další slučovací pole do jiného místa hlavního dokumentu hromadné korespondence, klepněte na příkaz Vložit slučovací pole v panelu nástrojů Hromadná korespondence. Pokud nechcete využívat toto chování a chcete použít postupy podobné postupům v předchozích verzích aplikace Word, přidejte tlačítko Vložit slučovací pole do panelu nástrojů Hromadná korespondence. Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    276005 Nelze přesouvat kurzor při vkládání slučovacího pole (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  3. Pokud chci otevřít zdroj dat a klepnu na příkaz Procházet, výchozí nastavení dialogového okna přepne do složky Zdroje dat. Mohu to změnit?

    Toto chování dialogového okna Vybrat zdroj dat nelze změnit. Výchozí nastavení vždy přepne do složky Zdroje dat. Můžete si však vytvořit zástupce nebo v dialogovém okně Zdroje dat použít jiný způsob, jak získat rychlý přístup k seznamům adres pro hromadnou korespondenci. Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    276004 Složka Zdroje dat bude vždy zobrazena v seznamu Oblast hledání dialogového okna Vybrat zdroj dat v aplikaci Word 2002 a novějších verzích. (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  4. Jak vytvořím a vytisknu formulářové dopisy?

    Tato funkce se používá, když chcete poslat stejný dopis většímu poštu příjemců. Podrobný postup, jak používat hromadnou korespondenci k vytvoření formulářových dopisů, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    294683 Jak používat hromadnou korespondenci k vytváření formulářových dopisů v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  5. Jak se vytváří hromadná korespondence pro e-mail?

    Tato funkce se používá, když chcete poslat stejnou zprávu většímu počtu příjemců prostřednictvím e-mailu. Podrobný postup, jak používat hromadnou korespondenci k obeslání většího počtu příjemců e-mailu, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    294694 Jak používat hromadnou korespondenci k vytváření e-mailových zpráv v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  6. Mohu použít slučovací pole v řádku Předmět e-mailové zprávy?

    Ne. Do řádku Předmět e-mailové zprávy se může zadat pouze text.
  7. Jak se používá hromadná korespondence k vytvoření obálek?

    Tato funkce se používá, když chcete poslat hromadnou zprávu většímu počtu příjemců a každá obálka má mít osobitý vzhled. Podrobný postup, jak používat hromadnou korespondenci k vytvoření adres pro přímý tisk na obálky, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    294685 Jak používat hromadnou korespondenci k vytváření obálek v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  8. Jak se používá hromadná korespondence k vytvoření štítků?

    Tato funkce se používá, když chcete tisknou informace na štítky, například štítky s korespondenčními adresami na dopisy či pohlednice. Podrobný postup, jak sloučit informace na štítky, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    294684 Jak používat hromadnou korespondenci k vytváření korespondenčních štítků v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  9. Jak lze na štítky přidat grafiku nebo logo?

    Do hlavního dokumentu hromadné korespondence pro štítky přidejte grafiku či logo, které chcete mít na prvním štítku. (Chcete-li vložit obrázek, přejděte na příkaz Obrázek v nabídce Vložit a pak klepněte na příkaz Ze souboru.) Potom proveďte jednu z těchto akcí:
    • Na panelu nástrojů Hromadná korespondence (v nabídce Zobrazit přejděte na příkaz Panely nástrojů, klepněte na příkaz Hromadná korespondence) klepněte na příkaz Rozšířit štítky.
    • V podokně úloh Hromadná korespondence (v nabídce Nástroje přejděte na příkaz Dopisy a korespondence a pak klepněte na příkaz Průvodce hromadnou korespondencí) klepněte na příkaz Aktualizovat všechny štítky.
    Tím zkopírujete informace z prvního štítku na další štítky hlavního dokumentu hromadné korespondence pro štítky.

    Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    285065 Přidání grafiky nebo loga na každý štítek v aplikacích Word 2002 a Word 2003 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  10. Podle počtu datových záznamů soudím, že by měla vzniknout více než jedna stránka štítků. Proč je v náhledu hromadné korespondence zobrazena pouze jedna stránka štítků?

    Chcete-li zobrazit náhled korespondenčních štítků pomocí podokna úloh Hromadná korespondence, v kroku 4 ze 6 klepněte na tlačítko Další: Zobrazit náhled štítků..

    Funkce Náhled v Průvodci hromadnou korespondencí zobrazuje pouze jednu stránku. Chcete-li zobrazit všechny štítky a provést potřebné změny před tiskem, klepněte na příkaz Upravit jednotlivé štítky v kroku 6 ze 6. Tím dojde ke sloučení všech adres do nového dokumentu, který bude obsahovat všechny štítky.
  11. Jak používat hromadnou korespondenci k vytvoření adresáře nebo katalogu?

    Tuto funkci doporučujeme použít, když chcete vytisknout nějaký seznam, například telefonní, nebo soupisku položek na stejné stránce. Podrobný postup, jak sloučit informace jako jsou adresář nebo katalog, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    294693 Jak používat hromadnou korespondenci k vytvoření adresáře v aplikaci Word 2002 a Word 2003 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
    294686 Jak používat hromadnou korespondenci k vytváření seznamů řazených podle kategorie v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  12. Proč není příkaz Sloučit na fax dostupný pro hromadnou korespondenci?

    V předchozích verzích aplikace Microsoft Word používal příkaz Sloučit na fax program Microsoft Fax (také označovaný jako At Work Fax). Tyto programy byly nainstalovány jako součást systému Microsoft Windows 95 nebo jako samostatná součást prodejních verzí systému Microsoft Windows 98 a Microsoft Windows 98 Druhé vydání. Aplikace Microsoft Outlook 2002 (aplikace pro zasílání zpráv v sadě Microsoft Office XP) program Microsoft Fax nepodporuje. Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
    294695 Jak používat hromadnou korespondenci k vytváření faxových zpráv v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
    282550 Příkaz Sloučit na fax není k dispozici na panelu nástrojů Hromadná korespondence (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
  13. Jak vytvořit seznam adres pro hromadnou korespondenci?

    Nejsnáze se pracuje se zdrojem dat ve formátu tabulky v aplikaci Word, lze však použít kterýkoli databázový formát, jako například textový soubor, ve kterém jsou pole oddělena čárkami nebo tabulátory a záznamy jsou odděleny znakem konce odstavce. Další informace o vytváření seznamu adres pro hromadnou korespondenci v aplikaci Word naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
    294688 Jak navrhnout a sestavit seznam adres pro hromadnou korespondenci v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 290408 - Poslední aktualizace: 20. března 2007 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbhowto kbmerge KB290408

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com