Usein kysyttyjä kysymyksiä Word 2002:n yhdistämistoiminnosta

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 290408 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI290408
Laajenna kaikki | Kutista kaikki

Yhteenveto

Yhdistämistoiminnon avulla voidaan luoda kirjeitä, osoitetarroja, kirjekuoria, hakemistoja sekä sähköpostiviestien ja faksiasiakirjojen joukkojakeluita. Yhdistämiseen liittyy kolme asiakirjaa: pääasiakirja, tietolähde ja yhdistetty asiakirja. Voit suorittaa perusvaiheet seuraavasti:
  • Avaa tai luo pääasiakirja.

    Pääasiakirja: Wordin yhdistämistoiminnossa asiakirja, joka sisältää tekstin ja grafiikan, jotka ovat samat jokaisessa yhdistetyssä asiakirjaversiossa, esimerkiksi palautusosoite tai tervehdys.
  • Avaa tai luo tietolähde yksilöllisiä vastaanottajatietoja varten.

    Tietolähde: Tiedosto, joka sisältää asiakirjaan yhdistettävät tiedot. Esimerkiksi yhdistämisessä käytettävien nimien ja osoitteiden luettelo. Sinun pitää muodostaa yhteys tietolähteeseen, ennen kuin voit käyttää sen tietoja.
  • Lisää tai muokkaa pääasiakirjan yhdistämiskenttiä.

    Yhdistämiskenttä: Pääasiakirjaan lisättävä paikkamerkki. Lisää esimerkiksi paikkamerkki <<Kaupunki>>, jos haluat Wordin lisäävän kaupungin nimen (esimerkiksi "Pariisi"), joka tallennetaan Kaupunki-tietokenttään.
  • Luo uusi yhdistetty asiakirja yhdistämällä tietolähteen tiedot pääasiakirjaan.

    Yhdistetty asiakirja: Pääasiakirjan ja osoitteiston yhdistämisestä tuloksena saatava asiakirja. Tuloksena saatava asiakirja voi olla tuloste tai uusi Word-asiakirja, joka sisältää yhdistämisen tulokset.
Microsoft Wordissa yhdistämistä helpottaa ohjattu toiminto, joka ohjaa sinua jokaisen vaiheen suorittamisessa. Jos et halua käyttää ohjattua toimintoa, voit käyttää Yhdistäminen-työkaluriviä. Molempia tapoja käytettäessä tietolähteen jokainen rivi tai tietue tuo tulokseksi yksilöllisen kirjeen, osoitetarran, kirjekuoren tai hakemiston merkinnän.

Yhdistämisen avulla voit luoda kirjeiden tai hakemistojen lisäksi myös sellaisen asiakirjan, joka yhdistää kentät tietoihin. Esimerkiksi jos videokasettikokoelmasi on kirjattu laskentataulukkoon, voit luoda videokasettitarroja Tarrat-vaihtoehdon avulla.

Enemmän tietoa

  1. Voiko yhdistämisen tehdä samalla tavalla kuin Wordin aikaisemmissa versioissa?

    Kyllä, voit käyttää samoja toimintoja kuin Wordin aiemmissa versioissa. Voit tehdä tämän jommallakummalla seuraavista tavoista:
    • Käytä Yhdistäminen-työkaluriviä. Saat Yhdistäminen-työkalurivin näkyviin valitsemalla Näytä-valikosta Työkalurivit ja valitsemalla sitten Yhdistäminen. HUOMAUTUS: Yhdistäminen-työkalurivi mahdollistaa samat toiminnot kuin Wordin aikaisemmissa versioissa.
    • Käytä Yhdistämisohjeet-toimintoa. Voit helpottaa sen käyttämistä lisäämällä Yhdistämisohjeet-komennon Työkalut-valikon Kirjeet ja postitus -alivalikkoon. Voit tehdä tämän seuraavasti:
      1. Valitse Työkalut-valikosta Mukauta.
      2. Valitse Komennot-välilehti. Valitse Luokat-luettelosta Kaikki komennot.
      3. Valitse Komennot-luettelossa Yhdistämisohjeet.
      4. Vedä Yhdistämisohjeet-komento Työkalut-valikon Kirjeet ja postitus -alivalikkoon.

        HUOMAUTUS: Kun viet hiiriosoittimen Kirjeet ja postitus -alivalikon päälle, näyttöön tulee musta vaakapalkki. Tämä palkki ilmaisee sijainnin, johon komento tulee valikossa, kun vapautat hiiren painikkeen.
      5. Valitse Mukauta-valintaikkunassa Sulje.
  2. Miten kohdistinta voi siirtää yhdistämiskenttien lisäämisen aikana?

    Kohdistinta ei voi siirtää yhdistämisasiakirjassa, kun Lisää yhdistämiskenttä -valintaikkuna on avoinna. Kun yrität siirtää kohdistinta ENTER-näppäintä tai VÄLINÄPPÄINTÄ painamalla, valittu yhdistämiskenttä lisätään asiakirjaan.

    Voit siirtää kohdistinta, kun ensin suljet Lisää yhdistämiskenttä -valintaikkunan. Voit lisätä toisen yhdistämiskentän yhdistämisasiakirjan eri kohtaan napsauttamalla Yhdistäminen-työkalurivin Lisää yhdistämiskenttä -painiketta. Voit kiertää tämän ongelman ja käyttää aiemmista Word-versioista tuttuja toimintoja lisäämällä Yhdistäminen-työkaluriviin Lisää yhdistämiskenttä -painikkeen. Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    276005 Kohdistinta ei voi siirtää, kun yhdistämiskenttä lisätään (tämä artikkeli saattaa olla englanninkielinen)
  3. Kun valitsen Selaa avatakseni tietolähteen, valintaikkunan oletuskansio on Omat tietolähteet -kansio. Voiko tätä muuttaa?

    Valitettavasti Valitse tietolähde -valintaikkunan toimintaa ei voida muuttaa. Oletusarvo on aina Omat tietolähteet -kansio. Voit kuitenkin luoda pikakuvakkeita tai käyttää muita menetelmiä Omat tietolähteet -valintaikkunassa, kun haluat siirtyä yhdistämisen osoitteistoihisi nopeasti. Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    276004 Omat tietolähteet -kohde näkyy aina Valitse tietolähde -valintaikkunan Kohde-luettelossa Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
  4. Miten kirjeitä luodaan ja tulostetaan?

    Käytä tätä ominaisuutta, jos haluat lähettää saman kirjeen useille vastaanottajille. Seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa kuvataan vaiheittaiset toimet yhdistämisen tietojen viemisestä kirjeisiin:
    294683 Kirjeiden luominen yhdistämisen avulla Wordissa
  5. Miten yhdistäminen sähköpostiin tehdään?

    Käytä tätä ominaisuutta, jos lähetät saman viestin usealle vastaanottajalle sähköpostin avulla. Seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa kuvataan vaiheittaiset toimet yhdistämisen tietojen viemisestä usealle sähköpostiviestin vastaanottajalle:
    294694 Sähköpostiviestien luominen yhdistämisen avulla Word 2002:ssa (tämä artikkeli saattaa olla englanninkielinen)
  6. Voiko sähköpostiviestin Aihe-rivillä käyttää yhdistämiskenttää?

    Ei voi. Voit kirjoittaa sähköpostiviestin aiheriville vain tekstiä.
  7. Miten yhdistäminen kirjekuoriin tehdään?

    Käytä tätä ominaisuutta, jos lähetät kirjeitä usealle vastaanottajalle mutta haluat jokaisen kirjeen näyttävän yksilölliseltä. Seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa kuvataan vaiheittaiset toimet yhdistämisen osoitteiden tulostamisesta suoraan kirjekuoriin:
    294685 Kirjekuorien luominen yhdistämisen avulla Word 2002:ssa (tämä artikkeli saattaa olla englanninkielinen)
  8. Miten yhdistäminen tarroihin tehdään?

    Käytä tätä ominaisuutta, kun tulostat tarroihin tietoja, kuten kirjeiden tai postikorttien vastaanottajien osoitetietoja. Seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa kuvataan vaiheittaiset toimet yhdistämisen tietojen viemisestä tarroihin:
    294684 WD2002: Osoitetarrojen luonti yhdistämisen avulla
  9. Miten grafiikka tai logo lisätään tarroihin?

    Lisää ensimmäisen osoitetarran grafiikka tai logo tarrojen yhdistämisen pääasiakirjassa. (Jos haluat lisätä kuvan, valitse Lisää-valikosta Kuva ja valitse sitten Tiedostosta.) Tee sitten jokin seuraavista:
    • Napsauta Yhdistäminen-työkalurivin (valitse Näytä-valikosta Työkalurivit ja valitse Yhdistäminen) Välitetyt nimet -painiketta.
    • Valitse Yhdistäminen-tehtäväruudussa (valitse Työkalut-valikosta Kirjeet ja postitus ja valitse Ohjattu yhdistäminen) Päivitä kaikki osoitetarrat.
    Tämä kopioi ensimmäisen tarran tiedot jokaiseen muuhun yhdistämisen pääasiakirjan tarraan.

    Saat lisätietoja napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    285065 WD2002: Kuvan tai logon lisääminen jokaiseen osoitetarraan
  10. Minulla on vain yksi sivu tarroja, vaikka tietueita pitäisi olla enemmän. Miksi näytössä on vain yksi sivu tarroja, kun esikatselen yhdistämisen tuloksia?

    Voit esikatsella tarroja Yhdistäminen-tehtäväruudun avulla valitsemalla Vaiheessa 4/6Seuraava: Esikatsele osoitetarroja.

    Ohjatun yhdistämisen esikatseluominaisuus on suunniteltu näyttämään vain yksi sivu. Jos haluat tarkastella kaikkia tarrojasi ja tehdä haluamasi muutokset ennen tulostamista, valitse Vaiheessa 6/6Muokkaa yksittäisiä osoitetarroja. Tämä yhdistää kaikki osoitteesi uuteen asiakirjaan, joka sisältää kaikki tarrat.
  11. Miten hakemisto tai luettelo luodaan yhdistämisen avulla?

    Käytä tätä ominaisuutta, kun haluat tulostaa luettelon, kuten puhelinluettelon tai samalla sivulla olevien kohteiden luettelon. Seuraavissa Microsoft Knowledge Base -tietokannan artikkeleissa kuvataan vaiheittaiset toimet yhdistämisen tietojen viemisestä hakemistoksi tai luetteloksi:
    294693 Hakemiston luominen yhdistämisen avulla Word 2002:ssa ja Word 2003:ssa (tämä artikkeli saattaa olla englanninkielinen)
    294686 Luokan mukaan lajitellun luettelon luominen yhdistämisen avulla Word 2002:ssa (tämä artikkeli saattaa olla englanninkielinen)
  12. Miksi Yhdistä faksiin -vaihtoehto ei ole käytettävissä yhdistämisessä?

    Microsoft Wordin aiemmissa versioissa Yhdistä faksiin -komento käytti Microsoft Faxia (jota kutsutaan myös nimellä At Work Fax). Nämä ohjelmat asennettiin Microsoft Windows 95:n mukana tai Microsoft Windows 98:n ja Microsoft Windows 98 Second Editionin myyntiversioiden erillisinä osina. Microsoft Office XP:n viestintäohjelma Microsoft Outlook 2002 ei kuitenkaan tue Microsoft Faxia. Saat lisätietoja napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
    294695 Faksien luominen yhdistämisen avulla Word 2002:ssa (tämä artikkeli saattaa olla englanninkielinen)
    282550 Yhdistä faksiin -komento ei ole käytettävissä Yhdistäminen-työkalurivillä (tämä artikkeli saattaa olla englanninkielinen)
  13. Miten osoitteisto luodaan yhdistämiselle?

    Helpoimmin työstettävä tietolähdemuoto on Word-taulukko, mutta voit käyttää mitä tahansa tietokannan kaltaista muotoa, kuten tekstitiedostoa, jonka kentät on erotettu toisistaan pilkuin tai sarkaimin ja tietueet kappalemerkein. Lisätietoja Wordissa tehtävän yhdistämisen osoitteiston luomisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
    294688 Yhdistämisen osoitteiston suunnitteleminen ja määrittäminen Word 2002:ssa (tämä artikkeli saattaa olla englanninkielinen)

Ominaisuudet

Artikkelin tunnus: 290408 - Viimeisin tarkistus: 3. kesäkuuta 2008 - Versio: 3.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Word 2002 Standard Edition
Hakusanat: 
kbhowto kbmerge KB290408

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com