Domande frequenti sulla stampa unione in Word 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 290408 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

La stampa unione Ŕ una procedura che consente di creare lettere tipo, etichette postali, buste, elenchi in linea ed elenchi di distribuzione di messaggi di posta elettronica e documenti fax. Nel processo di stampa unione sono coinvolti tre documenti: il documento principale, il documento di origine e il documento unito. Per completare il processo di base Ŕ necessario effettuare le seguenti operazioni:
  • Aprire o creare un documento principale.

    Documento principale: in un'operazione di stampa unione in Word Ŕ il documento che contiene il testo e le immagini che rimangono uguali per ciascuna versione del documento unito, ad esempio l'indirizzo del mittente o la formula di apertura di una lettera tipo.
  • Aprire o creare un'origine dati contenente le informazioni relative ai singoli destinatari.

    Origine dati: un file che contiene le informazioni da unire in un documento, ad esempio l'elenco dei nomi e degli indirizzi che si desidera utilizzare in una stampa unione. ╚ necessario connettersi all'origine dati prima di poter utilizzare le informazioni ivi contenute.
  • Aggiungere o personalizzare i campi unione nel documento principale.

    Campo unione: un segnaposto che viene inserito nel documento principale. Inserire ad esempio il campo unione "CittÓ" per fare in modo che venga inserito un nome di cittÓ, quale "Milano", memorizzato nel campo di dati CittÓ.
  • Nel documento principale unire i dati provenienti dall'origine dati, in modo da creare un nuovo documento unito.

    Documento unito: il documento ottenuto dall'unione del documento principale di stampa unione con l'elenco degli indirizzi dei destinatari. Questo documento pu˛ essere un documento stampato o un nuovo documento di Word contenente i risultati dell'unione.
In Microsoft Word l'operazione di stampa unione Ŕ resa pi¨ facile grazie a un'apposita procedura guidata. Se tuttavia si preferisce non utilizzare tale procedura guidata, Ŕ possibile utilizzare la barra degli strumenti Stampa unione. Qualunque sia il metodo prescelto, ogni singola riga o record dell'origine dati darÓ origine a una lettera tipo, un'etichetta postale, una busta o una voce di elenco.

La stampa unione pu˛ essere utilizzata anche per creare qualunque tipo di documento che associ campi a dati, non solo indirizzi o elenchi. Se ad esempio si dispone di un foglio di calcolo contenente tutti i titoli della propria raccolta di videocassette, sarÓ possibile utilizzare l'opzione Etichette per creare etichette per le videocassette.

Informazioni

  1. ╚ possibile eseguire una stampa unione secondo le stesse modalitÓ utilizzate nelle versioni precedenti di Word?

    Sý, Ŕ possibile utilizzare le stesse funzionalitÓ disponibili nelle versioni precedenti di Word. A tale scopo, utilizzare uno dei seguenti metodi:
    • Utilizzare la barra degli strumenti Stampa unione. Per visualizzare questa barra degli strumenti, scegliere Barre degli strumenti dal menu Visualizza, quindi scegliere Stampa unione. NOTA: le opzioni della barra degli strumenti Stampa unione presentano un comportamento simile a quello delle versioni precedenti di Word.
    • Utilizzare la funzionalitÓ Prepara stampa unione. Per facilitare l'utilizzo di questa funzionalitÓ, aggiungere il comando Prepara stampa unione al sottomenu Lettere e indirizzi del menu Strumenti. A questo scopo, attenersi alla procedura seguente:
      1. Scegliere Personalizza dal menu Strumenti.
      2. Scegliere la scheda Comandi. Nell'elenco Categorie fare clic su Tutti i comandi.
      3. Nell'elenco Comandi fare clic su Prepara stampa unione.
      4. Trascinare il comando Prepara stampa unione nel sottomenu Lettere e indirizzi del menu Strumenti.

        NOTA: quando si rilascia il puntatore in corrispondenza del sottomenu Lettere e indirizzi, verrÓ visualizzata una barra nera orizzontale che indica la posizione in cui il comando sarÓ visualizzato nel menu una volta rilasciato il pulsante del mouse.
      5. Nella finestra di dialogo Personalizza scegliere Chiudi.
  2. Come Ŕ possibile spostare il punto di inserimento durante l'inserimento di campi unione?

    Quando Ŕ aperta la finestra di dialogo Inserisci campo unione, non Ŕ possibile spostare il punto di inserimento nel documento principale della stampa unione. Premendo INVIO oppure la barra spaziatrice per tentare di spostare il punto di inserimento, il campo unione selezionato verrÓ inserito nel documento.

    Per spostare il punto di inserimento, chiudere la finestra di dialogo Inserisci campo unione, quindi spostare il punto di inserimento. Per inserire un altro campo unione in una posizione diversa del documento principale della stampa unione, fare clic su Inserisci campi unione sulla barra degli strumenti Stampa unione. Per aggirare questo comportamento e utilizzare una funzionalitÓ simile a quella disponibile nelle versioni precedenti di Word, aggiungere il pulsante Inserisci campo unione alla barra degli strumenti Stampa unione. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    276005 Impossibile spostare il punto di inserimento quando si inserisce il campo di unione
  3. Quando si sceglie Sfoglia per aprire un'origine dati, per impostazione predefinita viene aperta la cartella Origini dati utente. ╚ possibile cambiare questa cartella?

    Sfortunatamente, non Ŕ possibile modificare il comportamento della finestra di dialogo Seleziona origine dati. VerrÓ sempre aperta la cartella Origini dati utente. Tuttavia, Ŕ possibile creare un collegamento oppure utilizzare altri metodi nella finestra di dialogo Origini dati utente per accedere rapidamente ai propri elenchi di indirizzi di stampa unione. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    276004 WD2002: Nell'elenco "Cerca in" della finestra di dialogo "Seleziona origine dati" Ŕ sempre visualizzato "Origini dati utente"
  4. Come Ŕ possibile creare e stampare lettere tipo?

    Utilizzare questa funzionalitÓ se si desidera inviare la stessa lettera a pi¨ destinatari. Per una descrizione dettagliata della procedura per creare una stampa unione per lettere tipo, vedere l'articolo seguente della Microsoft Knowledge Base:
    294683 HOW TO: Utilizzare Stampa unione per creare lettere tipo in Word 2002
  5. Come Ŕ possibile utilizzare la stampa unione per creare messaggi di posta elettronica?

    Si consiglia di utilizzare questa funzione per inviare lo stesso messaggio a pi¨ destinatari di posta elettronica. Per una descrizione dettagliata della procedura per utilizzare la stampa unione per inviare un messaggio a pi¨ destinatari di posta elettronica, vedere l'articolo seguente della Microsoft Knowledge Base:
    294694 WD2002: Utilizzare Stampa unione per creare messaggi di posta elettronica in Word 2002
  6. ╚ possibile utilizzare un campo unione nella riga dell'oggetto di un messaggio di posta elettronica?

    No. Nella riga dell'oggetto di un messaggio di posta elettronica Ŕ possibile solo digitare testo.
  7. Come Ŕ possibile utilizzare la stampa unione per creare buste?

    Si consiglia di utilizzare questa funzione per inviare lo stesso messaggio a pi¨ destinatari personalizzando ogni busta. Per una descrizione dettagliata della procedura per utilizzare la stampa unione per creare indirizzi da stampare direttamente sulle buste, vedere l'articolo seguente della Microsoft Knowledge Base:
    294685 Utilizzare Stampa unione per creare buste in Word 2002
  8. Come Ŕ possibile utilizzare la stampa unione per creare delle etichette?

    Si consiglia di utilizzare questa funzione per stampare informazioni su etichette, ad esempio indirizzi per lettere o cartoline postali. Per una descrizione dettagliata della procedura per utilizzare la stampa unione per creare etichette, vedere l'articolo seguente della Microsoft Knowledge Base:
    294684 HOW TO: Utilizzare Stampa unione per creare etichette degli indirizzi in Word 2002
  9. Come si fa ad aggiungere un'immagine grafica o un logo alle etichette?

    Nel documento principale della stampa unione di etichette aggiungere l'elemento grafico o il logo nella prima etichetta. Per inserire un'immagine, scegliere Immagine dal menu Inserisci, quindi scegliere Da file. Eseguire quindi una delle operazioni seguenti:
    • Sulla barra degli strumenti Stampa unione, visualizzata scegliendo Barre degli strumenti dal menu Visualizza e quindi scegliendo Stampa unione, fare clic su Diffondi etichette.
    • Nel riquadro attivitÓ Stampa unione, visualizzato scegliendo Lettere e indirizzi dal menu Strumenti e scegliendo Creazione guidata Stampa unione, fare clic su Aggiorna tutte le etichette.
    Le informazioni verranno copiate dalla prima etichetta a tutte le altre etichette nel documento principale della stampa unione etichette.

    Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    285065 HOW TO: Aggiungere un'immagine grafica o di un logo a pi¨ etichette in Word 2002
  10. Considerato l'elevato numero di record di dati utilizzato, si dovrebbe ottenere pi¨ pagine di etichette. PerchÚ invece sullo schermo viene visualizzata una sola pagina di etichette quando si sceglie di visualizzare in anteprima l'unione?

    Per visualizzare in anteprima etichette di indirizzi utilizzando il riquadro attivitÓ Stampa unione, nel Passaggio 4 di 6 scegliere Avanti: Visualizzazione in anteprima delle etichette.

    La funzione di Anteprima della Creazione guidata Stampa unione consente di visualizzare una sola pagina. Per visualizzare tutte le etichette e apportare le modifiche necessarie prima della stampa, fare clic su Modifica singole etichette al Passaggio 6 di 6. Tutti gli indirizzi verranno uniti in un nuovo documento contenente tutte le etichette.
  11. Come Ŕ possibile utilizzare la stampa unione per creare un elenco o un catalogo?

    Si consiglia di utilizzare questa funzione quando si desidera stampare un elenco, ad esempio un elenco telefonico o un elenco di voci sulla stessa pagina. Per una descrizione dettagliata della procedura per utilizzare la stampa unione per creare elenchi o cataloghi, vedere i seguenti articoli della Microsoft Knowledge Base:
    294693 Utilizzare Stampa unione per creare un elenco in Word 2002
    294686 HOW TO: Utilizzare Stampa unione per creare un elenco ordinato per categoria in Word 2002
  12. PerchÚ l'opzione Unisci a fax non Ŕ disponibile per una stampa unione?

    Nelle versioni precedenti di Microsoft Word, il comando Unisci a fax utilizza Microsoft Fax, anche noto con il nome di Microsoft At Work Fax, un programma installato con Microsoft Windows 95 o come componente distinto delle versioni definitive di Microsoft Windows 98 e Microsoft Windows 98 Seconda Edizione. Tuttavia, Microsoft Outlook 2002, il programma di messaggistica di Microsoft Office XP, non supporta Microsoft Fax. Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
    294695 Utilizzare stampa unione per creare fax in Word 2002
    282550 WD2002: La Stampa unione in Word 2002 non visualizza l'opzione "Unisci a fax"
  13. Come Ŕ possibile creare un elenco di indirizzi per la stampa unione?

    Il formato di origine dati pi¨ semplice da utilizzare Ŕ una tabella di Word, tuttavia Ŕ possibile utilizzare formati di tipo database, quale ad esempio un file di testo in cui i campi sono separati da virgole o tabulazioni e i record sono separati da segni di paragrafo. Per ulteriori informazioni sulla creazione di un elenco di indirizzi per la stampa unione in Word, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
    294688 Progettazione e configurazione di un elenco indirizzi di Stampa unione in Word 2002

ProprietÓ

Identificativo articolo: 290408 - Ultima modifica: venerdý 20 ottobre 2006 - Revisione: 3.0
Le informazioni in questo articolo si applicano a
  • Microsoft Word 2002 Standard Edition
Chiavi:á
kbhowto kbmerge KB290408
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com