Numéro d'article: 290523 - Dernière mise à jour: jeudi 6 novembre 2003 - Version: 1.0

Seuls les fichiers hors connexion sont affichés lorsque vous utilisez une connexion d'accès à distance ou réseau privé virtuel

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous vous connectez à un réseau par le biais d'une connexion d'accès à distance ou réseau privé virtuel, vous pouvez non seulement parcourir le réseau, mais aussi exécuter la commande Ping sur les serveurs et obtenir une réponse. Toutefois, si vous essayez d'afficher les ressources partagées sur un serveur, seuls les fichiers rendus disponibles hors connexion sont visibles.

Par ailleurs, l'icône située en bas à droite de l'écran indique que vous êtes hors connexion.

Si vous désactivez la mise en cache hors connexion sur l'ordinateur client et que vous établissez ensuite une connexion d'accès à distance ou connexion réseau privé virtuel, tous les fichiers sont visibles.

Cause

Ce problème peut se produire si vous avez initialement ouvert une session sur l'ordinateur avec des informations d'identification mises en cache et que vous avez travaillé hors connexion. Lorsque vous numérotez et vous connectez à un réseau privé virtuel, vous êtes toujours hors connexion. Votre ordinateur ne détecte pas automatiquement que vous êtes désormais connecté au réseau.

Résolution

Pour contourner ce problème, utilisez la fonctionnalité Synchroniser pour indiquer à l'ordinateur que vous êtes désormais en ligne et ainsi afficher tous les fichiers.

Pour utiliser la fonctionnalité Synchroniser, procédez comme suit :
  1. Double-cliquez sur Poste de travail sur le Bureau.
  2. Dans le menu Outils, cliquez sur Options des dossiers.
  3. Sous l'onglet Fichiers hors connexion, cliquez sur Afficher les fichiers.
  4. Dans le menu Outils, cliquez sur Synchroniser.
  5. Cliquez sur OK lorsque vous êtes invité à synchroniser.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

L'option Mise en cache est activée par défaut sous Windows 2000 Professionnel. Vous pouvez activer ou désactiver l'option Mise en cache. Pour cela, procédez comme suit :
  1. Double-cliquez sur Poste de travail.
  2. Dans le menu Outils, cliquez sur Options des dossiers.
  3. Cliquez sur l'onglet Fichiers hors connexion, puis activez (ou désactivez) la case à cocher Autoriser l'utilisation de fichiers hors connexion. Vous pouvez activer ou désactiver la case à cocher pour la mise en cache côté client.
Vous pouvez aussi activer ou désactiver l'option Mise en cache dans le composant logiciel enfichable Stratégie de groupe. Dans le dossier Configuration ordinateur\Modèles d'administration\Réseau\Fichiers hors connexion, utilisez la stratégie Activer.

Si vous utilisez une connexion réseau local, que vous avez activé l'option Mise en cache et que vous branchez ou débranchez le câble réseau, l'ordinateur détecte si vous êtes en ligne ou non, puis vous êtes invité à synchroniser l'ordinateur. Ce comportement peut se produire car les technologies Media Sense vérifient constamment si vous êtes en ligne ou non. Toutefois, ce comportement n'est pas le même si vous êtes hors connexion et que vous numérotez, puis que vous connectez à un réseau via une connexion d'accès à distance ou réseau privé virtuel.

Pour plus d'informations sur les fichiers hors connexion et comment les rendre disponibles hors connexion, reportez-vous au Kit de ressources de Windows 2000 Professionnel.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Professionel
Mots-clés : 
kbnetwork kbui kbprb KB290523
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.