Artigo: 290523 - Última revisão: quarta-feira, 25 de Janeiro de 2006 - Revisão: 4.2

Apenas os ficheiros offline são apresentados quando utiliza um acesso remoto ou ligação de rede privada virtual

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando liga a uma rede utilizando um acesso remoto ou rede privada virtual ligação (VPN), pode procurar na rede e pode efectuar o ping servidores e receber uma resposta, mas se tentar visualizar recursos partilhados num servidor, poderá observar apenas os ficheiros que foram disponibilizados offline.

Além disso, o ícone no canto inferior direito do ecrã indica que está offline.

Se desactivar colocação em cache offline no computador cliente e, em seguida, ligue através de um acesso remoto ou de uma ligação VPN, todos os ficheiros são visíveis.

Causa

Este comportamento pode ocorrer se inicialmente iniciado computador com credenciais em cache e que trabalhou offline. Quando marcar e ligar a uma VPN, o estado é ainda offline. O computador não detecta automaticamente que está agora ligado à rede.

Resolução

Para contornar este comportamento, utilize a funcionalidade sincronizar para instruir o computador que agora estão online e, em seguida, visualizar todos os ficheiros.

Para utilizar a funcionalidade sincronizar:
  1. Clique duas vezes em Meu computador no ambiente de trabalho.
  2. No menu Ferramentas , clique em Opções de pastas .
  3. No separador ' Ficheiros Offline , clique em Ver ficheiros .
  4. No menu Ferramentas , clique em sincronizar .
  5. Clique em OK quando lhe for pedido para sincronizar.

Ponto Da Situação

Este comportamento ocorre por predefinição.

Mais Informação

Por predefinição, a opção de Colocação em cache está activada nos produtos listados no início deste artigo. Para desactivar ou activar a opção de Colocação em cache :
  1. Clique duas vezes em meu computador .
  2. No menu Ferramentas , clique em Opções de pastas .
  3. Clique no separador Ficheiros Offline e, em seguida, clique para seleccionar (ou clique para desmarcar) a caixa de verificação Activar ficheiros offline . Pode activar ou (clique seleccionar) ou desactivar (clique para desmarcar) a caixa de verificação para colocação em cache do lado do cliente.
A opção de Colocação em cache também pode ser activada ou desactivada utilizando a política de grupo snap-in: pasta in a configuração/administrativa modelos/rede/offline ficheiros computador utilizar a política activar.

Se estiver numa ligação de rede local (LAN), tiver activado a opção de Colocação em cache e ligue ou remover o cabo de rede, o computador detecta que estão online ou offline e indica a sincronizar o computador. Este comportamento pode ocorrer devido as tecnologias de detecção de falha de cabo de rede que manter verificando constantemente se está online ou offline. Este comportamento, no entanto, não é o mesmo se estiver offline e marcar e ligar a uma rede utilizando um acesso remoto ou de uma ligação VPN.

Para obter mais informações sobre ficheiros offline e a disponibilizá-los offline no Windows 2000, consulte o Windows 2000 Professional Resource Kit .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbnetwork kbprb kbui KB290523 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290523  (http://support.microsoft.com/kb/290523/en-us/ )