ID do artigo: 290523 - Última revisão: quarta-feira, 25 de janeiro de 2006 - Revisão: 4.2

Somente os arquivos offline são exibidos ao usar um acesso remoto ou conexão de rede privada virtual

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você se conecta a uma rede usando um acesso remoto ou rede virtual privada (VPN), você pode procurar na rede e você pode efetuar ping em servidores e receber uma resposta, mas se você tentar exibir os recursos compartilhados em um servidor, você pode observar somente os arquivos que foram disponibilizados off-line.

Além disso, o ícone no canto inferior direito da tela indica que você está off-line.

Se você desativar o cache offline no computador cliente e, em seguida, se conectar por meio de uma conexão VPN ou acesso remoto, todos os arquivos estarão visíveis.

Causa

Esse comportamento pode ocorrer se você inicialmente conectado ao computador com credenciais armazenadas em cache e trabalhou off-line. Quando você dial-up e se conectar a uma VPN, seu status é ainda off-line. Seu computador não detecta automaticamente que está conectado à rede agora.

Resolução

Para contornar esse comportamento, use o recurso de sincronizar para instruir o computador que você agora está online e exibir todos os arquivos.

Para usar o recurso de sincronizar:
  1. Clique duas vezes em Meu computador na área de trabalho.
  2. No menu Ferramentas , clique em Opções de pasta .
  3. Na guia Arquivos off-line , clique em Exibir arquivos .
  4. No menu Ferramentas , clique em sincronizar .
  5. Clique em OK quando você for perguntado para sincronizar.

Situação

Esse comportamento é por design.

Mais Informações

Por padrão, a opção de cache é habilitada nos produtos listados no começo deste artigo. Para desativar ou ativar a opção de cache :
  1. Clique duas vezes em Meu computador .
  2. No menu Ferramentas , clique em Opções de pasta .
  3. Clique na guia Arquivos off-line e, em seguida, clique para selecionar (ou desmarque) a caixa de seleção Ativar arquivos offline . Ou você pode ativar (clique para selecionar) ou desativar (clique para limpar) a caixa de seleção para o armazenamento em cache no lado do cliente.
A opção de cache também pode ser ativada ou desativada usando a diretiva de grupo snap-in: pasta no computador configuração/administrativa modelos administrativos/rede/arquivos off-line usar a diretiva Ativar.

Se você estiver em uma conexão de rede local (LAN), você tiver ativado a opção de cache , e você conecta ou remover o cabo de rede, o computador detecta que você está online ou offline e instrui você a sincronizar seu computador. Esse comportamento pode ocorrer por causa das tecnologias Media Sense que constantemente manter verificando se você está online ou offline. Esse comportamento, no entanto, não é o mesmo se você estiver off-line e dial-up e se conectar a uma rede usando uma conexão VPN ou acesso remoto.

Para obter mais informações sobre arquivos off-line e como torná-los disponíveis off-line no Windows 2000, consulte o Windows 2000 Professional Resource Kit .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbnetwork kbprb kbui KB290523 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290523  (http://support.microsoft.com/kb/290523/en-us/ )