Makale numarası: 290523 - Son Gözden Geçirme: 25 Ocak 2006 Çarşamba - Gözden geçirme: 4.2

Bir uzaktan erişim veya sanal özel ağ bağlantısı kullandığınızda, yalnızca çevrimdışı dosyalar görüntüleniyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Bir ağa uzaktan erişim veya sanal özel ağ (VPN) bağlantısı bağlandığınızda, ağa göz ve sunucularına ping yapar ve bir yanıt alırsınız, ancak sunucuda paylaşılan kaynakları görüntülemeye çalışırsanız, yalnızca kullanılabilir yaptığınız dosyaları çevrimdışı inceleyebileceğiniz.

Ayrıca, simgeyi tıklatarak ekranın sağ alt köşesinde, çevrimdışı olduğunuzu gösterir.

Istemci bilgisayar üzerinde çevrimdışı önbelleğe alınmasını devre dışı bırakma ve sonra da bir uzaktan erişim veya VPN bağlantısı aracılığıyla bağlanmak, tüm dosyalar görülebilir.

Neden

Bu davranış, başlangıçta önbelleğe alınmış kimlik bilgileri olan bir bilgisayara oturum açmış ve, çevrimdışı çalıştığınız oluşabilir. Çevirmeli ve VPN için Bağlantı durumunuzu yine de çevrimdışı olur. Bilgisayarınızı, artık ağa bağlı olduğunu otomatik olarak algılamaz.

Çözüm

Bu davranışa geçici bir çözüm bulmak için <a0></a0>, bilgisayarı, şimdi çevrimiçi olduğunuzu istemek için eşitleme özelliğini kullanın ve dosyaların tümünü görüntüleyin.

Eşitleme özelliğini kullanmak için <a0></a0>:
  1. Masaüstünde, Bilgisayarım ' ı çift tıklatın.
  2. Araçlar menüsünden Klasör Seçenekleri ' ni tıklatın.
  3. Çevrimdışı dosyalar</a0> sekmesinde, Dosyaları görüntüle'yi tıklatın.
  4. Araçlar menüsünden Eşitle ' yi tıklatın.
  5. Eşitlemek isteyip istemediğiniz sorulduğunda, Tamam ' ı tıklatın.

Durum

Bu davranış tasarım yüzündendir.

Daha fazla bilgi

Varsayılan olarak, bu makalenin başında listelenen ürünlerden önbelleğe alma seçeneği etkinleştirilir. Önbelleğe alma seçeneği etkinleştirmek veya devre dışı bırakmak için:
  1. Bilgisayarım ' ı çift tıklatın.
  2. Araçlar menüsünden Klasör Seçenekleri ' ni tıklatın.
  3. Çevrimdışı dosyalar sekmesini tıklatın ve sonra seçmek için tıklatın (veya temizlemek için tıklatın) Çevrimdışı dosyaları etkinleştir</a0> onay kutusunu. (Seçmek tıklatın) izin verebilirsiniz ya da (temizlemek için tıklatın) devre dışı istemci tarafında önbelleğe alma için bu onay kutusu.
Önbelleğe alma seçeneği de etkin veya grup ilkesi kullanılarak devre dışı ek: ın Bilgisayar Yapılandırması/Yönetim Şablonları/Ağ/çevrimdışı Files klasörü etkinleştir ilkesini kullanın.

Bir yerel ağ (LAN) bağlantısında olan, önbelleğe alma seçeneği etkinleştirdiniz ve takın veya ağ kablosunun kaldırın, bilgisayarı, çevrimiçi veya çevrimdışı ve bilgisayarınızın eşitlemenizi bildirir algılar. Bu davranış, sürekli olarak çevrimiçi veya çevrimdışı olup olmadığını denetleme tutmak Medya Algılama teknolojisi nedeniyle oluşabilir. Çevrimdışı ve Çevirmeli ve bir uzaktan erişim veya VPN bağlantısı kullanarak ağa Bu davranış, ancak aynı değildir.

Çevrimdışı dosyalar ve bunları Windows 2000'de çevrimdışı hakkında daha fazla bilgi için Windows 2000 Professional Kaynak Seti'ne bakın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Professional Edition
Anahtar Kelimeler: 
kbmt kbnetwork kbprb kbui KB290523 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:290523  (http://support.microsoft.com/kb/290523/en-us/ )