Help and Support

Article ID: 290538 - Last Review: July 26, 2007 - Revision: 2.1

Pocket Internet Explorer Cannot Connect to the Internet Through a Proxy 2.0 Server with NTLM Authentication

This article was previously published under Q290538
Expand all | Collapse all

SYMPTOMS

When you try to connect to the Internet by using Pocket Internet Explorer version 2.0, you may receive the following error message:
The page you are looking for cannot be found

CAUSE

This problem can occur if you try to connect to the internet through a Microsoft Proxy version 2.0-based server that is configured to use New Technology Lan Manager (NTLM) authentication. Pocket Internet Explorer may not respond with proper NTLM credentials when it is prompted by the proxy server, and the connection is dropped. Note that this problem may not occur if the Proxy version 2.0-based server is configured with basic or clear-text authentication.

RESOLUTION

To resolve this behavior, install Pocket PC Service Pack 1 (SP1) from the following Microsoft Web site:
http://www.microsoft.com/mobile/pocketpc/downloads/servicepack1.asp (http://www.microsoft.com/mobile/pocketpc/downloads/servicepack1.asp)

WORKAROUND

To work around this behavior, configure the Proxy version 2.0-based server with basic or clear-text authentication, or bypass the server to connect to the Internet. For information about how to configure these settings, see your Microsoft Proxy documentation.

APPLIES TO
  • Internet Explorer Mobile
Keywords: 
kberrmsg kbnetwork kbprb KB290538

Article Translations