Update: Volltext-Zeilen fehlen nach Crawl durch auf alle Datenträger

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 290592 - Produkte anzeigen, auf die sich dieser Artikel bezieht
# Fehler: 351081 (SHILOH_bugs)
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie beim Auffüllen einer Volltextkatalog nicht genügend freier Speicherplatz für das Transaktionsprotokoll ausführen, können Sie fehlende Zeilen in der Volltextkatalog beenden. Sie können die folgenden Fehlermeldung anzeigen, indem das scripting Gthrlog.vbs-Tool befindet sich im Ordner c:\Programme\Gemeinsame Dateien\System\MSSearch\Bin Ordner:
00-11-12 1: 05: 06 AM MSSQL75: / / SQLServer/75d7831f/000F0F7B hinzufügen Fehler beim Abrufen des URL, (80041818 - eine Aktualisierung des Dokuments wurde zurückgewiesen, da Aktualisierungen deaktiviert wurden.)

Ursache

Wenn Sie nicht genügend freier Speicher auf der Festplatte während des Crawls (Auffüllen) ausführen, werden die Updates an MSSearch deaktiviert oder angehalten. Der Crawl ist vollständig Benachrichtigung basiert, und wenn die Benachrichtigungen von MSSearch akzeptiert werden, die Daten verarbeitet schließlich, ob der Katalog angehalten wird oder nicht. Jedoch, da SQL Server nicht die fehlgeschlagenen Benachrichtigungen zu einem späteren Zeitpunkt infolge eines Problems volle Datenträger, wiederholen ist der Gatherer wird nicht fortgesetzt und Zeilen gehen verloren.

Lösung

Beziehen Sie das neueste Service Pack für SQL Server 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
290211Info: Wie Sie das neueste SQL Server 2000 Service Pack erhalten

Status

Microsoft hat bestätigt, dass dies ein Problem in SQL Server 2000 ist. Dieses Problem wurde erstmals im SQL Server 2000 Service Pack 1.

Eigenschaften

Artikel-ID: 290592 - Geändert am: Donnerstag, 6. November 2003 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft SQL Server 2000 Standard Edition
Keywords: 
kbmt kbbug kbfix kbsqlserv2000sp1fix KB290592 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 290592
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com