REVISIÓN: Full-Text filas falta después rastreo debido a un disco completo

Seleccione idioma Seleccione idioma
Id. de artículo: 290592 - Ver los productos a los que se aplica este artículo
Error nº: 351081 (SHILOH_bugs)
Expandir todo | Contraer todo

Síntomas

Si se queda sin espacio en disco para el registro de transacciones al rellenar un catálogo de texto, puede acabar la filas que faltan en el catálogo de texto. Puede ver la siguiente mensaje de error mediante la herramienta secuencias de comandos Gthrlog.vbs ubicada en la carpeta archivos de programa\Archivos comunes\System\MSSearch\Bin c:\Archivos:
00-11-12 1: 05: 06 A.M. MSSQL75: / / SQLServer/75d7831f/000F0F7B Agregar Error obteniendo la dirección URL, (80041818 - una actualización del documento fue rechazada porque se deshabilitaron las actualizaciones.)

Causa

Si ejecuta espacio en disco insuficiente durante el rastreo (llenado), las actualizaciones de Microsoft Search están deshabilitadas o en pausa. El rastreo es completamente en función de notificación y si las notificaciones son aceptadas por MSSearch, los datos finalmente procesan si el catálogo está en pausa o no. Sin embargo, porque SQL Server no reintenta las notificaciones errores más tarde, como consecuencia de los problemas de disco lleno, el recopilador no se reanuda y puede perder las filas.

Solución

Para resolver este problema, consiga el Service Pack más reciente para SQL Server 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
290211INF: Cómo obtener el Service Pack más reciente de SQL Server 2000

Estado

Microsoft ha confirmado que este es un problema de SQL Server 2000. Este problema se corrigió por primera vez en SQL Server 2000 Service Pack 1.

Propiedades

Id. de artículo: 290592 - Última revisión: jueves, 06 de noviembre de 2003 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft SQL Server 2000 Standard Edition
Palabras clave: 
kbmt kbbug kbfix kbsqlserv2000sp1fix KB290592 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 290592

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com