CORRECÇÃO: Linhas de texto completo em falta depois da pesquisa devido a disco total

Traduções de Artigos Traduções de Artigos
Artigo: 290592 - Ver produtos para os quais este artigo se aplica.
Erro n.º: 351081 (SHILOH_bugs)
Expandir tudo | Reduzir tudo

Sintomas

Se ficar sem espaço em disco para o registo de transacções ao preencher um catálogo de texto completo, pode acabar por linhas em falta no catálogo de texto completo. Pode ver a seguinte mensagem de erro utilizando a ferramenta scripts gthrlog.vbs localizada na pasta C:\Program Files\Common Files\System\MSSearch\Bin:
11-00-12 1: 05: 06 AM MSSQL75: / / SQLServer/75d7831f/000F0F7B erro adicionar a obtenção de URL, (80041818 - uma actualização de documento foi rejeitada porque as actualizações foram desactivadas.)

Causa

Se ficar sem espaço em disco durante a pesquisa (população), as actualizações para o MSSearch desactivadas ou interrompidas. A pesquisa é totalmente notificação com base e se as notificações são aceites pelo MSSearch, os dados processados, eventualmente, se o catálogo está em pausa ou não. No entanto, uma vez que o SQL Server não repetir as notificações de falhadas mais tarde, como resultado do problema disco cheio, o colector não retoma e poderá perder linhas.

Resolução

Para resolver este problema, obtenha o service pack mais recente do SQL Server 2000. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
290211INF: How to Obtain the Latest SQL Server 2000 Service Pack

Ponto Da Situação

A Microsoft confirmou que este é um problema no SQL Server 2000. Este problema foi corrigido pela primeira vez no SQL Server 2000 Service Pack 1.

Propriedades

Artigo: 290592 - Última revisão: 6 de novembro de 2003 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft SQL Server 2000 Standard Edition
Palavras-chave: 
kbmt kbbug kbfix kbsqlserv2000sp1fix KB290592 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290592

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com