Αναγν. άρθρου: 290684 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Όταν συνδέεστε με την υπηρεσία παροχής Internet (ISP) για να ανακτήσετε μηνύματα από ένα διακομιστή Post Office Protocol 3 (POP3), ο κωδικός πρόσβασής σας δεν διατηρείται ακόμα και αν επιλέξετε να αποθηκεύσετε τον κωδικό πρόσβασης. Η επανακαταχώρηση του σωστού κωδικού πρόσβασης δεν επιλύει το πρόβλημα.

Αιτία

Αυτό το ζήτημα παρουσιάζεται για έναν ή περισσότερους από τους παρακάτω λόγους:
  • Έχετε ένα κατεστραμμένο προφίλ Outlook ή μια κατεστραμμένη ταυτότητα Outlook Express.
  • Υπάρχουν διενέξεις με τα πρόσθετα ή με το λογισμικό προστασίας από ιούς.
  • Το μητρώο περιέχει εσφαλμένες πληροφορίες για τον
    Protected Storage System Provider
    δευτερεύον κλειδί για το λογαριασμό χρήστη στα Windows XP, Windows 2000 και στο Outlook 2003 ή προηγούμενες εκδόσεις του Outlook.

Προτεινόμενη αντιμετώπιση

Για να επιλύσετε αυτό το ζήτημα, χρησιμοποιήστε τις ακόλουθες μεθόδους. Η πρώτη μέθοδος απευθύνεται στο ευρύτερο κοινό, συμπεριλαμβανομένων των αρχαρίων χρηστών υπολογιστών. Οι υπόλοιπες μέθοδοι απαιτούν πιο προηγμένες γνώσεις υπολογιστή.

Μέθοδος 1: Δημιουργήστε ένα νέο προφίλ στο Outlook ή μια νέα ταυτότητα στο Outlook Express

Το πρώτο πράγμα που πρέπει να δοκιμάσετε είναι να δημιουργήσετε ένα νέο προφίλ του Outlook, εάν χρησιμοποιείτε το Outlook, ή για να δημιουργήσετε μια νέα ταυτότητα του Outlook Express, εάν χρησιμοποιείτε το Outlook Express. Για να γίνει αυτό, ανατρέξτε στην ενότητα "Δημιουργία νέου προφίλ του Outlook" ή στην ενότητα "Δημιουργία νέας ταυτότητας του Outlook Express" παρακάτω σε αυτό το άρθρο.

Δημιουργία νέου προφίλ του Outlook

Δημιουργήστε ένα νέο προφίλ του Outlook και στη συνέχεια ρυθμίστε το νέο προφίλ για να χρησιμοποιήσετε το αρχείο προσωπικών φακέλων (.pst) που χρησιμοποιούσε το κατεστραμμένο προφίλ. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Εντοπίστε το αρχείο .pst

    Για να εντοπίσετε το αρχείο .pst που χρησιμοποιεί το προφίλ σας, ακολουθήστε τα εξής βήματα για την έκδοση του Outlook που χρησιμοποιείτε.

    Για το Microsoft Outlook 2010 και το Outlook 2013
    1. Ξεκινήστε το Outlook.
    2. Σχετικά με το αρχείο στηλοθέτη, κάντε κλικ στο κουμπί πληροφοριών, και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού.
    3. Σχετικά με το ηλεκτρονικού ταχυδρομείου καρτέλα, κάντε κλικ στο λογαριασμό ηλεκτρονικού ταχυδρομείου.
    4. Με το Ρυθμίσεις λογαριασμού διαλόγου, κάτω από τον επιλεγμένο λογαριασμό ηλεκτρονικού ταχυδρομείου παραδίδει τα νέα μηνύματα ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση, μπορείτε να δείτε τη διαδρομή και το όνομα αρχείου για το αρχείο .pst που σχετίζεται με το προφίλ του ηλεκτρονικού ταχυδρομείου σας. Για παράδειγμα, η διαδρομή και το όνομα του αρχείου σε υπολογιστές με Windows XP ενδέχεται να μοιάζει με το ακόλουθο:
      C:\Documents and Settings\όνομα_χρήστη \Local Settings\Application Data\Microsoft\Outlook\Personal φάκελοι (1) .pst
      Σε υπολογιστές Windows 7, η διαδρομή και mayresemble τα εξής:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Σημειώστε τη διαδρομή και το όνομα αρχείου για το αρχείο .pst που σχετίζεται με το προφίλ του ηλεκτρονικού ταχυδρομείου σας.


    Για το Microsoft Office Outlook 2007
    1. Ξεκινήστε το Outlook.
    2. Στο μενούΕργαλεία , κάντε κλικ στο κουμπί " Ρυθμίσεις λογαριασμού".
    3. Στην καρτέλαηλεκτρονικό ταχυδρομείο , κάντε κλικ στο λογαριασμό ηλεκτρονικού ταχυδρομείου σας.
    4. Στο παράθυρο διαλόγου "Ρυθμίσεις λογαριασμού ", κάτω από τον επιλεγμένο λογαριασμό ηλεκτρονικού ταχυδρομείου παραδίδει τα νέα μηνύματα ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση, θα δείτε τη διαδρομή και το όνομα αρχείου για το αρχείο .pst που σχετίζεται με το προφίλ του ηλεκτρονικού ταχυδρομείου σας. Για παράδειγμα, η διαδρομή και το όνομα αρχείου μπορεί να μοιάζουν με τα εξής:
      C:\Documents and Settings\ user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders (1) .pst
    5. Σημειώστε τη διαδρομή και το όνομα αρχείου για το αρχείο .pst που σχετίζεται με το προφίλ του ηλεκτρονικού ταχυδρομείου σας.
    Για το Microsoft Office Outlook 2003 και το Outlook 2002
    1. Ξεκινήστε το Outlook.
    2. Στο μενούΕργαλεία , κάντε κλικ στο κουμπί " Επιλογές".
    3. Στην καρτέλα "Ρύθμιση αλληλογραφίας ", κάντε κλικ στην επιλογή " Αρχεία δεδομένων".
    4. Σημειώστε τη διαδρομή και το όνομα αρχείου για κάθε αρχείο .pst που σχετίζεται με το προφίλ του ηλεκτρονικού ταχυδρομείου σας. Για παράδειγμα, η διαδρομή και το όνομα αρχείου μπορεί να μοιάζουν με τα εξής:
      C:\Documents and Settings\ user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders (1) .pst
  2. Δημιουργήστε ένα νέο προφίλ ηλεκτρονικού ταχυδρομείου στο Outlook

    Αφού εντοπίσετε τα αρχεία .pst, δημιουργήστε ένα νέο προφίλ ηλεκτρονικού ταχυδρομείου στο Outlook. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα.

    Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας ενός νέου προφίλ ηλεκτρονικού ταχυδρομείου στο Outlook 2003 και το Outlook 2002, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
    829918 Τρόπος δημιουργίας ενός νέου προφίλ ηλεκτρονικού ταχυδρομείου στο Outlook 2007 και το Outlook 2003
    287072 Τρόπος δημιουργίας ενός νέου προφίλ ηλεκτρονικού ταχυδρομείου στο Outlook 2002
  3. Ρυθμίστε το νέο προφίλ για να χρησιμοποιήσετε το αρχείο .pst που χρησιμοποιούσε το κατεστραμμένο προφίλ

    Αφού δημιουργήσετε το νέο προφίλ στο Outlook, ρυθμίστε το νέο προφίλ για να χρησιμοποιήσετε το αρχείο .pst που χρησιμοποιούσε το κατεστραμμένο προφίλ. Για να το κάνετε αυτό, ακολουθήστε τα βήματα για την έκδοση του Outlook που χρησιμοποιείτε.

    Για το Microsoft Outlook 2010 και το Outlook 2013
    1. Ξεκινήστε το Outlook.
    2. Σχετικά με το αρχείο καρτέλα, κάντε κλικ στο κουμπί πληροφορίες,και, στη συνέχεια, κάντε κλικ στην επιλογή Ρυθμίσεις λογαριασμού.
    3. Σχετικά με το ηλεκτρονικού ταχυδρομείου καρτέλα, κάντε κλικ στο λογαριασμό ηλεκτρονικού ταχυδρομείου.
    4. Κάντε κλικ στο κουμπί Αλλαγή φακέλου στο παράθυρο διαλόγουΡυθμίσεις λογαριασμούκάτω από τον επιλεγμένο λογαριασμό ηλεκτρονικού ταχυδρομείου παραδίδει τα νέα μηνύματα ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση.
    5. Κάντε κλικ στο Αρχείο δεδομένων του Outlook, κάντε κλικ στο Αρχείο προσωπικών φακέλων του Outlook Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    6. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο αρχείο .pst που χρησιμοποιήθηκε από το κατεστραμμένο προφίλ και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Για το Microsoft Office Outlook 2007
    1. Ξεκινήστε το Outlook.
    2. Στο μενούΕργαλεία , κάντε κλικ στο κουμπί " Ρυθμίσεις λογαριασμού".
    3. Στην καρτέλαηλεκτρονικό ταχυδρομείο , κάντε κλικ στο λογαριασμό ηλεκτρονικού ταχυδρομείου σας.
    4. Κάντε κλικ στο κουμπί "Αλλαγή φακέλου " κάτω από το επιλεγμένο λογαριασμό ηλεκτρονικού ταχυδρομείου παραδίδει τα νέα μηνύματα ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση στο κάτω μέρος του πλαισίου διαλόγου "Ρυθμίσεις λογαριασμού".
    5. Κάντε κλικ στοΑρχείο δεδομένων του Outlook, κάντε κλικ στο Αρχείο προσωπικών φακέλων του Outlook Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    6. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο αρχείο .pst που χρησιμοποιήθηκε από το κατεστραμμένο προφίλ και, στη συνέχεια, κάντε κλικ στο κουμπίOK.
    Για το Office Outlook 2003 και το Outlook 2002
    1. Ξεκινήστε το Outlook.
    2. Στο μενούΕργαλεία , κάντε κλικ στο κουμπί " Επιλογές".
    3. Στην καρτέλαΡύθμιση αλληλογραφίας , κάντε κλικ στην επιλογή Λογαριασμοί ηλεκτρονικού ταχυδρομείου, κάντε κλικ στην επιλογή Προβολή ή αλλαγή υπαρχόντων λογαριασμών ηλεκτρονικού ταχυδρομείουκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
    4. Κάντε κλικ στοΑρχείο δεδομένων του Outlook, κάντε κλικ στο αρχείο προσωπικών φακέλων (.pst) στην ενότητα Τύποι αποθήκευσηςκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
    5. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο αρχείο .pst που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπίOK δύο φορές.
      ΣημείωσηΕάν θέλετε να χρησιμοποιήσετε περισσότερα από ένα αρχεία .pst, επαναλάβετε τα βήματα 4 και 5 για κάθε αρχείο .pst που θέλετε να χρησιμοποιήσετε με το νέο προφίλ ηλεκτρονικού ταχυδρομείου.
    6. Στη λίσταΠαράδοση νέου ηλεκτρονικού ταχυδρομείου στην παρακάτω θέση , κάντε κλικ στην επιλογή Προσωπικών φακέλωνκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τέλος.
    7. Εάν λάβετε το ακόλουθο μήνυμα, κάντε κλικ στοOK :
      Έχετε αλλάξει την προεπιλεγμένη θέση παράδοσης του ηλεκτρονικού ταχυδρομείου. Αυτό θα αλλάξει τη θέση των φακέλων Εισερχόμενα, Ημερολόγιο και άλλων φακέλων. Αυτές οι αλλαγές θα ισχύσουν από την επόμενη φορά που θα ξεκινήσετε το Outlook.
    8. Στο μενούαρχείο , κάντε κλικ στο κουμπί " Έξοδος".
    9. Ξεκινήστε το Outlook. Στη συνέχεια, κάντε κλικ στο κουμπί "Ναι " για να ενημερώσετε τις συντομεύσεις της γραμμής του Outlook για να παραπέμπουν στα αρχεία .pst εάν λάβετε το ακόλουθο μήνυμα:
      Η θέση στην οποία παραδίδονται τα μηνύματα έχει αλλάξει για αυτό το προφίλ χρήστη. Για να ολοκληρώσετε αυτήν τη λειτουργία, ίσως χρειαστεί να αντιγράψετε τα περιεχόμενα των παλιών φακέλων του Outlook στους νέους φακέλους του Outlook. Για πληροφορίες σχετικά με τον τρόπο ολοκλήρωσης της αλλαγής της θέσης παράδοσης αλληλογραφίας, ανατρέξτε στη Βοήθεια για το Microsoft Outlook. Ορισμένες συντομεύσεις στη γραμμή του Outlook ενδέχεται να μην λειτουργούν πλέον. Θέλετε να δημιουργήσει πάλι το Outlook τις συντομεύσεις σας;

Δημιουργία μιας νέας ταυτότητας του Outlook Express

Για να δημιουργήσετε μια νέα ταυτότητα του Outlook Express, ακολουθήστε τα εξής βήματα:
  1. Στο μενού " αρχείο " στο Outlook Express, επιλέξτε ταυτότητεςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Προσθήκη νέας ταυτότητας.

    Ή στο μενού Αρχείο, επιλέξτε Ταυτότητες, κάντε κλικ στο κουμπί Διαχείριση ταυτοτήτων και, στη συνέχεια, κάντε κλικ στο κουμπί Δημιουργία. Θα ανοίξει το παράθυρο διαλόγου Νέα ταυτότητα .
  2. Πληκτρολογήστε το όνομά σας στο πλαίσιο Πληκτρολογήστε το όνομά σας .
  3. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Απαιτείται κωδικός πρόσβασης , εάν θέλετε να ορίσετε έναν κωδικό πρόσβασης για αυτήν την ταυτότητα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κάντε κλικ στο κουμπί Ναι στο παράθυρο διαλόγου Προσθήκη ταυτότητας. Το Outlook Express σάς ρωτά εάν θέλετε να συνδεθείτε ως νέος χρήστης.

    Εάν κάνετε κλικ στο κουμπί Ναι, θα σας ζητηθούν πληροφορίες σχετικά με τη σύνδεσή σας στο Internet. Εάν κάνετε κλικ στο κουμπί Όχι, ο τρέχων χρήστης παραμένει συνδεδεμένος.

Αντιμετώπιση προβλημάτων για προχωρημένους

Οι ακόλουθες μέθοδοι απαιτούν πιο εξειδικευμένες γνώσεις. Εάν δεν είστε εξοικειωμένοι με την αντιμετώπιση προβλημάτων για προχωρημένους, μπορεί να θέλετε να ζητήσετε βοήθεια από κάποιον ή επικοινωνήστε με την υποστήριξη. Για πληροφορίες σχετικά με τον τρόπο επικοινωνίας με την υπηρεσία υποστήριξης, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.Microsoft.com/Select/?Target=hub

Μέθοδος 2: Ξεκινήστε το Outlook σε ασφαλή λειτουργία

Για να ξεκινήσετε το Outlook σε ασφαλή λειτουργία, ακολουθήστε τα βήματα για την έκδοση των Windows που χρησιμοποιείτε.

Για τα Windows Vista
  1. Κάντε κλικ στο κουμπί Έναρξη, πληκτρολογήστε / Safe Outlook.exe στο πλαίσιο Έναρξη αναζήτησης και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
Για τα Windows XP, Windows Server 2003 ή Windows 2000
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.
  2. Με το Άνοιγμα , πληκτρολογήστε/ Safe Outlook.exe, και στη συνέχεια κάντε κλικ στο κουμπί OK.
Σε κατάσταση ασφαλούς λειτουργίας, το Outlook εκτελείται χωρίς οποιαδήποτε άλλη υπηρεσία που δεν ανήκει στη Microsoft. Εάν το Outlook λειτουργεί σωστά σε ασφαλή λειτουργία, το πιθανότερο είναι ότι το ζήτημα προκαλείται από μια υπηρεσία άλλου κατασκευαστή που λειτουργεί με το Outlook (για παράδειγμα, πρόσθετα, λογισμικό εντοπισμού ιών ή τείχη προστασίας). Σε αυτήν την περίπτωση, ίσως χρειαστεί να επικοινωνήσετε με την υποστήριξη για να σας βοηθήσει να εντοπίσετε την υπηρεσία ή το πρόσθετο άλλου κατασκευαστή και στη συνέχεια να συνεργαστείτε με τον αντίστοιχο προμηθευτή.Για πληροφορίες σχετικά με τον τρόπο επικοινωνίας με υπηρεσίες υποστήριξης πελατών της Microsoft, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.Microsoft.com/Select/?Target=hub
Για να αντιμετωπίσετε πιθανά προβλήματα που προκαλούνται από τα πρόσθετα COM, απενεργοποιήστε οποιαδήποτε πρόσθετα COM που δεν χρησιμοποιείτε τακτικά. Στη συνέχεια, κάντε επανεκκίνηση του Outlook. Εάν αυτό δεν λύνει το πρόβλημα, απενεργοποιήστε τα πρόσθετα ένα προς ένα. Εάν αυτό δεν λύνει το πρόβλημα, απενεργοποιήστε όλα τα πρόσθετα. Για να απενεργοποιήσετε τα πρόσθετα COM, ακολουθήστε τα βήματα για την έκδοση του Outlook που χρησιμοποιείτε.

Για το Microsoft Outlook 2010 και το Outlook 2013
Για να απενεργοποιήσετε τα πρόσθετα COM, ακολουθήστε τα εξής βήματα:
  1. Σχετικά με το αρχείο καρτέλα, κάντε κλικ στο κουμπί Επιλογές.
  2. Κάντε κλικ στην επιλογή Κέντρο αξιοπιστίας, κάντε κλικ στην επιλογή πρόσθετα, κάντε κλικ στο κουμπί COM Add-ins στη λίστα Διαχείριση, και στη συνέχεια κάντε κλικ στο κουμπί Μετάβαση.
  3. Με το COM Add-Ins παράθυρο διαλόγου, κάντε κλικ για να καταργήσετε την επιλογή των πλαισίων ελέγχου των προσθέτων COM που θέλετε να απενεργοποιήσετε.
  4. Αφού απενεργοποιήσετε τα πρόσθετα, κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε επανεκκίνηση του Outlook.

Για το Microsoft Office Outlook 2007
Για να απενεργοποιήσετε τα πρόσθετα COM, ακολουθήστε τα εξής βήματα:
  1. Στο μενού " Εργαλεία " στο Outlook 2007, κάντε κλικ στο κουμπί " Κέντρο αξιοπιστίας".
  2. Κάντε κλικ στο κουμπί Add-ins, κάντε κλικ στο κουμπί " Πρόσθετα COM " στη λίστα Διαχείριση και, στη συνέχεια, κάντε κλικ στο κουμπί Μετάβαση.
  3. Στο παράθυρο διαλόγου Πρόσθετα COM, κάντε κλικ για να καταργήσετε την επιλογή των πλαισίων ελέγχου των προσθέτων COM που θέλετε να απενεργοποιήσετε.
  4. Αφού απενεργοποιήσετε τα πρόσθετα, κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε επανεκκίνηση του Outlook.
Για το Microsoft Office Outlook 2002 και Outlook 2003
Για να απενεργοποιήσετε τα πρόσθετα COM, ακολουθήστε τα εξής βήματα:
  1. Στο Outlook 2002 ή Outlook 2003, κάντε κλικ στο μενού Εργαλεία και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές.
  2. Κάντε κλικ στην καρτέλα άλλες και στη συνέχεια κάντε κλικ στο κουμπί Επιλογές για προχωρημένους.
  3. Κάντε κλικ στην επιλογή " Διαχείριση προσθέτων".
  4. Στο παράθυρο διαλόγου Διαχείριση προσθέτων, καταργήστε την επιλογή των πλαισίων ελέγχου των προσθέτων COM που θέλετε να απενεργοποιήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί OK τρεις φορές.
  5. Κάντε επανεκκίνηση του Outlook.
Σημαντικό Αυτή η ενότητα, μέθοδος ή εργασία περιέχει βήματα που σας καθοδηγούν να τροποποιήσετε το μητρώο. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα λόγω λανθασμένης τροποποίησης του μητρώου. Επομένως, βεβαιωθείτε ότι ακολουθείτε αυτά τα βήματα προσεκτικά. Για επιπλέον προστασία, δημιουργήστε αντίγραφο ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο εάν προκύψει κάποιο πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου στα Windows
Η ακόλουθη μέθοδος επίλυσης δεν πρέπει να χρησιμοποιείται, εκτός αν έχουν ήδη εφαρμοστεί όλες οι άλλες μέθοδοι αντιμετώπισης προβλημάτων κωδικού πρόσβασης.

Μέθοδος 3: Δημιουργήστε αντίγραφα ασφαλείας του μητρώου και καταργήστε τις πληροφορίες λογαριασμού χρήστη από το δευτερεύον κλειδί "Protected Storage System Provider. Στη συνέχεια, πληκτρολογήστε ξανά τις επιλογές κωδικού πρόσβασης.

Για να το κάνετε αυτό, ακολουθήστε τα βήματα για την έκδοση των Windows που χρησιμοποιείτε.

Σημειώστε ότι τα βήματα που παρατίθενται σε αυτήν την ενότητα δεν πρέπει να χρησιμοποιούνται σε υπολογιστή που εκτελεί τα Windows Vista.
Δημιουργία αντιγράφων ασφαλείας για το κλειδί μητρώου
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.
  2. Στο πλαίσιο Άνοιγμα , πληκτρολογήστε regedit, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο ακόλουθο κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Στο μενού αρχείο , κάντε κλικ στην επιλογή Εξαγωγή.
  5. Στο πλαίσιο " Αποθήκευση σε ", επιλέξτε μια θέση όπου θέλετε να αποθηκεύσετε το αρχείο .reg.
  6. Πληκτρολογήστε ένα όνομα αρχείου στο πλαίσιο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  7. Στο μενού αρχείο , κάντε κλικ στο κουμπί " Έξοδος".
Καταργήστε τις πληροφορίες λογαριασμού χρήστη
Σημαντικό Μην καταργήσετε το κύριο
Protected Storage System Provider
κλειδί. Αυτό το κλειδί δεν δημιουργείται ξανά αυτόματα. Εάν δεν έχετε προβλήματα διατήρησης του κωδικού πρόσβασης και δεν θυμάστε τον κωδικό πρόσβασής σας, μετά τη διαγραφή του δευτερεύοντος κλειδιού χρήστη ενδέχεται να μην είναι δυνατή η ανάκτηση της αλληλογραφίας σας.

Σημείωση Εάν χρησιμοποιείτε Windows XP, πρέπει να έχετε δικαιώματα διαχειριστή για να επεξεργαστείτε το μητρώο του συστήματος.
  1. Τερματίστε όλα τα προγράμματα.
  2. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Εκτέλεση, πληκτρολογήστε regedit με το Άνοιγμα πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί OK
  3. 3. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο ακόλουθο κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Στο μενού Επεξεργασία , κάντε κλικ στην επιλογή δικαιώματα.
  5. Κάντε κλικ στο κλειδί μητρώου για το χρήστη που είναι συνδεδεμένος αυτήν τη στιγμή. Στη συνέχεια, βεβαιωθείτε ότι τα δικαιώματα Ανάγνωση και Πλήρης έλεγχος έχουν ρυθμιστεί για να επιτρέπεται.
  6. Κάντε κλικ στο κουμπί Για προχωρημένους. Στη συνέχεια, βεβαιωθείτε ότι είναι επιλεγμένος ο χρήστης που είναι συνδεδεμένος αυτήν τη στιγμή, που Πλήρους ελέγχου παρατίθεται στη στήλη δικαιώματα και ότι αυτό το κλειδί και τα δευτερεύοντα κλειδιά που παρατίθεται στο το εφαρμόζονται σε στηλών.
  7. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Αντικατάσταση των καταχωρήσεων δικαιωμάτων σε όλα τα εξαρτώμενα αντικείμενα με καταχωρήσεις εμφανιζόμενες εδώ που είναι κατάλληλες για εξαρτώμενα αντικείμενα.
  8. Κάντε κλικ στο κουμπί Εφαρμογή και στη συνέχεια κάντε κλικ στο κουμπί Ναι για να συνεχίσετε.
  9. Κάντε κλικ δύο φορές στο κουμπί Ok.
  10. Κάντε διπλό κλικ στο κλειδί Protected Storage System Provider για να αναπτύξετε το κλειδί. Κάντε κλικ στο φάκελο δευτερεύοντος κλειδιού χρήστη που βρίσκεται ακριβώς κάτω από το
    Protected Storage System Provider
    κλειδί, κάντε κλικ στο κουμπί " Διαγραφή " από το μενού Επεξεργασία και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι στο παράθυρο διαλόγου του προειδοποιητικού μηνύματος.

    Ο φάκελος δευτερεύοντος κλειδιού χρήστη μοιάζει με το ακόλουθο παράδειγμα:

    S-1-5-21-124525095-708259637-1543119021-16701

    Σημείωση Για κάθε ταυτότητα που διαθέτετε, ενδέχεται να υπάρχει ένα δευτερεύον κλειδί κάτω από το
    Protected Storage System Provider
    κλειδί. Για να επιλύσετε αυτό το ζήτημα σε όλες τις ταυτότητές, πρέπει να διαγράψετε όλο το χρήστη φακέλους στην περιοχή των δευτερευόντων κλειδιών του
    Protected Storage System Provider
    κλειδί.
  11. Στο μενού Μητρώο, κάντε κλικ στο κουμπί Έξοδος. Στη συνέχεια, κάντε επανεκκίνηση του υπολογιστή.

Για τα Microsoft Windows 2000

Τρόπος δημιουργίας αντιγράφων ασφαλείας του μητρώου
  1. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.
  2. Στο πλαίσιο Άνοιγμα , πληκτρολογήστε Regedt32, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο ακόλουθο κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Στο μενού μητρώο , κάντε κλικ στην επιλογή Αποθήκευση κλειδιού.
  5. Στο πλαίσιο " Αποθήκευση σε ", επιλέξτε μια θέση όπου θέλετε να αποθηκεύσετε το αρχείο .reg.
  6. Πληκτρολογήστε ένα όνομα αρχείου στο πλαίσιο όνομα αρχείου και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  7. Στο μενού μητρώο , κάντε κλικ στο κουμπί εξόδου.
Τρόπος κατάργησης των πληροφοριών λογαριασμού χρήστη στο μητρώο

Σημαντικό Μην καταργήσετε το κύριο
Protected Storage System Provider
κλειδί. Αυτό το κλειδί δεν δημιουργείται ξανά αυτόματα. Εάν δεν έχετε προβλήματα διατήρησης του κωδικού πρόσβασης και δεν θυμάστε τον κωδικό πρόσβασής σας, μετά τη διαγραφή του δευτερεύοντος κλειδιού χρήστη ενδέχεται να μην είναι δυνατή η ανάκτηση της αλληλογραφίας σας.

Σημείωση Εάν χρησιμοποιείτε Windows 2000, πρέπει να έχετε δικαιώματα διαχειριστή για να επεξεργαστείτε το μητρώο του συστήματος.
  1. Τερματίστε όλα τα προγράμματα.
  2. Κάντε κλικ στο κουμπί Έναρξη και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτέλεση.
  3. Στο πλαίσιο Άνοιγμα , πληκτρολογήστε Regedt32, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  4. Εντοπίστε και, στη συνέχεια, κάντε κλικ στο ακόλουθο κλειδί μητρώου:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. Σχετικά με το ασφαλείας μενού, κάντε κλικ στην επιλογή δικαιώματα
  6. Κάντε κλικ στο κλειδί μητρώου για το χρήστη που είναι συνδεδεμένος αυτήν τη στιγμή. Στη συνέχεια, βεβαιωθείτε ότι τα δικαιώματα Ανάγνωση και Πλήρης έλεγχος έχουν ρυθμιστεί για να επιτρέπεται.
  7. Κάντε κλικ στο κουμπί Για προχωρημένους. Στη συνέχεια, βεβαιωθείτε ότι είναι επιλεγμένος ο χρήστης που είναι συνδεδεμένος αυτήν τη στιγμή, που Πλήρους ελέγχου παρατίθεται στη στήλη δικαιώματα και ότι αυτό το κλειδί και τα δευτερεύοντα κλειδιά που παρατίθεται στο το εφαρμόζονται σε στηλών.
  8. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Επαναφορά δικαιωμάτων σε όλα τα εξαρτημένα αντικείμενα και ενεργοποίηση της μεταβίβασης δικαιωμάτων .
  9. Κάντε κλικ στο κουμπί Εφαρμογή και στη συνέχεια κάντε κλικ στο κουμπί Ναι , όταν σας ζητηθεί να συνεχίσετε.
  10. Κάντε κλικ στο κουμπί OK δύο φορές.
  11. Κάντε διπλό κλικ στο κλειδί Protected Storage System Provider για να αναπτύξετε το κλειδί. Κάντε κλικ στο φάκελο δευτερεύοντος κλειδιού χρήστη που βρίσκεται ακριβώς κάτω από το
    Protected Storage System Provider
    κλειδί, κάντε κλικ στο κουμπί " Διαγραφή " από το μενού Επεξεργασία και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι στο παράθυρο διαλόγου του προειδοποιητικού μηνύματος.

    Ο φάκελος δευτερεύοντος κλειδιού χρήστη μοιάζει με το ακόλουθο παράδειγμα:

    S-1-5-21-124525095-708259637-1543119021-16701

    Σημείωση Για κάθε ταυτότητα που διαθέτετε, ενδέχεται να υπάρχει ένα δευτερεύον κλειδί κάτω από το
    Protected Storage System Provider
    κλειδί. Για να επιλύσετε αυτό το ζήτημα σε όλες τις ταυτότητές, πρέπει να διαγράψετε όλο το χρήστη φακέλους στην περιοχή των δευτερευόντων κλειδιών του
    Protected Storage System Provider
    κλειδί.
  12. Στο μενού μητρώο, κάντε κλικ στο κουμπί Έξοδος και στη συνέχεια κάντε επανεκκίνηση του υπολογιστή.

Τρόπος επανάληψης της καταχώρησης του κωδικού πρόσβασης στο Outlook 2002 και το Outlook 2003

  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.

    Σημείωση Στα Windows XP, κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  2. Κάντε διπλό κλικ στο εικονίδιο "Αλληλογραφία " ή το εικονίδιο " Αλληλογραφία και φαξ ".
  3. Κάντε κλικ στο κουμπί Εμφάνιση των προφίλ, κάντε κλικ στο λογαριασμό που εφαρμόζετε αντιμετώπιση προβλημάτων και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες.
  4. Κάντε κλικ στην εντολή " Λογαριασμοί ηλεκτρονικού ταχυδρομείου".
  5. Βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Προβολή ή αλλαγή υπαρχόντων λογαριασμών ηλεκτρονικού ταχυδρομείου και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  6. Στο παράθυρο διαλόγου " Λογαριασμοί ηλεκτρονικού ταχυδρομείου ", κάντε κλικ στο λογαριασμό που αντιμετωπίζετε προβλήματα και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή.
  7. Στην περιοχή Πληροφορίες σύνδεσης, πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Απομνημόνευση του κωδικού πρόσβασης .
  8. Κάντε κλικ στο κουμπί Επόμενοκαι στη συνέχεια κάντε κλικ στο κουμπί Τέλος.
  9. Ξεκινήστε το Outlook.
  10. Χρησιμοποιήστε την εντολή "Αποστολή και λήψη" για να προσδιορίσετε αν διατηρείται ο κωδικός πρόσβασης.

Τρόπος επανάληψης της καταχώρησης του κωδικού πρόσβασης στο Outlook 2000 Corporate ή Workgroup (CW)

  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Ρυθμίσειςκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.

    Σημείωση Στα Windows XP, κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας ελέγχου.
  2. Κάντε διπλό κλικ στο εικονίδιο "Αλληλογραφία " ή το εικονίδιο " Αλληλογραφία και φαξ ".
  3. Κάντε κλικ στην επιλογή Ηλεκτρονικό ταχυδρομείο Internet από τη λίστα υπηρεσιών και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες.
  4. Στην καρτέλα " διακομιστής ", πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Απομνημόνευση του κωδικού πρόσβασης .
  5. Κάντε κλικ στο κουμπί εφαρμογή, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  6. Ξεκινήστε το Outlook.
  7. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Αποστολή και λήψη για να διαπιστώσετε αν διατηρείται ο κωδικός πρόσβασης.

Τρόπος επανάληψης της καταχώρησης του κωδικού πρόσβασης στο Outlook Express

  1. Κάντε εκκίνηση του Outlook Express

    Σημείωση Εάν εμφανιστεί ένα σφάλμα σύνδεσης, κλείστε το παράθυρο διαλόγου και συνεχίστε.
  2. Κάντε κλικ στο κουμπί Εργαλείακαι, στη συνέχεια, κάντε κλικ στην επιλογή Λογαριασμοί.
  3. Κάντε κλικ στην καρτέλα " Αλληλογραφία ", στο παράθυρο " Λογαριασμοί Internet ".
  4. Στη στήλη " λογαριασμός ", κάντε κλικ για να επιλέξετε το λογαριασμό ηλεκτρονικού ταχυδρομείου Internet που θέλετε να αλλάξετε και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες.
  5. Στην καρτέλα " διακομιστής ", πληκτρολογήστε τον κωδικό πρόσβασης στο πλαίσιο Κωδικός πρόσβασης και στη συνέχεια κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Απομνημόνευση κωδικού πρόσβασης .
  6. Κάντε κλικ στο κουμπί OKκαι, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο.
  7. Κλείστε και, στη συνέχεια, κάντε επανεκκίνηση του Outlook Express.
  8. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Αποστολή και λήψη για να διαπιστώσετε αν διατηρείται ο κωδικός πρόσβασης.
Σημείωση Εάν άλλοι χρήστες των Windows 2000 ή των Windows XP έχουν προβλήματα διατήρησης κωδικού πρόσβασης, πληκτρολογήστε ξανά τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Απομνημόνευση του κωδικού πρόσβασης για αυτά τα προφίλ. Κάθε χρήστης μπορεί να χρειαστεί να συνδεθεί, προκειμένου να διατηρηθεί ο κωδικός πρόσβασής του.

Ιδιότητες

Αναγν. άρθρου: 290684 - Τελευταία αναθεώρηση: Τετάρτη, 20 Νοεμβρίου 2013 - Αναθεώρηση: 3.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Λέξεις-κλειδιά: 
kbresolve kbprb kbmt KB290684 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 290684

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com