Article ID: 290684 - View products that this article applies to.
This article was previously published under Q290684
Expand all | Collapse all

On This Page

Symptoms

When you connect to your Internet service provider (ISP) to retrieve messages from a Post Office Protocol 3 (POP3) server, your password is not retained even though you chose to save the password. Entering the correct password again does not resolve the issue.

Cause

This issue occurs for one or more of the following reasons:
  • You have a corrupted Outlook profile or a corrupted Outlook Express identity.
  • There are conflicts with add-ins or with antivirus software.
  • The registry contains incorrect information for the
    Protected Storage System Provider
    subkey for the user account in Windows XP, in Windows 2000, and in Outlook 2003 or earlier versions of Outlook.

Resolution

To resolve this issue, use the following methods. The first method is intended for a general audience, including beginning computer users. The rest of the methods require more advanced computer knowledge.

Method 1: Create a new Outlook profile or a new Outlook Express identity

The first thing that you should try is to create a new Outlook profile if you are using Outlook or to create a new Outlook Express identity if you are using Outlook Express. To do this, see either the "Create a new Outlook Profile" section or the "Create a new Outlook Express identity" section later in this article.

Create a new Outlook Profile

Create a new Outlook profile, and then configure the new profile to use the personal folders (.pst) file that was used by the damaged profile. To do this, follow these steps:
  1. Locate the .pst file

    To locate the .pst file that your profile uses, follow these steps for the version of Outlook that you are using.

    For Microsoft Outlook 2010 and Outlook 2013
    1. Start Outlook.
    2. On the File tab, click Info, and then click Account Settings.
    3. On the E-mail tab, click your email account.  
    4. In the Account Settings dialog box, under Selected e-mail account delivers new e-mail messages to the following location, you see the path and the file name for the .pst file that is associated with your email profile. For example, the path and the file name on Windows XP computers may resemble the following: 
      C:\Documents and Settings\user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst 
      On Windows 7 computers, the path and file may resemble the following:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Note the path and the file name for the .pst file that is associated with your email profile.  


    For Microsoft Office Outlook 2007
    1. Start Outlook.
    2. On the Tools menu, click Account Settings.
    3. On the E-mail tab, click your e-mail account.
    4. In the Account settings dialog box, under Selected e-mail account delivers new e-mail messages to the following location, you will see the path and the file name for the .pst file that is associated with your e-mail profile. For example, the path and the file name may resemble the following:
      C:\Documents and Settings\ user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
    5. Note the path and the file name for the .pst file that is associated with your e-mail profile.
    For Microsoft Office Outlook 2003 and Outlook 2002
    1. Start Outlook.
    2. On the Tools menu, click Options.
    3. On the Mail Setup tab, click Data Files.
    4. Note the path and the file name for each .pst file that is associated with your e-mail profile. For example, the path and the file name may resemble the following:
      C:\Documents and Settings\ user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
  2. Create a new email profile in Outlook

    After you locate the .pst files, create a new email profile in Outlook. To do this, follow these steps. 

    For more information about how to create a new email profile in Outlook 2003 and in Outlook 2002, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    829918 How to create a new e-mail profile in Outlook 2007 and in Outlook 2003
    287072 How to create a new e-mail profile in Outlook 2002
  3. Configure the new profile to use the .pst file that was used by the damaged profile

    After you create the new profile in Outlook, configure the new profile to use the .pst file that was used by the damaged profile. To do this, follow the steps for the version of Outlook that you are using.

    For Microsoft Outlook 2010 and Outlook 2013
    1. Start Outlook.
    2. On the File tab, click Info, and then click Account Settings.
    3. On the E-mail tab, click your email account.  
    4. Click Change Folder in the Account Settings dialog box under Selected e-mail account delivers new e-mail messages to the following location.  
    5. Click New Outlook Data File, click Office Outlook Personal Folders File, and then click OK.
    6. Locate and then click the .pst file that was used by the damaged profile, and then click OK.  

    For Microsoft Office Outlook 2007
    1. Start Outlook.
    2. On the Tools menu, click Account Settings.
    3. On the E-mail tab, click your e-mail account.
    4. Click Change Folder under Selected e-mail account delivers new e-mail messages to the following location at the bottom of the Account Settings dialog box.
    5. Click New Outlook Data File, click Office Outlook Personal Folders File, and then click OK.
    6. Locate and then click the .pst file that was used by the damaged profile, and then click OK.
    For Office Outlook 2003 and Outlook 2002 
    1. Start Outlook.
    2. On the Tools menu, click Options.
    3. On the Mail Setup tab, click E-mail accounts, click View or change existing e-mail accounts, and then click Next.
    4. Click New Outlook Data File, click Personal Folders file (.pst) under Types of storage, and then click OK.
    5. Locate and then click the .pst file that you want to use, and then click OK two times.
      Note If you want to use more than one .pst file, repeat steps 4 and 5 for each .pst file that you want to use with the new e-mail profile.
    6. In the Deliver new e-mail to the following location list, click Personal Folders, and then click Finish.
    7. Click OK if you receive the following message:
      You have changed the default deliver location for your e-mail. This will change the location of the Inbox, Calendar, and other folders. These changes will take effect the next time that you start Outlook.
    8. On the File menu, click Exit.
    9. Start Outlook. Then, click Yes to update the Outlook Bar shortcuts to point to the .pst files if you receive the following message:
      The location that messages are delivered to has changed for this user profile. To complete this operation, you may need to copy the contents of the old Outlook folders to the new Outlook folders. For information about how to complete the change of your mail delivery location, see Microsoft Outlook Help. Some of the shortcuts on the Outlook Bar may no longer work. Do you want Outlook to re-create your shortcuts?

Create a new Outlook Express identity

To create a new Outlook Express identity, follow these steps:
  1. On the File menu in Outlook Express, point to Identities, and then click Add New Identity.

    Or, on the File menu, point to Identities, click Manage Identities, and then click New. The New Identity dialog box will open.
  2. Type your name in theType Your name box.
  3. Click to select the Require Password check box if you want to set a password for this identity, and then click OK.
  4. Click Yes in the Identity Added dialog box. Outlook Express asks whether you want to log on as a new user.

    If you click Yes, you will be prompted for information about your Internet connection. If you click No, the current user remains logged on.

Advanced troubleshooting

The following methods require more advance computer knowledge. If you are not comfortable with advanced troubleshooting, you might want to ask someone for help or contact support. For information about how to contact support, visit the following Microsoft Web site:
http://support.microsoft.com/select/?target=hub

Method 2: Start Outlook in safe mode

To start Outlook in safe mode, follow the steps for the version of Windows that you are using.

For Windows Vista
  1. Click Start, type outlook.exe /safe in the Start Search box, and then press ENTER.
For Windows XP, Windows Server 2003, or Windows 2000
  1. Click Start, and then click Run.
  2. In the Open box, type outlook.exe /safe, and then click OK.
In safe mode, Outlook runs without any other non-Microsoft service. If Outlook runs correctly in safe mode, chances are that the issue is caused by a third-party service that is working with Outlook (for example, add-ins, antivirus software, or firewalls). In this case, you may have to contact support to help you identify the add-in or third-party service, and then work with the respective vendor. For information about how to contact Microsoft Customer Support Services, visit the following Microsoft Web site:
http://support.microsoft.com/select/?target=hub
To troubleshoot possible problems that are caused by COM add-ins, disable any COM add-ins that you do not use regularly. Then, restart Outlook. If that does not resolve the problem, disable the add-ins one by one. If that does not resolve the problem, disable all add-ins. To disable COM add-ins, follow the steps for the version of Outlook that you are using.

For Microsoft Outlook 2010 and Outlook 2013
To disable COM add-ins, follow these steps:
  1. On the File tab, click Options.
  2. Click Trust Center, click Add-ins, click COM Add-ins in the Manage list, and then click Go.  
  3. In the COM Add-Ins dialog box, click to clear the check boxes for any COM add-ins that you want to disable.
  4. After you disable the add-ins, click OK, and then restart Outlook.

For Microsoft Office Outlook 2007
To disable COM add-ins, follow these steps:
  1. On the Tools menu in Outlook 2007, click Trust Center.
  2. Click Add-ins, click COM Add-ins in the Manage list, and then click Go.
  3. In the COM Add-Ins dialog box, click to clear the check boxes for any COM add-ins that you want to disable.
  4. After you disable the add-ins, click OK, and then restart Outlook.
For Microsoft Office Outlook 2002 and Outlook 2003
To disable COM add-ins, follow these steps:
  1. In Outlook 2002 or Outlook 2003, click the Tools menu, and then click Options.
  2. Click the Other tab, and then click Advanced Options.
  3. Click Add-In Manager.
  4. In the Add-In Manager dialog box, click to clear the check boxes for any COM add-ins that you want to disable, and then click OK three times.
  5. Restart Outlook.
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
The following resolution should not be used unless all other relevant password troubleshooting has been tried.

Method 3: Back up your registry and remove the user account information from the "Protected Storage System Provider" subkey. Then, reenter your password options.

To do this, follow the steps for the version of Windows that you are using.

Note the the steps listed in this section should not be used on a computer running Windows Vista.
Back up the registry key
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Locate and then click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. On the File menu, click Export.
  5. In the Save in box, select a location where you want to save the .reg file.
  6. Type a file name in the File name box, and then click Save.
  7. On the File menu, click Exit.
Remove the user account information
Important Do not remove the main
Protected Storage System Provider
key. This key is not automatically regenerated. If you do not have password retention problems and you do not remember your password, deleting the user subkey may cause you not to be able to retrieve your mail.

Note If you use Windows XP, you must have administrator permissions to edit the system registry.
  1. Exit all programs.
  2. Click Start, click Run, type regedit in the Open box , and then click OK
  3. 3. Locate and then click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. On the Edit menu, click Permissions.
  5. Click the registry key for the user who is currently logged on. Then, make sure that the Read and Full Control permissions are both set to Allow.
  6. Click Advanced. Then, verify that the user who is currently logged on is selected, that Full Control is listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column.
  7. Click to select the Replace permission entries on all child objects with entries shown here that apply to child objects check box.
  8. Click Apply, and then click Yes to continue.
  9. Click Ok two times
  10. Double-click the Protected Storage System Provider key to expand the key. Click the user subkey folder that is directly underneath the
    Protected Storage System Provider
    key, click Delete on the Edit menu, and then click Yes in the warning message dialog box.

    The user subkey folder resembles the following example:

    S-1-5-21-124525095-708259637-1543119021-16701

    Note For every identity that you have, there may be a subkey under the
    Protected Storage System Provider
    key. To resolve this issue in all identities, you must delete all the user subkeys folders that are under the
    Protected Storage System Provider
    key.
  11. On the Registry menu, click Exit. Then, restart the computer.

For Microsoft Windows 2000

How to back up the registry
  1. Click Start, and then click Run.
  2. In the Open box, type regedt32, and then click OK.
  3. Locate and then click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. On the Registry menu, click Save Key.
  5. In the Save in box, select a location where you want to save the .reg file.
  6. Type a file name in the File name box, and then click Save.
  7. On the Registry menu, click Exit.
How to remove the user account information in the registry

Important Do not remove the main
Protected Storage System Provider
key. This key is not automatically regenerated. If you do not have password retention problems and you do not remember your password, deleting the user subkey may cause you to be unable to retrieve your mail.

Note If you use Windows 2000, you must have administrator permissions to edit the system registry.
  1. Exit all programs.
  2. Click Start, and then click Run.
  3. In the Open box, type regedt32, and then click OK.
  4. Locate and then click the following registry key:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. On the Security menu, click Permissions
  6. Click the registry key for the user who is currently logged on. Then, make sure that the Read and Full Control permissions are both set to Allow.
  7. Click Advanced. Then, verify that the user who is currently logged on is selected, that Full Control is listed in the Permissions column, and that This Key and Subkeys is listed in the Apply to column.
  8. Click to select the Reset permissions on all child objects and enable propagation of inheritable permissions check box.
  9. Click Apply, and then click Yes when you are prompted to continue.
  10. Click OK two times.
  11. Double-click the Protected Storage System Provider key to expand the key. Click the user subkey folder that is directly underneath the
    Protected Storage System Provider
    key, click Delete on the Edit menu, and then click Yes in the warning message dialog box.

    The user subkey folder resembles the following example:

    S-1-5-21-124525095-708259637-1543119021-16701

    Note For every identity that you have, there may be a subkey under the
    Protected Storage System Provider
    key. To resolve this issue in all identities, you must delete all the user subkeys folders that are under the
    Protected Storage System Provider
    key.
  12. On the Registry menu, click Exit, and then restart the computer.

How to reenter your password in Outlook 2002 and in Outlook 2003

  1. Click Start, point to Settings, and then click Control Panel.

    Note In Windows XP, click Start, and then click Control Panel.
  2. Double-click the Mail icon or the Mail and Fax icon.
  3. Click Show Profiles, click the account that you are troubleshooting, and then click Properties.
  4. Click E-mail Accounts.
  5. Confirm that the View or change existing e-mail accounts check box is selected, and then click Next.
  6. In the E-mail Accounts dialog box, click the account that you are troubleshooting, and then click Change.
  7. Under Logon Information, enter the password, and then click to select the Remember Password check box.
  8. Click Next, and then click Finish.
  9. Start Outlook.
  10. Use the Send and Receive command to determine whether your password is retained.

How to reenter your password in Outlook 2000 Corporate or Workgroup (CW)

  1. Click Start, point to Settings, and then click Control Panel.

    Note In Windows XP, click Start, and then click Control Panel.
  2. Double-click the Mail icon or the Mail and Fax icon.
  3. Click to select Internet E-mail in the services list, and then click Properties.
  4. On the Server tab, enter the password, and then click to select the Remember Password check box.
  5. Click Apply, and then click OK.
  6. Start Outlook.
  7. On the Tools menu, click Send and Receive to determine whether your password is retained.

How to reenter your password in Outlook Express

  1. Start Outlook Express.

    Note If you receive a logon error, close the dialog box and continue.
  2. Click Tools, and then click Accounts.
  3. Click the Mail tab in the Internet Accounts window.
  4. In the Account column, click to select the Internet e-mail account that you want to change, and then click Properties.
  5. On the Server tab, type your password in the Password box, and then click to select the Remember password check box.
  6. Click OK, and then click Close.
  7. Exit and then restart Outlook Express.
  8. On the Tools menu, click Send and Receive to determine whether your password is retained.
Note If other Windows 2000 users or Windows XP users have password-retention problems, reenter the password, and then click to select the Remember Password check box for those profiles. Each user may have to log on for his or her password to be retained.

Properties

Article ID: 290684 - Last Review: January 21, 2013 - Revision: 13.0
Applies to
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Keywords: 
kbresolve kbprb KB290684

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com