Id. de artículo: 290684 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando conecta a su proveedor de servicios Internet (ISP) para recuperar los mensajes desde un servidor de Protocolo de oficina de correos 3 (POP3), la contraseña no se conserva aunque haya decidido guardarla. Al escribir de nuevo la contraseña correcta, no se resuelve el problema.

Causa

Este problema se debe a uno o varios de los motivos siguientes:
  • Tiene un perfil de Outlook dañado o una identidad de Outlook Express dañada.
  • Hay conflictos con los complementos o con software antivirus.
  • El Registro contiene información incorrecta para la subclave
    Protected Storage System Provider
    de la cuenta de usuario de Windows XP, Windows 2000 y Outlook 2003 o las versiones de Outlook anteriores.

Solución

Para solucionar este problema, use los métodos siguientes. El primer método está destinado a un público general, que incluye a los usuarios principiantes. El resto de los métodos requiere conocimientos informáticos más avanzados.

Método 1: Crear un perfil nuevo de Outlook o una identidad nueva de Outlook Express

Lo primero que debería probar es crear un perfil nuevo de Outlook si está usando Outlook o una identidad nueva de Outlook Express si está usando Outlook Express. Para ello, consulte la sección "Crear un perfil nuevo de Outlook" o "Crear una nueva identidad de Outlook Express" más adelante en este artículo.

Crear un perfil nuevo de Outlook

Cree un perfil nuevo de Outlook y, a continuación, configúrelo para utilizar el archivo de carpetas personales (.pst) que utilizaba el perfil dañado. Para ello, siga estos pasos:
  1. Buscar el archivo .pst

    Para buscar el archivo .pst que su perfil utiliza, siga estos pasos según la versión de Outlook que esté utilizando.

    En Microsoft Outlook 2010 y Outlook 2013
    1. Inicie Outlook.
    2. En la pestaña Archivo, haga clic en Información y, a continuación, haga clic en Configuración de la cuenta.
    3. En la pestaña Correo electrónico, haga clic en su cuenta.  
    4. En el cuadro de diálogo Configuración de la cuenta, en La cuenta de correo electrónico seleccionada entrega los nuevos mensajes de correo electrónico en la siguiente ubicación, verá la ruta de acceso y el nombre de archivo para el archivo .pst que está asociado a su perfil del correo electrónico. Por ejemplo, la ruta de acceso y el nombre de archivo en equipos Windows XP serían similares a lo siguiente: 
      C:\Documents and Settings\nombre_usuario \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst 
      En equipos con Windows 7, la ruta de acceso y el archivo se parecerán a lo siguiente:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
      .
    5. Anote la ruta de acceso y el nombre del archivo .pst que está asociado a su perfil de correo electrónico.  


    En Microsoft Office Outlook 2007
    1. Inicie Outlook.
    2. En el menú Herramientas, haga clic en Configuración de cuenta.
    3. En la pestaña Correo electrónico, haga clic en su cuenta.
    4. En el cuadro de diálogo Configuración de la cuenta, en La cuenta de correo electrónico seleccionada entrega los nuevos mensajes de correo electrónico en la siguiente ubicación, verá la ruta de acceso y el nombre de archivo para el archivo .pst que está asociado a su perfil del correo electrónico. Por ejemplo, la ruta de acceso y el nombre de archivo pueden ser similares a:
      C:\Documents and Settings\nombre_usuario\Configuración local\Datos de programa\Microsoft\Outlook\Personal Folders(1).pst
    5. Anote la ruta de acceso y el nombre del archivo .pst que está asociado a su perfil de correo electrónico.
    En Microsoft Office Outlook 2003 y Outlook 2002
    1. Inicie Outlook.
    2. En el menú Herramientas, haga clic en Opciones.
    3. En la pestaña Configuración de correo, haga clic en Archivos de datos.
    4. Anote la ruta de acceso y el nombre de cada archivo .pst que está asociado a su perfil de correo electrónico. Por ejemplo, la ruta de acceso y el nombre de archivo pueden ser similares a:
      C:\Documents and Settings\nombre_usuario\Configuración local\Datos de programa\Microsoft\Outlook\Personal Folders(1).pst
  2. Crear un nuevo perfil de correo electrónico en Outlook

    Después de encontrar los archivos .pst, cree un nuevo perfil de correo electrónico en Outlook. Para ello, siga estos pasos.

    Para obtener más información acerca de cómo crear un perfil de correo electrónico nuevo en Outlook 2003 y en Outlook 2002, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
    829918 Cómo crear un nuevo perfil de correo electrónico en Outlook 2007 y en Outlook 2003
    287072 Cómo crear un nuevo perfil de correo electrónico en Outlook 2002
  3. Configurar el perfil nuevo para utilizar el archivo .pst que usaba el perfil dañado

    Después de crear el perfil nuevo en Outlook, configúrelo para utilizar el archivo .pst que se usaba en el perfil dañado. Para ello, siga las instrucciones correspondientes a la versión de Outlook que esté usando.

    En Microsoft Outlook 2010 y Outlook 2013
    1. Inicie Outlook.
    2. En la pestaña Archivo, haga clic en Información y, a continuación, haga clic en Configuración de la cuenta.
    3. En la pestaña Correo electrónico, haga clic en su cuenta.  
    4. Haga clic en Cambiar carpeta en el cuadro de diálogo Configuración de la cuenta en La cuenta de correo electrónico seleccionada entrega los nuevos mensajes de correo electrónico en la siguiente ubicación.
    5. Haga clic en Nuevos archivos de datos de Outlook, haga clic en Archivo de carpetas personales de Office Outlook y, a continuación, haga clic en Aceptar.
    6. Busque y haga clic en el archivo .pst que se usaba en el perfil dañado y, a continuación, haga clic en Aceptar.  

    En Microsoft Office Outlook 2007
    1. Inicie Outlook.
    2. En el menú Herramientas, haga clic en Configuración de cuenta.
    3. En la pestaña Correo electrónico, haga clic en su cuenta.
    4. Haga clic en Cambiar carpeta bajo La cuenta de correo electrónico seleccionada entrega los nuevos mensajes de correo electrónico en la siguiente ubicación en la parte inferior del cuadro de diálogo Configuración de la cuenta.
    5. Haga clic en Nuevos archivos de datos de Outlook, haga clic en Archivo de carpetas personales de Office Outlook y, a continuación, haga clic en Aceptar.
    6. Busque en el archivo .pst que se usaba en el perfil dañado, haga clic en él y, a continuación, haga clic en Aceptar.
    En Office Outlook 2003 y Outlook 2002
    1. Inicie Outlook.
    2. En el menú Herramientas, haga clic en Opciones.
    3. En la pestaña Configuración de correo, haga clic en Cuentas de correo electrónico, haga clic en Ver o cambiar cuentas de correo electrónico existentes y, a continuación, haga clic en Siguiente.
    4. Haga clic en Nuevos archivos de datos de Outlook, haga clic en Archivos de carpetas personales (.pst) en Tipos de almacenamiento y, a continuación, haga clic en Aceptar.
    5. Busque el archivo .pst que desea usar y haga clic en él. A continuación, haga clic en Aceptar dos veces.
      Nota : si desea utilizar más de un archivo .pst, repita los pasos 4 y 5 con cada archivo .pst que desea utilizar con el nuevo perfil de correo electrónico.
    6. En la lista Enviar nuevo correo electrónico a la siguiente ubicación, haga clic en Carpetas personales y, a continuación, haga clic en Finalizar.
    7. Si aparece el mensaje siguiente, haga clic en Aceptar:
      Ha cambiado la ubicación de entrega predeterminada del correo electrónico. Esto cambiará la ubicación de las carpetas Bandeja de entrada, Calendario, etcétera. Estos cambios surtirán efecto la próxima vez que inicie Outlook.
    8. En el menú Archivo, haga clic en Salir.
    9. Inicie Outlook. A continuación, haga clic en para actualizar los accesos directos de la barra de Outlook con el fin de que señalen a los archivos .pst si recibe el mensaje siguiente:
      La ubicación en la que se entregan los mensajes ha cambiado para este perfil de usuario. Para completar esta operación, puede que tenga que copiar el contenido de las carpetas de Outlook anteriores en las carpetas nuevas. Para obtener información acerca de cómo completar el cambio de la ubicación de entrega de correo, vea la Ayuda de Microsoft Outlook. Algunos de los accesos directos de la Barra de Outlook puede que ya no funcionen. ¿Desea que Outlook vuelva a crear sus accesos directos?

Crear una nueva identidad de Outlook Express

Para crear una nueva identidad de Outlook Express, siga estos pasos:
  1. En el menú Archivo de Outlook Express, seleccione Identidades y, a continuación, haga clic en Agregar identidad nueva.

    O bien, en el menú Archivo, seleccione Identidades, haga clic en Administrar identidades y haga clic en Nueva. Se abrirá el cuadro de diálogo Nueva identidad.
  2. Escriba su nombre en el cuadro Escriba su nombre.
  3. Haga clic para activar la casilla Requerir contraseña si desea establecer la contraseña para esta identidad y, a continuación, haga clic en Aceptar.
  4. Haga clic en en el cuadro de diálogo Identidad agregada. Outlook Express pregunta si desea iniciar sesión como otro usuario.

    Si hace clic en , se solicitará información sobre su conexión a Internet. Si hace clic en No, el usuario actual sigue en la sesión iniciada.

Solución de problemas avanzada

Los métodos siguientes requieren un conocimiento más avanzado del equipo. Si no se siente cómodo con la solución avanzada de problemas, puede pedir ayuda a alguien o ponerse en contacto con el servicio de soporte técnico. Para obtener información sobre cómo ponerse en contacto con el soporte técnico, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/select/?target=hub?ln=es

Método 2: iniciar Outlook en modo seguro

Para iniciar Outlook en modo seguro, siga los pasos de la versión de Windows que está utilizando.

En Windows Vista
  1. Haga clic en Inicio, escriba outlook.exe /safe en el cuadro Iniciar búsqueda y presione Entrar.
En Windows XP, Windows Server 2003 y Windows 2000
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba outlook.exe /safe y haga clic en Aceptar.
En el modo a prueba de errores, Outlook se ejecuta excluyendo todos los servicios que no sean de Microsoft. Si Outlook se ejecuta correctamente en el modo seguro, es probable que el problema se deba a un servicio de otro fabricante que se ejecuta con Outlook (por ejemplo, complementos, software antivirus o firewalls). En este caso, puede que tenga que ponerse en contacto con el servicio de asistencia técnica para que le ayude a identificar el complemento o el servicio de otro fabricante y, a continuación, tenga que trabajar con el proveedor respectivo. Para obtener información sobre cómo ponerse en contacto con los Servicios de soporte técnico de Microsoft, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/select/?target=hub?ln=es
Para solucionar posibles problemas que se deban a complementos COM, deshabilite cualquier complemento COM que no use regularmente. Después, reinicie Outlook. Si así no se resuelve el problema, deshabilite los complementos uno por uno. Si así no se resuelve el problema, deshabilite todos los complementos. Para deshabilitar los complementos COM, siga los pasos correspondientes a la versión de Outlook que está utilizando.

En Microsoft Outlook 2010 y Outlook 2013
Para deshabilitar los complementos COM, siga estos pasos:
  1. En la pestaña Archivo, haga clic en Opciones.
  2. Haga clic en Centro de confianza, haga clic en Complementos, haga clic en Complementos COM en la lista Administrar y, a continuación, haga clic en Ir.  
  3. En el cuadro de diálogo Complementos COM, haga clic para desactivar las casillas de cualquier complemento COM que desee deshabilitar.
  4. Después de deshabilitar los complementos, haga clic en Aceptar y, a continuación, reinicie Outlook.

En Microsoft Office Outlook 2007
Para deshabilitar los complementos COM, siga estos pasos:
  1. En el menú Herramientas de Outlook 2007, haga clic en Centro de confianza.
  2. Haga clic en Complementos, en Complementos COM en la lista Administrar y haga clic en Ir.
  3. En el cuadro de diálogo Complementos COM, haga clic para desactivar las casillas de cualquier complemento COM que desee deshabilitar.
  4. Después de deshabilitar los complementos, haga clic en Aceptar y, a continuación, reinicie Outlook.
En Microsoft Office Outlook 2002 y Outlook 2003
Para deshabilitar los complementos COM, siga estos pasos:
  1. En Outlook 2002 u Outlook 2003, haga clic en el menú Herramientas y en Opciones.
  2. Haga clic en la ficha Otras y, después, haga clic en Opciones avanzadas.
  3. Haga clic en Complementos.
  4. En el cuadro de diálogo Complementos, haga clic para desactivar las casillas correspondientes a cualquier complemento COM que desee deshabilitar y, a continuación, haga clic en Aceptar tres veces.
  5. Reinicie Outlook.
Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir graves problemas si modifica el Registro incorrectamente. Por tanto, compruebe que sigue estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del Registro antes de modificarlo. Después, puede restaurar el Registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows
La siguiente resolución no se debería utilizar a menos que se haya probado el resto de soluciones relevantes para los problemas de contraseña.

Método 3: realizar una copia de seguridad del Registro y quitar la información de cuenta de usuario de la subclave "Protected Storage System Provider". A continuación, repita sus opciones de contraseña.

Para ello, siga las instrucciones correspondientes a la versión de Windows que usa.

Nota: los pasos descritos en esta sección no deben utilizarse en un equipo que ejecuta Windows Vista.
Hacer una copia de seguridad de la clave del Registro
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. En el menú Archivo, haga clic en Exportar.
  5. En el cuadro Guardar en, seleccione una ubicación para guardar el archivo .reg.
  6. Escriba un nombre de archivo en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.
  7. En el menú Archivo, haga clic en Salir.
Quitar la información de cuenta de usuario
Importante No quite las claves
Protected Storage System Provider
principales. Esta clave no se regenera automáticamente. Si no tiene problemas de retención de contraseña y no recuerda su contraseña, eliminar la subclave de usuario puede hacer que le resulte imposible recuperar su correo.

Nota: si usa Windows XP, deberá tener permisos de administrador para modificar el Registro del sistema.
  1. Cierre todos los programas.
  2. Haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y haga clic en Aceptar.
  3. 3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. En el menú Editar, haga clic en Permisos.
  5. Haga clic en la clave del Registro para el usuario que ha iniciado sesión. A continuación, asegúrese de que los permisos Leer y Control total están configurados en Permitir.
  6. Haga clic en Opciones avanzadas. Luego, verifique que se ha seleccionado el usuario que ha iniciado sesión, que aparece Control total en la columna de Permisos y que la opción Esta clave y sus subclaves aparece en la columna Aplicar a.
  7. Haga clic para activar la casilla de verificación Reemplazar las entradas de permisos en todos los objetos secundarios con aquellas entradas incluidas aquí y que sean relativas a los objetos secundarios.
  8. Haga clic en Aplicar y en para continuar.
  9. Haga clic dos veces en Aceptar.
  10. Haga doble clic en la clave Protected Storage System Provider para expandirla. Haga clic en la carpeta de subclave de usuario que está justo debajo de la clave
    Protected Storage System Provider
    , haga clic en Eliminar en el menú Editar y, a continuación, haga clic en en el cuadro de diálogo del mensaje de advertencia.

    La carpeta de la subclave de usuario se parece a la del ejemplo siguiente:

    S-1-5-21-124525095-708259637-1543119021-16701

    Nota: por cada identidad que tenga, puede haber una subclave situada bajo la clave
    Protected Storage System Provider
    . Para resolver este problema en todas sus identidades, debe eliminar todas las carpetas de subclaves de usuario situadas bajo la clave
    Protected Storage System Provider
    .
  11. En el menú Registro, haga clic en Salir. A continuación, reinicie el equipo.

En Microsoft Windows 2000

Cómo hacer una copia de seguridad del Registro
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba regedt32 y haga clic en Aceptar.
  3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. En el menú Registro, haga clic en Guardar clave.
  5. En el cuadro Guardar en, seleccione una ubicación para guardar el archivo .reg.
  6. Escriba un nombre de archivo en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.
  7. En el menú Registro, haga clic en Salir.
Cómo quitar la información de cuenta de usuario en el registro

Importante: no quite la clave
Protected Storage System Provider
principal. Esta clave no se regenera automáticamente. Si no tiene problemas de retención de contraseña y no recuerda su contraseña, eliminar la subclave de usuario puede hacer que le resulte imposible recuperar su correo.

Nota: si usa Windows 2000, deberá tener permisos de administrador para modificar el Registro del sistema.
  1. Cierre todos los programas.
  2. Haga clic en Inicio y, a continuación, en Ejecutar.
  3. En el cuadro Abrir, escriba regedt32 y haga clic en Aceptar.
  4. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. En el menú Seguridad, haga clic en Permisos.
  6. Haga clic en la clave del Registro para el usuario que ha iniciado sesión. A continuación, asegúrese de que los permisos Leer y Control total están configurados en Permitir.
  7. Haga clic en Opciones avanzadas. Luego, verifique que se ha seleccionado el usuario que ha iniciado sesión, que aparece Control total en la columna de Permisos y que la opción Esta clave y sus subclaves aparece en la columna Aplicar a.
  8. Active la casilla de verificación Restablecer permisos en todos los objetos secundarios y habilitar la propagación de permisos heredables.
  9. Haga clic en Aplicar y, a continuación, haga clic en cuando se le pregunte si desea continuar.
  10. Haga clic dos veces en Aceptar.
  11. Haga doble clic en la clave Protected Storage System Provider para expandirla. Haga clic en la carpeta de subclave de usuario que está justo debajo de la clave
    Protected Storage System Provider
    , haga clic en Eliminar en el menú Editar y, a continuación, haga clic en en el cuadro de diálogo del mensaje de advertencia.

    La carpeta de la subclave de usuario se parece a la del ejemplo siguiente:

    S-1-5-21-124525095-708259637-1543119021-16701

    Nota: por cada identidad que tenga, puede haber una subclave situada bajo la clave
    Protected Storage System Provider
    . Para resolver este problema en todas sus identidades, debe eliminar todas las carpetas de subclaves de usuario situadas bajo la clave
    Protected Storage System Provider
    .
  12. En el menú Registro, haga clic en Salir y, a continuación, reinicie el equipo.

Cómo repetir su contraseña en Outlook 2002 y Outlook 2003

  1. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    Nota En Windows XP, haga clic Inicio y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en el icono de Correo o en el icono Correo y Fax.
  3. Haga clic en Mostrar perfiles, haga clic en la cuenta cuyos problemas está solucionando y, a continuación, haga clic en Propiedades.
  4. Haga clic en Cuentas de correo electrónico.
  5. Confirme que la casilla de verificación Ver o cambiar cuentas de correo electrónico existentes está activa, y, a continuación, haga clic en Siguiente.
  6. En el cuadro de diálogo Cuentas de correo electrónico, haga clic en la cuenta cuyos problemas está solucionando y, a continuación, haga clic en Cambiar.
  7. En Información de inicio de sesión, escriba la contraseña y, a continuación, haga clic para activar la casilla de verificación Recordar contraseña.
  8. Haga clic en Siguiente y, después, en Finalizar.
  9. Inicie Outlook.
  10. Utilice el comando Enviar y recibir para determinar si se conserva su contraseña.

Cómo volver a introducir su contraseña en Outlook 2000 Corporate o Workgroup (CW)

  1. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    Nota En Windows XP, haga clic Inicio y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en el icono de Correo o en el icono Correo y Fax.
  3. Haga clic para seleccionar Correo electrónico de Internet en la lista de servicios y, a continuación, haga clic en Propiedades.
  4. En la ficha Servidor, escriba la contraseña y, a continuación, haga clic para activar la casilla de verificación Recordar contraseña.
  5. Haga clic en Aplicar y, después, en Aceptar.
  6. Inicie Outlook.
  7. En el menú Herramientas, haga clic en Enviar y recibir para determinar si se guarda su contraseña.

Cómo repetir su contraseña en Outlook Express

  1. Inicie Outlook Express.

    Nota Si aparece un error de inicio de sesión, cierre el cuadro de diálogo y continúe.
  2. Haga clic en Herramientas y, a continuación, en Cuentas.
  3. Haga clic en la ficha Correo en la ventana Cuentas de Internet.
  4. En la columna Cuenta, haga clic para seleccionar la cuenta de correo electrónico de Internet que se va a cambiar y, después, haga clic en Propiedades.
  5. En la ficha Servidor, escriba su contraseña en el cuadro Contraseña y, después, haga clic en el cuadro de diálogo Recordar contraseña.
  6. Haga clic en Aceptar y, a continuación, en Cerrar.
  7. Cierre y reinicie Outlook Express.
  8. En el menú Herramientas, haga clic en Enviar y recibir para determinar si se guarda su contraseña.
Nota Si otros usuarios de Windows 2000 o de Windows XP tienen problemas de retención de contraseña, vuelva a introducir la contraseña y, a continuación, haga clic para activar la casilla de verificación Recordar contraseña para dichos perfiles. Es posible que cada usuario tenga que iniciar sesión para que se conserve su contraseña.

Propiedades

Id. de artículo: 290684 - Última revisión: viernes, 31 de enero de 2014 - Versión: 10.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook Express 6.0
Palabras clave: 
kbresolve kbprb KB290684

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com