Artikkelin tunnus: 290684 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Oire

Kun muodostat yhteyden Internet-palveluntarjoajaasi noutaaksesi sähköpostiviestit POP3 (Post Office Protocol 3) -palvelimesta, salasanaasi ei tallenneta, vaikka olet valinnut asetukseksi sen tallentamisen. Oikean salasanan antaminen uudelleen ei ratkaise ongelmaa.

Syy

Tämä ongelma ilmenee seuraavista syistä:
  • Käytössä on vioittunut Outlook-profiili tai vioittuneet Outlook Express -käyttäjätiedot.
  • Apuohjelmien tai virustentorjuntaohjelmien kanssa ilmenee ristiriitoja.
  • Rekisteri sisältää virheellisiä tietoja käyttäjätilin
    Protected Storage System Provider
    -aliavaimelle Windows XP:ssä, Windows 2000:ssa ja Outlook 2003:ssa tai Outlookin aiemmissa versioissa.

Ratkaisu

Voit ratkaista tämän ongelman seuraavilla tavoilla. Ensimmäinen tapa on tarkoitettu kaikille käyttäjille, aloittelevat tietokoneiden käyttäjät mukaan lukien. Muut tavat edellyttävät syvällisempiä tietoja tietokoneesta.

Tapa 1: Uuden Outlook-profiilin tai uusien Outlook Express -käyttäjätietojen luominen

Ensimmäinen kokeiltava toimi on luoda uusi Outlook-profiili (jos käytössä on Outlook) tai uudet Outlook Express -käyttäjätiedot (jos käytössä on Outlook Express). Jos haluat tehdä tämän, lue jäljempänä tässä artikkelissa oleva Uuden Outlook-profiilin luominen- tai Uusien Outlook Express -käyttäjätietojen luominen -osa.

Uuden Outlook-profiilin luominen

Luo uusi Outlook-profiili ja määritä uusi profiili sitten käyttämään omat kansiot -tiedostoa (.pst), jota vioittunut profiili käytti. Voit tehdä tämän seuraavasti:
  1. Paikanna .pst-tiedosto

    Jos haluat paikantaa profiilisi käyttämän .pst-tiedoston, tee seuraavat vaiheet käytössä olevalle Outlook-versiolle.

    Microsoft Outlook 2010 ja Outlook 2013
    1. Käynnistä Outlook.
    2. Valitse Tiedosto-välilehdestä Tiedot ja valitse sitten Tilin asetukset.
    3. Valitse sähköpostitilisi Sähköposti-välilehdessä.  
    4. Tilin asetukset -valintaikkunan Valittu sähköpostitili toimittaa uudet sähköpostiviestit seuraavaan sijaintipaikkaan -kohdassa näkyy sähköpostiprofiiliin liittyvä .pst-tiedoston polku ja tiedostonimi. Polku ja tiedostonimi saattavat esimerkiksi näyttää seuraavanlaisilta: 
      C:\Documents and Settings\käyttäjänimi \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst 
      Windows 7 -tietokoneissa polku ja tiedosto saattavat näyttää seuraavanlaisilta:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Kirjoita sähköpostiprofiiliin liittyvän .pst-tiedoston polku ja tiedostonimi muistiin.  


    Microsoft Office Outlook 2007
    1. Käynnistä Outlook.
    2. Valitse Työkalut-valikosta Tilin asetukset.
    3. Valitse sähköpostitilisi Sähköposti-välilehdessä.
    4. Tilin asetukset -valintaikkunan Valittu sähköpostitili toimittaa uudet sähköpostiviestit seuraavaan sijaintipaikkaan -kohdassa näkyy sähköpostiprofiiliin liittyvän .pst-tiedoston polun ja tiedostonimen. Polku ja tiedostonimi saattavat esimerkiksi näyttää seuraavanlaisilta:
      C:\Documents and Settings\käyttäjätunnus\Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
    5. Kirjoita sähköpostiprofiiliin liittyvän .pst-tiedoston polku ja tiedostonimi muistiin.
    Microsoft Office Outlook 2003 ja Outlook 2002
    1. Käynnistä Outlook.
    2. Valitse Työkalut-valikosta Asetukset.
    3. Valitse Sähköpostin asetukset -välilehdestä Datatiedostot.
    4. Kirjoita kunkin sähköpostiprofiiliin liittyvän .pst-tiedoston polut ja tiedostonimet muistiin. Polku ja tiedostonimi saattavat esimerkiksi näyttää seuraavanlaisilta:
      C:\Documents and Settings\käyttäjätunnus\Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
  2. Uuden sähköpostiprofiilin luominen Outlookissa

    Kun olet paikantanut .pst-tiedostot, luo uusi sähköpostiprofiili Outlookissa. Voit tehdä tämän seuraavasti.

    Saat lisätietoja uuden sähköpostiprofiilin luomisesta Outlook 2003:ssa ja Outlook 2002:ssa napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
    829918 Uuden sähköpostiprofiilin luominen Outlook 2007:ssä ja Outlook 2003:ssa
    287072 Uuden sähköpostiprofiilin luominen Outlook 2002:ssa
  3. Määritä uusi profiili käyttämään .pst-tiedostoa, jota vioittunut profiili käytti

    Kun olet luonut uuden profiilin Outlookissa, määritä uusi profiili käyttämään .pst-tiedostoa, jota vioittunut profiili käytti. Voit tehdä tämän tekemällä käytössä olevan Outlook-version mukaiset toimet.

    Microsoft Outlook 2010 ja Outlook 2013
    1. Käynnistä Outlook.
    2. Valitse Tiedosto-välilehdestä Tiedot ja valitse sitten Tilin asetukset.
    3. Valitse sähköpostitilisi Sähköposti-välilehdessä.  
    4. Valitse Tilin asetukset -valintaikkunan Valittu sähköpostitili toimittaa uudet sähköpostiviestit seuraavaan sijaintipaikkaan -kohdassa Vaihda kansio
    5. Valitse Uusi Outlookin datatiedosto, valitse Office Outlookin omat kansiot -tiedosto (.pst) ja valitse sitten OK.
    6. Etsi vioittuneen profiilin käyttämä .pst-tiedosto ja valitse se. Valitse sitten OK.  

    Microsoft Office Outlook 2007
    1. Käynnistä Outlook.
    2. Valitse Työkalut-valikosta Tilin asetukset.
    3. Valitse sähköpostitilisi Sähköposti-välilehdessä.
    4. Valitse Tilin asetukset -valintaikkunan alaosassa Valittu sähköpostitili toimittaa uudet sähköpostiviestit seuraavaan sijaintipaikkaan -kohdassa Vaihda kansio.
    5. Valitse Uusi Outlookin datatiedosto, valitse Office Outlookin omat kansiot -tiedosto (.pst) ja valitse sitten OK.
    6. Etsi vioittuneen profiilin käyttämä .pst-tiedosto ja valitse se. Valitse sitten OK.
    Office Outlook 2003 ja Outlook 2002
    1. Käynnistä Outlook.
    2. Valitse Työkalut-valikosta Asetukset.
    3. Valitse Sähköpostiasetukset-välilehdessä Sähköpostitilit, valitse Tarkastele tai muuta määritettyjä sähköpostitilejä ja valitse sitten Seuraava.
    4. Valitse Uusi Outlookin datatiedosto, valitse Säilölajit-kohdassa Omat kansiot -tiedosto (.pst) ja valitse sitten OK.
    5. Etsi käytettävä .pst-tiedosto ja valitse se. Valitse sitten OK kahdesti.
      Huomautus Jos haluat käyttää useita .pst-tiedostoja, toista vaiheet 4 ja 5 kullekin uuden sähköpostiprofiilin kanssa käytettävälle .pst-tiedostolle.
    6. Valitse Toimita uusi posti seuraavaan paikkaan -luettelossa Omat kansiot ja valitse sitten Valmis.
    7. Valitse OK, jos näyttöön tulee seuraava sanoma:
      Muutit sähköpostisi oletustoimitussijainnin. Samalla muuttuvat myös Saapuneet-kansion, kalenterin ja muiden kansioiden sijainnit. Muutokset tulevat voimaan, kun käynnistät Outlookin seuraavan kerran.
    8. Valitse Tiedosto-valikosta Lopeta.
    9. Käynnistä Outlook. Päivitä Outlook-palkin pikakuvakkeet osoittamaan .pst-tiedostoihin valitsemalla Kyllä, jos näyttöön tulee seuraava sanoma:
      Tässä käyttäjäprofiilissa on muutettu paikkaa, johon viestit toimitetaan. Toiminnon suorittamiseksi joudut ehkä kopioimaan vanhojen Outlook-kansioiden sisällön uusiin kansioihin. Lisätietoja sähköpostin toimituspaikan muuttamisesta on Microsoft Office Outlookin ohjeessa. Osa Outlook-palkin pikakuvakkeista ei ehkä toimi enää. Haluatko päivittää pikakuvakkeet?

Uusien Outlook Express -käyttäjätietojen luominen

Voit luoda uudet Outlook Express -käyttäjätiedot seuraavasti:
  1. Valitse Outlook Expressin Tiedosto-valikosta Käyttäjätiedot ja valitse sitten Lisää uusi käyttäjä.

    Voit myös valita Tiedosto-valikosta Käyttäjätiedot, valita Käyttäjätietojen hallinta ja valita sitten Uusi. Uudet käyttäjätiedot -valintaikkuna tulee näyttöön.
  2. Kirjoita nimesi Kirjoita nimesi -ruutuun.
  3. Valitse Vaadi salasana -valintaruutu, jos haluat asettaa salasanan tälle käyttäjätiedolle, ja valitse sitten OK.
  4. Valitse Käyttäjätiedot lisätty -valintaikkunassa Kyllä. Outlook Express tuo näyttöön kysymyksen siitä, haluatko kirjautua uutena käyttäjänä.

    Jos valitset Kyllä, näyttöön tulee kehote antaa Internet-yhteyden tiedot. Jos valitset Ei, nykyinen käyttäjä pysyy kirjautuneena sisään.

Vianmäärityksen lisätoimet

Seuraavissa tavoissa edellytetään syvällisempiä tietoja tietokoneesta. Jos et halua tehdä vianmäärityksen lisätoimia, pyydä apua toiselta käyttäjältä tai ota yhteyttä tukeen. Tuen yhteystiedot ovat seuraavassa Microsoftin verkkosivustossa:
http://support.microsoft.com/select/?target=hub?ln=fi

Tapa 2: Outlookin käynnistäminen vikasietotilassa

Jos haluat käynnistää Outlookin vikasietotilassa, tee käytössä olevan Windows-version mukaiset toimet.

Windows Vista
  1. Napsauta Käynnistä-painiketta, kirjoita Aloita haku -ruutuun outlook.exe /safe ja paina sitten ENTER-näppäintä.
Windows XP, Windows Server 2003 tai Windows 2000
  1. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  2. Kirjoita Avaa-ruutuun outlook.exe /safe ja valitse sitten OK.
Vikasietotilassa Outlook suoritetaan ilman mitään muiden valmistajien palveluita. Jos Outlook toimii vikasietotilassa oikein, ongelma aiheutuu todennäköisesti jostakin Outlookin kanssa toimivasta muun valmistajan palvelusta (esimerkiksi apuohjelmasta, virustentorjuntaohjelmasta tai palomuurista). Tässä tapauksessa saatat joutua ottamaan yhteyttä tukeen, jotta voit selvittää apuohjelman tai muun valmistajan palvelun, ja ratkaisemaan ongelman sitten kyseisen kohteen valmistajan kanssa. Tietoja yhteyden ottamisesta Microsoftin asiakastukeen on seuraavassa Microsoftin verkkosivustossa:
http://support.microsoft.com/select/?target=hub?ln=fi
Jos haluat tehdä COM-apuohjelmien aiheuttamien mahdollisten ongelmien vianmäärityksen, poista käytöstä COM-apuohjelmat, joita et käytä säännöllisesti. Käynnistä Outlook sitten uudelleen. Jos tämän tekeminen ei ratkaise ongelmaa, poista apuohjelmat käytöstä yksitellen. Jos tämän tekeminen ei ratkaise ongelmaa, poista kaikki apuohjelmat käytöstä. Jos haluat poistaa COM-apuohjelmat käytöstä, tee käytössä olevan Outlook-version mukaiset toimet.

Microsoft Outlook 2010 ja Outlook 2013
Voit poistaa COM-apuohjelmat käytöstä seuraavasti:
  1. Valitse Tiedosto-välilehdessä Asetukset.
  2. Valitse Valvontakeskus, valitse Apuohjelmat, valitse Hallinta-luettelosta COM-apuohjelmat ja valitse sitten Siirry.  
  3. Poista COM-apuohjelmat-valintaikkunassa käytöstä poistettavien COM-apuohjelmien valintaruutujen valinnat.
  4. Kun olet poistanut apuohjelmat käytöstä, valitse OK ja käynnistä Outlook sitten uudelleen.

Microsoft Office Outlook 2007
Voit poistaa COM-apuohjelmat käytöstä seuraavasti:
  1. Valitse Outlook 2007:n Työkalut-valikosta Valvontakeskus.
  2. Valitse Apuohjelmat, valitse Hallinta-luettelosta COM-apuohjelmat ja valitse sitten Siirry.
  3. Poista COM-apuohjelmat-valintaikkunassa käytöstä poistettavien COM-apuohjelmien valintaruutujen valinnat.
  4. Kun olet poistanut apuohjelmat käytöstä, valitse OK ja käynnistä Outlook sitten uudelleen.
Microsoft Office Outlook 2002 ja Outlook 2003
Voit poistaa COM-apuohjelmat käytöstä seuraavasti:
  1. Valitse Outlook 2002:n tai Outlook 2003:n Työkalut-valikosta Asetukset.
  2. Valitse Muu-välilehti ja valitse sitten Lisäasetukset.
  3. Valitse Apuohjelmien hallinta.
  4. Poista Apuohjelmien hallinta -valintaikkunassa käytöstä poistettavien COM-apuohjelmien valintaruutujen valinnat ja valitse sitten OK kolmesti.
  5. Käynnistä Outlook uudelleen.
Tärkeää Tässä osassa, tavassa tai tehtävässä olevissa vaiheissa kerrotaan, miten rekisteriä muokataan. Vakavia ongelmia saattaa kuitenkin ilmetä, jos rekisteriä muokataan virheellisesti. Varmista siis, että noudatat ohjeita huolellisesti. Varmuuskopioi rekisteri varmuuden vuoksi ennen sen muokkaamista. Tällöin voit palauttaa sen, jos ongelmia ilmenee. Lisätietoja rekisterin varmuuskopioimisesta ja palauttamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
322756 Rekisterin varmuuskopioiminen ja palauttaminen Windowsissa
Seuraavaa ratkaisutapaa ei pidä käyttää, ellei kaikkia muita olennaisia salasanan vianmääritystoimia ole jo yritetty.

Tapa 3: Varmuuskopioi rekisteri ja poista käyttäjätilin tiedot Protected Storage System Provider -aliavaimesta. Kirjoita sitten salasana-asetus uudelleen.

Voit tehdä tämän tekemällä käytössä olevan Windows-version mukaiset toimet.

Huomaa, että tässä osiossa eriteltyjä toimia ei pidä tehdä Windows Vista -tietokoneessa.
Rekisteriavaimen varmuuskopiointi
  1. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  2. Kirjoita Avaa-ruutuun regedit ja valitse sitten OK.
  3. Etsi seuraava rekisteriavain ja napsauta sitä:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Valitse Tiedosto-valikosta Vie.
  5. Valitse Kohde-ruudussa .reg-tiedoston tallennussijainti.
  6. Kirjoita tiedostonimi Tiedostonimi-ruutuun ja valitse sitten Tallenna.
  7. Valitse Tiedosto-valikosta Lopeta.
Käyttäjätilin tietojen poistaminen
Tärkeää Älä poista pääavainta
Protected Storage System Provider
. Tätä avainta ei muodosteta automaattisesti uudelleen. Jos sinulla ei ole salasanan säilyttämisongelmia, mutta et muista salasanaasi, käyttäjän aliavaimen poistaminen saattaa johtaa siihen, että et pysty noutamaan sähköpostiviestejäsi.

Huomautus Jos käyttöjärjestelmä on Windows XP, sinulla on oltava järjestelmänvalvojan käyttöoikeudet, jotta pystyt muokkaamaan järjestelmän rekisteriä.
  1. Sulje kaikki ohjelmat.
  2. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita Avaa-ruutuun regedit ja valitse sitten OK.
  3. 3. Etsi seuraava rekisteriavain ja napsauta sitä:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Valitse Muokkaa-valikosta Käyttöoikeudet.
  5. Napsauta parhaillaan kirjautuneena olevan käyttäjän rekisteriavainta. Varmista sitten, että Luku- ja Täydet oikeudet -asetusten arvo on Salli.
  6. Valitse Lisäasetukset. Varmista sitten, että kirjautuneena oleva käyttäjä on valittuna ja että Oikeudet-sarakkeessa on Täydet oikeudet ja että Käytä-sarakkeessa on Tämä avain ja aliavaimet.
  7. Valitse Korvaa kaikkien alemman tason objektien oikeudet näillä, jos ne koskevat alemman tason objekteja -valintaruutu.
  8. Valitse Käytä ja jatka valitsemalla sitten Kyllä.
  9. Valitse OK kahdesti.
  10. Laajenna Protected Storage System Provider -avain kaksoisnapsauttamalla sitä. Napsauta suoraan
    Protected Storage System Provider
    -avaimen alla olevaa käyttäjän aliavaimen kansiota, valitse Muokkaa-valikosta Poista ja valitse sitten Kyllä, kun näyttöön tulee varoitussanomavalintaikkuna.

    Käyttäjän aliavaimen kansio muistuttaa seuraavaa:

    S-1-5-21-124525095-708259637-1543119021-16701

    Note Kullakin käyttäjätiedolla saattaa olla aliavain avaimen
    Protected Storage System Provider
    alla. Voit ratkaista tämän ongelman kaikkien käyttäjätietojen osalta poistamalla kaikki
    Protected Storage System Provider
    -avaimen alla olevat käyttäjien aliavainten kansiot.
  11. Valitse Rekisteri-valikosta Lopeta. Käynnistä sitten tietokone uudelleen.

Microsoft Windows 2000

Rekisterin varmuuskopioiminen
  1. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  2. Kirjoita Avaa-ruutuun regedt32 ja valitse sitten OK.
  3. Etsi seuraava rekisteriavain ja napsauta sitä:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Valitse Rekisteri-valikosta Tallenna avain.
  5. Valitse Kohde-ruudussa .reg-tiedoston tallennussijainti.
  6. Kirjoita tiedostonimi Tiedostonimi-ruutuun ja valitse sitten Tallenna.
  7. Valitse Rekisteri-valikosta Lopeta.
Käyttäjätilitietojen poistaminen rekisteristä

Tärkeää Älä poista pääavainta
Protected Storage System Provider
. Tätä avainta ei muodosteta automaattisesti uudelleen. Jos sinulla ei ole salasanan säilyttämisongelmia, mutta et muista salasanaasi, käyttäjän aliavaimen poistaminen saattaa johtaa siihen, että et pysty noutamaan sähköpostiviestejäsi.

Huomautus Jos käyttöjärjestelmä on Windows 2000, sinulla on oltava järjestelmänvalvojan käyttöoikeudet, jotta pystyt muokkaamaan järjestelmän rekisteriä.
  1. Sulje kaikki ohjelmat.
  2. Napsauta Käynnistä-painiketta ja valitse sitten Suorita.
  3. Kirjoita Avaa-ruutuun regedt32 ja valitse sitten OK.
  4. Etsi ja valitse seuraava rekisteriavain:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. Valitse Suojaus-valikosta Käyttöoikeudet.
  6. Napsauta parhaillaan kirjautuneena olevan käyttäjän rekisteriavainta. Varmista sitten, että Luku- ja Täydet oikeudet -asetusten arvo on Salli.
  7. Valitse Lisäasetukset. Varmista sitten, että kirjautuneena oleva käyttäjä on valittuna ja että Oikeudet-sarakkeessa on Täydet oikeudet ja että Käytä-sarakkeessa on Tämä avain ja aliavaimet.
  8. Valitse Palauta kaikkien alemman tason objektien oikeudet ja ota käyttöön oikeuksien periytyminen -valintaruutu.
  9. Valitse Käytä ja valitse sitten Kyllä, kun näyttöön tulee kehote jatkamisesta.
  10. Valitse OK kahdesti.
  11. Laajenna Protected Storage System Provider -avain kaksoisnapsauttamalla sitä. Napsauta suoraan
    Protected Storage System Provider
    -avaimen alla olevaa käyttäjän aliavaimen kansiota, valitse Muokkaa-valikosta Poista ja valitse sitten Kyllä, kun näyttöön tulee varoitussanomavalintaikkuna.

    Käyttäjän aliavaimen kansio muistuttaa seuraavaa:

    S-1-5-21-124525095-708259637-1543119021-16701

    Note Kullakin käyttäjätiedolla saattaa olla aliavain avaimen
    Protected Storage System Provider
    alla. Voit ratkaista tämän ongelman kaikkien käyttäjätietojen osalta poistamalla kaikki
    Protected Storage System Provider
    -avaimen alla olevat käyttäjien aliavainten kansiot.
  12. Valitse Rekisteri-valikosta Lopeta ja käynnistä sitten tietokone uudelleen.

Salasanan kirjoittaminen uudelleen Outlook 2002:ssa ja Outlook 2003:ssa

  1. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.

    Huomautus Napsauta Windows XP:ssä Käynnistä-painiketta ja valitse Ohjauspaneeli.
  2. Kaksoisnapsauta Posti- tai Mail ja Fax -kuvaketta.
  3. Valitse Näytä profiilit, valitse vianmäärityksen kohteena oleva tili ja valitse sitten Ominaisuudet.
  4. Valitse Sähköpostitilit.
  5. Varmista, että Tarkastele tai muuta määritettyjä sähköpostitilejä -valintaruutu on valittuna ja valitse sitten Seuraava.
  6. Valitse Sähköpostitilit-valintaikkunassa vianmäärityksen kohteena oleva tili ja valitse sitten Muuta.
  7. Kirjoita Kirjautumistiedot-kohdassa salasana ja valitse sitten Muista salasana -valintaruutu.
  8. Valitse Seuraava ja valitse sitten Valmis.
  9. Käynnistä Outlook.
  10. Selvitä Lähetä ja vastaanota -komennon avulla, onko salasanasi tallennettu.

Salasanan kirjoittaminen uudelleen Outlook 2000:n yrityksen tai työryhmän tilassa

  1. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse sitten Ohjauspaneeli.

    Huomautus Napsauta Windows XP:ssä Käynnistä-painiketta ja valitse Ohjauspaneeli.
  2. Kaksoisnapsauta Posti- tai Mail ja Fax -kuvaketta.
  3. Valitse palveluiden luettelosta Internet-sähköposti ja valitse Ominaisuudet.
  4. Kirjoita Palvelin-välilehdessä salasana ja valitse sitten Muista salasana -valintaruutu.
  5. Valitse Käytä ja valitse sitten OK.
  6. Käynnistä Outlook.
  7. Valitse Työkalut-valikosta Lähetä ja vastaanota ja tarkista, tallentuiko salasanasi.

Salasanan kirjoittaminen uudelleen Outlook Expressissä

  1. Käynnistä Outlook Express.

    Huomautus Jos näyttöön tulee kirjautumisvirhe, sulje valintaikkuna ja jatka.
  2. Valitse Työkalut-valikosta Tilit.
  3. Valitse Internet-tilit-valintaikkunan Sähköposti-välilehti.
  4. Valitse Tili-sarakkeessa muutettava Internet-sähköpostitili ja valitse sitten Ominaisuudet.
  5. Kirjoita salasanasi Palvelin-välilehden Salasana-ruutuun ja valitse Muista salasana -valintaruutu.
  6. Valitse OK ja valitse sitten Sulje.
  7. Sulje Outlook Express ja käynnistä se sitten uudelleen.
  8. Valitse Työkalut-valikosta Lähetä ja vastaanota ja tarkista, tallentuiko salasanasi.
Huomautus Jos muilla Windows 2000- tai Windows XP -käyttäjillä on ongelmia salasanan säilymisessä, kirjoita salasana uudelleen ja valitse Muista salasana -valintaruutu kaikissa ongelmia tuottavissa profiileissa. Kukin käyttäjä saattaa joutua kirjautumaan erikseen, jotta kyseisen käyttäjän salasana säilytetään.
Huomautus Tämä on niin sanottu nopeasti julkaistava (?fast publish?) artikkeli, joka on laadittu suoraan Microsoftin tukiorganisaatiossa. Tässä olevat tiedot toimitetaan sellaisenaan vastauksena esiin tulleisiin ongelmiin. Koska aineisto on tuotu saataville nopeasti, se saattaa sisältää painovirheitä ja tietoja saatetaan muokata milloin tahansa ilman erillistä ilmoitusta. Lue muut huomioon otettavat seikat käyttöehdoista.

Ominaisuudet

Artikkelin tunnus: 290684 - Viimeisin tarkistus: 26. helmikuuta 2013 - Versio: 1.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Hakusanat: 
kbresolve kbprb KB290684

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com