Numéro d'article: 290684 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous vous connectez à votre fournisseur de services Internet (ISP, Internet Service Provider) pour récupérer des messages depuis un serveur POP3 (Post Office Protocol 3), votre mot de passe n'est pas mémorisé même si vous avez sélectionné l'option correspondante. Le fait de ressaisir correctement le mot de passe ne résout pas le problème.

Cause

Ce problème se produit pour l'une ou plusieurs des raisons suivantes :
  • Votre identité Outlook Express ou votre profil Outlook est endommagé.
  • Il existe des conflits avec des compléments ou des logiciels antivirus.
  • Le Registre contient des informations incorrectes sur la sous-clé
    Protected Storage System Provider
    du compte d'utilisateur dans Windows XP, Windows 2000 et Outlook 2003 ou des versions antérieures d'Outlook.

Résolution

Pour résoudre ce problème, appliquez les méthodes suivantes. La première méthode est destinée à tous les utilisateurs, y compris aux utilisateurs débutants. Les autres méthodes requièrent des connaissances informatiques plus approfondies.

Méthode 1 : Création d'un profil Outlook ou d'une identité Outlook Express

Vous devez tout d'abord essayer de créer un profil Outlook si vous utilisez Outlook, ou une identité Outlook Express si vous utilisez Outlook Express. Pour cela, reportez-vous à la section « Création d'un profil Outlook » ou à la section « Création d'une identité Outlook Express » plus loin dans cet article.

Création d'un profil Outlook

Créez un profil Outlook, puis configurez ce nouveau profil afin d'employer le fichier de dossiers personnels (.pst) qui était utilisé par le profil endommagé. Pour cela, procédez comme suit :
  1. Recherchez le fichier .pst

    Pour rechercher le fichier .pst utilisé par votre profil, procédez comme suit, en fonction de la version d'Outlook que vous utilisez.

    Pour Microsoft Outlook 2010 et Outlook 2013
    1. Démarrez Outlook.
    2. Sous l'onglet Fichier, cliquez sur Informations, puis sur Paramètres du compte.
    3. Sous l'onglet Messagerie, cliquez sur votre compte.  
    4. Dans la boîte de dialogue Paramètres du compte, sous Le compte de messagerie sélectionné remet les nouveaux messages électroniques à l'emplacement suivant :, vous verrez le chemin d'accès et le nom du fichier .pst associé à votre profil de messagerie. Par exemple, le chemin d'accès et le nom du fichier sous Windows XP peuvent ressembler à ceci : 
      C:\Documents and Settings\nom_utilisateur \Local Settings\Application Data\Microsoft\Outlook\Dossiers personnels(1).pst 
      Sous Windows 7, il s'agit plutôt de :
      C:\Users\User Profile\...\Microsoft\Outlook\Utilisateur@contoso.com.PST
    5. Notez le chemin d'accès et le nom du fichier .pst associé à votre profil de messagerie.  


    Pour Microsoft Office Outlook 2007
    1. Démarrez Outlook.
    2. Dans le menu Outils, cliquez sur Paramètres du compte.
    3. Sous l'onglet Messagerie, cliquez sur votre compte de messagerie.
    4. Dans la boîte de dialogue Paramètres du compte, sous Le compte de messagerie sélectionné remet les nouveaux messages électroniques à l'emplacement suivant :, vous verrez le chemin d'accès et le nom du fichier .pst associé à votre profil de messagerie. Le chemin d'accès et le nom peuvent ressembler à ceci :
      C:\Documents and Settings\nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook\Dossiers personnels(1).pst
    5. Notez le chemin d'accès et le nom du fichier .pst associé à votre profil de messagerie.
    Pour Microsoft Office Outlook 2003 et Outlook 2002
    1. Démarrez Outlook.
    2. Dans le menu Outils, cliquez sur Options.
    3. Sous l'onglet Configuration de la messagerie, cliquez sur Fichiers de données.
    4. Notez le chemin d'accès et le nom de chaque fichier .pst associé à votre profil de messagerie. Le chemin d'accès et le nom peuvent ressembler à ceci :
      C:\Documents and Settings\nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook\Dossiers personnels(1).pst
  2. Créez un profil de messagerie dans Outlook

    Une fois les fichiers .pst localisés, créez un profil de messagerie dans Outlook. Pour cela, procédez comme suit :

    Pour plus d'informations sur la façon de créer un profil de messagerie dans Outlook 2003 et Outlook 2002, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
    829918 Comment faire pour créer un profil de messagerie dans Outlook 2007 et Outlook 2003
    287072 Comment faire pour créer un profil de messagerie électronique dans Outlook 2002
  3. Configuration du nouveau profil de façon à ce qu'il utilise le même fichier .pst que celui du profil endommagé

    Après avoir créé le profil dans Outlook, configurez-le de façon à ce qu'il utilise le même fichier .pst que celui du profil endommagé. Pour cela, suivez les étapes correspondant à votre version d'Outlook.

    Pour Microsoft Outlook 2010 et Outlook 2013
    1. Démarrez Outlook.
    2. Sous l'onglet Fichier, cliquez sur Informations, puis sur Paramètres du compte.
    3. Sous l'onglet Messagerie, cliquez sur votre compte.  
    4. Cliquez sur Changer de dossier dans la boîte de dialogue Paramètres du compte sous Le compte de messagerie sélectionné remet les nouveaux messages électroniques à l'emplacement suivant.  
    5. Cliquez sur Nouveau fichier de données Outlook, sur Fichier de dossiers personnels Office Outlook, puis sur OK.
    6. Recherchez le fichier .pst utilisé par le profil endommagé, sélectionnez-le, puis cliquez sur OK.  

    Pour Microsoft Office Outlook 2007
    1. Démarrez Outlook.
    2. Dans le menu Outils, cliquez sur Paramètres du compte.
    3. Sous l'onglet Messagerie, cliquez sur votre compte de messagerie.
    4. Cliquez sur Changer de dossier sous Le compte de messagerie sélectionné remet les nouveaux messages électroniques à l'emplacement suivant au bas de la boîte de dialogue Paramètres du compte.
    5. Cliquez sur Nouveau fichier de données Outlook, sur Fichier de dossiers personnels Office Outlook, puis sur OK.
    6. Recherchez le fichier .pst utilisé par le profil endommagé, sélectionnez-le, puis cliquez sur OK.
    Pour Office Outlook 2003 et Outlook 2002
    1. Démarrez Outlook.
    2. Dans le menu Outils, cliquez sur Options.
    3. Sous l'onglet Messagerie, cliquez sur Comptes de messagerie, sur Afficher ou modifier les comptes de messagerie existants, puis sur Suivant.
    4. Cliquez sur Nouveau fichier de données Outlook, sur Fichier de dossiers personnels (.pst) sous Types de stockage, puis cliquez sur OK.
    5. Recherchez le fichier .pst à utiliser, sélectionnez-le, puis cliquez deux fois sur OK.
      Remarque Si vous souhaitez utiliser plusieurs fichiers .pst, répétez les étapes 4 et 5 pour chaque fichier .pst à utiliser avec le nouveau profil de messagerie.
    6. Dans la liste Remettre les nouveaux messages à l'emplacement suivant, cliquez sur Dossiers personnels, puis sur Terminer.
    7. Cliquez sur OK si le message suivant s'affiche :
      Vous avez modifié l'emplacement de remise par défaut pour votre courrier. Ceci modifie également l'emplacement de votre boîte de réception, de votre calendrier et des autres dossiers. Ces modifications seront prises en compte au prochain démarrage d'Outlook.
    8. Dans le menu Fichier, cliquez sur Quitter.
    9. Démarrez Outlook. Cliquez ensuite sur Oui pour mettre à jour les raccourcis de la barre Outlook de sorte qu'ils indiquent les fichiers .pst si vous obtenez le message suivant :
      L'emplacement où les messages sont envoyés a été modifié pour ce profil utilisateur. Pour exécuter cette opération, vous devrez peut-être copier le contenu des anciens dossiers Outlook dans les nouveaux dossiers Outlook. Pour plus d'informations sur la procédure pour effectuer la modification de l'emplacement de remise du courrier, consultez l'aide de Microsoft Outlook. Certains des raccourcis dans la barre Outlook ne fonctionnent peut-être plus. Voulez-vous recréer vos raccourcis ?

Création d'une identité Outlook Express

Pour créer une identité Outlook Express, procédez comme suit :
  1. Dans le menu Fichier d'Outlook Express, pointez sur Identités, puis cliquez sur Ajouter une identité.

    Ou, dans le menu Fichier, pointez sur Identités, cliquez sur Gérer les identités, puis sur Nouvelle. La boîte de dialogue Nouvelle identité s'ouvre.
  2. Tapez votre nom dans la zone Entrez votre nom.
  3. Activez la case à cocher Exiger un mot de passe si vous souhaitez définir un mot de passe pour cette identité, puis cliquez sur OK.
  4. Dans la boîte de dialogue Identité ajoutée, cliquez sur Oui. Outlook Express vous demande ensuite si vous souhaitez vous connecter en tant que nouvel utilisateur.

    Si vous cliquez sur Oui, vous serez invité à fournir des informations sur votre connexion Internet. Si vous cliquez sur Non, l'utilisateur actuel reste connecté.

Dépannage avancé

Les méthodes suivantes requièrent des connaissances informatiques plus approfondies. Si vous ne maîtrisez pas le dépannage avancé, vous pouvez demander à un utilisateur plus expérimenté de vous aider ou vous pouvez contacter le support technique. Pour plus d'informations sur la façon de contacter le support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/gp/hublist?ln=fr

Méthode 2 : Démarrage d'Outlook en mode sans échec

Pour démarrer Outlook en mode sans échec, procédez comme suit, en fonction de la version de Windows que vous utilisez.

Pour Windows Vista
  1. Cliquez sur Démarrer, tapez outlook.exe /safe dans la zone Rechercher, puis appuyez sur ENTRÉE.
Pour Windows XP, Windows Server 2003 ou Windows 2000
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez outlook.exe /safe, puis cliquez sur OK.
En mode sans échec, Outlook s'exécute sans autre service non-Microsoft. Si Outlook s'exécute correctement en mode sans échec, le problème vient probablement d'un service tiers qui fonctionne avec Outlook (compléments, antivirus ou pare-feu, par exemple). Dans ce cas, vous devrez peut-être contacter le support technique pour vous aider à identifier le service tiers ou le complément, puis travailler avec le fournisseur du complément ou du service incriminé. Pour savoir comment contacter les services de Support technique Microsoft, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/gp/hublist?ln=fr
Pour résoudre les problèmes éventuels causés par des compléments COM, désactivez les compléments COM que vous n'utilisez pas régulièrement. Redémarrez ensuite Outlook. Si cela ne résout pas le problème, désactivez les compléments un par un. Si cela ne résout toujours pas le problème, désactivez tous les compléments à la fois. Pour désactiver les compléments COM, suivez les étapes indiquées pour la version d'Outlook que vous utilisez.

Pour Microsoft Outlook 2010 et Outlook 2013
Pour désactiver les compléments COM, procédez comme suit :
  1. Sous l'onglet Fichier, cliquez sur Options.
  2. Cliquez sur Centre de gestion de la confidentialité, Compléments, sur Compléments COM dans la liste Gérer, puis sur Atteindre.  
  3. Dans la boîte de dialogue Compléments COM, cliquez sur les cases à cocher correspondant aux compléments COM que vous voulez désactiver.
  4. Après avoir désactivé les compléments, cliquez sur OK, puis redémarrez Outlook.

Pour Microsoft Office Outlook 2007
Pour désactiver les compléments COM, procédez comme suit :
  1. Dans le menu Outils d'Outlook 2007, cliquez sur Centre de gestion de la confidentialité.
  2. Cliquez sur Compléments, sur Compléments COM dans la liste Gérer, puis sur OK.
  3. Dans la boîte de dialogue Compléments COM, cliquez sur les cases à cocher correspondant aux compléments COM que vous voulez désactiver.
  4. Après avoir désactivé les compléments, cliquez sur OK, puis redémarrez Outlook.
Pour Microsoft Office Outlook 2002 et Outlook 2003
Pour désactiver les compléments COM, procédez comme suit :
  1. Dans Outlook 2002 ou Outlook 2003, cliquez sur le menu Outils, puis sur Options.
  2. Cliquez sur l'onglet Autres, puis sur Options avancées.
  3. Cliquez sur Gestionnaire de compléments.
  4. Dans la boîte de dialogue Gestionnaire de compléments, cliquez sur les cases à cocher correspondant aux compléments COM que vous voulez désactiver, puis cliquez trois fois sur OK.
  5. Redémarrez Outlook.
Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde et la restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
322756 Procédure de sauvegarde et de restauration du Registre dans Windows
La résolution suivante ne doit pas être utilisée tant que vous n'avez pas essayé tous les autres dépannages de mot de passe.

Méthode 3 : Sauvegardez votre Registre et supprimez les informations de compte d'utilisateur de la sous-clé « Protected Storage System Provider ». Entrer ensuite à nouveau les options de mot de passe.

Pour cela, suivez les étapes appropriées à votre version de Windows.

Remarque les étapes répertoriées dans cette section ne doivent pas être utilisées sur un ordinateur Windows Vista.
Sauvegarde de la clé de Registre
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez la clé de Registre suivante et cliquez dessus :
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Dans le menu Fichier, cliquez sur Exporter.
  5. Dans la zone Enregistrer dans, sélectionnez un emplacement pour enregistrer le fichier .reg.
  6. Tapez un nom de fichier dans la zone Nom de fichier, puis cliquez sur Enregistrer.
  7. Dans le menu Fichier, cliquez sur Quitter.
Supprimer les informations de compte d'utilisateur
Important Ne supprimez pas la clé principale
Protected Storage System Provider
. Elle n'est pas régénérée automatiquement. Si vous ne rencontrez aucun problème de mémorisation de votre mot de passe et que vous ne vous en souvenez plus, la suppression de la sous-clé de l'utilisateur risque de vous empêcher de pouvoir récupérer vos messages.

Remarque Si vous utilisez Windows XP, vous devez disposer des autorisations d'administrateur pour modifier le Registre système.
  1. Quittez tous les programmes.
  2. Cliquez sur Démarrer, sur Exécuter, tapez regedit dans la zone Ouvrir, puis cliquez sur OK.
  3. 3. Recherchez la clé de Registre suivante et cliquez dessus :
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Dans le menu Edition, cliquez sur Autorisations.
  5. Cliquez sur la clé de Registre de l'utilisateur qui est actuellement connecté. Assurez-vous ensuite que les autorisations Lecture et Contrôle total sont définies sur Autoriser.
  6. Cliquez sur Avancé. Vérifiez que l'utilisateur qui est actuellement connecté est sélectionné, que l'accès Contrôle total est répertorié dans la colonne Autorisations et que Cette clé et les sous-clés est répertorié dans la colonne Appliquer à.
  7. Activez la case à cocher Remplacer les entrées d'autorisations de tous les objets enfants par les entrées affichées ici et qui s'appliquent aux objets enfants.
  8. Cliquez sur Appliquer, puis sur Oui pour continuer.
  9. Cliquez deux fois sur OK.
  10. Double-cliquez sur la clé Protected Storage System Provider pour la développer. Cliquez sur le dossier de la sous-clé de l'utilisateur qui se situe directement sous la clé
    Protected Storage System Provider
    , cliquez sur Supprimer dans le menu Edition, puis sur Oui dans la boîte de dialogue du message d'avertissement.

    Le dossier de la sous-clé de l'utilisateur doit être semblable à l'exemple suivant :

    S-1-5-21-124525095-708259637-1543119021-16701

    Remarque Pour chaque identité dont vous disposez, une sous-clé peut s'afficher sous la clé
    Protected Storage System Provider
    . Pour résoudre ce problème dans toutes les identités, vous devez supprimer tous les dossiers des sous-clés de l'utilisateur sous la clé
    Protected Storage System Provider
    .
  11. Dans le menu Registre, cliquez sur Quitter. Redémarrez ensuite votre ordinateur.

Pour Microsoft Windows 2000

Comment sauvegarder le Registre
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedt32, puis cliquez sur OK.
  3. Recherchez la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
    , puis cliquez dessus
  4. Dans le menu Registre, cliquez sur Enregistrer la clé.
  5. Dans la zone Enregistrer dans, sélectionnez un emplacement pour enregistrer le fichier .reg.
  6. Tapez un nom de fichier dans la zone Nom de fichier, puis cliquez sur Enregistrer.
  7. Dans le menu Registre, cliquez sur Quitter.
Comment faire pour supprimer du Registre les informations de compte d'utilisateur

Important Ne supprimez pas la clé
Protected Storage System Provider
principale. Elle n'est pas régénérée automatiquement. Si vous ne rencontrez aucun problème de mémorisation de votre mot de passe et que vous ne vous en souvenez plus, la suppression de la sous-clé de l'utilisateur risque de vous empêcher de pouvoir récupérer vos messages.

Remarque Si vous utilisez Windows 2000, vous devez disposer des autorisations d'administrateur pour modifier le Registre système.
  1. Quittez tous les programmes.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir, tapez regedt32, puis cliquez sur OK.
  4. Recherchez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
    , puis cliquez dessus
  5. Dans le menu Sécurité, cliquez sur Autorisations.
  6. Cliquez sur la clé de Registre de l'utilisateur qui est actuellement connecté. Assurez-vous ensuite que les autorisations Lecture et Contrôle total sont définies sur Autoriser.
  7. Cliquez sur Avancé. Vérifiez que l'utilisateur qui est actuellement connecté est sélectionné, que l'accès Contrôle total est répertorié dans la colonne Autorisations et que Cette clé et les sous-clés est répertorié dans la colonne Appliquer à.
  8. Activez la case à cocher Réinitialiser les autorisations sur tous les objets enfants et permettre la propagation des autorisations pouvant être héritées..
  9. Cliquez sur Appliquer, puis sur Oui lorsque vous êtes invité à continuer.
  10. Cliquez deux fois sur OK.
  11. Double-cliquez sur la clé Protected Storage System Provider pour la développer. Cliquez sur le dossier de la sous-clé de l'utilisateur qui se situe directement sous la clé
    Protected Storage System Provider
    , cliquez sur Supprimer dans le menu Edition, puis sur Oui dans la boîte de dialogue du message d'avertissement.

    Le dossier de la sous-clé de l'utilisateur doit être semblable à l'exemple suivant :

    S-1-5-21-124525095-708259637-1543119021-16701

    Remarque Pour chaque identité dont vous disposez, une sous-clé peut s'afficher sous la clé
    Protected Storage System Provider
    . Pour résoudre ce problème dans toutes les identités, vous devez supprimer tous les dossiers des sous-clés de l'utilisateur sous la clé
    Protected Storage System Provider
    .
  12. Dans le menu Registre, cliquez sur Quitter, puis redémarrez l'ordinateur.

Comment faire pour entrer une nouvelle fois votre mot de passe dans Outlook 2002 et Outlook 2003

  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

    Remarque Dans Windows XP, cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Double-cliquez sur l'icône Courrier ou Courrier/Télécopies.
  3. Cliquez sur Afficher les profils, cliquez sur le compte que vous dépannez, puis sur Propriétés.
  4. Cliquez sur le bouton Comptes de messagerie.
  5. Assurez-vous que Afficher ou modifier les comptes de messagerie existants est sélectionné, puis cliquez sur Suivant.
  6. Dans la boîte de dialogue Comptes de messagerie, cliquez sur le compte que vous dépannez, puis sur Modifier.
  7. Sous Informations de session, entrez le mot de passe, puis sélectionnez Mémoriser le mot de passe.
  8. Cliquez sur Suivant, puis sur Terminer.
  9. Démarrez Outlook.
  10. Utilisez la commande Envoyer et recevoir pour tester si votre mot de passe est enregistré.

Comment faire pour entrer une nouvelle fois votre mot de passe dans Outlook 2000 Société ou Groupe de travail

  1. Cliquez sur Démarrer, pointez sur Paramètres, puis cliquez sur Panneau de configuration.

    Remarque Dans Windows XP, cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Double-cliquez sur l'icône Courrier ou Courrier/Télécopies.
  3. Sélectionnez Messagerie Internet dans la liste des services, puis cliquez sur Propriétés.
  4. Sous l'onglet Serveur, entrez le mot de passe, puis activez la case à cocher Mémoriser le mot de passe.
  5. Cliquez sur Appliquer, puis sur OK.
  6. Démarrez Outlook.
  7. Dans le menu Outils, cliquez sur Envoyer et recevoir pour tester si votre mot de passe est enregistré.

Comment entrer une nouvelle fois votre mot de passe dans Outlook Express

  1. Démarrez Outlook Express.

    Remarque Si une erreur d'ouverture de session s'affiche, fermez la boîte de dialogue et continuez.
  2. Cliquez sur Outils, puis sur Comptes.
  3. Cliquez sur l'onglet Courrier dans la fenêtre Comptes Internet.
  4. Dans la colonne Compte, sélectionnez le compte de messagerie Internet que vous souhaitez modifier, puis cliquez sur Propriétés.
  5. Sous l'onglet Serveur, entrez votre mot de passe dans la zone Mot de passe, puis activez la case à cocher Mémoriser le mot de passe.
  6. Cliquez sur OK, puis sur Fermer.
  7. Quittez puis redémarrez Outlook Express.
  8. Dans le menu Outils, cliquez sur Envoyer et recevoir pour tester si votre mot de passe est enregistré.
Remarque Si d'autres utilisateurs Windows 2000 ou Windows XP rencontrent des problèmes de mémorisation de leur mot de passe, entrez-le à nouveau, puis activez la case à cocher Mémoriser le mot de passe pour ces profils. Chaque utilisateur devra peut-être ouvrir une session pour que son mot de passe soit enregistré.

Propriétés

Numéro d'article: 290684 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 7.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook Express 6.0
Mots-clés : 
kbresolve kbprb KB290684
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com