Numer ID artykułu: 290684 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL290684
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Po podłączeniu do Internetu za pośrednictwem usługodawcy internetowego (ISP) w celu pobrania wiadomości z serwera Post Office Protocol 3 (POP3), hasło nie jest zachowywane, mimo że wybrano opcję zapisania hasła. Ponowne wpisanie poprawnego hasła nie rozwiązuje problemu.

Przyczyna

Ten problem występuje dla jednego lub więcej z następujących powodów:
  • Masz uszkodzony profil programu Outlook lub tożsamości programu Outlook Express.
  • Występują konflikty z dodatkami lub z oprogramowaniem antywirusowym.
  • Rejestr zawiera niepoprawne informacje w podkluczu
    Protected Storage System Provider
    podklucz dla konta użytkownika w systemie Windows XP, Windows 2000 i w starszych wersjach programu Outlook lub Outlook 2003.

Rozwiązanie

Aby rozwiązać ten problem, należy użyć następujących metod. Pierwsza metoda jest przeznaczona dla zwykłych użytkowników, w tym dla początkujących użytkowników komputerów. Pozostałe metody wymagają bardziej zaawansowanej wiedzy informatycznej.

Metoda 1: Utwórz nowy profil programu Outlook lub nowej tożsamości programu Outlook Express

Pierwszą rzeczą, którą należy spróbować jest, aby utworzyć nowy profil programu Outlook, jeśli używasz programu Outlook lub utworzyć nową tożsamość programu Outlook Express, jeśli używasz programu Outlook Express. Aby to zrobić, zobacz sekcję "Tworzenie nowego profilu programu Outlook" lub sekcji "Tworzenie nowej tożsamości programu Outlook Express" w dalszej części tego artykułu.

Utwórz nowy profil programu Outlook

Utwórz nowy profil programu Outlook, a następnie skonfiguruj go tak, aby był używany plik folderów osobistych z uszkodzonego profilu. Aby to zrobić, wykonaj następujące kroki:
  1. Zlokalizuj plik pst

    Aby zlokalizować plik pst używany w profilu, wykonaj następujące kroki odpowiednie dla używanej wersji programu Outlook, którego używasz.

    Dla programu Microsoft Outlook 2010 i Outlook 2013
    1. Uruchom program Outlook.
    2. Na Plik Kliknij przycisk Info, a następnie kliknij przycisk Ustawienia konta.
    3. Na Wiadomości e-mail Karta, kliknij polecenie konta e-mail.
    4. W Ustawienia konta okno dialogowe poniżej Konto wybraną wiadomość e-mail dostarcza wiadomości e-mail do następującej lokalizacji, zobacz ścieżkę i nazwę pliku dla pliku pst, który jest skojarzony z profilem poczty e-mail. Na przykład ścieżkę i nazwę pliku na komputerach systemu Windows XP może podobne do następujących:
      C:\Documents and Settings\nazwa_użytkownika \Local aplikacji\Microsoft\Outlook\Personal foldery (1) .pst
      Na komputerach z systemem Windows 7 ścieżka i może wyglądać następująco:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Zapisz ścieżkę i nazwę pliku dla pliku pst, który jest skojarzony z profilem poczty e-mail.


    Dla Microsoft Office Outlook 2007
    1. Uruchom program Outlook.
    2. NaNarzędzia menu, kliknij przycisk Ustawienia konta.
    3. NaWiadomości e-mail Karta, kliknij polecenie konta e-mail.
    4. WUstawienia konta okno dialogowe poniżej Konto wybraną wiadomość e-mail dostarcza wiadomości e-mail do następującej lokalizacji, pojawi się ścieżka i nazwa pliku dla pliku pst, który jest skojarzony z profilem poczty e-mail. Na przykład ścieżka i nazwa pliku może podobne do następujących:
      C:\Documents and Settings\ nazwa_użytkownika \Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\Personal Folders(1).pst
    5. Zapisz ścieżkę i nazwę pliku dla pliku pst, który jest skojarzony z profilem poczty e-mail.
    Microsoft Office Outlook 2003 i Outlook 2002
    1. Uruchom program Outlook.
    2. NaNarzędzia menu, kliknij przycisk Opcje.
    3. NaUstawienia poczty Kliknij przycisk Pliki danych.
    4. Zapisz ścieżkę i nazwę pliku dla każdego pliku pst, który jest skojarzony z profilem poczty e-mail. Na przykład ścieżka i nazwa pliku może podobne do następujących:
      C:\Documents and Settings\ nazwa_użytkownika \Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook\Personal Folders(1).pst
  2. Utwórz nowy profil e-mail w programie Outlook

    Po zlokalizowaniu plików pst należy utworzyć nowy profil e-mail w programie Outlook. Aby to zrobić, wykonaj następujące kroki.

    Aby uzyskać więcej informacji dotyczących sposobu tworzenia nowego profilu poczty e-mail w programie Outlook 2003 i Outlook 2002, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
    829918 Jak utworzyć nowy profil e-mail w programie Outlook 2007 i Outlook 2003
    287072 Jak utworzyć nowy profil e-mail w programie Outlook 2002
  3. Skonfigurować nowy profil, używając pliku pst, który był używany w uszkodzonym profilu

    Po utworzeniu nowego profilu w programie Outlook należy skonfigurować nowy profil, używając pliku pst, który był używany w uszkodzonym profilu. Aby to zrobić, wykonaj kroki odpowiednie dla używanej wersji programu Outlook, którego używasz.

    Dla programu Microsoft Outlook 2010 i Outlook 2013
    1. Uruchom program Outlook.
    2. Na Plik Kliknij przycisk Info,a następnie kliknij przycisk Ustawienia konta.
    3. Na Wiadomości e-mail Karta, kliknij polecenie konta e-mail.
    4. Kliknij przycisk Zmień Folder wUstawienia kontaokno dialogowe, w obszarze Konto wybraną wiadomość e-mail dostarcza wiadomości e-mail do następującej lokalizacji.
    5. Kliknij przycisk Nowy plik danych programu Outlook, kliknij przycisk Plik folderów osobistych programu Office Outlook, a następnie kliknij przycisk OK.
    6. Zlokalizuj i kliknij plik pst, który był używany w uszkodzonym profilu, a następnie kliknij przycisk OK.

    Dla Microsoft Office Outlook 2007
    1. Uruchom program Outlook.
    2. NaNarzędzia menu, kliknij przycisk Ustawienia konta.
    3. NaWiadomości e-mail Karta, kliknij polecenie konta e-mail.
    4. Kliknij przyciskZmień Folder w obszarze Konto wybraną wiadomość e-mail dostarcza wiadomości e-mail do następującej lokalizacji w dolnej części okna dialogowego Ustawienia konta.
    5. Kliknij przyciskNowy plik danych programu Outlook, kliknij przycisk Plik folderów osobistych programu Office Outlook, a następnie kliknij przycisk OK.
    6. Zlokalizuj i kliknij plik pst, który był używany w uszkodzonym profilu, a następnie kliknij przyciskOK.
    Program Office Outlook 2003 i Outlook 2002
    1. Uruchom program Outlook.
    2. NaNarzędzia menu, kliknij przycisk Opcje.
    3. NaUstawienia poczty Kliknij przycisk Konta e-mail, kliknij przycisk Wyświetl lub zmień istniejące konta e-mail, a następnie kliknij przycisk Dalej.
    4. Kliknij przyciskNowy plik danych programu Outlook, kliknij przycisk Plik folderów osobistych (pst) w obszarze Typy magazynów, a następnie kliknij przycisk OK.
    5. Zlokalizuj i kliknij plik pst, który chcesz użyć, a następnie kliknij przyciskOK dwa razy.
      UwagaJeśli chcesz użyć więcej niż jeden plik pst, powtórz kroki 4 i 5 dla każdego pliku pst, którego chcesz używać w nowym profilu poczty e-mail.
    6. WDostarcz nową pocztę do następującej lokalizacji Kliknij pozycję Foldery osobiste, a następnie kliknij przycisk Zakończ.
    7. Kliknij przyciskOK Jeśli pojawi się następujący komunikat:
      Została zmieniona domyślna lokalizacja dostarczania poczty e-mail. Spowoduje to zmianę lokalizacji Skrzynki odbiorczej, kalendarza i innych folderów. Zmiany te zostaną wprowadzone po następnym uruchomieniu programu Outlook.
    8. NaPlik menu, kliknij przycisk Zakończ.
    9. Uruchom program Outlook. Następnie kliknij przyciskTak Aby zaktualizować skróty na pasku Outlook wskaż plików pst, jeśli zostanie wyświetlony następujący komunikat:
      Dla tego profilu użytkownika zmieniono lokalizację, do której wiadomości są dostarczane do. Aby ukończyć tę operację, może być konieczne skopiowanie zawartości starych folderów programu Outlook do nowych folderów programu Outlook. Aby uzyskać informacje o tym, jak dokonać zmiany lokalizacji dostarczania poczty, zobacz Pomoc programu Microsoft Outlook. Niektóre skróty na pasku Outlook może przestać działać. Czy chcesz, aby program Outlook ponownie utworzył skróty?

Tworzenie nowej tożsamości programu Outlook Express

Aby utworzyć nową tożsamość programu Outlook Express, wykonaj następujące kroki:
  1. Na Plik menu programu Outlook Express wskaż polecenie Tożsamości, a następnie kliknij przycisk Dodaj nową tożsamość.

    Lub na Plik wskaż polecenie Tożsamości, kliknij przycisk Zarządzaj tożsamościami, a następnie kliknij przycisk Nowy. Z Nowa tożsamość zostanie otwarte okno dialogowe.
  2. Wpisz swoją nazwę wWpisz swoją nazwę pole.
  3. Kliknij, aby zaznaczyć Wymagaj hasła Zaznacz pole wyboru, aby ustawić hasło dla tej tożsamości, a następnie kliknij przycisk OK.
  4. Kliknij przycisk Tak w Dodano tożsamość okno dialogowe. Program Outlook Express pyta, czy chcesz zalogować się jako nowy użytkownik.

    Po kliknięciu Tak, zostanie wyświetlony monit dla informacji dotyczących połączenia z Internetem. Po kliknięciu Nr, bieżący użytkownik pozostanie zalogowany.

Zaawansowane rozwiązywanie problemów

Następujące metody wymagają bardziej zaawansowanej wiedzy informatycznej. Jeśli nie masz doświadczenia z zaawansowanym rozwiązywaniem problemów, możesz poprosić kogoś o pomoc lub skontaktować się z pomocą techniczną. Aby uzyskać informacje o tym, jak skontaktować się z pomocą techniczną, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/SELECT/?TARGET=Hub

Metoda 2: Uruchamianie programu Outlook w trybie awaryjnym

Aby uruchomić program Outlook w trybie awaryjnym, wykonaj kroki dla wersji systemu Windows, którego używasz.

Dla systemu Windows Vista
  1. Kliknij przycisk Start, typ Outlook.exe/safe w Rozpocznij wyszukiwanie pole, a następnie naciśnij klawisz ENTER.
Dla systemu Windows XP, Windows Server 2003 lub Windows 2000
  1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
  2. W Otwórz Wpisz Outlook.exe/safe, a następnie kliknij przycisk OK.
W trybie awaryjnym program Outlook działa bez żadnych uruchomionych usług innych firm. Jeśli program Outlook działa poprawnie w trybie awaryjnym, są szanse, że przyczyną problemu jest usługa innej firmy, który działa z programem Outlook (na przykład dodatki, oprogramowanie antywirusowe lub zapory). W takim przypadku może zajść konieczność skontaktowania się z pomocą techniczną w celu zidentyfikowania dodatku lub innej usługi, a następnie skontaktowania się z właściwym producentem. Aby uzyskać informacje dotyczące sposobu kontaktowania się z biurem obsługi klienta firmy Microsoft odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/SELECT/?TARGET=Hub
Aby rozwiązać ewentualne problemy, które są powodowane przez dodatki COM, należy wyłączyć wszystkie dodatki COM, które nie są używane regularnie. Następnie należy ponownie uruchomić program Outlook. Jeśli problem nie zostanie rozwiązany, należy wyłączyć dodatki jeden po drugim. Jeśli problem nie zostanie rozwiązany, należy wyłączyć wszystkie dodatki. Aby wyłączyć dodatki COM, wykonaj kroki odpowiednie dla używanej wersji programu Outlook, którego używasz.

Dla programu Microsoft Outlook 2010 i Outlook 2013
Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. Na Plik Kliknij przycisk Opcje.
  2. Kliknij przycisk Centrum zaufania, kliknij przycisk Dodatki, kliknij przycisk Dodatki COM w Zarządzanie listą, a następnie kliknij przycisk Przejdź.
  3. W Dodatki COM okno dialogowe, kliknij, aby wyczyścić pola wyboru dla wszelkich dodatków COM, które chcesz wyłączyć.
  4. Po wyłączeniu dodatków kliknij OK, a następnie ponownie uruchom program Outlook.

Dla Microsoft Office Outlook 2007
Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. Na Narzędzia Kliknij menu w programie Outlook 2007 Centrum zaufania.
  2. Kliknij przycisk Dodatki, kliknij przycisk Dodatki COM w Zarządzanie Lista, a następnie kliknij przycisk Przejdź.
  3. W Dodatki COM okno dialogowe, kliknij, aby wyczyścić pola wyboru dla wszelkich dodatków COM, które chcesz wyłączyć.
  4. Po wyłączeniu dodatków kliknij OK, a następnie ponownie uruchom program Outlook.
Dla Microsoft Office Outlook 2002 oraz Outlook 2003
Aby wyłączyć dodatki COM, wykonaj następujące kroki:
  1. W programie Outlook 2002 lub Outlook 2003, kliknij przycisk Narzędzia menu, a następnie kliknij przycisk Opcje.
  2. Kliknij przycisk Inne kartę, a następnie kliknij przycisk Opcje zaawansowane.
  3. Kliknij przycisk Menedżer dodatków.
  4. W Menedżer dodatków okno dialogowe, kliknij, aby wyczyścić pola wyboru dla wszelkich dodatków COM, które chcesz wyłączyć, a następnie kliknij przycisk OK trzy razy.
  5. Uruchom ponownie program Outlook.
Ważne Niniejszej sekcji, metodzie lub zadanie zawiera kroki dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym wykonaj następujące kroki ostrożnie. W celu dodatkowej ochrony wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Dzięki temu można przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji dotyczących sposobu wykonywania kopii zapasowej i przywracania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
Nie należy stosować następującego rozwiązania, chyba że wypróbowano wszystkie inne metody rozwiązywania problemów z hasłem.

Metoda 3: Utwórz kopię zapasową rejestru i usuń informacje o koncie użytkownika z podklucza "Protected Storage System Provider". Następnie ponownie podaj opcje hasła.

Aby to zrobić, wykonaj kroki odpowiednie dla wersji systemu Windows, którego używasz.

Uwaga kroków opisanych w tej sekcji nie stosuje się na komputerze z systemem Windows Vista.
Wykonaj kopię zapasową klucza rejestru
  1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
  2. W Otwórz Wpisz regedit, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Na Plik menu, kliknij przycisk Eksportowanie.
  5. W Zapisz w pole, wybierz lokalizację, w którym chcesz zapisać plik reg..
  6. Wpisz nazwę pliku w Nazwa pliku a następnie kliknij przycisk Zapisz.
  7. Na Plik menu, kliknij przycisk Zakończ.
Usuń informacje o koncie użytkownika
Ważne Nie należy usuwać głównego klucza
Protected Storage System Provider
. Ten klucz nie jest regenerowany automatycznie. Jeśli nie masz problemów z zachowywaniem hasła i nie pamiętasz swojego hasła, usunięcie podklucza odpowiadającego użytkownikowi może uniemożliwić pobranie poczty.

Uwaga Jeśli używasz systemu Windows XP, musi mieć uprawnienia administratora, aby edytować rejestr systemu.
  1. Zamknij wszystkie programy.
  2. Kliknij przycisk Start, kliknij przycisk Uruchom, typ regedit w Otwórz a następnie kliknij przycisk OK
  3. 3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Na Edycja menu, kliknij przycisk Uprawnienia.
  5. Kliknij klucz rejestru dla aktualnie zalogowanego użytkownika. Następnie, upewnij się, że Odczyt i Pełna kontrola uprawnienia zostaną ustawione na Zezwalaj na.
  6. Kliknij przycisk Zaawansowane. Następnie sprawdź, czy zaznaczone jest aktualnie zalogowanego użytkownika, który Pełna kontrola na liocie Uprawnienia kolumny, a Ten klucz i podklucze na liocie Stosuje się do kolumna.
  7. Kliknij, aby zaznaczyć Zamień wpisy uprawnienia na wszystkich obiektach podrzędnych na wpisy tutaj pokazane, stosowane do obiektów podrzędnych pole wyboru.
  8. Kliknij przycisk Zastosowanie, a następnie kliknij przycisk Tak Aby kontynuować.
  9. Kliknij przycisk OK dwa razy
  10. Kliknij dwukrotnie ikonę Protected Storage System Provider. klawisz, aby rozwinąć klucz. Kliknij folder podklucza użytkownika znajdujący się bezpośrednio poniżej klucza
    Protected Storage System Provider
    Kliknij klucz, Usuń na Edycja menu, a następnie kliknij przycisk Tak w oknie dialogowym komunikat ostrzegawczy.

    Folder podklucza użytkownika przypomina poniższy przykład:

    S-1-5-21-124525095-708259637-1543119021-16701

    Uwaga Dla każdej istniejącej tożsamości może istnieć podklucz pod kluczem
    Protected Storage System Provider
    . Aby rozwiązać ten problem dla wszystkich tożsamości, należy usunąć wszystkie foldery podkluczy użytkownika znajdujące się pod kluczem
    Protected Storage System Provider
    .
  11. W menu Rejestr kliknij polecenie Zakończ. Następnie należy ponownie uruchomić komputer.

Microsoft Windows 2000

Jak wykonać kopię zapasową rejestru
  1. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
  2. W Otwórz Wpisz Regedt32, a następnie kliknij przycisk OK.
  3. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Na Rejestr menu, kliknij przycisk Zapisz klucz.
  5. W Zapisz w pole, wybierz lokalizację, w którym chcesz zapisać plik reg..
  6. Wpisz nazwę pliku w Nazwa pliku a następnie kliknij przycisk Zapisz.
  7. Na Rejestr menu, kliknij przycisk Zakończ.
Jak usunąć informacje o koncie użytkownika w rejestrze

Ważne Nie należy usuwać głównego klucza
Protected Storage System Provider
. Ten klucz nie jest regenerowany automatycznie. Jeśli nie masz problemy z zachowywaniem hasła i użytkownik nie pamięta swojego hasła, usunięcie podklucza odpowiadającego użytkownikowi może powodować będą mogli pobrać swoją pocztę.

Uwaga Jeśli używasz systemu Windows 2000, musi mieć uprawnienia administratora, aby edytować rejestr systemu.
  1. Zamknij wszystkie programy.
  2. Kliknij przycisk Start, a następnie kliknij przycisk Uruchom.
  3. W Otwórz Wpisz Regedt32, a następnie kliknij przycisk OK.
  4. Zlokalizuj i kliknij następujący klucz rejestru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. Na Zabezpieczenia menu, kliknij przycisk Uprawnienia
  6. Kliknij klucz rejestru dla aktualnie zalogowanego użytkownika. Następnie, upewnij się, że Odczyt i Pełna kontrola uprawnienia zostaną ustawione na Zezwalaj na.
  7. Kliknij przycisk Zaawansowane. Następnie sprawdź, czy zaznaczone jest aktualnie zalogowanego użytkownika, który Pełna kontrola na liocie Uprawnienia kolumny, a Ten klucz i podklucze na liocie Stosuje się do kolumna.
  8. Kliknij, aby zaznaczyć Resetuj uprawnienia na wszystkich obiektach podrzędnych i włącz propagację uprawnień dziedzicznych pole wyboru.
  9. Kliknij przycisk Zastosowanie, a następnie kliknij przycisk Tak Kiedy monit w dalszym ciągu.
  10. Kliknij przycisk OK dwa razy.
  11. Kliknij dwukrotnie ikonę Protected Storage System Provider. klawisz, aby rozwinąć klucz. Kliknij folder podklucza użytkownika znajdujący się bezpośrednio poniżej klucza
    Protected Storage System Provider
    Kliknij klucz, Usuń na Edycja menu, a następnie kliknij przycisk Tak w oknie dialogowym komunikat ostrzegawczy.

    Folder podklucza użytkownika przypomina poniższy przykład:

    S-1-5-21-124525095-708259637-1543119021-16701

    Uwaga Dla każdej istniejącej tożsamości może istnieć podklucz pod kluczem
    Protected Storage System Provider
    . Aby rozwiązać ten problem dla wszystkich tożsamości, należy usunąć wszystkie foldery podkluczy użytkownika znajdujące się pod kluczem
    Protected Storage System Provider
    .
  12. Na Rejestr menu, kliknij przycisk Zakończ, a następnie ponownie uruchom komputer.

Jak ponownie wprowadzić hasło w programie Outlook 2002 oraz Outlook 2003

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij przycisk Panel sterowania.

    Uwaga W systemie Windows XP kliknij przycisk Start, a następnie kliknij przycisk Panel sterowania.
  2. Kliknij dwukrotnie ikonę Poczta Ikona lub Poczta i faks ikona.
  3. Kliknij przycisk Pokaż profile, kliknij przycisk Konto, na którym występuje problem, a następnie kliknij przycisk Właściwości.
  4. Kliknij przycisk Konta e-mail.
  5. Upewnić się, że Wyświetl lub zmień istniejące konta e-mail pole wyboru jest zaznaczone, a następnie kliknij przycisk Dalej.
  6. W Konta e-mail okno dialogowe, kliknij przycisk Konto, na którym występuje problem, a następnie kliknij przycisk Zmiana.
  7. W obszarze Informacje o logowaniu, wprowadź hasło, a następnie kliknij, aby zaznaczyć Zapamiętywanie hasła pole wyboru.
  8. Kliknij przycisk Dalej, a następnie kliknij przycisk Zakończ.
  9. Uruchom program Outlook.
  10. Użyj Wysyłanie i odbieranie polecenie, aby stwierdzić, czy hasło jest zachowywane.

Jak ponownie wprowadzić hasło w programie Outlook 2000 w konfiguracji Corporate or Workgroups (CW)

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij przycisk Panel sterowania.

    Uwaga W systemie Windows XP kliknij przycisk Start, a następnie kliknij przycisk Panel sterowania.
  2. Kliknij dwukrotnie ikonę Poczta Ikona lub Poczta i faks ikona.
  3. Kliknij, aby zaznaczyć Internetowa poczta E-mail Lista usług, a następnie kliknij Właściwości.
  4. Na Serwer TAB, wprowadź hasło i kliknij, aby zaznaczyć Zapamiętywanie hasła pole wyboru.
  5. Kliknij przycisk Zastosowanie, a następnie kliknij przycisk OK.
  6. Uruchom program Outlook.
  7. Na Narzędzia menu, kliknij przycisk Wysyłanie i odbieranie Aby ustalić, czy hasło jest zachowywane.

Jak ponownie wprowadzić hasło w programie Outlook Express

  1. Uruchom program Outlook Express.

    Uwaga Jeśli pojawi się błąd logowania, zamknij okno dialogowe i w dalszym ciągu.
  2. Kliknij przycisk Narzędzia, a następnie kliknij przycisk Konta.
  3. Kliknij przycisk Poczta Karta w Konta internetowe w oknie.
  4. W Konto kolumny, kliknij, aby wybrać konta internetowej poczty e-mail, który chcesz zmienić, a następnie kliknij przycisk Właściwości.
  5. Na Serwer Karta, wpisz hasło w Hasło a następnie kliknij przycisk Wybierz Zapamiętywanie hasłapole wyboru.
  6. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  7. Zamknij i uruchom ponownie program Outlook Express.
  8. Na Narzędzia menu, kliknij przycisk Wysyłanie i odbieranie Aby określić, czy Twój hasło jest zachowywane.
Uwaga Jeśli inni użytkownicy systemu Windows 2000 lub Windows XP użytkownik ma problemy z zachowywaniem hasła, wprowadź hasło ponownie, a następnie kliknij aby wybrać Zapamiętywanie hasła pole wyboru dla tych profilów. Każdy użytkownik może mieć do logowania się dla swojego hasła mają być zachowywane.

Właściwości

Numer ID artykułu: 290684 - Ostatnia weryfikacja: 20 maja 2013 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Słowa kluczowe: 
kbresolve kbprb kbmt KB290684 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 290684

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com