ID do artigo: 290684 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao conectar-se ao seu ISP (Provedor de serviços de Internet) para recuperar mensagens de um servidor POP3 (Post Office Protocol versão 3), a sua senha não é mantida mesmo que você opte por salvá-la. Digitar a senha correta novamente não resolve esse problema.

Causa

Esse problema pode ocorrer devido a uma ou mais das seguintes razões:
  • Você possui um perfil de Outlook corrompido ou uma identidade do Outlook Express corrompida.
  • Há conflitos com suplementos ou com software antivírus.
  • O Registro contém informações incorretas sobre a subchave
    Protected Storage System Provider
    da conta de usuário no Windows XP, no Windows 2000 e no Outlook 2003 ou em versões anteriores do Outlook.

Resolução

Para resolver esse problema, use os métodos a seguir. O primeiro método é destinado ao público em geral, incluindo usuários iniciantes. Os demais métodos exigem um conhecimento mais avançado.

Método 1: Criar um novo perfil para o Outlook ou uma nova identidade para o Outlook Express

A primeira coisa a ser feita é criar um novo perfil para o Outlook, se estiver usando o Outlook, ou criar uma nova identidade para o Outlook Express se estiver usando o Outlook Express. Para fazer isto, consulte a seção "Criar um novo perfil do Outlook" ou a seção "Criar uma nova identidade do Outlook Express" posteriormente neste artigo.

Criar um novo perfil do Outlook

Crie um novo perfil do Outlook e configure-o para usar o arquivo de pastas pessoais (.pst) utilizado pelo perfil danificado. Para fazer isto, execute as seguintes etapas:
  1. Localize o arquivo .pst.

    Para localizar o arquivo .pst que o seu perfil usa, siga essas etapas para a versão do Outlook que você está usando.

    Para o Microsoft Outlook 2010 e Outlook 2013
    1. Inicie o Outlook.
    2. Na guia Arquivo, clique em Informações e em Configurações da Conta.
    3. Na guia Correio, clique na sua conta de email.  
    4. Na caixa de diálogo Configurações da Conta, em A conta de email selecionada entrega novas mensagens de email na seguinte localização, você visualizará o caminho e o nome do arquivo .pst associado ao seu perfil de email. Por exemplo, o nome do arquivo e o caminho nos computadores com Windows XP podem ser semelhantes ao seguinte: 
      C:\Documents and Settings\nome_usuário \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst 
      Nos computadores com Windows 7, o caminho e o arquivo podem ser semelhantes ao seguinte:
      C:\Users\User Profile\...\Microsoft\Outlook\Usuário@contoso.com.PST
    5. Anote o caminho e o nome do arquivo para o arquivo .pst associado ao seu perfil de email.  


    No Microsoft Office Outlook 2007
    1. Inicie o Outlook.
    2. No menu Ferramentas, clique em Configurações da conta.
    3. Na guia Correio, clique na sua conta de email.
    4. Na caixa de diálogo Configurações da Conta, em A conta de email selecionada entrega novas mensagens de email na seguinte localização, você visualizará o caminho e o nome do arquivo .pst associado ao seu perfil de email. Por exemplo, o caminho e o nome de arquivo podem ser semelhantes ao seguinte:
      C:\Documents and Settings\ user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
    5. Observe o caminho e o nome de arquivo do arquivo .pst que está associado ao seu perfil de email.
    Para Microsoft Office Outlook 2003 e Outlook 2002
    1. Inicie o Outlook.
    2. No menu Ferramentas, clique em Opções.
    3. Na guia Configuração de email, clique em Arquivos de Dados.
    4. Observe o caminho e o nome de arquivo de cada arquivo .pst que está associado ao seu perfil de email. Por exemplo, o caminho e o nome de arquivo podem ser semelhantes ao seguinte:
      C:\Documents and Settings\ user_name \Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
  2. Criar um novo perfil de email no Outlook

    Após localizar os arquivos .pst, crie um novo perfil de email no Outlook. Para fazer isso, siga estas etapas. 

    Para mais informações sobre como criar um novo perfil de email no Outlook 2003 e no Outlook 2002, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft:
    829918 Como criar um novo perfil de email no Outlook 2007 e no Outlook 2003
    287072 Como criar um novo perfil de email no Outlook 2002
  3. Configurar o novo perfil para usar o arquivo .pst que era usado pelo perfil danificado.

    Após criar o novo perfil no Outlook, configure-o para usar o arquivo .pst que era usado pelo perfil danificado. Para fazer isto, execute as etapas para a versão do Outlook que você está utilizando.

    Para o Microsoft Outlook 2010 e Outlook 2013
    1. Inicie o Outlook.
    2. Na guia Arquivo, clique em Informações e em Configurações da Conta.
    3. Na guia Correio, clique na sua conta de email.  
    4. Clique em Alterar Pasta na caixa de diálogo Configurações da Conta em A conta de email selecionada entrega novas mensagens de email para a seguinte localização.  
    5. Clique em Novo arquivo de dados do Outlook, clique em Arquivo de pastas particulares do Office Outlook e clique em OK.
    6. Localize e clique no arquivo .pst que era usado pelo perfil danificado e clique em OK.  

    Para Microsoft Office Outlook 2007
    1. Inicie o Outlook.
    2. No menu Ferramentas, clique em Configurações da conta.
    3. Na guia Correio, clique na sua conta de email.
    4. Clique em Alterar Pasta em A conta selecionada entrega novos emails no seguinte local, na parte inferior da caixa de diálogo Configurações de Conta.
    5. Clique em Novo Arquivo de Dados do Outlook, em Arquivo de pastas pessoais (.pst) do Office Outlook e em OK.
    6. Localize e clique no arquivo .pst utilizado pelo perfil danificado e clique em OK.
    Para o Office Outlook 2003 e Outlook 2002 
    1. Inicie o Outlook.
    2. No menu Ferramentas, clique em Opções.
    3. Na guia Configuração de Email, clique em Contas de email, em Exibir ou alterar contas de email existentes e em Avançar.
    4. Clique em Novo Arquivo de Dados do Outlook, em Arquivo de pastas pessoais (.pst) em Tipos de armazenamento e clique em OK.
    5. Localize e clique no arquivo .pst que pretende utilizar e clique duas vezes em OK.
      Observação Caso queira usar mais de um arquivo .pst, repita as etapas 4 e 5 para cada arquivo .pst que você deseja usar com o novo perfil de email.
    6. Na lista Enviar novo email para a seguinte localização, clique em Pastas Pessoais e em Concluir.
    7. Clique em OK se receber a seguinte mensagem:
      Você alterou o local padrão de entrega de emails. Isso irá alterar o local da Caixa de entrada, do Calendário e de outras pastas. Essas alterações terão efeito na próxima vez em que você iniciar o Outlook.
    8. No menu Arquivo, clique em Sair.
    9. Inicie o Outlook. Clique em Sim para atualizar os atalhos da Barra do Outlook para que apontem para os arquivos .pst se você receber a seguinte mensagem:
      O local no qual as mensagens são entregues foi alterado para esse perfil de usuário. Para concluir essa operação, talvez seja necessário copiar o conteúdo das antigas pastas do Outlook para as novas pastas do Outlook. Para obter informações sobre como concluir a alteração do local de entrega de emails, consulte a Ajuda do Microsoft Outlook. Alguns dos atalhos na Barra do Outlook talvez não funcionem mais. Deseja que o Outlook recrie os seus atalhos?

Criar uma nova identidade para o Outlook Express

Para criar uma nova identidade para o Outlook Express, siga as etapas:
  1. No menu Arquivo no Outlook Express, aponte para Identidades e clique em Adicionar Nova Identidade.

    No menu Arquivo, aponte para Identidades, clique em Gerenciar Identidades e em Novo. A caixa de diálogo Nova identidade será aberta.
  2. Digite o seu nome na caixa Digite seu nome.
  3. Clique para selecionar a caixa de verificação Exigir senha se pretende definir uma senha para esta identidade e clique em OK.
  4. Clique em Sim na caixa de diálogo Identidade adicionada. O Outlook Express pergunta quando você deseja efetuar logon como um novo usuário.

    Se você clicar em Sim, serão solicitadas informações sobre a sua conexão com a Internet. Se você clicar em Não, o usuário atual permanecerá conectado.

Soluções de problema avançadas

Os seguintes métodos necessitam de conhecimentos de informática mais avançados. Caso não se sinta confortável com a solução de problemas avançada, você pode solicitar a ajuda de alguém ou entrar em contato com o suporte. Para obter informações sobre como entrar em contato com o suporte, consulte o seguinte site da Microsoft:
http://support.microsoft.com/find-solutions/more?ln=pt-br

Método 2: Iniciar o Outlook no modo de segurança

Para iniciar o Outlook no modo de segurança, siga as etapas da versão do Windows que você está usando.

No Windows Vista:
  1. Clique em Iniciar, digite outlook.exe /safe na caixa Iniciar Pesquisa e pressione ENTER.
No Windows XP, Windows Server 2003 ou Windows 2000
  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite outlook.exe /safe e clique em OK.
No modo de segurança, o Outlook é executado sem qualquer outro serviço não-Microsoft. Se o Outlook for executado corretamente no modo de segurança, há chances de que o problema seja causado por um serviço de terceiros que está funcionando com o Outlook (por exemplo, suplementos, software antivírus ou firewalls). Nesse caso, é necessário contatar o suporte para ajudar a identificar o suplemento ou serviço de terceiros e, em seguida, trabalhar com o fornecedor correspondente. Para obter informações sobre como contatar os Serviços de Suporte Técnico da Microsoft, visite o seguinte site da Microsoft:
http://support.microsoft.com/find-solutions/more?ln=pt-br
Para resolver possíveis problemas causados por suplementos COM, desative quaisquer suplementos COM que não utilize regularmente. E reinicie o Outlook. Se isso não resolver o problema, desabilite os suplementos um por um. Se isso não resolver o problema, desabilite todos os suplementos. Para desabilitar os suplementos COM, siga as etapas para a versão do Outlook que você está usando.

Para Microsoft Outlook 2010 e Outlook 2013
Para desativar suplementos COM, siga estas etapas:
  1. Na guia Arquivo, clique em Opções.
  2. Clique em Central de Confiabilidade, em Suplementos, em Suplementos COM na lista Gerenciar e clique em Ir.  
  3. Na caixa de diálogo Suplementos COM, clique para desmarcar as caixas de seleção de quaisquer suplementos COM que deseja desativar.
  4. Após desabilitar os suplementos, clique em OK e reinicie o Outlook.

Para Microsoft Office Outlook 2007
Para desabilitar os suplementos COM, execute as seguintes etapas:
  1. No menu Ferramentas, no Outlook 2007, clique em Central de Confiabilidade.
  2. Clique em Suplementos, clique em Suplementos de COM na lista Gerenciar e clique em Ir.
  3. Na caixa de diálogo Suplementos de COM, desmarque as caixas de seleção de todos os suplementos COM que você deseja desabilitar.
  4. Após desabilitar os suplementos, clique em OK e reinicie o Outlook.
Para Microsoft Office Outlook 2002 e Outlook 2003
Para desabilitar os suplementos COM, execute as seguintes etapas:
  1. No Outlook 2002 ou Outlook 2003, clique no menu Ferramentas e clique em Opções.
  2. Clique na guia Outras e em Opções avançadas.
  3. Clique em Gerenciador de suplementos.
  4. Na caixa de diálogo Gerenciador de suplementos, desmarque as caixas de seleção de todos os suplementos COM que você deseja desabilitar e clique em OK três vezes.
  5. Reinicie o Outlook.
Importante Nessa seção, método ou tarefa contém etapas que instruem sobre como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Por isso, certifique-se de seguir essas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer um problema. Para obter informações adicionais sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows
A resolução a seguir não deve ser utilizada a menos que todas as outras soluções de problemas relevantes tenham sido tentadas.

Método 3: Fazer o backup do Registro e remover as informações da conta de usuário da subchave "Provedor de Sistema de Armazenamento Protegido". Em seguida, digite as suas opções de senha novamente.

Para fazer isso, siga as etapas para a versão do Windows que você está utilizando.

Observação as etapas listadas nesta seção não devem ser utilizadas em um computador executando o Windows Vista.
Fazer o backup da chave do Registro
  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite regedit e clique em OK.
  3. Localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. No menu Arquivo, clique em Exportar.
  5. Na caixa Salvar em, especifique um local para salvar o arquivo .reg.
  6. Digite um nome de arquivo na caixa Nome do arquivo e clique em Salvar.
  7. No menu Arquivo clique em Sair.
Remover as informações de conta do usuário
Importante Não remova a chave principal
Protected Storage System Provider
. Essa chave não é regenerada automaticamente. Caso não tenha problemas para manter a senha e não lembre qual é a sua senha, excluir a subchave de usuário pode fazer com que você não consiga recuperar o seu correio.

Observação Caso você use o Windows XP, será necessário obter permissões do administrador para editar o Registro do sistema.
  1. Feche todos os programas.
  2. Clique em Iniciar, clique em Executar, digite regedit na caixa Abrir e clique em OK
  3. 3. Localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. No menu Editar, clique em Permissões.
  5. Clique na chave de Registro do usuário que está conectado no momento. Verifique se as permissões Leitura e Controle total estão definidas como Permitir.
  6. Clique em Avançado. Em seguida, verifique se o usuário conectado no momento está selecionado, se Controle total está listado na coluna Permissão e se a opção Esta chave e subchaves está listada na coluna Aplicar em.
  7. Marque a caixa de seleção Substituir as entradas de permissão em todos os objetos filho pelas entradas aplicáveis mostradas aqui.
  8. Clique em Aplicar e em Sim para continuar.
  9. Clique em OK duas vezes.
  10. Clique duas vezes na chave Protected Storage System Provider para expandi-la. Clique na pasta da subchave de usuário que está diretamente debaixo da chave
    Protected Storage System Provider
    , clique em Excluir no menu Editar e clique em Sim na caixa de diálogo da mensagem de aviso.

    A pasta da subchave de usuário é semelhante ao exemplo a seguir:

    S-1-5-21-124525095-708259637-1543119021-16701

    Observação Para cada identidade que você tiver, haverá uma subchave na chave
    Protected Storage System Provider
    . Para resolver esse problema em todas as identidades, você deve excluir todas as pastas de subchaves de usuário que estão na chave
    Protected Storage System Provider
    .
  11. No menu do Registro clique em Sair. Então, reinicie o computador.

No Microsoft Windows 2000

Como fazer backup do Registro
  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite regedt32 e clique em OK.
  3. Localize e clique na seguinte subchave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. No menu Registro, clique em Salvar chave....
  5. Na caixa Salvar em, especifique um local para salvar o arquivo .reg.
  6. Digite um nome de arquivo na caixa Nome do arquivo e clique em Salvar.
  7. No menu Registro, clique em Sair.
Como remover as informações da conta de usuário no Registro

Importante Não remova a chave principal
Protected Storage System Provider
. Essa chave não é regenerada automaticamente. Caso não tenha problemas para manter a senha e não lembre qual é a sua senha, excluir a subchave de usuário pode fazer com que você não consiga recuperar o seu correio.

Observação Caso você use o Windows 2000, será necessário obter permissões do administrador para editar o Registro do sistema.
  1. Feche todos os programas.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite regedt32 e clique em OK.
  4. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. No menu Segurança, clique em Permissões.
  6. Clique na chave de Registro do usuário que está conectado no momento. Verifique se as permissões Ler e Controle Total estão definidas como Permitir.
  7. Clique em Avançado. Em seguida, verifique se o usuário conectado no momento está selecionado, se Controle Total está listado na coluna Permissão e se a opção Esta chave e subchaves está listada na coluna Aplicar a.
  8. Clique para marcar a caixa de seleção Redefinir as permissões em todos os objetos subordinados e permitir a propagação de permissões herdáveis.
  9. Clique em Aplicar e clique em Sim quando for solicitado que você continue.
  10. Clique em OK duas vezes.
  11. Clique duas vezes na chave Protected Storage System Provider para expandir a chave. Clique na pasta da subchave de usuário que está diretamente abaixo da chave
    Protected Storage System Provider
    , clique em Excluir no menu Editar e clique em Sim na caixa de diálogo da mensagem de aviso.

    A pasta da subchave de usuário é semelhante ao exemplo a seguir:

    S-1-5-21-124525095-708259637-1543119021-16701

    Observação Para cada identidade que você tiver, haverá uma subchave na chave
    Protected Storage System Provider
    . Para resolver esse problema em todas as identidades, você deve excluir todas as pastas de subchaves de usuário que estão na chave
    Protected Storage System Provider
    .
  12. No menu Registro, clique em Sair e reinicie o computador.

Como digitar a sua senha novamente no Outlook 2002 e no Outlook 2003

  1. Clique em Iniciar aponte para Configurações e clique em Painel de controle.

    Observação No Windows XP, clique em Iniciar e em Painel de controle.
  2. Clique duas vezes no ícone Email ou no ícone Email e Fax.
  3. Clique em Mostrar Perfis, clique na conta que você está solucionando problemas e clique em Propriedades.
  4. Clique em Contas de email.
  5. Confirme se a caixa de seleção Exibir ou alterar contas de email existentes está selecionada e clique em Avançar.
  6. Na caixa de diálogo Contas de email, clique na conta que você está solucionando problemas e clique em Alterar.
  7. Em Informações de logon, digite a senha e marque a caixa de seleção Lembrar senha.
  8. Clique em Próximo e em Concluir.
  9. Inicie o Outlook.
  10. Use o comando Enviar e receber para determinar se a senha está mantida.

Como digitar a senha novamente no Grupo de Trabalho ou Corporativo (CW) do Outlook 2000

  1. Clique em Iniciar aponte para Configurações e clique em Painel de controle.

    Observação No Windows XP, clique em Iniciar e em Painel de controle.
  2. Clique duas vezes no ícone Email ou no ícone Email e fax.
  3. Marque Email da Internet na lista de serviços e clique em Propriedades.
  4. Na guia Servidores, digite a senha e marque a caixa de seleção Lembrar senha.
  5. Clique em Aplicar e em OK.
  6. Inicie o Outlook.
  7. No menu Ferramentas clique em Enviar e Receber para determinar se a senha está mantida.

Como digitar a sua senha novamente no Outlook Express

  1. Inicie o Outlook Express.

    Observação Caso você receba uma mensagem de erro de logon, feche a caixa de diálogo e continue.
  2. Clique em Ferramentas e em Contas.
  3. Clique na guia Email na janela Contas na Internet.
  4. Na coluna Conta, marque a conta de email da Internet que você deseja alterar e clique em Propriedades.
  5. Na guia Servidores, digite a sua senha na caixa Senha e marque a caixa de seleção Lembrar senha.
  6. Clique em OK e em Fechar.
  7. Saia e reinicie o Outlook Express.
  8. No menu Ferramentas clique em Enviar e receber para determinar se a senha está mantida.
Observação Se outros usuários do Windows 2000 ou do Windows XP tiverem problemas para manter a senha, digite-a novamente e marque a caixa de seleção Lembrar senha desses outros perfis. Talvez cada usuário tenha que efetuar logon para que a senha seja mantida.

Propriedades

ID do artigo: 290684 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 9.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbresolve kbprb KB290684

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com