Artigo: 290684 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT290684
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando ligar ao fornecedor de serviços Internet (ISP) para obter mensagens de um servidor Post Office Protocol 3 (POP3), a palavra-passe não é mantida, mesmo que tenha optado por guardar a palavra-passe. Introduzir novamente a palavra-passe correcta não resolve o problema.

Causa

Este problema ocorre para um ou mais das seguintes razões:
  • Tem um perfil de Outlook danificado ou uma identidade do Outlook Express está danificada.
  • Existem conflitos com suplementos ou software antivírus.
  • O registo contém informações incorrectas para o
    Protected Storage System Provider
    subchave para a conta de utilizador no Windows XP, no Windows 2000 e no Outlook 2003 ou versões anteriores do Outlook.

Resolução

Para resolver este problema, utilize os seguintes métodos. O primeiro método destina-se para uma audiência geral, incluindo utilizadores principiantes. O resto dos métodos requerem conhecimentos informáticos mais avançados.

Método 1: Criar um novo perfil do Outlook ou uma nova identidade do Outlook Express

A primeira coisa que deve tentar é para criar um novo perfil de Outlook se estiver a utilizar o Outlook ou para criar uma nova identidade do Outlook Express se estiver a utilizar o Outlook Express. Para tal, consulte a secção "Criar um novo perfil do Outlook" ou a secção "Criar uma nova identidade do Outlook Express" mais adiante neste artigo.

Criar um novo perfil de Outlook

Criar um novo perfil do Outlook e, em seguida, configure o novo perfil para utilizar o ficheiro de pastas pessoais (. pst) que foi utilizado pelo perfil danificado. Para tal, siga estes passos:
  1. Localize o ficheiro. pst

    Para localizar o ficheiro. pst que utiliza o seu perfil, siga estes passos para a versão do Outlook que está a utilizar.

    Para o Microsoft Outlook 2010 e 2013 do Outlook
    1. Inicie o Outlook.
    2. Sobre o Ficheiro Clique em INFO, e, em seguida, clique em Definições da conta.
    3. Sobre o Correio electrónico separador, clique na conta de correio electrónico.
    4. No Definições da conta caixa de diálogo em Conta de correio electrónico seleccionada entrega novas mensagens de correio electrónico na seguinte localização, verá o caminho e o nome do ficheiro para o ficheiro. pst que está associado ao seu perfil de correio electrónico. Por exemplo, o caminho e o nome do ficheiro em computadores com o Windows XP poderão ser semelhante à seguinte:
      C:\Documents and Settings \nome_utilizador Data\Microsoft\Outlook\Personal Settings\Application. pst de pastas (1)
      Em computadores Windows 7, o caminho e ficheiro semelhantes às seguintes:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Anote o caminho e o nome do ficheiro para o ficheiro. pst que está associado ao seu perfil de correio electrónico.


    Para Microsoft Office Outlook 2007
    1. Inicie o Outlook.
    2. Sobre oFerramentas menu, clique em Definições da conta.
    3. Sobre oCorreio electrónico separador, clique na conta de correio electrónico.
    4. NoDefinições da conta caixa de diálogo em Conta de correio electrónico seleccionada entrega novas mensagens de correio electrónico na seguinte localização, poderá ver o caminho e o nome de ficheiro para o ficheiro. pst que está associado ao perfil de correio electrónico. Por exemplo, o caminho e o nome do ficheiro poderão ser semelhante à seguinte:
      . C:\Documents and Settings \ nome_utilizador Settings\Application Data\microsoft\outlook\pastas (1) pst
    5. Anote o caminho e o nome do ficheiro para o ficheiro. pst que está associado ao perfil de correio electrónico.
    Para Microsoft Office Outlook 2003 e Outlook 2002
    1. Inicie o Outlook.
    2. Sobre oFerramentas menu, clique em Opções.
    3. Sobre oConfiguração de correio Clique em Ficheiros de dados.
    4. Anote o caminho e o nome do ficheiro para cada ficheiro. pst que está associado ao perfil de correio electrónico. Por exemplo, o caminho e o nome do ficheiro poderão ser semelhante à seguinte:
      . C:\Documents and Settings \ nome_utilizador Settings\Application Data\microsoft\outlook\pastas (1) pst
  2. Criar um novo perfil de correio electrónico no Outlook

    Depois de localizar os ficheiros. pst, crie um novo perfil de correio electrónico no Outlook. Para tal, siga estes passos.

    Para mais informações sobre como criar um novo perfil de correio electrónico no Outlook 2003 e no Outlook 2002, clique nos números de artigo que se segue para visualizar os artigos na Microsoft Knowledge Base:
    829918 Como criar um novo perfil de correio electrónico no Outlook 2007 e no Outlook 2003
    287072 Como criar um novo perfil de correio electrónico no Outlook 2002
  3. Configurar o novo perfil para utilizar o ficheiro. pst utilizado pelo perfil danificado

    Depois de criar o novo perfil no Outlook, configure o novo perfil para utilizar o ficheiro. pst utilizado pelo perfil danificado. Para tal, siga os passos para a versão do Outlook que está a utilizar.

    Para o Microsoft Outlook 2010 e 2013 do Outlook
    1. Inicie o Outlook.
    2. Sobre o Ficheiro Clique em INFO,e, em seguida, clique em Definições da conta.
    3. Sobre o Correio electrónico separador, clique na conta de correio electrónico.
    4. Clique em Alterar pasta noDefinições da contacaixa de diálogo em Conta de correio electrónico seleccionada entrega novas mensagens de correio electrónico na seguinte localização.
    5. Clique em Novo ficheiro de dados do Outlook, clique em Ficheiro de pastas pessoais do Office Outlooke, em seguida, clique em OK.
    6. Localize e clique no ficheiro. pst utilizado pelo perfil danificado e, em seguida, clique em OK.

    Para Microsoft Office Outlook 2007
    1. Inicie o Outlook.
    2. Sobre oFerramentas menu, clique em Definições da conta.
    3. Sobre oCorreio electrónico separador, clique na conta de correio electrónico.
    4. Clique emAlterar pasta em Conta de correio electrónico seleccionada entrega novas mensagens de correio electrónico na seguinte localização na parte inferior da caixa de diálogo Definições da conta.
    5. Clique emNovo ficheiro de dados do Outlook, clique em Ficheiro de pastas pessoais do Office Outlooke, em seguida, clique em OK.
    6. Localize e clique no ficheiro. pst utilizado pelo perfil danificado e, em seguida, clique emOK.
    Para o Office Outlook 2003 e Outlook 2002
    1. Inicie o Outlook.
    2. Sobre oFerramentas menu, clique em Opções.
    3. Sobre oConfiguração de correio Clique em Contas de correio electrónico, clique em Ver ou alterar contas de correio electrónico existentee, em seguida, clique em Seguinte.
    4. Clique emNovo ficheiro de dados do Outlook, clique em Ficheiro de pastas pessoais (. pst) em Tipos de armazenamentoe, em seguida, clique em OK.
    5. Localize e, em seguida, clique no ficheiro. pst que pretende utilizar e, em seguida, clique emOK duas vezes.
      NotaSe pretender utilizar mais do que um ficheiro. pst, repita os passos 4 e 5 para cada ficheiro. pst que pretende utilizar com o novo perfil de correio electrónico.
    6. NoEnviar novo correio para a seguinte localização lista, clique em Pastas pessoaise, em seguida, clique em Conclusão.
    7. Clique emOK Se receber a seguinte mensagem:
      Alterou a localização predefinida de entrega para o correio electrónico. Isto irá alterar a localização da pasta a receber, calendário e outras pastas. Estas alterações terão efeito da próxima vez que iniciar o Outlook.
    8. Sobre oFicheiro menu, clique em Sair.
    9. Inicie o Outlook. Em seguida, clique emSim Para actualizar os atalhos da barra do Outlook para apontar para os ficheiros. pst se receber a seguinte mensagem:
      A localização a que as mensagens são entregues foi alterada para este perfil de utilizador. Para concluir esta operação, poderá necessitar de copiar o conteúdo das antigas pastas do Outlook para as novas pastas do Outlook. Para obter informações sobre como concluir a alteração da localização de entrega do correio, consulte a ajuda do Microsoft Outlook. Alguns dos atalhos na barra do Outlook poderão não funcionar. Pretende que o Outlook para recriar os atalhos?

Criar uma nova identidade do Outlook Express

Para criar uma nova identidade do Outlook Express, siga estes passos:
  1. Sobre o Ficheiro menu no Outlook Express, aponte para Identidadese, em seguida, clique em Adicionar nova identidade.

    Ou, na Ficheiro menu, aponte para Identidades, clique em Gerir identidadese, em seguida, clique em Novo. O Nova identidade será aberta a caixa de diálogo.
  2. Escreva o seu nome noEscreva o nome caixa.
  3. Clique para seleccionar o Exigir palavra-passe caixa de verificação se pretender definir uma palavra-passe para esta identidade e, em seguida, clique em OK.
  4. Clique em Sim no Identidade adicionada caixa de diálogo. O Outlook Express pergunta se pretende iniciar sessão como um novo utilizador.

    Se clicar em Sim, será solicitado para obter informações sobre a ligação à Internet. Se clicar em Não, o utilizador actual permanece com sessão iniciada.

Resolução de problemas avançada

Os seguintes métodos requerem conhecimentos informáticos mais avançados. Se não estiver familiarizado com a resolução de problemas avançada, poderá pretender contactar alguém para o ajudar ou contactar o suporte. Para obter informações sobre como contactar o suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/SELECT/?TARGET=hub

Método 2: Iniciar o Outlook no modo de segurança

Para iniciar o Outlook no modo de segurança, siga os passos para a versão do Windows que está a utilizar.

Para o Windows Vista
  1. Clique em Iniciar, tipo Outlook.exe /safe no Iniciar pesquisa caixa e, em seguida, prima ENTER.
Para o Windows XP, Windows Server 2003 ou Windows 2000
  1. Clique em Iniciare, em seguida, clique em Executar.
  2. No Abrir caixa, escreva Outlook.exe /safee, em seguida, clique em OK.
No modo de segurança, o Outlook é executado sem qualquer outro serviço não seja da Microsoft. Se o Outlook for executado correctamente no modo de segurança, muito provavelmente que o problema é causado por um serviço de outros fabricantes que está a funcionar com o Outlook (por exemplo, suplementos, software antivírus ou firewalls). Neste caso, poderá ter de contactar o suporte para o ajudar a identificar o serviço de suplemento ou de outro fabricante e, em seguida, trabalhar com o respectivo fornecedor. Para obter informações sobre como contactar o suporte técnico da Microsoft, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/SELECT/?TARGET=hub
Para resolver possíveis problemas causados por suplementos COM, desactive quaisquer suplementos COM que não utilize regularmente. Em seguida, reinicie o Outlook. Se isso não resolver o problema, desactive os suplementos um a um. Se isso não resolver o problema, desactive todos os suplementos. Para desactivar suplementos COM, siga os passos para a versão do Outlook que está a utilizar.

Para o Microsoft Outlook 2010 e 2013 do Outlook
Para desactivar suplementos COM, siga estes passos:
  1. Sobre o Ficheiro Clique em Opções.
  2. Clique em Centro de fidedignidade, clique em Suplementos, clique em Suplementos COM no Gerir listae, em seguida, clique em Ir.
  3. No Suplementos COM caixa de diálogo, clique para desmarcar as caixas de verificação para quaisquer suplementos COM que pretende desactivar.
  4. Depois de desactivar os suplementos, clique em OKe, em seguida, reinicie o Outlook.

Para Microsoft Office Outlook 2007
Para desactivar suplementos COM, siga estes passos:
  1. Sobre o Ferramentas menu no Outlook 2007, clique em Centro de fidedignidade.
  2. Clique em Suplementos, clique em Suplementos COM no Gerir lista e, em seguida, clique em Ir.
  3. No Suplementos COM caixa de diálogo, clique para desmarcar as caixas de verificação para quaisquer suplementos COM que pretende desactivar.
  4. Depois de desactivar os suplementos, clique em OKe, em seguida, reinicie o Outlook.
No Microsoft Office Outlook 2002 e Outlook 2003
Para desactivar suplementos COM, siga estes passos:
  1. No Outlook 2002 ou Outlook 2003, clique no Ferramentas menu e, em seguida, clique Opções.
  2. Faça clique sobre o Outros separador e, em seguida, clique Opções avançadas.
  3. Clique em Gestor de suplementos.
  4. No Gestor de suplementos caixa de diálogo, clique para desmarcar as caixas de verificação para quaisquer suplementos COM que pretende desactivar e, em seguida, clique em OK três vezes.
  5. Reinicie o Outlook.
Importante Esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, podem ocorrer problemas graves se modificar o registo incorrectamente. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Para obter protecção acrescentada, cópia do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar cópias de segurança e restaurar o registo, clique no número de artigo seguinte para visualizar o artigo na Microsoft Knowledge Base:
322756 Como efectuar cópias de segurança e restaurar o registo no Windows
A resolução seguinte não deve ser utilizada, a menos que todos os outros resolução de palavra-passe pertinente já tiverem sido tentado.

Método 3: Criar uma cópia de segurança do registo e remover as informações de conta de utilizador da subchave "Protected Storage System Provider". Em seguida, volte a introduzir as opções de palavra-passe.

Para tal, siga os passos para a versão do Windows que está a utilizar.

Nota os passos listados nesta secção não devem ser utilizados num computador com o Windows Vista.
Criar uma cópia de segurança da chave de registo
  1. Clique em Iniciare, em seguida, clique em Executar.
  2. No Abrir caixa, escreva Regedite, em seguida, clique em OK.
  3. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Sobre o Ficheiro menu, clique em Exportar.
  5. No Guardar em caixa, seleccione uma localização onde pretende guardar o ficheiro. reg.
  6. Escreva um nome de ficheiro na Nome de ficheiro e, em seguida, clique em Guardar.
  7. Sobre o Ficheiro menu, clique em Sair.
Remover as informações de conta de utilizador
Importante Não remova principal
Protected Storage System Provider
chave. Esta chave não é regenerada automaticamente. Se não tiver problemas de salvaguarda de palavra-passe e não se lembrar da palavra-passe, eliminar a subchave do utilizador poderá não conseguir receber mensagens.

Nota Se utilizar o Windows XP, tem de ter permissões de administrador para editar o registo do sistema.
  1. Saia de todos os programas.
  2. Clique em Iniciar, clique em Executar, tipo Regedit no Abrir e, em seguida, clique em OK
  3. 3. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Sobre o Editar menu, clique em Permissões.
  5. Clique na chave de registo para o utilizador que tem actualmente sessão iniciada. Em seguida, certifique-se de que o Leitura e Controlo total estão ambas definidas para Permitir.
  6. Clique em Avançadas. Em seguida, certifique-se de que o utilizador actualmente com sessão iniciada está seleccionado, que Controlo total consta do Permissões coluna e em que Esta chave e subchaves consta do Aplicar a coluna.
  7. Clique para seleccionar o Substituir as entradas de permissão em todos os objectos subordinados pelas entradas aqui mostradas que se aplicam a objectos subordinados caixa de verificação.
  8. Clique em Aplicare, em seguida, clique em Sim Para continuar.
  9. Clique em OK duas vezes
  10. Faça duplo clique sobre o Protected Storage System Provider chave para expandir a chave. Clique na pasta da subchave utilizador directamente por baixo do
    Protected Storage System Provider
    Clique em Eliminar sobre o Editar menu e, em seguida, clique Sim na caixa de diálogo de mensagem de aviso.

    A pasta da subchave de utilizador é semelhante ao seguinte exemplo:

    S-1-5-21-124525095-708259637-1543119021-16701

    Nota Para cada identidade de que tem, poderá haver uma subchave abaixo a
    Protected Storage System Provider
    chave. Para resolver este problema em todas as identidades, terá de eliminar todas as subchaves de utilizador pastas que estão sob o
    Protected Storage System Provider
    chave.
  11. No menu registo, clique em Sair. Em seguida, reinicie o computador.

Para o Microsoft Windows 2000

Como criar uma cópia de segurança do registo
  1. Clique em Iniciare, em seguida, clique em Executar.
  2. No Abrir caixa, escreva Regedt32e, em seguida, clique em OK.
  3. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Sobre o Registo menu, clique em Guardar chave.
  5. No Guardar em caixa, seleccione uma localização onde pretende guardar o ficheiro. reg.
  6. Escreva um nome de ficheiro na Nome de ficheiro e, em seguida, clique em Guardar.
  7. Sobre o Registo menu, clique em Sair.
Como remover as informações da conta de utilizador no registo

Importante Não remova principal
Protected Storage System Provider
chave. Esta chave não é regenerada automaticamente. Se não tiver problemas de salvaguarda de palavra-passe e não se lembrar da palavra-passe, eliminar a subchave do utilizador poderá ser impossível obter o correio.

Nota Se utilizar o Windows 2000, tem de ter permissões de administrador para editar o registo do sistema.
  1. Saia de todos os programas.
  2. Clique em Iniciare, em seguida, clique em Executar.
  3. No Abrir caixa, escreva Regedt32e, em seguida, clique em OK.
  4. Localize e, em seguida, clique na seguinte chave de registo:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. Sobre o Segurança menu, clique em Permissões
  6. Clique na chave de registo para o utilizador que tem actualmente sessão iniciada. Em seguida, certifique-se de que o Leitura e Controlo total estão ambas definidas para Permitir.
  7. Clique em Avançadas. Em seguida, certifique-se de que o utilizador actualmente com sessão iniciada está seleccionado, que Controlo total consta do Permissões coluna e em que Esta chave e subchaves consta do Aplicar a coluna.
  8. Clique para seleccionar o Repor as permissões em todos os objectos subordinados e permitir a propagação de permissões herdáveis caixa de verificação.
  9. Clique em Aplicare, em seguida, clique em Sim Quando lhe for pedido para continuar.
  10. Clique em OK duas vezes.
  11. Faça duplo clique sobre o Protected Storage System Provider chave para expandir a chave. Clique na pasta da subchave utilizador directamente por baixo do
    Protected Storage System Provider
    Clique em Eliminar sobre o Editar menu e, em seguida, clique Sim na caixa de diálogo de mensagem de aviso.

    A pasta da subchave de utilizador é semelhante ao seguinte exemplo:

    S-1-5-21-124525095-708259637-1543119021-16701

    Nota Para cada identidade de que tem, poderá haver uma subchave abaixo a
    Protected Storage System Provider
    chave. Para resolver este problema em todas as identidades, terá de eliminar todas as subchaves de utilizador pastas que estão sob o
    Protected Storage System Provider
    chave.
  12. Sobre o Registo menu, clique em Saire, em seguida, reinicie o computador.

Como reintroduzir a palavra-passe no Outlook 2002 e no Outlook 2003

  1. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.

    Nota No Windows XP, clique em Iniciare, em seguida, clique em Painel de controlo.
  2. Faça duplo clique sobre o Correio ícone ou o Correio e Fax ícone.
  3. Clique em Mostrar perfis, clique na conta que está a resolver problemas e, em seguida, clique em Propriedades.
  4. Clique em Contas de correio electrónico.
  5. Confirme se a Ver ou alterar contas de correio electrónico existente caixa de verificação está seleccionada e, em seguida, clique em Seguinte.
  6. No Contas de correio electrónico diálogo caixa, clique na conta que está a resolver problemas e, em seguida, clique em Alterar.
  7. Em Informações de início de sessão, introduza a palavra-passe e, em seguida, clique para seleccionar o Memorizar palavra-passe caixa de verificação.
  8. Clique em Seguintee, em seguida, clique em Conclusão.
  9. Inicie o Outlook.
  10. Utilizar o Enviar e receber comando para determinar se a palavra-passe é salvaguardada.

Como reintroduzir a palavra-passe no Outlook 2000 empresarial ou grupo de trabalho (CW)

  1. Clique em Iniciar, aponte para Definiçõese, em seguida, clique em Painel de controlo.

    Nota No Windows XP, clique em Iniciare, em seguida, clique em Painel de controlo.
  2. Faça duplo clique sobre o Correio ícone ou o Correio e Fax ícone.
  3. Clique para seleccionar Correio electrónico da Internet na lista de serviços e, em seguida, clique Propriedades.
  4. Sobre o Servidor Introduza a palavra-passe e, em seguida, clique para seleccionar o Memorizar palavra-passe caixa de verificação.
  5. Clique em Aplicare, em seguida, clique em OK.
  6. Inicie o Outlook.
  7. Sobre o Ferramentas menu, clique em Enviar e receber para determinar se a palavra-passe é salvaguardada.

Como reintroduzir a palavra-passe no Outlook Express

  1. Inicie o Outlook Express.

    Nota Se receber um erro de início de sessão, feche a caixa de diálogo e Continue.
  2. Clique em Ferramentase, em seguida, clique em Contas.
  3. Faça clique sobre o Correio separador na Contas da Internet janela.
  4. No Conta coluna, clique para seleccionar a conta de correio electrónico da Internet que pretende alterar e, em seguida, clique em Propriedades.
  5. Sobre o Servidor Escreva a palavra-passe do Palavra-passe e, em seguida, clique para seleccionar o Memorizar palavra-passecaixa de verificação.
  6. Clique em OKe, em seguida, clique em Fechar.
  7. Sair e reiniciar o Outlook Express.
  8. Sobre o Ferramentas menu, clique em Enviar e receber para determinar se o palavra-passe é mantida.
Nota Se outros utilizadores do Windows 2000 ou a utilizadores do Windows XP tiverem problemas de salvaguarda de palavra-passe, reintroduza a palavra-passe e, em seguida, clique para seleccionar o Memorizar palavra-passe caixa de verificação para esses perfis. Cada utilizador poderá ter de iniciar sessão para a respectiva palavra-a serem retidos.

Propriedades

Artigo: 290684 - Última revisão: 20 de maio de 2013 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Palavras-chave: 
kbresolve kbprb kbmt KB290684 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290684

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com