Код статьи: 290684 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

При подключении к поставщику услуг Интернета (ISP) для получения сообщений с сервера Post Office Protocol 3 (POP3) пароль не сохраняется даже при указании сохранять пароль. Повторный ввод правильного пароля не приводит к устранению проблемы.

Причина

Данная проблема возникает по одной из следующих причин:
  • У вас есть поврежденный профиль Outlook или поврежденное удостоверение Outlook Express.
  • Есть конфликты с надстройками или антивирусным программным обеспечением.
  • Реестр содержит неправильные сведения об
    Protected Storage System Provider
    подраздел для учетной записи пользователя в Windows XP, Windows 2000 и в Outlook 2003 или более ранних версиях Outlook.

Решение

Чтобы устранить эту проблему, используйте следующие методы. Первый способ предназначен для обычных пользователей, включая начинающих пользователей компьютеров. Остальные методы требуют более глубокого знания компьютера.

Метод 1: Создайте новый профиль Outlook или удостоверение Outlook Express

Первое, что следует попытаться — создать новый профиль Outlook, если используется Outlook или создать новое удостоверение Outlook Express при использовании Outlook Express. Чтобы это сделать, см. раздел "Создание нового профиля Outlook" или в разделе "Создание нового удостоверения Outlook Express" далее в этой статье.

Создание нового профиля Outlook

Создайте новый профиль Outlook, а затем настройте новый профиль для использования файла личных папок (PST), который использовался поврежденным профилем. Чтобы сделать это, выполните следующие действия.
  1. Найдите PST-файл

    Чтобы найти PST-файл, который использует ваш профиль, выполните следующие действия для используемой вами версии Outlook.

    Для Outlook 2013 и Microsoft Outlook 2010
    1. Запустите Outlook.
    2. На файл , щелкните информация, и выберите пункт Параметры учетной записи.
    3. На электронной почты , щелкните учетную запись электронной почты.
    4. В параметров учетной записи диалоговое окно, в разделе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в папке, можно увидеть путь и имя файла PST-файла, связанного с профилем электронной почты. Например путь и имя файла на компьютерах с Windows XP может быть следующим:
      C:\Documents and Settings\имя_пользователя \Local Settings\Application Data\Microsoft\Outlook\Personal папки (1) .pst
      На компьютерах с Windows 7 путь и mayresemble следующие:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Запомните путь и имя PST-файла, связанного с профилем электронной почты.


    Для Microsoft Office Outlook 2007
    1. Запустите Outlook.
    2. В менюСервис выберите пункт Параметры учетной записи.
    3. На вкладкеЭлектронная почта выберите учетную запись электронной почты.
    4. В диалоговом окнепараметров учетной записи в группе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в папкевы увидите путь и имя файла PST-файла, связанного с профилем электронной почты. Например путь и имя файла может быть следующим:
      C:\Documents and Settings\имя_пользователя\Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
    5. Запомните путь и имя PST-файла, связанного с профилем электронной почты.
    Для Microsoft Office Outlook 2003 и Outlook 2002
    1. Запустите Outlook.
    2. В менюСервис выберите пункт Параметры.
    3. На вкладке «Настройка почты » нажмите кнопку Файлы данных.
    4. Запомните путь и имя для каждого PST-файла, связанного с профилем электронной почты. Например путь и имя файла может быть следующим:
      C:\Documents and Settings\имя_пользователя\Local Settings\Application Data\Microsoft\Outlook\Personal Folders(1).pst
  2. Создайте новый профиль электронной почты в Outlook

    После обнаружения PST-файлы, создайте новый профиль электронной почты в Outlook. Для этого выполните указанные ниже действия.

    Дополнительные сведения о создании нового профиля электронной почты в Outlook 2003 и Outlook 2002 см. в следующих статьях базы знаний Майкрософт:
    829918 Как создать новый профиль электронной почты в Outlook 2007 и Outlook 2003
    287072 Создание нового профиля электронной почты в Outlook 2002
  3. Настройте новый профиль на использование PST-файл, который использовался поврежденным профилем

    После создания нового профиля в Outlook необходимо настроить новый профиль для использования PST-файла, который использовался поврежденным профилем. Для этого выполните действия для используемой вами версии Outlook.

    Для Outlook 2013 и Microsoft Outlook 2010
    1. Запустите Outlook.
    2. На файл вкладке, нажмите кнопку сведенияи нажмите кнопку Параметры учетной записи.
    3. На электронной почты , щелкните учетную запись электронной почты.
    4. Нажмите кнопку Сменить папку в диалоговом окнеПараметров учетной записив группе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в папке.
    5. Нажмите кнопку Создание файла данных OutlookФайл личных папок Office Outlookи нажмите кнопку ОК.
    6. Найдите и щелкните PST-файл, который использовался в поврежденном профиле и нажмите кнопку ОК.

    Для Microsoft Office Outlook 2007
    1. Запустите Outlook.
    2. В менюСервис выберите пункт Параметры учетной записи.
    3. На вкладкеЭлектронная почта выберите учетную запись электронной почты.
    4. Нажмите кнопкуСменить папку в разделе Выбранная учетная запись электронной почты доставляет новые сообщения электронной почты в следующее расположение в нижней части диалогового окна «Настройка учетных записей».
    5. Нажмите кнопкуСоздание файла данных OutlookФайл личных папок Office Outlookи нажмите кнопку ОК.
    6. Найдите и щелкните PST-файл, который использовался в поврежденном профиле и нажмите кнопкуОК.
    Для Microsoft Office Outlook 2003 и Outlook 2002
    1. Запустите Outlook.
    2. В менюСервис выберите пункт Параметры.
    3. На вкладке «Настройка почты » нажмите кнопку учетные записи электронной почты, выберите просмотреть или изменить имеющиеся учетные записи электронной почтыи нажмите кнопку Далее.
    4. Нажмите кнопкуСоздание файла данных Outlook, выберите в списке Тип хранилищафайл личных папок (.pst) и нажмите кнопку ОК.
    5. Щелкните PST-файл, который вы хотите использовать и нажмите кнопкуOK два раза.
      ПримечаниеЕсли требуется использовать более одного PST-файла, повторите шаги 4 и 5 для каждого PST-файла, который вы хотите использовать в новом профиле электронной почты.
    6. В спискеРазмещать новую почту в папке выберите пункт Личные папкии нажмите кнопку Готово.
    7. Нажмите кнопкуОК , если появится следующее сообщение:
      Вы изменили место доставки по умолчанию для сообщений электронной почты. Это приведет к изменению расположения папки "Входящие", календаря и других папок. Эти изменения вступят в силу при следующем запуске Outlook.
    8. В менюфайл выберите команду Выход.
    9. Запустите Outlook. Нажмите кнопкуДа для обновления ярлыков панели Outlook, чтобы пункты PST-файлов, если появится следующее сообщение:
      Расположение доставки сообщений изменилось для этого профиля пользователя. Чтобы завершить эту операцию, необходимо скопировать содержимое старых папок Outlook в новые папки Outlook. Сведения о том, как изменить место доставки сообщений содержатся в справке Microsoft Outlook. Некоторые из ярлыков на панели Outlook могут перестать работать. Вы хотите, чтобы Outlook создал ярлыки заново?

Создание нового удостоверения Outlook Express

Чтобы создать новое удостоверение Outlook Express, выполните следующие действия.
  1. В Outlook Express в меню файл пункт удостоверенияи нажмите кнопку Добавить новое удостоверение.

    Или в меню Файл последовательно выберите пункты Удостоверения, Управление удостоверениями и щелкните Создать. Откроется диалоговое окно Новое удостоверение.
  2. В поле Введите имя введите свое имя.
  3. Выберите флажок « Требовать пароль » Если вы хотите задать пароль для этого удостоверения и нажмите кнопку ОК.
  4. Нажмите кнопку Да в диалоговом окне Удостоверение добавлено. В программе Outlook Express появится запрос на вход в качестве нового пользователя.

    При нажатии кнопки Да появится запрос на ввод сведений о подключении к Интернету. При нажатии кнопки Нет будет продолжен сеанс текущего пользователя.

Дополнительные способы устранения неполадок

Следующие методы требуют более глубокого знания компьютеров. Если дополнительные способы устранения неполадок слишком сложны, можно попросить кого-либо о помощи или обратиться в службу поддержки. Сведения о том, как обратиться в службу технической поддержки, см. на следующем веб-узле корпорации Майкрософт:
tp://support.microsoft.com/select/?target=hub

Способ 2. Запуск Outlook в безопасном режиме

Чтобы запустить Outlook в безопасном режиме, выполните действия для используемой вами версии Windows.

Для Windows Vista
  1. Нажмите кнопку Пуск, тип Outlook.exe/safe в поле Начать поиск и нажмите клавишу ВВОД.
Для Windows XP, Windows Server 2003 или Windows 2000
  1. В меню Пуск выберите команду Выполнить.
  2. В Открыть введитеOutlook.exe/safe, а затем нажмите кнопку ОК.
В безопасном режиме Microsoft Outlook работает без любых других служб не от корпорации Майкрософт. Если программа Outlook правильно работает в безопасном режиме, есть вероятность, что проблема вызвана службы независимых производителей, которое работает с Outlook (например, надстройки, антивирусное программное обеспечение или брандмауэры). В этом случае необходимо обратиться в службу поддержки для идентификации службы независимых производителей или надстройки, а затем обратиться к соответствующему поставщику.Сведения о том, как связаться со службой поддержки клиентов корпорации Майкрософт посетите следующий веб-сайт корпорации Майкрософт:
tp://support.microsoft.com/select/?target=hub
Для устранения возможных проблем, вызванных надстройками COM, отключите все надстройки COM, которые не используются регулярно. Перезапустите Outlook. Если это не устраняет неполадку, отключите надстройки по одной. Если это не устраняет неполадку, отключите все надстройки. Для отключения надстроек COM, выполните действия для используемой вами версии Outlook.

Для Outlook 2013 и Microsoft Outlook 2010
Для отключения надстроек COM, выполните следующие действия.
  1. На файл нажмите кнопку Параметры.
  2. Щелкните Центр управления безопасностью, нажмите кнопку Add-ins, нажмите кнопку надстройки COM Управление спискоми нажмите кнопку Перейти.
  3. В надстройки COM диалоговое окно, снимите флажки для всех надстроек COM, которые требуется отключить.
  4. После отключения надстроек нажмите кнопку ОК и перезапустите Outlook.

Для Microsoft Office Outlook 2007
Для отключения надстроек COM, выполните следующие действия.
  1. В Outlook 2007 в меню Сервис выберите Центр управления безопасностью.
  2. Выберите команду надстройкив списке Управление пункт надстройки COM и нажмите кнопку Перейти.
  3. В диалоговом окне Надстройки COM снимите флажки для всех надстроек COM, которые необходимо отключить.
  4. После отключения надстроек нажмите кнопку ОК и перезапустите Outlook.
Для Microsoft Office Outlook 2002 и Outlook 2003
Для отключения надстроек COM, выполните следующие действия.
  1. В Microsoft Outlook 2002 или Outlook 2003 выберите в меню Сервис и выберите Параметры.
  2. Перейдите на вкладку Дополнительно и нажмите кнопку Дополнительные параметры.
  3. Нажмите кнопку Диспетчер надстроек.
  4. В диалоговом окне Диспетчер надстроек снимите флажки для всех надстроек COM, которые необходимо отключить, и нажмите кнопку ОК три раза.
  5. Перезапустите Outlook.
Важно Этот раздел, метод или задача содержит действия, о том, как внести изменения в реестр. Однако при неправильном изменении реестра могут возникнуть серьезные проблемы. Поэтому точно выполняйте следующие действия. Для дополнительной защиты создайте резервную копию реестра перед внесением изменений. Затем при возникновении неполадок можно восстановить реестр. Для дополнительных сведений о способах создания резервной копии и восстановлении реестра щелкните следующий номер статьи базы знаний Майкрософт:
322756 Как провести резервное копирование и восстановление реестра Windows
Следующий метод разрешения проблемы можно применять только в том случае, если уже были испробованы все другие способы устранения неполадки, связанной с паролем.

Способ 3: Создание резервную копию реестра и удалить данные учетной записи пользователя в подразделе Protected Storage System Provider. Затем снова введите параметры пароля.

Для этого выполните действия, соответствующие используемой версии ОС Windows

Обратите внимание, что на компьютере под управлением Windows Vista не следует использовать действия, описанные в этом разделе.
Создание резервной копии раздела реестра
  1. В меню Пуск выберите команду Выполнить.
  2. В поле Открыть введите: regedit, а затем нажмите кнопку ОК.
  3. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. В меню файл выберите команду Экспорт.
  5. В поле Сохранить в выберите место для сохранения REG-файла.
  6. В поле имя файла введите имя файла и нажмите кнопку Сохранить.
  7. В меню файл выберите команду Выход.
Удаление учетной записи пользователя
Важно Не удаляйте основной
Protected Storage System Provider
разделе. Этот раздел не восстанавливается автоматически. Если вы не помните пароль и у вас нет неполадок с сохранением пароля, удаление подраздела пользователя может привести невозможности получения почты.

Примечание Если вы используете Windows XP, необходимо иметь разрешения администратора для редактирования системного реестра.
  1. Закройте все программы.
  2. Нажмите кнопку Пуск, выберите пункт выполнить, тип regedit в окне Открыть и нажмите кнопку ОК
  3. 3. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. В меню Правка выберите команду разрешения.
  5. Выберите раздел реестра пользователя, зарегистрированного в системе на текущий момент Затем убедитесь, что разрешения на Полный доступ и Чтение оба значения Разрешить.
  6. Нажмите кнопку Дополнительно. Затем проверьте, выбранного пользователя, вошедшего в систему, Полный доступ , перечислены в столбце разрешения и что Этот раздел и его подразделы перечислены в Применить к столбца.
  7. Установите флажок Заменить разрешения для всех дочерних объектов заданными здесь разрешениями, применимыми к дочерним объектам.
  8. Нажмите кнопку Применить нажмите кнопку Да, чтобы продолжить.
  9. Два раза нажмите кнопку ОК.
  10. Дважды щелкните раздел Protected Storage System Provider, чтобы развернуть раздел. Щелкните папку подраздела пользователя под
    Protected Storage System Provider
    раздел, в меню Правка выберите команду Удалить и нажмите кнопку Да в диалоговом окне предупреждения.

    Папка подраздела пользователя имеет примерно следующий вид:

    S-1-5-21-124525095-708259637-1543119021-16701

    Примечание Для каждого идентификатора, у вас, возможно подраздел
    Protected Storage System Provider
    разделе. Чтобы устранить эту проблему для всех удостоверений, необходимо удалить все подразделы пользователя, находящиеся в
    Protected Storage System Provider
    разделе.
  11. В меню "Реестр" выберите команду Выход. Перезагрузите компьютер.

Для Microsoft Windows 2000

Создание резервной копии реестра
  1. В меню Пуск выберите команду Выполнить.
  2. В поле Открыть введите: Regedt32, а затем нажмите кнопку ОК.
  3. Найдите и выделите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. В меню реестр выберите команду Сохранить раздел.
  5. В поле Сохранить в выберите место для сохранения REG-файла.
  6. В поле имя файла введите имя файла и нажмите кнопку Сохранить.
  7. В меню реестр выберите команду выхода.
Удаление учетной записи пользователя в реестре

Важно Не удаляйте основной
Protected Storage System Provider
разделе. Этот раздел не восстанавливается автоматически. Если вы не помните пароль и у вас нет неполадок с сохранением пароля, удаление подраздела пользователя может привести невозможности получения почты.

Примечание Если вы используете Windows 2000, необходимо иметь разрешения администратора для редактирования системного реестра.
  1. Закройте все программы.
  2. В меню Пуск выберите команду Выполнить.
  3. В поле Открыть введите: Regedt32, а затем нажмите кнопку ОК.
  4. Найдите и выделите следующий раздел реестра:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. На безопасности меню, нажмите кнопку разрешения
  6. Выберите раздел реестра пользователя, зарегистрированного в системе на текущий момент Затем убедитесь, что разрешения на Полный доступ и Чтение оба значения Разрешить.
  7. Нажмите кнопку Дополнительно. Затем проверьте, выбранного пользователя, вошедшего в систему, Полный доступ , перечислены в столбце разрешения и что Этот раздел и его подразделы перечислены в Применить к столбца.
  8. Установите флажок Сбросить разрешения для всех дочерних объектов и включить перенос наследуемых разрешений.
  9. Нажмите кнопку Применить и нажмите кнопку Да при появлении запроса на продолжение.
  10. Два раза нажмите кнопку ОК .
  11. Дважды щелкните раздел Protected Storage System Provider, чтобы развернуть раздел. Щелкните папку подраздела пользователя под
    Protected Storage System Provider
    раздел, в меню Правка выберите команду Удалить и нажмите кнопку Да в диалоговом окне предупреждения.

    Папка подраздела пользователя имеет примерно следующий вид:

    S-1-5-21-124525095-708259637-1543119021-16701

    Примечание Для каждого идентификатора, у вас, возможно подраздел
    Protected Storage System Provider
    разделе. Чтобы устранить эту проблему для всех удостоверений, необходимо удалить все подразделы пользователя, находящиеся в
    Protected Storage System Provider
    разделе.
  12. В меню Реестр выберите команду Выход и перезагрузите компьютер.

Как повторно ввести пароль в Outlook 2002 и Outlook 2003

  1. В меню Пуск выберите пункт Настройка, затем — пункт Панель управления.

    Примечание В Windows XP нажмите кнопку Пуски выберите Панель управления.
  2. Дважды щелкните значок Почта или Почта и факс.
  3. Нажмите кнопку Показать, выберите учетную запись, устранения неполадок и выберите команду Свойства.
  4. Нажмите кнопку учетные записи электронной почты.
  5. Убедитесь, что установлен флажок просмотреть или изменить имеющиеся учетные записи электронной почты и нажмите кнопку Далее.
  6. В диалоговом окне Учетные записи электронной почты выберите учетную запись, необходимо устранить, затем нажмите кнопку Изменить.
  7. В поле Вход в систему введите пароль и установите флажок Сохранить пароль.
  8. Нажмите кнопку Далее, а затем нажмите кнопку Готово.
  9. Запустите Outlook.
  10. С помощью команды Доставить почту определите сохранение пароля.

Как повторно введите пароль в Outlook 2000 Corporate или Workgroup (CW)

  1. В меню Пуск выберите пункт Настройка, затем — пункт Панель управления.

    Примечание В Windows XP нажмите кнопку Пуски выберите Панель управления.
  2. Дважды щелкните значок Почта или Почта и факс.
  3. Выберите в списке служб Электронной почты Интернета и выберите команду Свойства.
  4. На вкладке Сервер введите пароль, затем установите флажок Сохранить пароль.
  5. Нажмите кнопку Применитьи нажмите кнопку ОК.
  6. Запустите Outlook.
  7. Выберите в меню Сервис команду Доставить почту, чтобы проверить, запомнила ли система новый пароль.

Как в программе Outlook Express ввести пароль повторно

  1. Запустите Outlook Express.

    Примечание Если возникнет ошибка входа в систему, закройте диалоговое окно и продолжите.
  2. Нажмите кнопку Сервиси выберите пункт учетные записи.
  3. Перейдите на вкладку Почта в окне Учетные записи в Интернете.
  4. В столбце учетная запись выберите учетную запись электронной почты Интернета, которую требуется изменить и выберите команду Свойства.
  5. Перейдите на вкладку Сервер, введите пароль в поле Пароль и установите флажок Запомнить пароль.
  6. Нажмите кнопку ОКи затем нажмите кнопку Закрыть.
  7. Закройте и перезапустите Outlook Express.
  8. Выберите в меню Сервис команду Доставить почту, чтобы проверить, запомнила ли система новый пароль.
Примечание Если у других пользователей Windows 2000 или Windows XP возникают неполадки с сохранением пароля, повторно введите пароль и установите флажок Запомнить пароль для этих профилей. Каждому пользователю может потребоваться войти в систему, чтобы пароль сохранился.

Свойства

Код статьи: 290684 - Последний отзыв: 9 февраля 2014 г. - Revision: 16.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Ключевые слова: 
kbresolve kbprb kbmt KB290684 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.
Эта статья на английском языке: 290684

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com