Artikel-id: 290684 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

När du ansluter till din Internet-tjänstprovider (ISP) för att hämta meddelanden från en Post Office Protocol 3-server (POP3) är inte lösenordet kvar, även om du väljer att spara lösenordet. Anger rätt lösenord igen löser inte problemet.

Orsak

Det här problemet uppstår av en eller flera av följande orsaker:
  • Du har en skadad Outlook-profil eller Outlook Express-identitet.
  • Det finns konflikter med tillägg eller antivirusprogram.
  • Registret innehåller felaktig information för
    Protected Storage System Provider
    undernyckeln för användarkontot i Windows XP, Windows 2000 och Outlook 2003 eller tidigare versioner av Outlook.

Lösning

Lös problemet genom att använda följande metoder. Den första metoden är avsedd för en allmän publik, inklusive datoranvändare på nybörjarnivå. Övriga metoder kräver mer avancerade datorkunskaper.

Metod 1: Skapa en ny Outlook-profil eller en ny Outlook Express-identitet

Det första du bör göra är att skapa en ny Outlook-profil om du använder Outlook eller skapa en ny Outlook Express-identitet om du använder Outlook Express. Information om detta finns i avsnittet "Skapa en ny Outlook-profil" eller avsnittet "Skapa en ny Outlook Express-identitet" nedan.

Skapa en ny Outlook-profil

Skapa en ny Outlook-profil och konfigurera den nya profilen för användning av den personliga mappfilen (.pst) som användes av den skadade profilen. Gör så här:
  1. Leta upp PST-filen

    Följ instruktionerna för din version av Outlook som du använder Leta upp PST-filen som används i din profil.

    För Microsoft Outlook 2010 och Outlook 2013
    1. Starta Outlook.
    2. På den filen klickar du på Info, och klicka sedan på Kontoinställningar.
    3. På den e-post klickar du på e-postkontot.
    4. I den Kontoinställningar dialogrutan under det valda e-postkontot skickar nya e-postmeddelanden till följande platsvisas sökvägen och filnamnet för den PST-fil som är associerad med din e-postprofil. Sökvägen och filnamnet på datorer med Windows XP kan till exempel likna följande:
      C:\Documents and Settings\användarnamn \Local Data\Microsoft\Outlook\Personal mappar (1) .pst
      På datorer med Windows 7 mayresemble följande sökväg och filnamn:
      C:\Users\User Profile\...\Microsoft\Outlook\User@contoso.com.PST
    5. Anteckna sökvägen och filnamnet för den PST-fil som är associerad med din e-postprofil.


    För Microsoft Office Outlook 2007
    1. Starta Outlook.
    2. Klicka på KontoinställningarVerktyg -menyn.
    3. Klicka på e-postkontot på flikene-post .
    4. I dialogrutanKontoinställningar under det valda e-postkontot skickar nya e-postmeddelanden till följande platsvisas sökvägen och filnamnet för den PST-fil som är associerad med din e-postprofil. Sökvägen och filnamnet kan till exempel likna följande:
      C:\Documents and Settings\ användarnamn \Local Settings\Application Data\Microsoft\Outlook\Personliga mappar (1).pst
    5. Anteckna sökvägen och filnamnet för den PST-fil som är associerad med din e-postprofil.
    För Microsoft Office Outlook 2003 och Outlook 2002
    1. Starta Outlook.
    2. Klicka på AlternativVerktyg -menyn.
    3. Datafilerpå flikenKonfigurera e-post .
    4. Anteckna sökvägen och filnamnet för varje PST-fil som är associerad med din e-postprofil. Sökvägen och filnamnet kan till exempel likna följande:
      C:\Documents and Settings\ användarnamn \Local Settings\Application Data\Microsoft\Outlook\Personliga mappar (1).pst
  2. Skapa en ny e-postprofil i Outlook

    Skapa en ny e-postprofil i Outlook när du har hittat PST-filerna. Gör så här:

    Om du vill veta mer om hur du skapar en ny e-postprofil i Outlook 2003 och Outlook 2002 klickar du på följande artikelnummer och läser artiklarna i Microsoft Knowledge Base:
    829918 Skapa en ny e-postprofil i Outlook 2007 och Outlook 2003
    287072 Skapa en ny e-postprofil i Outlook 2002
  3. Konfigurera den nya profilen för PST-filen som användes av den skadade profilen

    När du har skapat den nya profilen i Outlook kan du konfigurera den nya profilen för PST-filen som användes av den skadade profilen. Följ instruktionerna för den Outlook-version som du använder.

    För Microsoft Outlook 2010 och Outlook 2013
    1. Starta Outlook.
    2. På den filen fliken, klicka på Info,och klicka sedan på Kontoinställningar.
    3. På den e-post klickar du på e-postkontot.
    4. Klicka på Byt mapp i dialogrutanKontoinställningarunder det valda e-postkontot skickar nya e-postmeddelanden till följande plats.
    5. Klicka på Ny Outlook-datafiloch klicka på Personlig mappfil för Office Outlook.
    6. Leta upp och klicka på PST-filen som användes av den skadade profilen.

    För Microsoft Office Outlook 2007
    1. Starta Outlook.
    2. Klicka på KontoinställningarVerktyg -menyn.
    3. Klicka på e-postkontot på flikene-post .
    4. Klicka påByt mapp under det valda e-postkontot skickar nya e-postmeddelanden till följande plats längst ned i dialogrutan Kontoinställningar.
    5. Klicka påNy Outlook-datafiloch klicka på Personlig mappfil för Office Outlook.
    6. Leta upp och klicka på PST-filen som användes av den skadade profilen.
    För Office Outlook 2003 och Outlook 2002
    1. Starta Outlook.
    2. Klicka på AlternativVerktyg -menyn.
    3. Klicka på e-postkontonpå flikenKonfigurera e-post , klicka på Visa eller ändra befintliga e-postkontonoch klicka sedan på Nästa.
    4. Klicka påNy Outlook-datafiloch klicka på personlig mappfil (.pst) under typer av lagringsutrymme.
    5. Klicka på den PST-fil som du vill använda och klicka sedan påOK två gånger.
      Obs!Om du vill använda mer än en PST-fil upprepar du steg 4 och 5 för varje PST-fil som du vill använda med ny e-postprofil.
    6. Klicka på Personliga mappari listanskickar ny e-post till följande plats och klicka sedan på Slutför.
    7. Klicka påOK om du får följande meddelande:
      Du har ändrat standardleveransplats för din e-post. Detta ändrar plats i Inkorgen, kalendern och andra mappar. Ändringarna börjar gälla nästa gång du startar Outlook.
    8. Klicka på AvslutaArkiv -menyn.
    9. Starta Outlook. Klicka påJa om du vill uppdatera genvägarna i Outlook-fältet pekar på PST-filerna om följande meddelande:
      Den plats som meddelanden levereras till har ändrats för denna användarprofil. För att slutföra den här åtgärden kan du behöva kopiera innehållet i de gamla Outlook-mapparna till de nya Outlook-mapparna. Information om hur du slutför ändringen av platsen för din e-postleverans finns i Hjälp till Microsoft Outlook. Några genvägar i Outlook-fältet kanske inte längre fungerar. Vill du att Outlook återskapar genvägarna?

Skapa en ny Outlook Express-identitet

Gör följande om du vill skapa en ny Outlook Express-identitet:
  1. Peka på identiteterArkiv -menyn i Outlook Express och klicka sedan på Lägg till en ny identitet.

    Du kan även på Arkiv-menyn peka på Identiteter, klicka på Hantera identiteter och sedan klicka på Nytt. Dialogrutan Ny identitet öppnas.
  2. Skriv ditt namn i rutan Skriv ett namn.
  3. Klicka för att markera kryssrutan Kräv lösenord om du vill ange ett lösenord för identiteten, och klicka sedan på OK.
  4. Klicka på Ja i dialogrutan Identitet har lagts till. Du tillfrågas om du vill logga in som en ny användare.

    Om du klickar på Ja uppmanas du att ange information om din Internet-anslutning. Om du klickar på Nej, förblir den aktuella användaren inloggad.

Avancerad felsökning

Följande metoder kräver mer avancerade datorkunskaper. Om du inte själv kan genomföra avancerad felsökning kan du be någon om hjälp eller kontakta support. Information om hur du kontaktar support finns på följande Microsoft-webbplats:
http://support.microsoft.com/select/?target=hub

Metod 2: Starta Outlook i felsäkert läge

Följ instruktionerna för den version av Windows som du använder när du startar Outlook i felsäkert läge.

För Windows Vista
  1. Klicka på Start, Skriv outlook.exe/safe i rutan Påbörja sökning och tryck sedan på RETUR.
För Windows XP, Windows Server 2003 eller Windows 2000
  1. Klicka på Start och sedan på Kör.
  2. I den Öppna skriver duoutlook.exe/safe, och klicka sedan på OK.
I felsäkert läge körs Outlook utan andra Microsoft-tjänster. Om Outlook körs på rätt sätt i felsäkert läge, är det troligt att problemet orsakas av en tredjepartstjänst som fungerar med Outlook (exempelvis tillägg, antivirusprogram och brandväggar). I så fall kan du kanske kontakta support för att hjälpa dig att identifiera tillägget eller tredjepartstjänsten och sedan arbeta med respektive leverantör.Information om hur du kontaktar Microsoft Support finns på följande Microsoft-webbplats:
http://support.microsoft.com/select/?target=hub
Inaktivera alla COM-tillägg som du inte använder regelbundet om du vill felsöka eventuella problem som orsakas av COM-tilläggen. Starta sedan om Outlook. Om detta inte löser problemet, inaktiverar du ett tillägg i taget. Om detta inte löser problemet, inaktiverar du alla tillägg. Följ instruktionerna för den version av Outlook som du använder om du vill inaktivera COM-tillägg.

För Microsoft Outlook 2010 och Outlook 2013
Så här inaktiverar du COM-tillägg:
  1. På den filen klickar du på Alternativ.
  2. Klicka på Säkerhetscenter, tillägg, COM-tillägg i listan Hanteraoch klicka sedan på Sök.
  3. I den COM-tillägg dialogrutan, avmarkerar du kryssrutorna för alla COM-tillägg du vill inaktivera.
  4. När du har inaktiverat tillägg klickar du på OK och startar om Outlook.

För Microsoft Office Outlook 2007
Så här inaktiverar du COM-tillägg:
  1. Klicka på SäkerhetscenterVerktyg -menyn i Outlook 2007.
  2. Klicka på tilläggCOM-tillägg i listan Hantera och klicka sedan på Sök.
  3. Avmarkera kryssrutorna för alla COM-tillägg du vill inaktivera i dialogrutan COM-tillägg.
  4. När du har inaktiverat tillägg klickar du på OK och startar om Outlook.
För Microsoft Office Outlook 2002 och Outlook 2003
Så här inaktiverar du COM-tillägg:
  1. I Outlook 2002 eller Outlook 2003 klickar du på Verktyg -menyn och klicka sedan på Alternativ.
  2. Klicka på fliken annat och sedan på Avancerat.
  3. Klicka på Tilläggshanteraren.
  4. I dialogrutan Tilläggshanteraren avmarkerar du kryssrutorna för alla COM-tillägg du vill inaktivera och klickar sedan på OK tre gånger.
  5. Starta om Outlook.
Viktigt! Det här avsnittet, metoden eller aktiviteten innehåller instruktioner om hur du ändrar i registret. Allvarliga problem kan dock uppstå om du redigerar registret felaktigt. Se därför till att du följer instruktionerna noga. För extra skydd säkerhetskopierar du registret innan du ändrar det. Du kan sedan återställa registret om det uppstår problem. För mer information om hur du säkerhetskopierar och återställer registret klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
322756 Säkerhetskopiera och återställa registret i Windows
Följande lösning bör inte användas förrän all annan relevant felsökning för lösenord har genomförts.

Metod 3: Säkerhetskopiera registret och ta bort informationen för användarkontot från undernyckeln "Protected Storage System Provider". Skriv sedan in dina lösenordsalternativ.

Följ instruktionerna för den Windows-version du använder.

Obs! Stegen i det här avsnittet bör inte användas på en dator med Windows Vista.
Säkerhetskopiera registernyckeln
  1. Klicka på Start och sedan på Kör.
  2. I rutan Öppna skriver du: regedit, och klicka sedan på OK.
  3. Leta upp och klicka på följande registernyckel:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Klicka på ExporteraArkiv -menyn.
  5. Välj en plats där du vill spara REG-filen i rutan Spara i .
  6. Skriv ett filnamn i rutan filnamn och klicka sedan på Spara.
  7. Klicka på AvslutaArkiv -menyn.
Ta bort informationen för användarkontot
Viktigt! Ta inte bort huvudnyckeln
Protected Storage System Provider
. Denna nyckel återskapas inte automatiskt. Om du inte har problem med lagring av lösenord och du inte kommer ihåg lösenordet, kanske du inte att kan hämta dina meddelanden om du tar bort användarundernyckeln.

Obs! Om du använder Windows XP måste du ha administratörsrättigheter för att redigera systemregistret.
  1. Avsluta alla program.
  2. Klicka på Start, klicka på Kör, Skriv regedit i den öppen rutan och klicka sedan på OK
  3. 3. Leta upp och klicka på följande registernyckel:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Klicka på behörigheterRedigera -menyn.
  5. Klicka på registernyckeln för den användare som är inloggad för tillfället. Se sedan till att behörigheterna läsa och Fullständig behörighet båda är inställda på Tillåt.
  6. Klicka på Avancerat. Kontrollera att den användare som är inloggad är markerat, Fullständig behörighet finns med i kolumnen behörigheter och som den här nyckeln och undernycklar visas i den gälla kolumn.
  7. Markera kryssrutan Ersätt behörighetsposter för alla underordnade objekt med de poster som visas här och som är tillämpliga för underordnade objekt.
  8. Klicka på Verkställ och klicka sedan på Ja för att fortsätta.
  9. Klicka på Ok två gånger
  10. Dubbelklicka på nyckeln Protected Storage System Provider så att den expanderas. Klicka på mappen för användarundernyckeln som finns direkt under nyckeln
    Protected Storage System Provider
    Klicka på Ta bortRedigera-menyn och klicka sedan på Ja i dialogrutan med varningen.

    Mappen för användarundernyckeln ser ut ungefär som i följande exempel:

    S-1-5-21-124525095-708259637-1543119021-16701

    Obs! För varje identitet du har kan det finnas en undernyckel under nyckeln
    Protected Storage System Provider
    . Om du vill lösa detta problem i alla identiteter måste du ta bort alla mappar för användarundernycklar under nyckeln
    Protected Storage System Provider
    .
  11. Klicka på Avsluta på Register-menyn. Starta sedan om datorn.

För Microsoft Windows 2000

Säkerhetskopiera registret
  1. Klicka på Start och sedan på Kör.
  2. I rutan Öppna skriver du: Regedt32, och klicka sedan på OK.
  3. Leta upp och klicka på följande registernyckel:
    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider
  4. Klicka på Spara nyckelregister -menyn.
  5. Välj en plats där du vill spara REG-filen i rutan Spara i .
  6. Skriv ett filnamn i rutan filnamn och klicka sedan på Spara.
  7. Klicka på register -menyn avsluta.
Ta bort informationen för användarkontot i registret

Viktigt! Ta inte bort huvudnyckeln
Protected Storage System Provider
. Denna nyckel återskapas inte automatiskt. Om du inte har problem med lagring av lösenord och du inte kommer ihåg lösenordet, kanske du inte kan hämta dina meddelanden om du tar bort användarundernyckeln.

Obs! Om du använder Windows 2000 måste du ha administratörsrättigheter för att redigera systemregistret.
  1. Avsluta alla program.
  2. Klicka på Start och sedan på Kör.
  3. I rutan Öppna skriver du: Regedt32, och klicka sedan på OK.
  4. Leta upp och klicka på följande registernyckel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Protected Storage System Provider
  5. På den säkerhet -menyn, klicka på behörigheter
  6. Klicka på registernyckeln för den användare som är inloggad för tillfället. Se sedan till att behörigheterna läsa och Fullständig behörighet båda är inställda på Tillåt.
  7. Klicka på Avancerat. Kontrollera att den användare som är inloggad är markerat, Fullständig behörighet finns med i kolumnen behörigheter och som den här nyckeln och undernycklar visas i den gälla kolumn.
  8. Markera kryssrutan Återställ behörigheter för alla underordnade objekt och aktivera spridning av ärftliga behörigheter.
  9. Klicka på Verkställ och klicka sedan på Ja när du tillfrågas om du vill fortsätta.
  10. Klicka på OK två gånger.
  11. Dubbelklicka på nyckeln Protected Storage System Provider så att den expanderas. Klicka på mappen för användarundernyckeln som finns direkt under nyckeln
    Protected Storage System Provider
    Klicka på Ta bortRedigera-menyn och klicka sedan på Ja i dialogrutan med varningen.

    Mappen för användarundernyckeln ser ut ungefär som i följande exempel:

    S-1-5-21-124525095-708259637-1543119021-16701

    Obs! För varje identitet du har kan det finnas en undernyckel under nyckeln
    Protected Storage System Provider
    . Om du vill lösa detta problem i alla identiteter måste du ta bort alla mappar för användarundernycklar under nyckeln
    Protected Storage System Provider
    .
  12. Klicka på AvslutaRegister-menyn och starta sedan om datorn.

Ange lösenordet igen i Outlook 2002 och Outlook 2003

  1. Klicka på Start, peka på Inställningaroch klicka sedan på Kontrollpanelen.

    Obs! I Windows XP klickar du på Startoch klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen E-post eller ikonen E-post och Fax.
  3. Klicka på Visa profiler, det konto du felsöker och klicka sedan på Egenskaper.
  4. Klicka på e-postkonton.
  5. Kontrollera att kryssrutan Visa eller ändra befintliga e-postkonton och klicka sedan på Nästa.
  6. Klicka på det konto du felsöker och klicka sedan på Ändrai dialogrutan E-postkonton .
  7. Ange lösenord under Inloggningsinformation och markera kryssrutan Kom ihåg lösenordet.
  8. Klicka på Nästaoch klicka sedan på Slutför.
  9. Starta Outlook.
  10. Använd kommandot Skicka och ta emot för att avgöra om ditt lösenord sparas.

Ange lösenordet igen i Outlook 2000 Corporate or Workgroup (CW)

  1. Klicka på Start, peka på Inställningaroch klicka sedan på Kontrollpanelen.

    Obs! I Windows XP klickar du på Startoch klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på ikonen E-post eller ikonen E-post och Fax.
  3. Markera E-post i listan över tjänster och klicka sedan på Egenskaper.
  4. Ange lösenordet på fliken Server och markera kryssrutan Kom ihåg lösenordet.
  5. Klicka på Verkställoch klicka sedan på OK.
  6. Starta Outlook.
  7. Verktyg-menyn klickar du på Skicka och ta emot för att avgöra om ditt lösenord sparas.

Ange lösenordet igen i Outlook Express

  1. Starta Outlook Express.

    Obs! Om du får ett inloggningsfel stänger du dialogrutan och fortsätter.
  2. Klicka på Verktygoch sedan på konton.
  3. Klicka på fliken E-post i fönstret Internet-konton.
  4. Markera det e-postkonto som du vill ändra i konto -kolumn och klicka sedan på Egenskaper.
  5. Skriv lösenordet i rutan Lösenord och markera kryssrutan Kom ihåg lösenordet på fliken Server.
  6. Klicka på OKoch klicka sedan på Stäng.
  7. Avsluta och starta om Outlook Express.
  8. Verktyg-menyn klickar du på Skicka och ta emot för att avgöra om ditt lösenord sparas.
Obs! Om andra användare av Windows 2000 eller Windows XP har problem med lagring av lösenord, anger du lösenordet igen och markerar kryssrutan Kom ihåg lösenordet för dessa profiler. Varje användare kan behöva logga in för att hans eller hennes lösenord ska sparas.

Egenskaper

Artikel-id: 290684 - Senaste granskning: den 20 november 2013 - Revision: 4.0
Informationen i denna artikel gäller:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook Express 6.0
Nyckelord: 
kbresolve kbprb kbmt KB290684 KbMtsv
Maskinöversatt
VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.
Den engelska versionen av artikeln är följande: 290684

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com