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Outlook 2002 or Outlook 2003 quits unexpectedly when you print and then close an e-mail message

Article ID:290776
Last Review:July 27, 2006
Revision:3.4
This article was previously published under Q290776

SUMMARY

When you print and then close an e-mail message, Microsoft Outlook 2002 or later may quit unexpectedly, and you receive the following error messasge:
Microsoft Outlook has encountered a problem and needs to close. We are sorry for the inconvenience.
If you view the details of the error message, you receive an error signature that is similar to the following:
App Name     App Version  Module Name  Module Version  Offset
---------------------------------------------------------------
Outlook.exe  11.0.5510.0  unknown      0.0.0.0         00000038

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CAUSE

This problem may occur if you have both the Outlook 2000 XPrint ActiveX Control and the XPrint Add-in installed.

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WORKAROUND

To work around this problem, turn off the XPrint Add-in option. To do this, follow these steps:
1.On the Tools menu, click Options.
2.On the Other tab, click Advanced Options.
3.In the Advanced Options dialog box, click Add-In Manager.
4.Click to clear the XPrint Add-in check box.

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MORE INFORMATION

The XPrint Add-in functions with the versions of Microsoft Outlook that are later than Microsoft Outlook 2000. However, you must use the XPrint Add-in at your own risk. Microsoft Product Support Services (PSS) does not support the use of the Outlook 2000 XPrint ActiveX Control or the XPrint Add-in with versions of Outlook that are later than Outlook 2000.

For additional information about the XPrint utility, click the following article number to view the article in the Microsoft Knowledge Base:
238778 (http://support.microsoft.com/kb/238778/) OL2000: General information about the XPrint Control and Add-in
For additional information about other methods you can use to create custom printouts based on Outlook forms, click the following article number to view the article in the Microsoft Knowledge Base:
290775 (http://support.microsoft.com/kb/290775/) OL2002: Outlook does not print forms as expected

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REFERENCES

For additional information about available resources and answers to frequently asked questions about Microsoft Outlook solutions, click the following article number to view the article in the Microsoft Knowledge Base:
287530 (http://support.microsoft.com/kb/287530/) OL2002: Questions about custom forms and Outlook Solutions

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APPLIES TO
Microsoft Office Outlook 2003
Microsoft Outlook 2002 Standard Edition

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Keywords: 
kbprint kberrmsg kbaddin kbprb kbemail kbinfo KB290776

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