Verwendung des vCARD-Features in Outlook

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 290840 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Eine Microsoft Outlook 2000-Version dieses Artikels finden Sie unter 197026.
Eine Microsoft Outlook 98-Version dieses Artikels finden Sie unter 179430.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft Outlook unterstützt die Features "vCard" und "vCalendar". Diese Features sind eine leistungsfähige neue Möglichkeit für den elektronischen Austausch von Personendaten (PDI = Personal Data Interchange).

PDI findet statt, wenn Personen miteinander kommunizieren, sei es in einem persönlichen oder einem geschäftlichen Kontext. Die dabei ausgetauschten Informationen umfassen häufig Elemente wie Visitenkarten, Telefonnummern, Adressen und Datum und Uhrzeit für Termine. Die vCard- und vCalendar-Features unterstützen den PDI elektronisch.

Dieser Artikel beschreibt, wie man das vCARD-Feature in Outlook einrichtet. Informationen zum vCalendar-Feature finden Sie im Abschnitt "Informationsquellen".

In diesem Artikel werden die folgenden Themen behandelt:
  • Erstellen einer vCard
  • Verteilen einer vCard
  • Automatische Bearbeitung einer vCard
  • Speichern einer vCard in einem sekundären Kontakteordner
  • Einschließen einer vCard in Ihre automatische Signatur
  • Manuelle Bearbeitung einer vCard als Textdatei

Weitere Informationen

Die vCard dient als elektronische Visitenkarte. Es handelt sich um eine praktische Möglichkeit, persönliche Daten auszutauschen, z. B. Name, Adresse, Telefonnummer und E-Mail-Adresse.

Erstellen einer vCard

Gehen Sie wie folgt vor, um eine vCard zu erstellen:
  1. Markieren Sie in einem Kontakteordner den Kontakt, für den Sie eine vCard erstellen möchten.
  2. Klicken Sie im Menü Datei auf Speichern unter.
  3. Klicken Sie im Feld Dateityp auf VCARD-Dateien (*.vcf).
  4. Im Feld Speichern in markieren Sie den Ordner, in dem Sie die vCard-Datei speichern möchten. Klicken Sie dann auf Speichern.
Eine vCard-Datei wird erstellt, die denselben Namen hat wie der Kontakt.

Verteilen einer vCard

Sie können vCard-Dateien wie jede andere Computerdatei verteilen. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie eine neue Nachricht, und adressieren Sie sie an den Empfänger.
  2. Klicken Sie im Menü Einfügen auf Datei.
  3. Markieren Sie eine vCard-Datei (.vcf), und klicken Sie auf OK.
Hinweis: Wenn Sie Notizen zu Ihrer vCard hinzufügen möchten, müssen Sie die VCF-Datei einfügen. Wenn die VCF-Datei an Ihre Signatur angehängt ist, wird das Feld Notizen (und andere Felder) vorher aus der vCard entfernt.

Automatisches Verarbeiten einer vCard

Mit Outlook können Sie eine vCard-Datei, die Sie aus einer externen Quelle erhalten haben, automatisch in einen Outlook-Kontaktdatensatz konvertieren. Falls die vCard-Datei als Anlage einer E-Mail-Nachricht bei Ihnen eingeht, können Sie auf die vCard-Anlage doppelklicken und dann auf Speichern und Schließen klicken, um sie zu Ihrem Standard-Kontakteordner hinzuzufügen. Alternativ können Sie einen Kontakt aus einer vCard erstellen, indem Sie sie in den Kontakteordner ziehen.

Hinweis: Wenn das vCard-Symbol als generisches Windows-Symbol erscheint, wird die vCard bei Doppelklick auf das Symbol nicht geöffnet, oder es wird eventuell eine Eingabeaufforderung Öffnen mit angezeigt, da das vCard-Dateiprogramm nicht mit dem Dateityp "VCF" verknüpft ist.

Falls Sie die vCard in Form einer Datei auf einem Datenträger erhalten, können Sie diese Datei mit dem Import-/Export-Assistenten in Outlook in Ihren Standard-Kontakteordner importieren. Gehen Sie zu diesem Zweck folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Importieren/Exportieren.
  2. Aktivieren Sie das Kontrollkästchen Import einer vCard-Datei (*.vcf), und klicken Sie anschließend auf Weiter.
  3. Markieren Sie die vCard-Datei, und klicken Sie dann auf Öffnen.
Die vCard-Daten werden dazu verwendet, einen Kontaktdatensatz in Ihrem Standard-Kontakteordner zu erstellen.

Speichern einer vCard in einem sekundären Kontakteordner

Wenn Sie eine vCard-Datei importieren oder öffnen und dann speichern, wird sie direkt in Ihren Standardordner "Kontakte" im Standardnachrichtenspeicher gestellt.

Wenn Sie die vCard in einem anderen Kontakteordner als dem Standardordner speichern möchten, können Sie die vCard-Datei in den sekundären Ordner ziehen oder sie zunächst in den Standardordner "Kontakte" importieren und anschließend in den sekundären Ordner kopieren.

Einschließen einer vCard in Ihre automatische Signatur

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf Optionen.
  2. Klicken Sie im Abschnitt E-Mail auf Signaturen.
  3. Klicken Sie auf Neu, um eine neue Signatur hinzuzufügen.
  4. Geben Sie einen Namen für die Signatur ein, und klicken Sie auf Weiter.
  5. Geben Sie die gewünschten Signaturdaten im Textfenster ein.
  6. Klicken Sie in Microsoft Office Outlook 2003 und früheren Versionen von Outlook auf Neue vCard von Kontakt.

    Klicken Sie in Microsoft Office Outlook 2007 und Microsoft Office Outlook 2010 auf Visitenkarte, wählen Sie den Kontakt aus, der hinzugefügt werden soll, und klicken Sie anschließend dreimal auf OK.
  7. Wählen Sie im Feld Namen anzeigen aus die Kontaktliste oder eine sonstige Adressliste aus.
  8. Markieren Sie den Eintrag, für den Sie eine vCard erstellen möchten, klicken Sie auf OK, klicken Sie auf Fertig stellen und anschließend auf OK, um den Signatureintrag abzuschließen.
Hinweis Wenn Ihre vCard Notizen, benutzerdefinierte Felder oder Outlook--spezifische Felder enthält, werden diese Werte aus der vCard, die in der Signatur enthalten ist, entfernt. Bei der Signaturauswahl werden nur die Felder in einen Kontakt aufgenommen, die für die Definition einer vCard wichtig sind.

Manuelle Bearbeitung einer vCard als Textdatei

Ein vCard-Datensatz ist eine Textdatei. Falls Sie die Verarbeitung von vCard-Datensätzen nicht auf irgendeine Art automatisiert haben, können Sie diese mit einem Texteditor öffnen und so auf die enthaltenen Informationen zugreifen. Der Inhalt einer vCard-Datei hängt von den Informationen ab, die der Ersteller der Datei angibt. Eine typische Datei, die aus einem Kontaktdatensatz erstellt wird, sieht jedoch etwa so aus, wenn sie in einem Texteditor geöffnet wird:
BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE: President
NOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				
Hinweis Textformatierungen, die auf Einträge im Feld Notizen angewendet wird, bleibt beim Speichern der VCF-Datei auf der Festplatte nicht erhalten. Die Datei wird nur als ASCII-Text gespeichert.

Informationsquellen

Weitere Informationen zum vCalendar-Feature finden Sie im folgenden Artikel der Microsoft Knowledge Base:
179431 Verwenden von vCalendar in Outlook 98

Eigenschaften

Artikel-ID: 290840 - Geändert am: Freitag, 31. Januar 2014 - Version: 5.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbhowto kbmigrate KB290840
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com