Cómo usar la característica vCard en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 290840 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft Outlook 2000, consulte 197026.
Para obtener una versión de este artículo para Microsoft Outlook 98, consulte 179430.
Expandir todo | Contraer todo

En esta página

Resumen

Microsoft Outlook admite las características vCard y vCalendar. Se trata de un nuevo enfoque eficaz para intercambio electrónico de datos personales (PDI).

El PDI se produce cada vez que las personas establecen una comunicación, tanto en el contexto de la empresa como en el personal. Estos intercambios son frecuentemente de información, como tarjetas de presentación, números de teléfono, direcciones, fechas y horas de citas. Las características vCard y vCalendar facilitan electrónicamente el PDI.

En este artículo se describe cómo implementar la característica vCard en Outlook. Para obtener información sobre la característica vCalendar, consulte la sección "Referencias".

En este artículo se tratan los siguientes temas:
  • Cómo crear una vCard
  • Cómo distribuir una vCard
  • Cómo procesar automáticamente una vCard
  • Cómo almacenar una vCard en una carpeta de contactos secundaria
  • Cómo incluir una vCard con la firma automática
  • Cómo procesar manualmente una vCard como un archivo de texto

Más información

vCard sirve como tarjeta de presentación electrónica. Es un modo cómodo de intercambiar información personal como el nombre, la dirección, el número de teléfono y la dirección de correo electrónico.

Cómo crear una vCard

Siga estos pasos para crear una vCard:
  1. En una carpeta de contactos, haga clic para seleccionar el contacto para el que desea crear una vCard.
  2. En el menú Archivo, haga clic en Guardar como.
  3. En el cuadro Guardar como archivo de tipo, haga clic en Archivos VCARD (*.vcf)
  4. En el cuadro Guardar en, seleccione la carpeta donde desea guardar el archivo vCard y, a continuación, haga clic en Guardar.
Se creará un archivo vCard con el mismo nombre que el del contacto.

Cómo distribuir una vCard

Puede distribuir un archivo vCard del mismo modo que cualquier otro archivo del equipo. Para ello:
  1. Abra un nuevo mensaje y diríjalo al destinatario.
  2. En el menú Insertar, haga clic en Archivo.
  3. Haga clic para seleccionar un archivo vCard (.vcf) y, a continuación, haga clic en Aceptar de .
NOTA: si desea incluir notas con la vCard, debe insertar el archivo .vcf. Si el archivo .vcf está conectado con su firma, el campo Notas (y otros campos) se quitan antes de la vCard.

Cómo procesar automáticamente una vCard

Con Outlook, puede convertir de forma automática una vCard que se recibió de una fuente externa en un registro de contacto de Outlook. Si la vCard se recibe como un adjunto de correo electrónico, puede hacer doble clic en el adjunto vCard y, a continuación, en Guardar y cerrar para agregarlo a la carpeta de contactos predeterminada. Como alternativa, puede crear un contacto desde una vCard si lo arrástra a la carpeta Contactos.

NOTA: Si el icono vCard aparece como un icono genérico de Windows , no se abrirá al hacer doble clic en el icono, o podrá recibir el aviso Abrir con debido a que el archivo vCard no está asociado con el tipo de archivo .vcf.

Si recibe la vCard como un archivo en un disco, puede importar la carpeta de contactos predeterminada mediante la opción "Asistente para importar y exportar" de Outlook. Para realizar esta tarea, siga estos pasos:
  1. En el menú Archivo, haga clic en Importar y exportar.
  2. Active la casilla Importar un archivo vCard (*.vcf) y, a continuación, haga clic en Siguiente.
  3. Haga clic para seleccionar el archivo vCard y, a continuación, haga clic en Abrir.
Los datos de vCard se usan para crear un registro de contacto en la carpeta de contactos predeterminada.

Cómo almacenar una vCard en una carpeta de contactos secundaria

Si importa un archivo vCard o si lo abre y, a continuación, lo guarda, éste se coloca directamente en la carpeta de contactos predeterminada en el almacén de mensajes predeterminado.

Para almacenar el archivo vCard en una carpeta de contactos que no sea la predeterminada, puede arrastrarlo a la carpeta secundaria o primero importarlo a la carpeta de contactos predeterminada y, a continuación, copiarlo a la carpeta secundaria.

Cómo incluir una vCard con la firma automática

Para ello, siga estos pasos:
  1. En el menú Archivo, haga clic en Opciones.
  2. En la sección de correo , haga clic en de firmas.
  3. Haga clic en Nuevo para agregar una nueva firma.
  4. Escriba un nombre para la firma y haga clic en Siguiente.
  5. Escriba la información de firma deseada en la ventana de texto.
  6. En Microsoft Office Outlook 2003 y en versiones anteriores de Outlook, haga clic en de Nueva vCard del contacto.

    En Microsoft Office Outlook 2007 y Microsoft Office Outlook 2010, haga clic enTarjeta de presentación, seleccione el contacto que desea agregar y, a continuación, haga clic tres veces en Aceptar.
  7. En la Mostrar nombres de los cuadro, seleccione contactos o en otra lista de direcciones.
  8. Haga clic para seleccionar la entrada para la que desea crear una vCard, elija Aceptar, Finalizar y, a continuación, haga clic en Aceptar para finalizar la entrada de firma.
Nota: si la vCard contiene los campos Notas, DefinidoPorUsuario o campos específicos de Outlook, estos valores se quitan de la vCard incluida con la firma. El selector de firmas incluye específicamente sólo aquellos campos de un contacto que son importantes para la definición de una vCard.

Cómo procesar manualmente una vCard como un archivo de texto

Un registro vCard es simplemente un archivo de texto. Si no dispone de un dispositivo automatizado con el que procesar los registros vCard, puede abrirlos con un editor de texto y, a continuación, usar la información. El contenido de un archivo vCard varía según la información insertada por el creador del archivo. Sin embargo, un archivo típico creado en un registro de contactos es similar al siguiente archivo cuando se abre en un editor de texto:
BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE: President
NOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				
Nota: el formato de texto que se aplica a las entradas del campo Notas no se conserva cuando el archivo .vcf se guarda en el disco duro. El formato del archivo se conserva en texto ASCII solamente.

Referencias

Para obtener más información acerca de la característica vCalendar, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
179431 Cómo utilizar vCalendar en Outlook 98

Propiedades

Id. de artículo: 290840 - Última revisión: viernes, 31 de enero de 2014 - Versión: 6.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbhowto kbmigrate KB290840

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com