Comment faire pour utiliser la fonctionnalité vCard dans Outlook

Traductions disponibles Traductions disponibles
Numéro d'article: 290840 - Voir les produits auxquels s'applique cet article
Pour vous procurer une version Microsoft Outlook 2000 de cet article, reportez-vous à l'article 197026.
Pour vous procurer une version Microsoft Outlook 98 de cet article, reportez-vous à l'article 179430.
Agrandir tout | Réduire tout

Sommaire

Résumé

Microsoft Outlook prend en charge les fonctionnalités vCard et vCalendar. Celles-ci constituent une nouvelle approche performante de l'échange de données personnelles (PDI, Personal Data Interchange).

Un échange PDI se produit chaque fois que des individus communiquent dans un contexte personnel ou professionnel. Ces échanges incluent fréquemment l'échange d'informations, telles que des cartes de visite, des numéros de téléphone, des adresses ou des dates et heures de rendez-vous. Les fonctionnalités vCard et vCalendar facilitent l'échange PDI.

Cet article explique comment implémenter la fonctionnalité vCard dans Outlook. Pour plus d'informations sur la fonctionnalité vCalendar, reportez-vous à la section Références.

Cet article s'articule autour des rubriques suivantes :
  • Création d'une carte de visite (vCard)
  • Distribution d'une carte de visite (vCard)
  • Traitement automatique d'une carte de visite (vCard)
  • Stockage d'une vCard dans un dossier Contacts secondaire
  • Ajout d'une vCard à votre signature automatique
  • Traitement manuel d'une vCard comme un fichier texte

Plus d'informations

Une vCard est une carte de visite électronique. Elle constitue un moyen pratique d'échanger des informations personnelles telles que le nom, l'adresse, le numéro de téléphone et l'adresse de messagerie.

Création d'une carte de visite (vCard)

Pour créer une vCard, procédez comme suit :
  1. Dans un dossier Contact, sélectionnez le contact pour lequel vous souhaitez créer une vCard.
  2. Dans le menu Fichier, cliquez sur Enregistrer sous.
  3. Dans la zone Type du fichier, sélectionnez Fichiers Vcard(*.vcf).
  4. Dans la zone Enregistrer dans, sélectionnez le dossier dans lequel vous souhaitez enregistrer le fichier vCard, puis cliquez sur Enregistrer.
Cette procédure permet de créer un fichier vCard avec le même nom que celui de votre contact.

Distribution d'une vCard

Un fichier vCard peut être distribué comme tout autre fichier informatique. Pour ce faire, procédez comme suit :
  1. Ouvrez un nouveau message et adressez-le au destinataire.
  2. Dans le menu Insertion, cliquez sur Fichier.
  3. Sélectionnez un fichier vCard (.vcf), puis cliquez sur OK.
REMARQUE : Si vous souhaitez inclure des notes avec votre carte de visite (vCard), vous devez insérer le fichier .vcf. Si le fichier .vcf est joint à votre signature, le champ Notes (et d'autres champs) sont préalablement supprimés de la vCard.

Traitement automatique d'une vCard

Avec Outlook, vous pouvez convertir automatiquement une vCard provenant d'une source externe en un contact Outlook. Si la vCard est reçue en tant que pièce jointe, vous pouvez double-cliquer sur la pièce jointe, puis cliquer sur Enregistrer et fermer pour l'ajouter à votre dossier Contact par défaut. Vous pouvez également créer un contact à partir d'une vCard en la faisant glisser vers le dossier Contacts.

REMARQUE : Si l'icône vCard apparaît comme une icône Windows générique, elle ne s'ouvre pas lorsque vous double-cliquez dessus ou une invite Ouvrir avec s'affiche car le programme Fichier vCard n'est pas associé au type de fichier .vcf.

Si vous recevez la vCard sous la forme d'un fichier sur un disque, vous pouvez l'importer dans votre dossier Contact par défaut à l'aide de l'Assistant d'Importation et d'Exportation d'Outlook. Pour cela, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Importer et exporter.
  2. Activez la case à cocher Importer un fichier vCard (*.vcf), puis cliquez sur Suivant.
  3. Sélectionnez le fichier vCard, puis cliquez sur Ouvrir.
Les données de la vCard sont utilisées pour créer un enregistrement de contact dans votre dossier Contacts par défaut.

Procédure de stockage d'une vCard dans un dossier Contacts secondaire

Si vous importez un fichier vCard ou si vous ouvrez puis enregistrez un fichier vCard, il est directement placé dans votre dossier Contacts par défaut dans la banque de messages par défaut.

Pour stocker la vCard dans un dossier Contacts autre que le dossier par défaut, vous pouvez faire glisser le fichier vCard vers le dossier secondaire, ou l'importer tout d'abord dans le dossier Contacts par défaut et le copier par la suite dans le dossier secondaire.

Ajout d'une vCard à votre signature automatique

Pour effectuer cette opération, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Options.
  2. Dans la section Courrier, cliquez sur Signatures.
  3. Cliquez sur Nouveau pour ajouter une nouvelle signature.
  4. Entrez un nom pour votre signature, puis cliquez sur Suivant.
  5. Tapez les informations de signature souhaitées dans la fenêtre de texte.
  6. Dans Microsoft Office Outlook 2003 et dans les versions antérieures d'Outlook, cliquez sur Nouvelle carte de visite (vCard) du contact.

    Dans Microsoft Office Outlook 2007 et Microsoft Office Outlook 2010, cliquez sur Carte de visite, sélectionnez le contact que vous souhaitez ajouter, puis cliquez sur OK trois fois.
  7. Dans la zone Afficher les noms de, sélectionnez Contacts ou une autre liste d'adresses.
  8. Sélectionnez l'entrée pour laquelle vous souhaitez créer une vCard, cliquez sur OK, sur Terminer, puis à nouveau sur OK pour terminer l'entrée de signature.
Remarque Si votre vCard contient des champs Notes, Défini par l'utilisateur ou des champs spécifiques à Outlook, ces valeurs sont supprimées de la vCard incluse avec la signature. Le sélecteur de signature inclut uniquement les champs du Contact qui sont essentiels pour la définition d'une vCard.

Traitement manuel d'une vCard comme un fichier texte

Un enregistrement de vCard est simplement un fichier texte. Si vous ne disposez pas d'une fonctionnalité automatisée pour traiter les enregistrements vCard, vous pouvez les ouvrir avec un éditeur de texte, puis utiliser les informations. Le contenu d'un fichier vCard varie en fonction des informations insérées par le créateur du fichier. Toutefois, un fichier typique créé à partir d'un enregistrement de contact ressemble au fichier suivant lorsqu'il est ouvert dans un éditeur de texte :
BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE: President
NOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				
Remarque La mise en forme du texte appliquée aux entrées du champ Notes n'est pas conservée lorsque le fichier .vcf est enregistré sur votre disque dur. Le format de fichier est conservé uniquement sous forme de texte ASCII.

Références

Pour plus d'informations sur la fonctionnalité vCalendar, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
179431 Comment faire pour utiliser vCalendar dans Outlook 98
Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.

Propriétés

Numéro d'article: 290840 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbhowto kbmigrate KB290840
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com