Identificativo articolo: 290840 - Visualizza i prodotti a cui si riferisce l?articolo.
Per una versione di Microsoft Outlook 2000 di questo articolo, vedere 197026.
Per una versione di Microsoft Outlook 98 di questo articolo, vedere 179430.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Microsoft Outlook supporta le funzioni vCard e vCalendar. Si tratta di un approccio nuovo ed efficace per elettronici personali dati Interchange (PDI).

PDI si verifica ogni volta che gli utenti di comunicare in un contesto personale o aziendale. Questi interscambi spesso includono lo scambio di informazioni, ad esempio biglietti da visita, numeri di telefono, indirizzi, date e ore di appuntamenti. Le funzioni vCard e vCalendar facilitano PDI elettronicamente.

In questo articolo viene illustrato come implementare la funzione vCard in Outlook. Per informazioni sulla funzione vCalendar, vedere la sezione "Riferimenti".

In questo articolo vengono illustrati i seguenti argomenti:
  • Come creare un vCard
  • Come distribuire un vCard
  • Come elaborare automaticamente un vCard
  • Come salvare un vCard in una cartella Contatti secondaria
  • Come includere un vCard nella propria firma automatica
  • Come elaborare manualmente un vCard come file di testo

Informazioni

rappresenta un biglietto da visita elettronico vCard. È un modo pratico lo scambio di informazioni personali quali nome, indirizzo, numero di telefono e indirizzo di posta elettronica.

Come creare un vCard

Per creare un vCard, attenersi alla procedura seguente:
  1. In una cartella dei contatti, fare clic per selezionare il contatto per il quale è necessario un file vCard.
  2. Dal menu File , fare clic su Salva come.
  3. Nella casella tipo file fare clic su toselect File VCARD (*. vcf).
  4. Nella casella Salva In selezionare la cartella in cui si desidera salvare il file vCard, andthen fare clic su Salva.
Consente di creare un file vCard con lo stesso nome del contatto.

Come distribuire un vCard

Come qualsiasi altro file, è possibile distribuire un file vCard. Per eseguire questa operazione:
  1. Aprire un nuovo messaggio e indirizzarlo al destinatario.
  2. Dal menu Inserisci , fare clic su File.
  3. Fare clic per selezionare un file vCard (vcf) e quindi fare clic su OK.
Nota: se si desidera includere le note nel vCard, è necessario inserire il file con estensione vcf. Se il file è allegato alla firma, il campo note (e altri campi) verranno rimosso assieme dal file vCard.

Come elaborare automaticamente un vCard

In Outlook, è possibile convertire automaticamente un vCard ricevuto da un'origine esterna a un record contatto di Outlook. Se il vCard giunge come allegato di posta elettronica, è possibile fare doppio clic sul file vCard allegato e quindi fare clic su Salva e Chiudi per aggiungerlo alla cartella Contatto predefinita. In alternativa, è possibile creare un contatto da un vCard trascinando la cartella Contatti.

Nota: se l'icona del vCard viene visualizzato come un'icona generica di Windows, non aprire quando si fa doppio clic sull'icona o è possibile che venga visualizzato un prompt di Apri con poiché il programma File vCard non è associato il tipo di file con estensione vcf.

Se si riceve un vCard sotto forma di un file su un disco, è possibile importarlo nella cartella Contatto predefinita utilizzando Outlook "Importazione / esportazione guidata." A tale scopo, attenersi alla seguente procedura:
  1. Scegliere Importa ed Esportadal menu File .
  2. Fare clic per selezionare la casella di controllo Importa file vCard (vcf) e quindi fare clic su Avanti.
  3. Fare clic per selezionare il file vCard e quindi fare clic su Apri.
I dati contenuti nel vCard viene utilizzati per creare un record contatto nella cartella predefinita Contatti.

Come salvare un vCard in una cartella secondaria contatti

Se si importa un file vCard o se si apre e si salva un file vCard, questo viene posizionato direttamente nella cartella predefinita Contatti nell'archivio messaggi predefinito.

Per salvare il vCard in una cartella Contatti diversa da quella predefinita, è possibile trascinare il file vCard nella cartella secondaria o innanzitutto importarlo nella cartella Contatti predefinita e copiarlo nella cartella secondaria.

Come includere un vCard nella propria firma automatica

A tale scopo, attenersi alla seguente procedura:
  1. Scegliere Opzionidal menu File .
  2. Nella sezione posta elettronica , fare clic sul pulsante firme.
  3. Fare clic su Nuovo per aggiungere una nuova firma.
  4. Immettere un nome per la firma e quindi fare clic su Avanti.
  5. Digitare le informazioni sulla firma desiderata nella finestra testo.
  6. In Microsoft Office Outlook 2003 e nelle versioni precedenti di Outlook, fare clic su Nuovo vCard del contatto.

    In Microsoft Office Outlook 2007 e Microsoft Office Outlook 2010, fare clic su biglietto da visita, selezionare il contatto che si desidera aggiungere e quindi fare clic su OK tre volte.
  7. Nella Visualizza i nomi dalla , selezionare l'elenco di indirizzi di contatti oranother.
  8. Fare clic per selezionare la voce per cui si desidera creare un vCard, fare clic su OK, fare clic su Finee quindi fare clic su OK per completare l'immissione della firma.
Nota. Se il vCard contiene note, campi definiti dall'utente o specifici di Outlook, tali valori verranno rimossi dal vCard incluso con la firma. Selezione firma, in particolare, include solo i campi in un contatto che sono essenziali per la definizione di un vCard.

Come elaborare manualmente un vCard come file di testo

Un record vCard è semplicemente un file di testo. Se non si dispone di uno strumento automatizzato che per record vCard, è possibile aprirli con un editor di testo e quindi utilizzare le informazioni. Il contenuto di un file vCard dipende dalle informazioni inserite dal creatore del file. Tuttavia, un file tipico creato da un record di contatto è simile al seguente file quando viene aperto in un editor di testo:
BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE: President
NOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				
Nota. Formattazione del testo che viene applicata ai movimenti nel campo note non vengono mantenuta quando il file vcf viene salvato nel disco rigido. Viene mantenuto il formato di file in formato testo ASCII.

Riferimenti

Per ulteriori informazioni sulla funzione vCalendar, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
179431 Come utilizzare vCalendar in Outlook 98

Proprietà

Identificativo articolo: 290840 - Ultima modifica: sabato 19 aprile 2014 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kbhowto kbmigrate kbmt KB290840 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 290840
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com