ID do artigo: 290840 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão deste artigo para o Microsoft Outlook 2000, consulte 197026.
Para obter uma versão deste artigo para o Microsoft Outlook 98, consulte 179430.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

O Microsoft Outlook oferece suporte aos recursos vCard e vCalendar. Esta é uma nova abordagem avançada para PDI (Intercâmbio de dados particulares) eletrônico.

O PDI ocorre sempre que pessoas se comunicam, seja em um contexto empresarial ou particular. Esses intercâmbios incluem, freqüentemente, troca de informações, como cartões empresariais, números de telefones, endereços, datas e horários de compromissos. Os recursos vCard e vCalendar facilitam o PDI eletronicamente.

Este artigo descreve como implementar o recurso vCard no Outlook. Para obter mais informações sobre o recurso vCalendar, consulte a seção "Referências".

Este artigo discute sobre os seguintes tópicos:
  • Como criar um vCard
  • Como distribuir um vCard
  • Como processar automaticamente um vCard
  • Como armazenar um vCard em uma pasta Contatos secundária
  • Como incluir um vCard com assinatura automática
  • Como processar manualmente um vCard como um arquivo de texto

Mais Informações

O vCard pode ser usado como um cartão de visita eletrônico. Ele é uma opção conveniente para trocar informações pessoais como nome, endereço, número de telefone e endereço de email.

Como criar um vCard

Use as seguintes etapas para criar um vCard:
  1. Na pasta Contatos, selecione o contato em que deseja um vCard.
  2. No menu Arquivo, clique em Salvar como.
  3. Na caixa Salvar como tipo, marque Arquivos vCard (*.vcf).
  4. Na caixa Salvar em, clique na pasta na qual deseja salvar o arquivo vCard e em Salvar.
Isso cria um arquivo vCard com o mesmo nome do Contato.

Como distribuir um vCard

É possível distribuir um arquivo vCard da mesma maneira como você distribui outros arquivos. Para fazer isto:
  1. Abra uma nova mensagem e enderece-o ao destinatário.
  2. No menu Inserir, clique em Arquivo.
  3. Selecione um arquivo vCard (.vcf) e clique em OK.
OBSERVAÇÃO: Se desejar incluir Anotações com o vCard, será necessário inserir o arquivo .vcf. Se o arquivo .vcf for anexado à assinatura, o campo Anotações (e outros campos) são removidos antes do vCard.

Como processar automaticamente um vCard

Com o Outlook, é possível converter automaticamente um vCard, recebido de uma fonte externa, em um registro de Contato do Outlook. Se o vCard chegar como um anexo de email, você poderá clicar duas vezes no anexo vCard e clicar em Salvar e fechar para adicioná-lo à pasta Contatos padrão. Como alternativa, é possível criar um Contato por um vCard ao arrastá-lo à pasta Contatos.

OBSERVAÇÃO: Se o ícone vCard aparecer como um ícone genérico do Windows, ele não abrirá ao clicar duas vezes no ícone ou uma solicitação Abrir com será exibida, pois o programa Arquivo vCard não está associado ao tipo de arquivo .vcf.

Se você receber o vCard na forma de um arquivo em um disco, será possível importá-lo para a pasta Contato padrão usando o "Assistente para importação e exportação" do Outlook. Para fazer isto, execute as seguintes etapas:
  1. No menu Arquivo, clique em Importar e exportar.
  2. Marque a caixa de seleção Importar um arquivo VCard (.vcf) e clique em Avançar.
  3. Marque o arquivo vCard e clique em Abrir.
Os dados do vCard são usados para criar um registro do Contato na pasta Contatos padrão.

Como armazenar um vCard em uma pasta de contatos secundária

Se você importar um arquivo vCard ou se abrir e salvar um arquivo vCard, ele será colocado diretamente na pasta Contatos padrão no armazenamento de mensagens padrão.

Para armazenar o vCard em uma pasta Contatos diferente da padrão, é possível arrastar o arquivo vCard para a pasta secundária ou importá-lo, primeiro, para a pasta Contatos e copiá-lo para a pasta secundária.

Como incluir um vCard com a sua assinatura automática

Para fazer isto, execute as seguintes etapas:
  1. No menu Arquivo, clique em Opções.
  2. Na seção Email, clique em Assinaturas.
  3. Clique em Novo para adicionar uma nova assinatura.
  4. Digite um nome para sua assinatura e clique em Avançar.
  5. Digite as informações sobre a assinatura na próxima janela.
  6. No Microsoft Office Outlook 2003 e em versões anteriores do Outlook, clique em Novo vCard do contato.

    No Microsoft Office Outlook 2007 e no Microsoft Office Outlook 2010, clique em Cartão de Visita, selecione o contato que deseja adicionar e clique em OK três vezes.
  7. Na caixa Mostrar nomes de, selecione Contatos ou outra lista de endereço.
  8. Marque a entrada em que deseja criar um vCard, clique em OK, em Concluir e em OK para concluir a entrada de assinatura.
Observação Se o vCard contiver os campos Anotações, Definido pelo usuário ou campos específicos do Outlook, esses valores serão eliminados do vCard incluído na assinatura. O Selecionador de Assinatura inclui especialmente somente os campos em um contato que são essenciais para a definição de um vCard.

Como processar manualmente um vCard como arquivo de texto

Um registro de vCard é somente um arquivo de texto. Se você não tiver uma instalação automatizada com a qual processar registros vCard, será possível abri-los com um editor de texto e usar as informações. O conteúdo de um arquivo vCard varia com as informações inseridas pelo autor do arquivo. No entanto, um arquivo normal criado por um registro Contatos é semelhante ao seguinte arquivo, quando ele for aberto em um editor de texto:
BEGIN:VCARD
VERSION:2,1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TÍTULO     : President
NOTE;ENCODING=QUOTED-PRINTABLE: Esta anotação está associada ao
contato=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;Estados Unidos
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AEstados Unidos
URL:
URL:<WWLINK TYPE="GENERIC"
VALOR="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				
Observação A formatação de texto aplicada às entradas no campo Anotações não será preservada quando o arquivo .vcf for salvo no disco rígido. O formato de arquivo será preservado somente no texto ASCII.

Referências

Para obter mais informações sobre o recurso vCalendar, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
179431 Como usar o vCalendar no Outlook 98

Propriedades

ID do artigo: 290840 - Última revisão: terça-feira, 3 de dezembro de 2013 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbhowto kbmigrate KB290840

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com