Код статьи: 290840 - Vizualiza?i produsele pentru care se aplic? acest articol.
Версия данной статьи для Microsoft Outlook 2000: 197026.
Версия данной статьи для Microsoft Outlook 98: 179430.
Развернуть все | Свернуть все

В этой статье

Аннотация

Приложение Microsoft Outlook поддерживает возможности использования визитных карточек (vCard) и календаря (vCalendar), лежащие в основе нового эффективного подхода к электронному обмену личными данными.

Обмен личными данными имеет место каждый раз при личном или деловом общении пользователей. Такое общение часто включает обмен различной информацией, например визитными карточками, номерами телефонов, адресами, датами встреч и т.п. Функции vCard и vCalendar упрощают электронный обмен личными данными.

В данной статье описывается использование визитных карточек в Outlook. Сведения о функции vCalendar см. в разделе «Ссылки».

В статье рассматриваются следующие вопросы.
  • Создание визитных карточек
  • Распространение визитных карточек
  • Автоматическая обработка визитных карточек
  • Сохранение визитных карточек в дополнительной папке «Контакты»
  • Включение визитной карточки в автоматически используемую подпись
  • Обработка визитных карточек вручную в виде текстовых файлов

Дополнительная информация

Файлы vCard представляют собой электронные визитные карточки и обеспечивают удобный способ обмена личными сведениями, такими как имена и фамилии, адреса, номера телефонов и адреса электронной почты.

Создание визитной карточки

Чтобы создать визитную карточку, выполните следующие действия.
  1. Выделите в папке «Контакты» контакт, для которого нужно создать визитную карточку.
  2. В меню Файл выберите команду Сохранить как.
  3. В поле Тип файла выберите вариант Файлы vCard (*.vcf).
  4. В поле Папка выберите папку, в которой нужно сохранить файл vCard, и нажмите кнопку Сохранить.
В результате будет создан файл vCard, имеющий то же имя, что и контакт.

Распространение визитной карточки

Распространять файлы vCard можно так же, как и любые другие файлы. Для этого выполните следующие действия:
  1. Откройте новое сообщение и впишите в соответствующее поле адрес получателя.
  2. В меню Вставка выберите пункт Файл.
  3. Щелкните файл vCard (.vcf) и нажмите кнопку ОК.
Примечание. Если в файл vCard нужно включить примечания, необходимо вставить файл VCF. Если файл VCF связан с подписью, поле примечаний (и другие поля) будет отсутствовать в визитной карточке.

Автоматическая обработка визитной карточки

Приложение Outlook поддерживает автоматическое преобразование визитных карточек, получаемых от внешних источников, в записи контактов Outlook. Если визитная карточка получена как вложение электронной почты, ее можно добавить в папку «Контакты» по умолчанию, дважды щелкнув вложение и нажав кнопку Сохранить и закрыть. Кроме того, можно создать контакт на основе визитной карточки, перетащив ее в папку «Контакты».

Примечание. Если значок vCard отображается как универсальный значок Windows, он не откроется при двойном щелчке. При этом может быть отображено предложение выбрать программу для открытия файла, поскольку тип файлов VCF не сопоставлен с программой vCard File.

Если файл vCard получен как файл на диске, его можно импортировать в используемую по умолчанию папку «Контакты» с помощью входящего в Outlook мастера импорта и экспорта. Для этого выполните указанные ниже действия.
  1. В меню Файл выберите пункт Импорт и экспорт.
  2. Выберите вариант Импорт файла VCARD (vcf) и нажмите кнопку Далее.
  3. Выберите файл vCard и нажмите кнопку Открыть.
На основе данных vCard будет создана запись контакта в папке «Контакты» по умолчанию.

Сохранение визитной карточки в дополнительной папке «Контакты»

При импорте файла vCard или его открытии и сохранении он сохраняется непосредственно в папке «Контакты» по умолчанию в хранилище сообщений по умолчанию.

Для сохранения визитной карточки в папке «Контакты», отличной от используемой по умолчанию, можно перетащить файл vCard в дополнительную папку или сначала импортировать его в папку «Контакты» по умолчанию, а затем скопировать в дополнительную папку.

Включение визитной карточки в автоматически используемую подпись

Чтобы включить визитную карточку в автоматически используемую подпись, выполните указанные ниже действия.
  1. В меню Файл выберите команду Параметры.
  2. В разделе Почта выберите пункт Подписи.
  3. Нажмите кнопку Создать, чтобы создать подпись.
  4. Введите имя подписи и нажмите кнопку Далее.
  5. Введите в текстовом окне текст подписи.
  6. В Microsoft Office Outlook 2003 и более ранних версиях Outlook нажмите кнопку Создать визитную карточку из списка контактов.

    В Microsoft Office Outlook 2007 и Microsoft Office Outlook 2010 нажмите кнопку Визитная карточка, выберите контакт, который нужно добавить, и нажмите кнопку ОК три раза.
  7. В списке Источник адресов выберите «Контакты» или другой список адресов.
  8. Щелкните элемент, для которого нужно создать визитную карточку, нажмите кнопку ОК, Готово и еще раз ОК, чтобы завершить ввод подписи.
Примечание. Если визитная карточка содержит поля примечаний, поля, определяемые пользователем, или поля, специфичные для Outlook, эти значения будут удалены из визитной карточки при ее вложении в подпись. Средство Signature Picker включает в визитную карточку только те поля контакта, которые необходимы для определения визитной карточки.

Обработка визитной карточки вручную в виде текстового файла

Запись vCard — это обычный текстовый файл. При отсутствии средства автоматической обработки записей vCard их можно открывать в обычном текстовом редакторе. Содержимое файла vCard зависит от того, какие данные включил в него создатель файла. Типичный файл vCard, созданный на основе записи контакта, имеет в текстовом редакторе примерно следующий вид:
BEGIN:VCARD
VERSION:2.1
N:Doe;John;;;
FN:John Doe
ORG:Doe Company, The;
TITLE: President
NOTE;ENCODING=QUOTED-PRINTABLE: This is a note associated with this
contact=0D=0A
TEL;WORK;VOICE:(987) 123-4567
TEL;HOME;VOICE:(987) 765-4321
TEL;CELL;VOICE:(987) 135-8642
TEL;WORK;FAX:(987) 246-1357
ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of America
LABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX
751234 =0D=0AUnited States of America
URL:
URL:<WWLINK TYPE="GENERIC"
VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>
EMAIL;PREF;INTERNET:jdoe@nowhere.com
REV:19980114T170559Z
END:VCARD
				
Примечание. При сохранении файла VCF на жестком диске форматирование текста в поле примечаний (NOTE) не сохраняется. Формат файла сохраняется только в текстовом режиме ASCII.

Ссылки

Дополнительные сведения о функции vCalendar см. в следующей статье базы знаний Майкрософт:
179431 Использование функции vCalendar в Outlook 98

Свойства

Код статьи: 290840 - Последний отзыв: 20 сентября 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Ключевые слова: 
kbhowto kbmigrate KB290840

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com