OL2002 : Message d'erreur de blocage de relais SMTP lorsque vous envoyez des messages

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Sommaire

Symptômes

Lorsque vous envoyez des messages, un message d'erreur peut vous indiquer que votre message ne peut pas être envoyé en raison d'un blocage de relais SMTP (Simple Mail Transfer Protocol). Le message d'erreur exact peut varier en fonction de votre fournisseur de services Internet. Toutefois, le texte du message d'erreur est semblable au suivant :
Impossible d'envoyer le message car l'un des destinataires a été refusé par le serveur. L'adresse de messagerie refusée était '<personne@exemple.com>'. Objet : '<Test>', Compte : '<Test>', Serveur : '<smtp.exemple.com>', Protocole : SMTP, Réponse du serveur : '550 <personne@exemple.com>... Relais refusé', Port : 25, Sécurisé (SSL) : Non, Erreur du serveur : 550, Numéro d'erreur : 0x800CCC79

Cause

Ce problème peut se produire si vous utilisez l'une des configurations suivantes :
  • Vous avez ouvert une session sur un réseau local qui dispose d'une passerelle Internet et vous essayez d'envoyer des messages via une passerelle SMTP de votre fournisseur de services Internet.
  • Vous êtes connecté à un fournisseur de services Internet et vous essayez d'envoyer des messages via la passerelle SMTP d'un autre fournisseur de services Internet.
  • Vous utilisez un modem câblé ou ADSL pour utiliser un autre fournisseur de services Internet et vous essayez d'envoyer des messages.

Ce problème affecte tous les clients de messagerie, indépendamment du fabricant.

Résolution

Pour résoudre ce problème, contactez votre fournisseur de services Internet pour lui demander de l'assistance. Le client de messagerie n'est pas à l'origine du problème. Du point de vue d'un client de messagerie, il n'y a pas de solution pour les clients dont les fournisseurs de services Internet bloquent tout le trafic des relais SMTP.

La plupart des nouveaux logiciels de passerelle de messagerie SMTP autorisent le relais pour les adresses IP spécifiques. Ainsi, les utilisateurs de modems câblés et de l'ADSL peuvent continuer à utiliser leur même fournisseur de services Internet. Le fournisseur de connexion ADSL ou par modem câblé doit fournir au client une adresse IP statique, en retour de quoi le fournisseur de services Internet du client de messagerie autorise le relais pour cette adresse IP spécifique. Les banques d'adresses IP peuvent aussi être autorisées, ce qui peut fournir une solution de contournement à certains clients d'entreprise qui accèdent à leur fournisseur de services Internet via leur réseau local d'entreprise.

Si le message d'erreur décrit dans la section "Symptômes" de cet article est aléatoire, il est possible que votre serveur SMTP vérifie si le nom du domaine ou du destinataire existe vraiment avant d'envoyer le message. Si le serveur de messagerie du destinataire est temporairement en panne ou non disponible pour une raison ou une autre (par exemple, un trafic réseau important), votre serveur SMTP ne peut pas vérifier l'adresse et peut refuser le relais. Dans ce cas, aucune action n'est requise. Le message est envoyé lorsque le serveur de réception est à nouveau disponible.

Plus d'informations

Ce problème peut devenir plus fréquent car les fournisseurs de services Internet commencent à réagir face au courrier indésirable. L'arrosage du réseau inonde Internet avec de nombreuses copies du même message afin d'envoyer le message à des personnes qui n'ont pas souhaité le recevoir. La plupart des messages indésirables utilisent un système automatisé d'envoi de publicités ou de messages marketing en masse. Le coût d'un arrosage du réseau est minime à l'expéditeur ; les coûts reviennent principalement au destinataire ou aux fournisseurs de services de messagerie.

Certains fournisseurs de services Internet combattent l'arrosage du réseau en demandant à chaque utilisateur d'appeler directement leur système pour envoyer des messages via leur passerelle SMTP. Il s'agit d'une méthode simple pour contrôler l'arrosage du réseau, mais cela peut affecter certains utilisateurs qui accèdent par tunnel à leur compte de messagerie à partir d'un autre fournisseur de services Internet.

MSN, le réseau Microsoft, est un exemple de fournisseur de services Internet qui a imposé le blocage de l'arrosage du réseau. En outre, MSN a imposé des limitations selon lesquelles si l'adresse de messagerie indiquée dans vos propriétés de compte Internet ne correspond pas à celle de votre compte MSN, vous pouvez également recevoir des erreurs de blocage SMTP. Cela affecte les utilisateurs qui reçoivent des messages avec deux adresses Internet différentes, mais qui veulent répondre avec la même adresse dans les deux comptes de messagerie. D'autres fournisseurs de services Internet mettent en oeuvre des stratégies analogues.

Pour envoyer ou recevoir des messages via un réseau local, un fournisseur de services Internet supplémentaire ou DSL et des périphériques de connexion semblables via MSN, les paramètres du serveur SMTP doivent être définis sur sécurisés.

Les paramètres du serveur de messagerie MSN pour un réseau local, DSL ou une connexion tierce doivent être définis sur secure.smtp.email.msn.com.

Exemples de blocage de relais SMTP

  • Les employés possèdent des comptes personnels auprès d'un fournisseur de services Internet à l'adresse fournisseur_services_Internet.comfournisseur_services_Internet.com est le nom de domaine de votre fournisseur de services. Ils utilisent le réseau local de l'entreprise pour accéder à leurs messages fournisseur_services_Internet.com et n'ont pas de problème pour envoyer et recevoir des messages. Un jour, ils commencent à recevoir des erreurs de blocage SMTP lorsqu'ils essayent de répondre à des messages reçus à partir de fournisseur_services_Internet.com. Ils contactent le support technique fournisseur_services_Internet.com et apprennent que fournisseur_services_Internet.com vient d'installer un nouveau logiciel de passerelle SMTP qui empêche le relais SMTP. À présent, les employés peuvent recevoir des messages via le réseau local, mais ne peuvent pas envoyer de messages car ils ne sont pas connectés directement à fournisseur_services_Internet.com.
  • Un utilisateur possède deux comptes de services Internet, un avec fournisseur_services_Internet.com et un avec mon_fournisseur_services_Internet.net, où fournisseur_services_Internet.com et mon_fournisseur_services_Internet.net sont les noms de domaines des fournisseurs de services. L'utilisateur appelle mon_fournisseur_services_Internet.net et peut envoyer et recevoir des messages à partir des deux comptes sans problème. Un jour, l'utilisateur se connecte à mon_fournisseur_services_Internet.net et essaye d'envoyer des messages via fournisseur_services_Internet.com et reçoit des erreurs de blocage. L'utilisateur se connecte directement à fournisseur_services_Internet.com et peut toujours envoyer et recevoir des messages avec les deux comptes. Dans cet exemple, fournisseur_services_Internet.com a mis en oeuvre un blocage de relais SMTP et mon_fournisseur_services_Internet.net ne l'a pas fait.

Propriétés

Numéro d'article: 290842 - Dernière mise à jour: lundi 24 novembre 2003 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2002 Standard
  • Microsoft Office Outlook 2003
Mots-clés : 
kberrmsg kbprb KB290842
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