OL2002: Messaggio di errore relativo al blocco dell'inoltro SMTP durante l'invio di messaggi

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Sintomi

Quando si inviano messaggi, è possibile che venga visualizzato un messaggio di errore in cui si avverte l'utente dell'impossibilità di inviare il messaggio a seguito del blocco dell'inoltro SMTP (Simple Mail Transfer Protocol). Il messaggio di errore visualizzato può variare a seconda del provider di servizi Internet (ISP, Internet Service Provider). È tuttavia simile a quello riportato di seguito:
Impossibile inviare il messaggio. Uno dei destinatari non è stato accettato dal server. L'indirizzo di posta elettronica non accettato è "<nome@microsoft.com>". Oggetto: "<Prova>", Account: "<Prova>", Server: "<smtp.microsoft.com>", Protocollo: SMTP, Risposta del server: "550 <nome@microsoft.com>... Inoltro negato", Porta: 25, Secure (SSL): No, Errore del server: 550, Numero di errore: 0x800CCC79

Cause

È possibile che questo problema si verifichi in presenza di una delle seguenti configurazioni:
  • Si è connessi a una rete locale LAN che include un gateway Internet e si prova a inviare messaggi tramite il gateway SMTP di un ISP.
  • Si è connessi a un ISP e si prova a inviare messaggi tramite il gateway SMTP di un altro ISP.
  • Si utilizza un modem via cavo oppure ADSL per accedere a un altro ISP e si prova a inviare messaggi.

Questo problema riguarda tutti i client di messaggistica, indipendentemente dal produttore.

Risoluzione

Per risolvere il problema, è necessario richiedere assistenza all'ISP poiché il problema non dipende dal client di posta elettronica. Dal punto di vista del client di messaggistica, non esistono soluzioni per i clienti di ISP che bloccano tutto il traffico di inoltro SMTP.

La maggior parte dei programmi più recenti per gateway di posta elettronica SMTP consente l'inoltro per indirizzi IP specifici. È in questo modo che utenti di modem via cavo e ADSL possono continuare a utilizzare lo stesso ISP. Il fornitore del modem via cavo o del collegamento ADSL deve garantire al cliente un indirizzo IP statico che verrà quindi utilizzato dall'ISP di posta elettronica per consentire l'inoltro dei messaggi. Sono inoltre consentiti banchi di indirizzi IP, che possono rappresentare una valida soluzione per alcuni clienti che accedono all'ISP tramite la LAN aziendale.

Se il messaggio di errore descritto nella sezione "Sintomi" di questo articolo non viene sempre visualizzato, è possibile che il server SMTP stia verificando se il dominio o il nome del destinatario esista effettivamente prima dell'invio del messaggio. Se il server di posta elettronica del destinatario è temporaneamente inattivo o non disponibile per qualche motivo, ad esempio per un elevato traffico di rete, il server SMTP non può verificare l'indirizzo e quindi potrebbe rifiutare l'inoltro. In questo caso, non è richiesto alcun intervento da parte dell'utente. Il messaggio verrà inviato non appena il server ricevente risulterà di nuovo disponibile.

Informazioni

Questo problema può divenire più frequente se gli ISP prendono provvedimenti contro la pratica che prevede la diffusione di messaggi di posta indesiderati. Tale pratica comporta l'inoltro tramite Internet di più copie dello stesso messaggio nel tentativo di inviare il messaggio a utenti che altrimenti sceglierebbero di non riceverlo. Per la maggior parte di questi messaggi viene utilizzato un sistema automatizzato che consente di inviare messaggi pubblicitari o di marketing in massa. Il costo dell'inoltro di tali messaggi è minimo per il mittente e viene sostenuto per la maggior parte dal destinatario e dai provider di posta elettronica.

Per evitare la diffusione di messaggi di posta indesiderata, alcuni ISP richiedono a ciascun utente di connettersi direttamente al sistema in modo da inviare i messaggi tramite il proprio gateway SMTP. Si tratta di un metodo semplice per controllare la diffusione di messaggi indesiderati, ma che tuttavia impedisce ad alcuni utenti di accedere al proprio account di posta elettronica da un altro ISP.

MSN, the Microsoft Network, rappresenta un esempio di ISP che ha imposto il blocco della posta indesiderata. MSN ha inoltre imposto limitazioni che implicano la visualizzazione di errori di blocco SMTP qualora l'indirizzo di posta elettronica nelle proprietà dell'account Internet non corrisponda a quello dell'account MSN. Tale limitazione riguarda gli utenti che ricevono messaggi con due diversi indirizzi Internet, ma che desiderano utilizzare lo stesso indirizzo di risposta per entrambi gli account di posta elettronica. Altri ISP implementano strategie simili.

Per poter inviare o ricevere messaggi tramite una LAN, altri ISP o DSL e dispositivi di connessione simili tramite MSN, è necessario specificare l'opzione secure per le impostazioni del server SMTP.

Le impostazioni del server di posta elettronica per una connessione LAN, DSL o di altri produttori devono essere specificate come segue: secure.smtp.email.msn.com.

Esempi di blocco dell'inoltro SMTP

  • I dipendenti dispongono di account ISP personali presso isp.com dove isp.com corrisponde al nome di dominio del provider di servizi Internet. Utilizzano la LAN aziendale per accedere ai propri messaggi di isp.com e non hanno problemi di invio o ricezione. Un giorno iniziano a ricevere messaggi relativi al blocco della posta SMTP quando provano a rispondere ai messaggi ricevuti da isp.com. Contattano l'assistenza tecnica di isp.com e vengono informati del fatto che isp.com ha appena installato un nuovo programma per gateway SMTP che impedisce l'inoltro della posta SMTP. I dipendenti possono quindi ricevere messaggi tramite la rete locale LAN, ma non inviarli in quanto non sono direttamente connessi a isp.com.
  • Un utente dispone di due account ISP, uno con isp.com e uno con mioisp.net, dove isp.com e mioisp.net corrispondono ai nomi di dominio dei provider di servizi Internet. L'utente accede a mioisp.net e può inviare e ricevere messaggi da entrambi gli account senza problemi. Un giorno si connette a mioisp.net e quando prova a inviare messaggi tramite isp.com riceve messaggi di errore relativi al blocco. Si connette quindi direttamente a isp.com e può ancora inviare e ricevere messaggi con entrambi gli account. In questo esempio isp.com ha implementato il blocco dell'inoltro SMTP, mentre mioisp.net non lo prevede.

Proprietà

Identificativo articolo: 290842 - Ultima modifica: lunedì 24 novembre 2003 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
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