ID do artigo: 290842 - Última revisão: segunda-feira, 24 de novembro de 2003 - Revisão: 2.0

OL2002: Mensagem de Erro de Bloqueio de Retransmissão de SMTP ao Enviar Mensagens

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em BR290842

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você envia mensagens, você pode receber uma mensagem de erro que sua mensagem não pode ser enviada porque há um bloqueio de retransmissão de SMTP (Simple Mail Transfer Protocol). A mensagem de erro exata pode variar, dependendo de seu provedor de serviço de internet (ISP). No entanto, é similar á seguinte mensagem de erro:
A mensagem não pode ser enviada porque um dos destinatário foi rejeitado pelo servidor. O endereço de e-mail rejeitado foi '<alguém@exemplo.com>'. Assunto: '<Teste>', Conta de email: '<Teste>', Servidor: '<smtp.exemplo.com>', Protocolo: SMTP, Resposta do Servidor: '550 <alguém@exemplo.com>... Retransmissão Negada ', Porta: 25, Segura (SSL): Não, Erro do Servidor: 550, Número do Erro: 0x800CCC79

Causa

Este comportamento pode ocorrer se você tiver uma das seguintes configurações:
  • Você está conectado numa Rede Local (LAN) que possui um gateway de Internet e você tenta enviar mensagens através de um gateway SMTP do ISP.
  • Você está conectado a um ISP e tenta enviar mensagens através de outro gateway de SMTP do ISP.
  • Você está usando um modem a cabo ou ADSL para obter outro ISP e tenta enviar mensagens.

Este comportamento afeta todos os clientes de mensagens, independente do fabricante.

Resolução

Para solucionar este comportamento, entre em contato com seu ISP para obter ajuda. O cliente de e-mail não provoca este comportamento. Do ponto de vista do cliente de correio, não há soluções para os clientes cujos ISPs bloqueiam todo o tráfego de Retransmissão de SMTP.

A maioria dos novos softwares de portal de e-mail SMTP permite a retransmissão para endereços IP específicos. É assim que os usuários de modem a cabo e ADSM podem continuar a usar o mesmo ISP. O provedor de modem a cabo ou ADSL deve proporcionar ao cliente um endereço IP estático, por sua vez, o ISP de e-mail do cliente permite a retransmissão para esse endereço IP específico. Os bancos de endereços IP também podem ser permitidos, e podem fornecer uma solução para alguns clientes que acessam os ISPs através de sua rede local corporativa.

Se a mensagem de erro descrita na seção "Sintomas" deste artigo for aleatória, é possível que seu servidor SMTP esteja verificando se o nome de domínio ou de destinatário realmente existe antes de enviar a mensagem. Se o servidor do destinatário estiver temporariamente fora de serviço ou indisponível por outro motivo, como alto volume de rede, seu servidor SMTP não consegue verificar o endereço e pode rejeitar a retransmissão. Neste caso, não é exigida uma ação. A mensagem é enviada quando o servidor receptor está disponível novamente.

Mais Informações

Este comportamento pode se tornar mais comum quando os ISPs começarem a tomar uma ação contra mensagens de SPAM. O SPAM está inundando a internet com muitas cópias da mesma mensagem tentando enviar a mensagen para pessoas que não optaram por recebê-la. A maioria das mensagens de SPAM utiliza um sistema automático para enviar propagandas, ou mensagens de marketing em massa. O SPAM custa ao remetente muito pouco para enviar; a maior parte dos custos é paga pelo destinatário ou pelos provedores de e-mail.

Alguns ISPs estão combatendo o SPAM pedindo que cada usuário disque diretamente para o sistema deles para enviar mensagens através do seu gateway de SMTP. Esta é uma maneira fácil de controlar o SPAM, mas pode afetar alguns usuários que fazem tunel nas suas contas de e-mail a partir de outro ISP.

A MSN, Microsoft Network, é um exemplo de um ISP que impôs bloqueio de SPAM. Além disso, o MSN impôs restrições por meio das quais se o endereço de e-mail em suas propriedades de conta de internet não coincidir com sua conta MSN, você também pode receber erros de bloqueio de SMTP. Isto afeta os usuários que recebem mensagens com dois endereços de internet diferentes, mas que deseja receber o mesmo endereço de resposta nas duas contas de e-mail. Outros ISPs implementam estratégias similares.

Para enviar ou receber mensagens através de uma rede local, dispositivos de conexão do ISP ou de DSL adicionais e similares através do MSN, as configurações do servidor SMTP devem ser ajustadas para seguro.

As configurações de servidor de e-mail da MSN para uma conexão de rede local, DSL ou de terceiros devem ser ajustadas para secure.smtp.email.msn.com.

Exemplos de Bloqueio de Retransmissão de SMTP

  • Os empregados que possuem contas de ISP emisp.com onde isp.com é o nome de domínio do Provedor de Serviços de Internet. Eles usam a rede local da empresa para acessar suas mensagens deisp.com , e tem alguns problemas para enviar ou receber mensagens. Um dia eles começam a receber erros de bloqueio de SMTP quando tentam responder mensagens que receberam deisp.com. Ele contatam o suporte técnico de isp.com e são informados de que isp.com acabou de instalar o software de gateway de SMTP que impede a retransmissão de SMTP. Agora os funcionários podem receber mensagens através da rede local, mas não conseguem enviar mensagens porque não estão conectados diretamente ao isp.com.
  • Um usuário possui duas contas ISP, uma comisp.com e uma com meuisp.net, onde isp.com e meuisp.net são os nomes de domínio dos Provedores de Serviços de Internet. O usuário disca para meuisp.net e pode enviar e receber mensagens de ambas as contas sem problemas. Um dia o usuário se conecta a meuisp.net e tenta enviar mensagens através de isp.com e recebe erros de bloqueio. O usuário se conecta diretamente a isp.com e ainda consegue enviar e receber mensagens com as duas contas. Neste exemplo, isp.com implementou bloqueio de retransmissão de SMTP e meuisp.net não.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
Palavras-chave: 
kberrmsg kbprb KB290842