How to use offline folders (.ost) file in Outlook 2002

Article translations Article translations
Article ID: 290857 - View products that this article applies to.
This article was previously published under Q290857
For a Microsoft Outlook 2000 version of this article, see 197651.
For a Microsoft Outlook 98 version of this article, see 181149.
For a Microsoft Outlook 97 version of this article, see 177511.
Expand all | Collapse all

On This Page

SUMMARY

When you use Outlook with the Microsoft Exchange Server Information Service, you have the ability to work with folders offline. This article discusses how you can change from using personal folders (.pst) file to using offline folders (.ost) file, and how to create, use, and synchronize offline folders (.ost) file.

MORE INFORMATION

You can create and store .pst files on a hard disk other than your server mailbox. You add .pst files as a service to the user profile, and give it a file name.

To use .ost files, you must change the mail delivery from your .pst file folders to your server mailbox.

How to Change Your Delivery Location

Use the following steps to change your delivery location:
  1. On the Tools menu, click E-mail Accounts.
  2. Click View Or Change Existing E-mail Accounts, click Next, click Deliver new mail to the following location, click your Microsoft Exchange Server mailbox, and then click Finish.
  3. On the File menu, click Exit.
  4. Restart Outlook.

How to Copy Mail Items to the Mailbox

Use the following steps to copy messages from your .pst Inbox to your mailbox on the server:
  1. In the Folder List, click the Inbox that is in your .pst file.
  2. Click to select the messages that you want to copy. If you want to copy all messages to the Inbox, click to select one message, and then click Select All on the Edit menu.
  3. On the Edit menu, click Copy to Folder.
  4. Click to select the folder that you want the messages copied to, and then click OK.
To copy the items from your Calendar, Contact, Task, Notes or Journal folders to another folder, you must first display all of the items in a tabular view. To display the items in the folder in a tabular view you can use one of the following two methods:

  • Temporarily clear the filter from an existing tabular view.
  • Define a new permanent, tabular view of all the items.


-or-

How to Clear the Filter from an Existing View

Use the following steps to clear the filter from an existing tabular view of a folder:
  1. On the View menu, point to Current View, and then click to select one, of the tabular views such as, By Category.
  2. On the View menu, point to Current View, and then click Customize Current View.
  3. Click Filter, click Clear All, and then click OK twice.

How to Define a New Tabular View

Use the following steps to define a new tabular view:
  1. On the View menu, point to Current View, and then click Define Views.
  2. Click to select one of the Table views, and then click Copy.
  3. Type a descriptive name for the new view, and then click OK.
  4. In View Summary, click Filter, click Clear All, and then click OK.
  5. Click OK, and then click Apply View.

How to Copy Other Items to the Mailbox

Use the following steps to copy the Calendar, Contact, Task, Notes or Journal items from your .pst file to your mailbox on the server:
  1. In the Personal Folders List, click to select the folder of the items that you want to copy to the server.
  2. Click to select the items that you want to copy. If you want to copy all the items to the server, click to select one item, and then click Select All on the Edit menu.
  3. On the Edit menu, click Copy to Folder.
  4. Click to select the folder that you want the items copied into, and then click OK.

    NOTE: To copy the items to a folder not listed, click New in the Copy Items dialog box, type a descriptive name for the new folder, click to select the type of items that are being copied, click to select a location for the new folder, and then click OK twice.

How to Copy Custom Folder Properties to New Folders

You can copy these personal folder design properties:
  • Permissions - copies access permissions to the folder.
  • Rules - copies any rules defined for special handling of messages.
  • Description - copies any special description applied to the folder.
  • Forms & Views - copies any custom forms and views for the folder.
Use the following steps to copy the custom folder properties:
  1. Click to select the folder to which you want to copy custom properties.
  2. On the File menu, point to Folder, and then click Copy Folder Design.
  3. In the Copy Design From box, click the folder from which you want to copy the custom properties.
  4. Click to select the attributes that you want to copy, and then click OK.
  5. Click Yes when you receive the following prompt:
    If any of the folder design properties conflict, the existing properties will be replaced with the properties of the folder you are copying from. Do you want to continue?

Offline Folders

Offline folders (.ost) files are stored on your computer and are available even when the network is down. The default location for the .ost is your current Windows folder. Like personal folders (.pst) files, .ost files can be compacted to save space on your computer.

The difference between an .ost file and a set of .pst files is that the .ost file starts as a mirror image of your folders on the Exchange Server, and works in conjunction with the Exchange Serve during synchronization. A set of .pst files, on the other hand, is simply a storage location on your hard disk or a server other than the Exchange Server.

When you work offline, you can add, delete, and modify the contents of an .ost file exactly as you would with a folder on a server. For example, you can change and move items in your offline Inbox, send messages that are placed in your offline Outbox, and read your offline public folders. In the meantime, information on the server is still processing. You continue to receive new messages in your mailbox while other users can add, delete, and change items in public folders. However, you are not be aware of these changes on the server until you connect to the network.

When you need to update the contents of the .ost file and its corresponding server folder so that they are identical, you synchronize the folders, and then continue to work offline. In Outlook 2002, this is done through Send/Receive Groups. Synchronization connects to the server through Dial-Up Networking, copy the changes made in each folder to the other folder, and then disconnect. An item that you delete from either the .ost file or the corresponding server folder is deleted from both after synchronization.

How to Create an Offline Folder File for Exchange Server

NOTE: You must be connected to the Exchange Server for the initial creation and synchronization of the .ost file.

Use the following steps to create an .ost file:
  1. On the Tools menu, click E-mail Accounts, click View or change existing mail accounts, and then click Next.
  2. In the Outlook processes email for these accounts in the following order box, click Microsoft Exchange Server, and then click Change.
  3. Click More Settings.
  4. On the Advanced tab, click Offline Folder File Settings.
  5. In the File box, type the path to the file that you want to use as the .ost, file. The default name is Outlook.ost. If this file already exists, you are prompted for a new name.
All of the standard Outlook folders (Inbox, Outbox, Deleted Items, Sent Items, Calendar, Contacts, Journal, Notes, and Tasks) on the Exchange Server are now ready for offline use.

How to Set Up Work Offline for Post Office Protocol 3 (POP3), Internet Message Access Protocol (IMAP), and HTTP e-mail Servers

You may switch between working online and offline at any time by clicking Work Offline on the File menu.

How to Enable Outlook to Work Offline

  1. On the Tools menu, click Send/Receive Settings, and then click Define Send/Receive Groups.
  2. Click All Accounts, and then click the Edit button.
  3. Click to select the folders that you would like available offline including any Public folders that you have in your Favorites folder.
  4. Click OK, and then click Close.

How to Turn on Scheduled Synchronization

  1. On the Tools menu, click Define Send/Receive Groups.
  2. Click All Accounts.
  3. Under When Outlook is Offline, click to select Schedule and automatic send/receive every X minutes. Select whatever time that you want.
  4. Click Close.

How to Set Up a Primarily Offline Profile

  1. On the Tools menu, click E-mail Accounts.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. In the Outlook processes email for these accounts in the following order box, click Microsoft Exchange Server, and then click Change.
  4. Click the More Settings button.
  5. Click When Starting, click the Manually Control Connection State option, and then click Work Offline and use dial-up networking under Default Connection State.
  6. On the Connections tab, verify that the Connect using my Local Area (LAN) option is selected.
  7. If Outlook is running, click Exit on the File menu, and then restart Outlook to begin working Offline. There will be a small icon in the lower right-corner indicating the offline state.
NOTE: You cannot use an .ost file that has previously been used with a different mailbox. If you do, you may receive the following error message:
The file <filename>.ost cannot be accessed because it has been configured for use with a different mailbox.

How to Work with Public Folders Offline

Use the following steps to work with Public folders offline:
  1. Right-click the Public folder that you want to work with, and then click Copy <FolderName> on the shortcut menu.
  2. In the Copy Folder dialog box, click to select your Favorites folder, and then click OK.
  3. View the Enabling Outlook to work Offline section to make these folders available when you are offline.
You can now use you Public folders offline. Each folder that you copy to your Favorites folder can now be selectively set for offline use.

How to Synchronize a Specific Folder

To synchronize a specific folder, click to select the folder that you want to synchronize, point to Send/Receive on the Tools menu, and then click This Folder.

How to Synchronize All Folders

To synchronize all your offline folders, you can either click the Send/Receive button on the Standard toolbar, and then press the F9 key, or on the Tools Menu, point to Send/Receive, and then click Send and Receive All.

NOTE: When you synchronize, a log file appears as a message in your Deleted Items folder. This log file contains information such as the time you synchronized, the names of the folders synchronized, and the number of items added.

How to Automatically Synchronize All Folders When You Quit Outlook

Use the following steps to automatically synchronize all folders when you quit Outlook:
  1. On the Tools menu, click Send/Receive Settings, and then click Define Send/Receive Groups.
  2. In the Send/Receive Groups dialog box, click to select the Perform An Automatic Send/Receive When Exiting check box.
  3. Click Close.
All folders that are set to be available while are offline are now automatically synchronized according to the options that you set. It is important to synchronize and download the Address book before you log off your Exchange Server when you travel. This is particularly important when you travel for the first time. This ensures that all your offline folders are updated before you leave.

Use the following steps to download your address book:
  1. On the Tools menu, click Send/Receive, and then click Download Address Book.
  2. Click to select the desired download options, and then click OK.

Properties

Article ID: 290857 - Last Review: July 27, 2006 - Revision: 1.3
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbstore kbhowto KB290857

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com