Použití souboru složek offline (OST) v aplikaci Outlook 2002

Překlady článku Překlady článku
ID článku: 290857 - Produkty, které se vztahují k tomuto článku.
Microsoft Outlook 2000 verzi tohoto článku naleznete 197651.
Microsoft Outlook 98 verzi tohoto článku naleznete 181149.
Aplikace Microsoft Outlook 97 verzi tohoto článku naleznete 177511.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Použití aplikace Outlook s Microsoft Exchange Server informační službu máte možnost práce se složkami offline. Tento článek popisuje, jak změnit z pomocí souboru osobních složek (PST) pomocí souboru složek offline (OST) a jak vytvořit, použít a synchronizaci souboru složek offline (OST).

Další informace

Vytvoření a uložení souborů PST na pevném disku než poštovní schránky serveru. Přidat soubory PST jako služba profil uživatele a zadejte název souboru.

Použití souborů OST, musíte změnit doručování pošty ze složek souboru PST do poštovní schránky serveru.

Jak změnit vaše umístění doručování

Změna umístění doručování následujícím postupem:
  1. V nabídce Nástroje klepněte na příkaz Účty elektronické pošty.
  2. Klepněte na tlačítko Zobrazit nebo změnit existující účty elektronické pošty, klepněte na tlačítko Další, klepněte na tlačítko Doručovat nový e-mail do následujícího umístění, klepněte na tlačítko poštovní schránky Microsoft Exchange Server a klepněte na tlačítko Dokončit.
  3. V nabídce soubor klepněte na příkaz Konec.
  4. Restartujte aplikaci Outlook.

Zkopírování položky pošty schránky

Kopírovat z PST doručené zprávy do poštovní schránky na serveru, použijte následující kroky:
  1. V seznamu složek klepněte na tlačítko Doručená je v souboru PST.
  2. Klepnutím vyberte zprávy, které chcete kopírovat. Pokud chcete kopírovat všechny zprávy doručené klepnutím vyberte jednu zprávu a v nabídce Úpravy klepněte na tlačítko Vybrat vše.
  3. V nabídce Úpravy klepněte na tlačítko Kopírovat do složky.
  4. Klepnutím vyberte složku, kterou chcete zkopírovat do zprávy a potom klepněte na tlačítko OK.
Zkopírovat položky ze složek Kalendář, kontaktů, úkolů, poznámek nebo deníku do jiné složky, musíte nejprve zobrazit všechny položky v tabulkovém zobrazení. Zobrazení položek ve složce v tabulkovém zobrazení můžete použít jednu z následujících dvou metod:

  • Dočasně Vymazat filtr z existujícího tabulkového zobrazení.
  • Definovat nové trvalé, tabulková zobrazení všech položek.


Nebo

Jak vymazat filtr z existujícího zobrazení

Vymazat filtr z existujících tabulkových zobrazení složky následujícím postupem:
  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na tlačítko vyberte jednu z tabulkových zobrazeních, například Podle kategorie.
  2. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na tlačítko Upravit aktuální zobrazení.
  3. Klepněte na tlačítko Filtr, klepněte na tlačítko Vymazat vše a dvakrát klepněte na tlačítko OK.

Jak definovat nové zobrazení tabulky

Následujícím postupem definovat nové tabulkové zobrazení:
  1. V nabídce Zobrazit přejděte na příkaz Aktuální zobrazení a klepněte na příkaz Definovat zobrazení.
  2. Klepnutím vyberte jedno ze zobrazení tabulky a klepněte na příkaz Kopírovat.
  3. Zadejte popisný název nového zobrazení a klepněte na tlačítko OK.
  4. V Zobrazení Souhrn klepněte na tlačítko Filtr, klepněte na tlačítko Vymazat vše a klepněte na tlačítko OK.
  5. Klepněte na tlačítko OK a potom klepněte na příkaz Zobrazení použít.

Zkopírování jiné položky schránky

Kopírování položek kalendáře, kontaktů, úkolů, poznámky nebo deník ze souboru PST do poštovní schránky na serveru pomocí následujících kroků:
  1. V osobním seznamu složek klepněte na složku položky, které chcete zkopírovat na server.
  2. Klepnutím vyberte položky, které chcete kopírovat. Pokud chcete zkopírovat všechny položky na server, klepněte na tlačítko vybrat jednu položku a v nabídce Úpravy klepněte na tlačítko Vybrat vše.
  3. V nabídce Úpravy klepněte na tlačítko Kopírovat do složky.
  4. Klepnutím vyberte složku, kterou chcete položky zkopírovány do a potom klepněte na tlačítko OK.

    Poznámka: Kopírovat položky do složky není uveden, klepněte na příkaz Nový v dialogovém okně Kopírovat položky, zadejte popisný název nové složky, klepnutím vyberte typ položky, které se kopírují, klepnutím vyberte umístění nové složky a potom dvakrát klepněte na tlačítko OK.

Zkopírování vlastní vlastnosti složky do nové složky

Tyto vlastnosti návrhu osobní složky můžete kopírovat:
  • Oprávnění - kopií přístupová oprávnění ke složce.
  • Pravidla - zkopíruje všechny pravidel definovaných pro zvláštní zpracování zpráv.
  • Popis - zkopíruje všechny speciální popis použita ke složce.
  • Zobrazení & formuláře - zkopíruje vlastních formulářů a zobrazení pro složku.
Kopírovat vlastnosti vlastní složky následujícím postupem:
  1. Klepnutím vyberte složku, do které chcete kopírovat vlastní vlastnosti.
  2. V nabídce soubor přejděte na příkaz Složka a klepněte na tlačítko Kopírovat vzhled složky.
  3. V poli Kopírovat návrh od klepněte na složku, ze kterého chcete zkopírovat vlastní vlastnosti.
  4. Klepnutím vyberte atributy, které chcete kopírovat a potom klepněte na tlačítko OK.
  5. Zobrazení následující výzvy klepněte na tlačítko Ano:
    Pokud některou složku návrh konfliktu vlastnosti stávající vlastnosti nahrazen vlastnosti kopírování ze složky. Chcete pokračovat?

Složky offline

Soubory složek offline (OST) jsou uloženy v počítači a jsou k dispozici, i když je síť dolů. Výchozí umístění pro soubor s příponou OST je aktuální složky Windows. Stejně jako soubory osobních složek (PST) mohou být soubory OST zkomprimovat ušetřit místo v počítači.

Rozdíl mezi souboru OST a sadu souborů PST je soubor OST začíná jako zrcadlový obraz složek na Exchange Server a funguje ve spojení s sloužit Exchange během synchronizace. Sada souborů PST na druhou stranu je jednoduše umístění úložiště na pevném disku nebo serveru other than Exchange Server.

Při práci offline přidat, odstranit a měnit obsah souboru OST, přesně jako by se složka na serveru. Můžete například měnit a přesouvat položky ve složce Doručená offline, odesílat zprávy umístěné ve složce Pošta k odeslání offline a číst veřejné složky offline. Je stále mezidobí byl zpracovává informace na serveru. Nadále přijímat nové zprávy v poštovní schránce, zatímco ostatní uživatelé mohou přidat, odstranit a změnit položky ve veřejných složkách. Však je jsou nebude vědoma tyto změny na server dokud připojit k síti.

Pokud potřebujete aktualizovat obsah souboru OST a jeho odpovídající serverové složky tak, aby byly shodné synchronizovat složky a potom pokračovat v práci offline. V aplikaci Outlook 2002 to se provádí pomocí odesílání a přijímání skupiny. Synchronizace se připojí k serveru prostřednictvím telefonického, kopie změny provedené v každé složky do složky a potom odpojte. Položka, odstranit ze souboru OST nebo odpovídající složky na serveru odstraněna z obou po synchronizaci.

Vytvoření souboru složek offline pro Exchange Server

Poznámka: Při musí být připojen Exchange Server pro počáteční vytváření a synchronizace souboru OST.

Vytvoření souboru OST pomocí následujících kroků:
  1. V nabídce Nástroje klepněte na příkaz Účty elektronické pošty, klepněte na tlačítko Zobrazit nebo změnit existující účty pošty a potom klepněte na tlačítko Další.
  2. V poli aplikace Outlook zpracuje e-mail pro tyto účty v následujícím pořadíMicrosoft Exchange Server klepněte a potom klepněte na tlačítko změnit.
  3. Klepněte na tlačítko Další nastavení.
  4. Na kartě Upřesnit klepněte na Soubor složek offline.
  5. Do pole soubor zadejte cestu k souboru, který chcete použít jako OST souboru. Výchozí název je Outlook.ost. Tento soubor již existuje, zobrazí se výzva pro nový název.
Všechny standardní složky aplikace Outlook (doručené, Pošta k odeslání, Odstraněná, Odeslaná, kalendář, kontakty, deník, poznámky a úkoly) na Exchange Server jsou nyní připraveny pro použití offline.

Jak nastavit nahoru pracovat offline pro Post Office Protocol 3 (POP3), Internet Message Access Protocol (IMAP) a e-mailové servery HTTP

Může přepínat mezi prací v režimu online a offline kdykoli klepnutím na příkaz Pracovat Offline v nabídce soubor.

Jak povolit Outlook práce offline

  1. V nabídce Nástroje klepněte na tlačítko Odeslat a přijmout nastavení a potom klepněte na příkaz Definovat skupiny pro odesílání a přijímání.
  2. Klepněte na Všechny účty a potom klepněte na tlačítko Upravit.
  3. Klepnutím vyberte složky, které chcete k dispozici offline včetně veřejné složky, které mají ve vaší oblíbené složky.
  4. Klepněte na tlačítko OK a potom klepněte na tlačítko Zavřít.

Jak zapnout naplánované synchronizace

  1. V nabídce Nástroje klepněte na příkaz Definovat skupiny pro odesílání a přijímání.
  2. Klepněte na všechny účty.
  3. V části aplikace Outlook je offline klepnutím vyberte plán a automatické odesílání a příjem každých X minut. Vyberte jakoukoli chcete čas.
  4. Klepněte na tlačítko Zavřít.

Instalace profilu především offline

  1. V nabídce Nástroje klepněte na příkaz Účty elektronické pošty.
  2. Klepněte na přepínač Zobrazit nebo změnit existující e-mailové účty a potom klepněte na tlačítko Další.
  3. V poli aplikace Outlook zpracuje e-mail pro tyto účty v následujícím pořadíMicrosoft Exchange Server klepněte a potom klepněte na tlačítko změnit.
  4. Klepněte na tlačítko Další nastavení.
  5. Klepněte Po spuštění, klepněte na možnost Ručně řízení připojení stav a ve skupinovém rámečku Výchozí připojení stav klepněte na příkaz pracovat offline a použití telefonického připojení sítě.
  6. Na kartě připojení ověřte, zda Připojit pomocí Moje místní síti (LAN) vybrána možnost.
  7. Pokud je aplikace Outlook spuštěna, klepněte na příkaz Konec v nabídce soubor a restartujte aplikaci Outlook zahájit práci offline. Vpravo dolním označující stav offline bude být malou ikonu.
Poznámka: soubor OST, která byla dříve použita s jinou poštovní schránku nelze použít. Pokud tak učiníte, může se zobrazit následující chybová zpráva:
<filename><Název_souboru> soubor OST nelze získat přístup, protože nakonfigurován pro použití s jinou poštovní schránku.

Práce s veřejné složky offline

Práce s veřejné složky offline použijte následující kroky:
  1. Veřejné složky, kterou chcete pracovat s klepněte pravým tlačítkem myši a potom klepněte na příkaz Kopírovat <foldername> v místní nabídce.
  2. V dialogovém okně Kopírovat složky klepnutím vyberte složku Oblíbené položky a potom klepněte na tlačítko OK.
  3. Zobrazení oddílu Povolení Outlook pracovat offline při práci v režimu offline k dispozici tyto složky.
Nyní můžete používat, veřejné složky offline. Každou složku zkopírovat do složky Oblíbené položky lze nyní selektivně nastavit pro použití offline.

Jak synchronizovat specifických složek

Chcete-li synchronizovat určité složky, klepněte na složku, kterou chcete synchronizovat, přejděte v nabídce Nástroje příkaz Odeslat a přijmout a klepněte na příkaz Tuto složku.

Jak synchronizovat všechny složky

Chcete-li synchronizovat všechny složky offline, můžete buď na panelu nástrojů Standardní na tlačítko Odeslat a přijmout a potom stiskněte klávesu F9 nebo v nabídce Nástroje na příkaz Odeslat a přijmout a klepněte na tlačítko Odeslat a přijmout vše.

Poznámka: Pokud synchronizujete, soubor protokolu se zobrazí jako zpráva do složky Odstraněná pošta. Tento soubor protokolu obsahuje informace například čas synchronizace, názvy složek synchronizovány a číslo položky přidány.

Jak automaticky synchronizovat všechny složky při ukončení Outlook

Automaticky synchronizovat všechny složky při ukončení Outlook následujícím postupem:
  1. V nabídce Nástroje klepněte na tlačítko Odeslat a přijmout nastavení a potom klepněte na příkaz Definovat skupiny pro odesílání a přijímání.
  2. V dialogovém okně Skupiny Odeslat a přijmout klepnutím zaškrtněte políčko Provést automatické odesílání a přijímání při ukončení.
  3. Klepněte na tlačítko Zavřít.
Jsou všechny složky, které jsou k dispozici při nastavení offline jsou nyní automaticky synchronizovány podle možnosti, které jste nastavili. Je důležité synchronizovat a stáhnout adresář před odhlášením vaše Exchange Server při cestujete. To je zvláště důležité při cestování první. Tím zajistíte, že jsou před opuštěním aktualizovány všechny složky offline.

Stáhnout váš adresář následujícím postupem:
  1. V nabídce Nástroje klepněte na tlačítko Odeslat a přijmout a klepněte na tlačítko Stáhnout adresář.
  2. Klepnutím vyberte možnosti požadované ke stažení a klepněte na tlačítko OK.

Vlastnosti

ID článku: 290857 - Poslední aktualizace: 27. července 2006 - Revize: 1.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2002 Standard Edition
Klíčová slova: 
kbmt kbstore kbhowto KB290857 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:290857

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com