Verwendung von Offlineordnerdateien (.ost) in Outlook 2002

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 290857 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
290857 How to use offline folders (.ost) file in Outlook 2002
In Artikel 197651 wird dieses Thema für Microsoft Outlook 2000 behandelt.
In Artikel 181149 wird dieses Thema für Microsoft Outlook 98 behandelt.
In Artikel 177511 wird dieses Thema für Microsoft Outlook 97 behandelt.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Wenn Sie Outlook in Verbindung mit dem Microsoft Exchange Server-Informationsdienst verwenden, können Sie offline mit Ordnern arbeiten. In diesem Artikel wird erörtert, wie Sie statt einer Persönliche Ordner-Datei (.pst) eine Offlineordnerdatei (.ost) verwenden können und Offlineordnerdateien (.ost) erstellen, verwenden und synchronisieren.

Weitere Informationen

Sie können PST-Dateien auch auf einer anderen Festplatte als der Festplatte mit dem Serverpostfach erstellen und speichern. Sie fügen eine PST-Datei dem Benutzerprofil als Dienst hinzu und geben ihr einen Dateinamen.

Um OST-Dateien verwenden zu können, müssen Sie die Nachrichtenübermittlung so ändern, dass nicht mehr Ihre PST-Dateiordner verwendet werden sondern Ihr Serverpostfach.

Wie Sie Ihren Übermittlungsort ändern

Gehen Sie wie folgt vor, um Ihren Übermittlungsort zu ändern:
  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf Vorhandene E-Mail-Konten anzeigen oder bearbeiten, klicken Sie auf Weiter, klicken Sie auf Neue E-Mail an folgenden Ordner übermitteln, klicken Sie auf Ihr Microsoft Exchange Server-Postfach, und klicken Sie dann auf Fertig stellen.
  3. Klicken Sie im Menü Datei auf Beenden.
  4. Starten Sie Outlook neu.

Kopieren von E-Mail-Elementen in das Postfach

Gehen Sie folgendermaßen vor, um Nachrichten aus Ihrem PST-Postfach in Ihr Postfach auf dem Server zu kopieren:
  1. Klicken Sie in der Ordnerliste auf das Postfach, das sich in Ihrer PST-Datei befindet.
  2. Markieren Sie die Nachrichten, die Sie kopieren möchten. Falls Sie alle Nachrichten in den Posteingang kopieren möchten, markieren Sie eine Nachricht, und klicken Sie dann im Menü Bearbeiten auf Alles markieren.
  3. Klicken Sie im Menü Bearbeiten auf In Ordner kopieren.
  4. Markieren Sie den Ordner, in den die Nachrichten kopiert werden sollen, und klicken Sie dann auf OK.
Sie müssen zunächst alle Elemente in einer tabellarischen Ansicht anzeigen lassen, bevor Sie die Elemente aus Ihren Ordnern "Kalender", "Kontakte", "Aufgaben", "Notizen" oder "Journal" in einen anderen Ordner kopieren können. Sie können eine der folgenden beiden Methoden anwenden, um sich die Elemente aus einem Ordner in einer tabellarischen Ansicht anzeigen zu lassen:

  • Löschen Sie vorübergehend den Filter aus einer vorhandenen tabellarischen Ansicht.
  • Definieren Sie eine neue, permanente tabellarische Ansicht aller Elemente.


-oder-

Löschen des Filters aus einer vorhandenen tabellarischen Ansicht

Gehen Sie folgendermaßen vor, um den Filter aus einer vorhandenen tabellarischen Ansicht eines Ordners zu löschen:
  1. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf eine der tabellarischen Ansichten (zum Beispiel Nach Kategorie).
  2. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Aktuelle Ansicht anpassen.
  3. Klicken Sie auf Filter, klicken Sie auf Alles löschen, und klicken Sie dann zweimal auf OK.

Definieren einer neuen tabellarischen Ansicht

Gehen Sie folgendermaßen vor, um eine neue tabellarische Ansicht zu definieren:
  1. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Ansichten definieren.
  2. Klicken Sie auf eine der tabellarischen Ansichten, und klicken Sie anschließend auf Kopieren.
  3. Geben Sie einen beschreibenden Namen für die neue Ansicht ein, und klicken Sie danach auf OK.
  4. Klicken Sie in Zusammenfassung anzeigen auf Filter, klicken Sie auf Alles löschen, und klicken Sie dann auf OK.
  5. Klicken Sie auf OK und anschließend auf Ansicht übernehmen.

Kopieren anderer Elemente in das Postfach

Gehen Sie folgendermaßen vor, um Elemente aus Ihren Ordnern "Kalender", "Kontakte", "Aufgaben", "Notizen" oder "Journal" aus Ihrer PST-Datei in Ihr Postfach auf dem Server zu kopieren:
  1. Klicken Sie in der Liste "Persönliche Ordner" auf den Ordner, in dem die Elemente gespeichert sind, die Sie auf den Server kopieren möchten.
  2. Markieren Sie die Elemente, die Sie kopieren möchten. Wenn Sie alle Elemente auf den Server kopieren möchten, markieren Sie ein Element, und klicken Sie dann im Menü Bearbeiten auf Alles markieren.
  3. Klicken Sie im Menü Bearbeiten auf In Ordner kopieren.
  4. Markieren Sie den Ordner, in den die Elemente kopiert werden sollen, und klicken Sie dann auf OK.

    Hinweis: Wenn Sie die Elemente in einen nicht aufgelisteten Ordner kopieren möchten, klicken Sie im Dialogfeld Elemente kopieren auf Neu, geben Sie einen beschreibenden Namen für den neuen Ordner ein, wählen Sie den Typ der zu kopierenden Elemente aus, wählen Sie einen Speicherort für den neuen Ordner aus, und klicken Sie dann auf OK.

Kopieren benutzerdefinierter Ordnereigenschaften in einen neuen Ordner

Sie können die folgenden Eigenschaften persönlicher Ordner kopieren:
  • Berechtigungen - kopiert Zugriffsberechtigungen für den Ordner.
  • Regeln - kopiert Regeln für die spezielle Handhabung von Nachrichten.
  • Beschreibung - kopiert etwaige spezielle Beschreibungen für den Ordner.
  • Formulare & Ansichten - kopiert vorhandene benutzerdefinierte Formulare und Ansichten für den Ordner.
Gehen Sie folgendermaßen vor, um die benutzerdefinierten Ordnereigenschaften zu kopieren:
  1. Markieren Sie den Ordner, in den Sie die benutzerdefinierten Eigenschaften kopieren möchten.
  2. Zeigen Sie im Menü Datei auf Ordner, und klicken Sie anschließend auf Ordnerdesign kopieren.
  3. Klicken Sie im Feld Ordnerdesign kopieren auf den Ordner, dessen benutzerdefinierte Eigenschaften Sie kopieren möchten.
  4. Wählen Sie die Attribute aus, die Sie kopieren möchten, und klicken Sie dann auf OK.
  5. Klicken Sie auf Ja, wenn die folgende Meldung angezeigt wird:
    Im Falle von Konflikten zwischen Ordnerdesign-Eigenschaften werden die bestehenden Eigenschaften durch die Eigenschaften des Ordners, aus dem kopiert wird, ersetzt. Möchten Sie fortfahren?

Offlineordner

Offlineordnerdateien (.ost) werden auf Ihrem Computer gespeichert und sind auch dann verfügbar, wenn das Netzwerk nicht in Funktion ist. Der Standardspeicherort für die OST-Datei ist Ihr aktueller Windows-Ordner. Ähnlich wie Persönliche Ordner-Dateien (.pst) können auch OST-Dateien komprimiert werden, um Speicherplatz auf Ihrem Computer zu sparen.

Der Unterschied zwischen einer OST-Datei und einem Satz von PST-Dateien besteht darin, dass die OST-Datei ursprünglich ein gespiegeltes Abbild der Ordner auf Ihrem Exchange-Server ist und bei der Synchronisierung in Verbindung mit dem Exchange-Server arbeitet. Andererseits ist ein Satz von PST-Dateien einfach ein Speicherort auf Ihrer Festplatte oder Ihrem Server, der nicht der Exchange-Server ist.

Wenn Sie offline arbeiten, können Sie Inhalte einer OST-Datei exakt auf die gleiche Weise hinzufügen, löschen und ändern, wie Sie dies mit einem Ordner auf einem Server könnten. So können Sie beispielsweise Elemente in Ihrem Offline-Posteingang ändern oder verschieben, Nachrichten versenden, die sich in Ihrem Offline-Postausgang befinden, und Ihre öffentlichen Offlineordner lesen. In der Zwischenzeit werden Informationen auf dem Server weiterhin verarbeitet. Sie können auch weiterhin neue Nachrichten in Ihrem Postfach erhalten, während andere Benutzer Elemente in öffentlichen Ordnern hinzufügen, löschen und ändern können. Sie werden diese Änderungen auf dem Server jedoch erst wahrnehmen, wenn Sie eine Verbindung zu Ihrem Netzwerk herstellen.

Wenn Sie den Inhalt der OST-Datei und den entsprechenden Ordner auf dem Server aktualisieren müssen, damit diese identisch sind, synchronisieren Sie die Ordner und arbeiten dann weiterhin offline. In Outlook 2002 werden hierzu Übermittlungsgruppen verwendet. Bei der Synchronisierung wird eine DFÜ-Verbindung zu dem Server hergestellt, die in jedem Ordner vorgenommenen Änderungen werden in den anderen Ordner kopiert und danach wird die Verbindung getrennt. Jedes Element, das Sie aus der OST-Datei oder dem entsprechenden Ordner auf dem Server löschen, wird nach erfolgter Synchronisierung aus beiden Ordnern gelöscht.

Erstellen einer Offlineordnerdatei für Exchange Server

Hinweis: Für die Erstellung und erstmalige Synchronisierung der OST-Datei müssen Sie mit dem Exchange-Server verbunden sein.

Gehen Sie folgendermaßen vor, um eine OST-Datei zu erstellen:
  1. Klicken Sie im Menü Extras auf E-Mail-Konten, klicken Sie auf Vorhandene E-Mail-Konten anzeigen oder bearbeiten, und klicken Sie anschließend auf Weiter.
  2. Im Feld E-Mail für diese Konten wird in der folgenden Reihenfolge bearbeitet klicken Sie auf Microsoft Exchange Server, und klicken Sie danach auf Ändern.
  3. Klicken Sie auf Weitere Einstellungen.
  4. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen Offlineordnerdatei.
  5. In das Feld Datei geben Sie den Pfad zu der Datei ein, die Sie als Ihre OST-Datei verwenden möchten. Der Standardname dieser Datei lautet "Outlook.ost". Falls eine Datei mit diesem Namen bereits vorhanden ist, werden Sie aufgefordert, einen anderen Namen einzugeben.
Alle Outlook-Standardordner ("Posteingang", "Postausgang", "Gelöschte Objekte", "Gesendete Objekte", "Kalender", "Kontakte", "Aufgaben", "Journal" und "Notizen") auf dem Exchange-Server können jetzt offline verwendet werden.

Offline-Betrieb für Post Office Protocol 3 (POP3), Internet Message Access Protocol (IMAP) und HTTP-E-Mail-Server einrichten

Sie können jederzeit zwischen Online- und Offline-Betrieb wechseln, indem Sie im Menü Datei auf Offline arbeiten klicken.

Konfigurieren von Outlook auf den Offline-Betrieb?

  1. Klicken Sie im Menü Extras auf Übermittlungseinstellungen, und klicken Sie anschließend auf Übermittlungsgruppen definieren.
  2. Klicken Sie auf Alle Konten und dann auf die Schaltfläche Bearbeiten.
  3. Markieren Sie die Ordner, die für Sie offline verfügbar sein sollen (einschließlich etwaiger öffentlicher Ordner, die sich in Ihrem Ordner "Favoriten" befinden).
  4. Klicken Sie auf OK und anschließend auf Schließen.

Aktivieren einer geplanten Synchronisierung

  1. Klicken Sie im Menü Extras auf Übermittlungsgruppen definieren.
  2. Klicken Sie auf Alle Konten.
  3. Aktivieren Sie unter Im Offlinemodus das Kontrollkästchen Automatische Übermittlung alle X Minuten. Wählen Sie die gewünschte Zeitspanne aus.
  4. Klicken Sie auf Schließen.

Einrichten eines hauptsächlich für den Offline-Betrieb vorgesehenen Profils

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf Vorhandene E-Mail-Konten anzeigen oder bearbeiten und anschließend auf Weiter.
  3. Im Feld E-Mail für diese Konten wird in der folgenden Reihenfolge bearbeitet klicken Sie auf Microsoft Exchange Server, und klicken Sie danach auf Ändern.
  4. Klicken Sie auf die Schaltfläche Weitere Einstellungen.
  5. Klicken Sie auf Beim Start, klicken Sie auf die Option Verbindung manuell prüfen, und klicken Sie dann unter Standardverbindungsstatus auf Offline arbeiten (Einwählverbindung).
  6. Vergewissern Sie sich, dass auf der Registerkarte Verbindungen die Option Über das lokale Netzwerk verbinden (LAN) ausgewählt ist.
  7. Falls Outlook ausgeführt wird, klicken Sie im Menü Datei auf Beenden, und starten Sie dann Outlook neu, um damit zu beginnen, offline zu arbeiten. In der unteren rechten Ecke wird jetzt ein kleines Symbol angezeigt, das auf den Offlinestatus hinweist.
Hinweis: Sie können keine OST-Datei verwenden, die zuvor bereits mit einem anderen Postfach verwendet worden ist. Wenn Sie dies versuchen, kann die folgende Fehlermeldung angezeigt werden:
Auf die Datei <Dateiname>.ost kann nicht zugegriffen werden. Sie wurde für die Verwendung mit einem anderen Postfach konfiguriert.

Mit öffentlichen Ordnern offline arbeiten

Gehen Sie folgendermaßen vor, um mit öffentlichen Ordnern offline zu arbeiten:
  1. Klicken Sie mit der rechten Maustaste auf den Ordner, mit dem Sie arbeiten möchten, und klicken Sie anschließend im Kontextmenü auf <Ordnername> kopieren.
  2. Klicken Sie im Dialogfeld Ordner kopieren auf Ihren Ordner "Favoriten", und klicken Sie dann auf OK.
  3. Dem vorstehenden Abschnitt Konfigurieren von Outlook auf den Offline-Betrieb? können Sie entnehmen, wie Sie diese Ordner offline verfügbar machen.
Sie können die öffentlichen Ordner jetzt offline verwenden. Jeder Ordner, den Sie in Ihren Ordner "Favoriten" kopieren, kann jetzt selektiv für die Offline-Verwendung eingerichtet werden.

Synchronisieren eines bestimmten Ordners

Gehen Sie folgendermaßen vor, um einen bestimmten Ordner zu synchronisieren: Markieren Sie den betreffenden Ordner, zeigen Sie im Menü Extras auf Senden/Empfangen, und klicken Sie dann auf Diesen Ordner.

Synchronisieren aller Ordner

Um alle Ihre Offlineordner zu synchronisieren, können Sie entweder in der Standardsymbolleiste auf Senden/Empfangen klicken und dann die Taste [F9] drücken, oder Sie können im Menü Extras auf Senden/Empfangen zeigen und dann auf Alle Senden und Empfangen klicken.

Hinweis: Bei der Synchronisierung wird in Ihrem Ordner "Gelöschte Objekte" eine Protokolldatei in Form einer Meldung angezeigt. Diese Protokolldatei enthält Informationen wie die Uhrzeit der Synchronisierung, die Namen der synchronisierten Ordner und die Anzahl der hinzugefügten Elemente.

Automatisches Synchronisieren aller Ordner beim Beenden von Outlook

Gehen Sie folgendermaßen vor, um alle Ordner beim Beenden von Outlook automatisch synchronisieren zu lassen:
  1. Klicken Sie im Menü Extras auf Übermittlungseinstellungen, und klicken Sie anschließend auf Übermittlungsgruppen definieren.
  2. Aktivieren Sie im Dialogfeld Übermittlungsgruppen das Kontrollkästchen Automatische Übermittlung beim Beenden des Programms.
  3. Klicken Sie auf Schließen.
Alle Ordner, die offline verfügbar sind, werden jetzt im Einklang mit den von Ihnen festgelegten Option automatisch synchronisiert. Es ist wichtig, das Adressbuch zu synchronisieren und herunterzuladen, bevor Sie sich bei Ihrem Exchange-Server abmelden, um eine Dienstreise anzutreten. Dies ist besonders dann von Bedeutung, wenn Sie erstmals verreisen. Dadurch ist gewährleistet, dass Ihre Offlineordner aktualisiert werden, bevor Sie Ihren Arbeitsplatz verlassen.

Gehen Sie folgendermaßen vor, um Ihr Adressbuch herunterzuladen:
  1. Klicken Sie im Menü Extras auf Senden/Empfangen und dann auf Adressbuch downloaden.
  2. Wählen Sie die gewünschten Downloadoptionen aus, und klicken Sie dann auf OK.

Eigenschaften

Artikel-ID: 290857 - Geändert am: Montag, 25. Februar 2008 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbhowto kbstore KB290857
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com