Cómo utilizar el archivo de carpetas sin conexión (.ost) en Outlook 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 290857 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Outlook 2000 de este artículo, consulte 197651.
Para obtener una versión de Microsoft Outlook 98 de este artículo, consulte 181149.
Para obtener una versión de Microsoft Outlook 97 de este artículo, consulte 177511.
Expandir todo | Contraer todo

En esta página

Resumen

Cuando se utiliza Outlook con Microsoft Exchange Server servicio de información, tiene la posibilidad para trabajar con carpetas sin conexión. Este artículo explica cómo puede cambiar mediante archivo de carpetas personales (.pst) de archivo de carpetas sin conexión (.ost) y cómo crear, utilizar y sincronizar el archivo de carpetas sin conexión (.ost).

Más información

Puede crear y almacenar archivos de .pst en un disco duro distinto de su buzón del servidor. Agregue los archivos .pst como un servicio al perfil de usuario y asígnele un nombre de archivo.

Para utilizar archivos .ost, debe cambiar la entrega de correo de las carpetas de archivo .pst a su buzón del servidor.

Cómo cambiar la ubicación de entrega

Utilice los pasos siguientes para cambiar la ubicación de entrega:
  1. En el menú Herramientas , haga clic en Cuentas de correo electrónico .
  2. Haga clic en Ver O cambiar existente cuentas de correo electrónico , haga clic en siguiente , haga clic en entregar correo nuevo en la siguiente ubicación , haga clic en su buzón de Microsoft Exchange Server y, a continuación, haga clic en Finalizar .
  3. En el menú archivo , haga clic en Salir .
  4. Reinicie Outlook.

Cómo copiar elementos de correo al buzón

Utilice los pasos siguientes para copiar mensajes desde su Bandeja de entrada de .pst en su buzón del servidor:
  1. En la lista de carpetas, haga clic en la Bandeja de entrada que está en el archivo .pst.
  2. Haga clic para seleccionar los mensajes que desea copiar. Si desea copiar todos los mensajes a la Bandeja de entrada, haga clic para seleccionar un mensaje y, a continuación, haga clic en Seleccionar todo en el menú Edición .
  3. En el menú Edición , haga clic en Copiar a la carpeta .
  4. Haga clic para seleccionar la carpeta que desee copiar a los mensajes y, a continuación, haga clic en Aceptar .
Para copiar los elementos de las carpetas Calendario, contactos, tareas, notas o diario a otra carpeta, primero debe mostrar todos los elementos en una vista tabular. Para mostrar los elementos en la carpeta en una vista tabular puede usar uno de los dos métodos siguientes:

  • Desactive temporalmente el filtro de una vista de tabla existente.
  • Definir una vista nueva tabular, permanente de todos los elementos.


-o bien -

Cómo borrar el filtro de una vista existente

Utilice los pasos siguientes para borrar el filtro de una vista de tabla existente de una carpeta:
  1. En el menú Ver , elija Vista actual y, a continuación, haga clic en para seleccionar una de las vistas tabulares, como Por categoría .
  2. En el menú Ver , elija Vista actual y, a continuación, haga clic en Personalizar vista actual .
  3. Haga clic en filtro , haga clic en Borrar todo y, después, haga clic en Aceptar dos veces.

Cómo definir una nueva vista de tabla

Utilice los pasos siguientes para definir una nueva vista tabular:
  1. En el menú Ver , elija Vista actual y a continuación, haga clic en Definir vistas .
  2. Haga clic para seleccionar una de las vistas de tabla y, a continuación, haga clic en Copiar .
  3. Escriba un nombre descriptivo para la nueva vista y, a continuación, haga clic en Aceptar .
  4. En Ver resumen , haga clic en filtro , haga clic en Borrar todo y, a continuación, haga clic en Aceptar .
  5. Haga clic en Aceptar y, a continuación, haga clic en Aplicar vista .

Cómo copiar otros elementos en el buzón

Utilice los pasos siguientes para copiar los elementos de calendario, contactos, tareas, notas o diario del archivo .pst en su buzón del servidor:
  1. En la lista de carpetas personales, haga clic para seleccionar la carpeta de los elementos que desee copiar en el servidor.
  2. Haga clic para seleccionar los elementos que desea copiar. Si desea copiar todos los elementos en el servidor, haga clic para seleccionar un elemento y, a continuación, haga clic en Seleccionar todo en el menú Edición .
  3. En el menú Edición , haga clic en Copiar a la carpeta .
  4. Haga clic para seleccionar la carpeta que desea que los elementos copiados en y, a continuación, haga clic en Aceptar .

    Nota : para copiar los elementos a una carpeta no aparece, haga clic en nuevo en el cuadro de diálogo Copiar elementos , escriba un nombre descriptivo para la nueva carpeta, haga clic en para seleccionar el tipo de elementos que se van a copiar, haga clic para seleccionar una ubicación para la nueva carpeta y, a continuación, haga clic en Aceptar dos veces.

Cómo copiar propiedades de carpetas personalizadas a nuevas carpetas

Puede copiar estas propiedades de diseño de carpeta personal:
  • Permisos - permisos de acceso copias a la carpeta.
  • Reglas - copia cualquier reglas definidas para un tratamiento especial de mensajes.
  • Descripción: copia cualquier descripción especial aplicado a la carpeta.
  • Formularios y vistas - copia de los formularios personalizados y las vistas de la carpeta.
Utilice los pasos siguientes para copiar las propiedades de carpeta personalizada:
  1. Haga clic para seleccionar la carpeta a la que desea copiar las propiedades personalizadas.
  2. En el menú archivo , elija carpeta y, a continuación, haga clic en Copiar diseño de carpeta .
  3. En el cuadro Copiar diseño desde , haga clic en la carpeta desde la que desea copiar las propiedades personalizadas.
  4. Haga clic para seleccionar los atributos que desea copiar y, a continuación, haga clic en Aceptar .
  5. Haga clic en cuando reciba el mensaje siguiente:
    Si cualquiera de la carpeta diseñar conflicto de propiedades, las propiedades existentes se reemplazarse con las propiedades de la carpeta que está copiando. ¿Desea continuar?

Carpetas sin conexión

Archivos de carpetas sin conexión (.ost) se almacenan en el equipo y están disponibles incluso cuando la red está hacia abajo. La ubicación predeterminada para el archivo .ost es la actual carpeta de Windows. Como archivos de carpetas personales (.pst), se pueden compactar los archivos .ost para ahorrar espacio en el equipo.

La diferencia entre un archivo .ost y un conjunto de archivos .pst es que el archivo .ost se inicia como una imagen reflejada de las carpetas en el servidor de Exchange y funciona junto con el Exchange Server durante la sincronización. Un conjunto de archivos .pst, por otro lado, es simplemente una ubicación de almacenamiento en el disco duro o en un servidor distinto de Exchange Server.

Cuando trabaja sin conexión, puede agregar, eliminar y modificar el contenido de un archivo .ost exactamente como lo haría con una carpeta en un servidor. Por ejemplo, puede cambiar y mover elementos de la Bandeja de entrada sin conexión, enviar los mensajes colocados en la Bandeja de salida sin conexión y leer las carpetas públicas sin conexión. Mientras tanto, la información en el servidor todavía está procesando. Sigue recibiendo mensajes nuevos en su buzón mientras otros usuarios pueden agregar, eliminar y cambiar elementos en carpetas públicas. Sin embargo, no son tener en cuenta estos cambios en el servidor hasta que se conecte a la red.

Cuando necesite actualizar el contenido del archivo .ost y su correspondiente carpeta del servidor para que sean idénticos, sincronizar las carpetas y continúe trabajar sin conexión. En Outlook 2002, esto se realiza mediante enviar y recibir grupos. Sincronización se conecta con el servidor a través de acceso telefónico a redes, copia los cambios realizan en cada carpeta a la carpeta otra y, a continuación, desconexión. Un elemento que se elimina de la carpeta correspondiente del servidor o el archivo .ost se eliminará de ambas después de la sincronización.

Cómo crear un archivo de carpetas sin conexión para Exchange Server

Nota : se debe estar conectado al servidor de Exchange para la creación inicial y la sincronización del archivo .ost.

Utilice los siguientes pasos para crear un archivo .ost:
  1. En el menú Herramientas , haga clic en Cuentas de correo electrónico , haga clic en Ver o cambiar existentes de las cuentas de correo y, a continuación, haga clic en siguiente .
  2. En el cuadro Outlook procesa el correo electrónico de estas cuentas en el siguiente orden , haga clic en Microsoft Exchange Server y, a continuación, haga clic en cambiar .
  3. Haga clic en más configuraciones .
  4. En la ficha Avanzadas , haga clic en Configurar archivo de carpetas sin conexión .
  5. En el cuadro archivo , escriba la ruta de acceso del archivo que desee utilizar como el archivo .ost, archivos. El nombre predeterminado es Outlook.ost. Si este archivo ya existe, se le pedirá un nombre nuevo.
Todos las carpetas estándar de Outlook (Bandeja de entrada, Bandeja de salida, elementos eliminados, elementos enviados, calendario, contactos, diario, notas y tareas) en el servidor de Exchange son ahora listos para su uso sin conexión.

Cómo establecer de trabajar sin conexión para Protocolo de oficina de correos (POP3), acceso de mensajes de Internet (IMAP) y servidores de correo electrónico HTTP

Puede cambiar entre trabajar conectado y sin conexión en cualquier momento haciendo clic en Trabajar sin conexión en el menú archivo .

Cómo habilitar Outlook para trabajar sin conexión

  1. En el menú Herramientas , haga clic en Enviar/Recibir configuración y, a continuación, haga clic en Definir grupos de envío o recepción .
  2. Haga clic en Todas las cuentas y, a continuación, haga clic en el botón Editar .
  3. Haga clic para seleccionar las carpetas que le gustaría disponible sin conexión incluidos todas las carpetas públicas que haya en la carpeta Favoritos de carpetas.
  4. Haga clic en Aceptar y, a continuación, haga clic en Cerrar .

Cómo activar la sincronización programada

  1. En el menú Herramientas , haga clic en Definir grupos de envío o recepción .
  2. Haga clic en todas las cuentas .
  3. En cuando Outlook tiene conexión , haga clic para seleccionar el plan y el envío o recepción automáticos cada X minutos . Seleccione cualquier hora que desee.
  4. Haga clic en Cerrar .

Cómo configurar un perfil principalmente sin conexión

  1. En el menú Herramientas , haga clic en Cuentas de correo electrónico .
  2. Haga clic en Ver o cambiar cuentas de correo electrónico de existentes y, a continuación, haga clic en siguiente .
  3. En el cuadro Outlook procesa el correo electrónico de estas cuentas en el siguiente orden , haga clic en Microsoft Exchange Server y, a continuación, haga clic en cambiar .
  4. Haga clic en el botón Más configuraciones .
  5. Haga clic en Al iniciar , haga clic en la opción de Controlar el estado de conexión de forma manual y, a continuación, haga clic en trabajar sin conexión y uso telefónico debajo del Estado de conexión predeterminada .
  6. En la ficha conexiones , compruebe que la Conectar utilizando mi área local (LAN) opción está seleccionada.
  7. Si se está ejecutando Outlook, haga clic en Salir en el menú archivo y, a continuación, reinicie Outlook para empezar a trabajar sin conexión. Habrá un pequeño icono en la derecha-esquina inferior que indica el estado sin conexión.
Nota : se no se puede usar el archivo .ost que ha utilizado previamente con un buzón diferente. Si lo hace, puede recibir el siguiente mensaje de error:
<filename>El archivo <nombredearchivo> no se puede tener acceso .ost porque se ha configurado para utilizar con un buzón diferente.

Cómo trabajar con carpetas públicas sin conexión

Utilice los pasos siguientes para trabajar con carpetas públicas sin conexión:
  1. Haga clic con el botón secundario en la carpeta pública que desea trabajar con y haga clic en copiar <nombrecarpeta> <foldername> en el menú contextual.
  2. En el cuadro de diálogo Copiar carpeta , haga clic para seleccionar la carpeta Favoritos y, a continuación, haga clic en Aceptar .
  3. Vista de sección de Habilitar Outlook para trabajar sin conexión para que estas carpetas estén disponibles cuando trabaja sin conexión.
Ahora puede utilizar las carpetas públicas sin conexión. Ahora se puede establecer selectivamente cada carpeta que copie en la carpeta Favoritos para su uso sin conexión.

Cómo sincronizar una carpeta determinada

Para sincronizar una carpeta específica, haga clic para seleccionar la carpeta que desea sincronizar, elija Enviar y recibir en el menú Herramientas y, a continuación, haga clic en Esta carpeta .

Cómo sincronizar todas las carpetas

Para sincronizar todas las carpetas sin conexión, puede haga clic en el botón Enviar y recibir en la barra de herramientas estándar y, a continuación, presione la tecla F9, o en el menú Herramientas , elija Enviar y recibir y a continuación, haga clic en Enviar y recibir todo .

Nota : al sincronizar, un archivo de registro aparece como un mensaje en la carpeta Elementos eliminados. Este archivo de registro contiene información, como la hora sincronizada, los nombres de las carpetas sincronizados y el número de elementos agregados.

Cómo sincronizar automáticamente todas las carpetas al salir de Outlook

Utilice los pasos siguientes para sincronizar automáticamente todas las carpetas cuando salga de Outlook:
  1. En el menú Herramientas , haga clic en Enviar/recibir configuración y, a continuación, haga clic en Definir grupos de envío o recepción .
  2. En el cuadro de diálogo Grupos de envío o recepción , haga clic para seleccionar la casilla de verificación Realizar un automáticas enviar y recibir al salir .
  3. Haga clic en Cerrar .
Todas las carpetas configuradas para estar disponibles mientras están sin conexión ahora se sincronizan automáticamente según a las opciones que establezca. Es importante sincronizar y descargar la Libreta de direcciones antes de cerrar la sesión el servidor de Exchange cuando esté de viaje. Esto es especialmente importante cuando viajan por primera vez. Esto garantiza que todas las carpetas sin conexión están actualizadas antes de salir.

Utilizar los siguientes pasos para descargar la Libreta de direcciones:
  1. En el menú Herramientas , haga clic en Enviar y recibir y, a continuación, haga clic en Descargar libreta de direcciones .
  2. Haga clic para seleccionar las opciones de descarga deseada y, a continuación, haga clic en Aceptar .

Propiedades

Id. de artículo: 290857 - Última revisión: jueves, 27 de julio de 2006 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbmt kbstore kbhowto KB290857 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 290857

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com