OL2002 : Procédure pour passer de l'utilisation d'un fichier .PST à l'utilisation d'un fichier .OST

Traductions disponibles Traductions disponibles
Numéro d'article: 290857 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Lorsque vous utilisez Outlook avec le service d'informations Microsoft Exchange Server, vous avez la possibilité de travailler avec des dossiers en mode hors connexion. Cet article explique comment passer de l'utilisation d'un fichier de dossiers personnels (.pst) à l'utilisation d'un fichier de dossiers en mode hors connexion (.ost) et comment créer, utiliser et synchroniser un fichier de dossiers en mode hors connexion (.ost).

Plus d'informations

Vous pouvez créer et stocker des fichiers .pst sur un disque dur autre que celui de la boîte aux lettres de votre serveur. Vous ajoutez des fichiers .pst en tant que service du profil utilisateur et donnez un nom à ce dernier.

Pour utiliser des fichiers .ost, vous devez utiliser votre boîte aux lettres sur le serveur à la place des dossiers du fichier .pst comme emplacement de remise du courrier.

Procédure pour changer l'emplacement de remise du courrier

Pour changer l'emplacement de remise du courrier, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Comptes de messagerie.
  2. Cliquez sur Afficher ou modifier les comptes de messagerie existants, sur Suivant, sur Remettre les nouveaux messages à l'emplacement suivant, sur votre boîte aux lettres Microsoft Exchange Server, puis sur Terminer.
  3. Dans le menu Fichier, cliquez sur Quitter.
  4. Redémarrez Outlook.

Procédure pour copier des éléments de courrier dans la boîte aux lettres

Pour copier des messages de votre boîte de réception .pst dans votre boîte aux lettres sur le serveur, procédez comme suit :
  1. Dans la liste des dossiers, cliquez sur la boîte de réception qui se trouve dans votre fichier .pst.
  2. Sélectionnez les messages à copier. Si vous voulez copier tous les messages dans la boîte de réception, sélectionnez un message, puis cliquez sur Sélectionner tout dans le menu Edition.
  3. Dans le menu Edition, cliquez sur Copier dans un dossier.
  4. Sélectionnez le dossier dans lequel vous souhaitez copier les messages, puis cliquez sur OK.
Pour copier les éléments de vos dossiers Calendrier, Contacts, Tâches, Notes ou Journal dans un autre dossier, vous devez d'abord afficher tous les éléments dans un affichage tabulaire. Pour afficher les éléments du dossier dans un affichage tabulaire, vous avez le choix entre les deux méthodes suivantes :

  • suppression temporaire du filtre d'un affichage tabulaire existant ;
  • définition d'un nouvel affichage tabulaire permanent de tous les éléments.


- ou -

Procédure pour supprimer le filtre d'un affichage tabulaire existant

Pour supprimer le filtre de l'affichage tabulaire d'un dossier existant, procédez comme suit :
  1. Dans le menu Affichage, pointez sur Affichage actuel, puis sélectionnez l'un des affichages tabulaires tels que Par catégorie.
  2. Dans le menu Affichage, pointez sur Affichage actuel, puis cliquez sur Personnaliser l'affichage en cours.
  3. Cliquez sur Filtre, sur Effacer tout, puis deux fois sur OK.

Procédure pour définir un nouvel affichage tabulaire

Pour définir un nouvel affichage tabulaire, procédez comme suit :
  1. Dans le menu Affichage, pointez sur Affichage actuel, puis cliquez sur Définir les affichages.
  2. Sélectionnez l'un des affichages tabulaires, puis cliquez sur Copier.
  3. Attribuez un nom descriptif au nouvel affichage, puis cliquez sur OK.
  4. Dans Paramètres de l'affichage, cliquez sur Filtre, sur Effacer tout, puis sur OK.
  5. Cliquez sur OK, puis sur Appliquer l'affichage.

Procédure pour copier d'autres éléments dans la boîte aux lettres

Pour copier des éléments des dossiers Calendrier, Contacts, Tâches, Notes ou Journal du fichier .pst dans votre boîte aux lettres sur le serveur, procédez comme suit :
  1. Dans la liste des dossiers personnels, sélectionnez le dossier des éléments que vous souhaitez copier sur le serveur.
  2. Sélectionnez les éléments à copier. Si vous voulez copier tous les éléments sur le serveur, sélectionnez un élément, puis cliquez sur Sélectionner tout dans le menu Edition.
  3. Dans le menu Edition, cliquez sur Copier dans un dossier.
  4. Sélectionnez le dossier dans lequel vous souhaitez copier les éléments, puis cliquez sur OK.

    REMARQUE : Pour copier les éléments dans un dossier qui ne figure pas dans la liste, cliquez sur Nouveau dans la boîte de dialogue Copier les éléments, tapez un nom descriptif pour le nouveau dossier, sélectionnez le type des éléments à copier, sélectionnez un emplacement pour le nouveau dossier, puis cliquez deux fois sur OK.

Procédure pour copier des propriétés de dossier personnalisées dans les nouveaux dossiers

Vous pouvez copier les propriétés des dossiers personnels suivantes :
  • Permissions - copie les autorisations d'accès au dossier.
  • Règles - copie toutes les règles définies pour un traitement spécial des messages.
  • Description - copie toutes les descriptions spéciales appliquées au dossier.
  • Formulaires et affichages - copie tous les formulaires et affichages personnalisés pour le dossier.
Pour copier les propriétés de dossier personnalisées, procédez comme suit :
  1. Sélectionnez le dossier dans lequel vous voulez copier les propriétés personnalisées.
  2. Dans le menu Fichier, pointez sur Dossier, puis cliquez sur Copier les propriétés du dossier.
  3. Dans la zone Copier le modèle à partir de, cliquez sur le dossier à partir duquel vous voulez copier les propriétés personnalisées.
  4. Sélectionnez les attributs que vous voulez copier, puis cliquez sur OK.
  5. Cliquez sur Oui lorsque le message suivant apparaît :
    Si un conflit apparaît entre les propriétés du dossier, celles existantes seront remplacées par celles du dossier source. Voulez-vous continuer ?

Dossiers en mode hors connexion

Les fichiers de dossiers en mode hors connexion (.ost) sont stockés sur votre ordinateur et restent disponibles lorsque le réseau est hors service. L'emplacement par défaut des fichiers .ost est le dossier Windows courant. À l'instar des fichiers de dossiers personnels (fichiers .pst), les fichiers .ost peuvent être compressés pour économiser de l'espace sur votre ordinateur.

La différence entre un fichier .ost et un ensemble de fichiers .pst est la suivante : un fichier .ost est initialement une image miroir de vos dossiers sur le serveur Exchange et fonctionne en combinaison avec ce dernier lors de la synchronisation, tandis qu'un ensemble de fichiers .pst est un simple emplacement de stockage sur votre disque dur ou sur un serveur autre que le serveur Exchange.

Lorsque vous travaillez en mode hors connexion, vous pouvez ajouter, supprimer et modifier des éléments dans un fichier .ost exactement comme s'il s'agissait d'un dossier sur un serveur. Par exemple, vous pouvez modifier et déplacer des éléments dans votre boîte de réception hors connexion, envoyer des messages placés dans votre boîte d'envoi hors connexion et lire vos dossiers publics hors connexion. Pendant ce temps, le traitement des informations sur le serveur continue. Vous continuez de recevoir les nouveaux messages dans votre boîte aux lettres, tandis que les autres utilisateurs peuvent ajouter, supprimer et modifier des éléments dans les dossiers publics. Néanmoins, vous n'aurez connaissance de ces modifications sur le serveur qu'une fois connecté au réseau.

Lorsque vous devez mettre à jour le contenu du fichier .ost et celui du dossier du serveur correspondant pour qu'ils soient identiques, vous synchronisez les dossiers, puis continuez de travailler en mode hors connexion. Dans Outlook 2002, vous pouvez utiliser à cet effet les groupes d'envoi/réception. La synchronisation établit la connexion au serveur par l'intermédiaire d'Accès réseau à distance, copie les modifications apportées à chaque dossier dans l'autre dossier, puis interrompt la connexion. Les éléments supprimés du fichier .ost ou du dossier du serveur correspondant sont supprimés dans les deux dossiers une fois la synchronisation effectuée.

Procédure pour créer un fichier de dossiers en mode hors connexion pour Exchange Server

REMARQUE : Vous devez être connecté au serveur Exchange pour la création et la synchronisation initiales du fichier .ost.

Pour créer un fichier.ost, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Comptes de messagerie ; cliquez ensuite sur Afficher ou modifier les comptes de messagerie existants, puis sur Suivant.
  2. Dans la zone Outlook traite le courrier de ces comptes dans l'ordre suivant, cliquez sur Microsoft Exchange Server, puis cliquez sur Modifier.
  3. Cliquez sur Paramètres supplémentaires.
  4. Sous l'onglet Options avancées, cliquez sur Configuration du fichier de dossiers en mode hors connexion.
  5. Dans la zone Fichier, tapez le chemin d'accès du fichier que vous voulez utiliser comme fichier .ost. Le nom par défaut est Outlook.ost. Si ce fichier existe déjà, vous êtes invité à fournir un nouveau nom.
L'ensemble des dossiers Outlook standard (Boîte de réception, Boîte d'envoi, Éléments supprimés, Éléments envoyés, Calendrier, Contacts, Journal, Notes et Tâches) sur le serveur Exchange sont prêts à être utilisés en mode hors connexion.

Procédure de configuration pour travailler en mode hors connexion pour les serveurs de messagerie POP3 (Post Office Protocol 3), IMAP (Internet Message Access Protocol) et HTTP

Vous pouvez à tout moment passer du mode en ligne au mode hors connexion en cliquant sur Mode hors connexion dans le menu Fichier.

Procédure pour permettre à Outlook de travailler en mode hors connexion

  1. Dans le menu Outils, cliquez sur Paramètres d'envoi/réception, puis cliquez sur Définir les groupes d'envoi/réception.
  2. Cliquez sur Tous les comptes, puis cliquez sur le bouton Modifier.
  3. Sélectionnez les dossiers que vous voulez rendre disponibles en mode hors connexion, y compris les dossiers publics présents dans votre dossier Favoris.
  4. Cliquez sur OK, puis sur Fermer.

Procédure pour activer la synchronisation planifiée

  1. Dans le menu Outils, cliquez sur Définir les groupes d'envoi/réception.
  2. Cliquez sur Tous les comptes.
  3. Sous Quand Outlook est hors connexion, activez la case à cocher Planifier un envoi/une réception automatique toutes les. Sélectionnez l'heure voulue.
  4. Cliquez sur Fermer.

Procédure pour configurer un profil essentiellement hors connexion

  1. Dans le menu Outils, cliquez sur Comptes de messagerie.
  2. Cliquez sur Afficher ou modifier les comptes de messagerie existants, puis sur Suivant.
  3. Dans la zone Outlook traite le courrier de ces comptes dans l'ordre suivant, cliquez sur Microsoft Exchange Server, puis cliquez sur Modifier.
  4. Cliquez sur le bouton Paramètres supplémentaires.
  5. Cliquez sur Au démarrage, sur l'option Contrôler manuellement l'état de connexion, puis sur Travailler en mode hors connexion et utiliser une session Accès réseau à distance sous État de connexion par défaut.
  6. Sous l'onglet Connexions, vérifiez que l'option Se connecter à l'aide de mon réseau local est sélectionnée.
  7. Si Outlook est en cours d'exécution, cliquez sur Quitter dans le menu Fichier, puis redémarrez Outlook pour commencer de travailler en mode hors connexion. Une petite icône indiquant l'état hors connexion s'affiche dans le coin inférieur droit.
REMARQUE : il n'est pas possible d'utiliser un fichier de type .ost qui a été utilisé au préalable avec une boîte aux lettres différente. Si vous essayez de le faire, le message d'erreur suivant s'affiche :
Fichier <nom_fichier> inaccessible car configuré pour être utilisé avec une boîte aux lettres différente.

Procédure pour travailler avec des dossiers publics en mode hors connexion

Pour travailler avec des dossiers publics en mode hors connexion, procédez comme suit :
  1. Cliquez avec le bouton droit sur le dossier public que vous voulez utiliser, puis cliquez sur Copier <nom_dossier> dans le menu contextuel.
  2. Dans la boîte de dialogue Copier le dossier, sélectionnez le dossier Favoris, puis cliquez sur OK.
  3. Consultez la section À propos du travail en mode hors connexion pour rendre ces dossiers disponibles en mode hors connexion.
Vous pouvez à présent utiliser vos dossiers publics en mode hors connexion et paramétrer de façon sélective chaque dossier copié dans votre dossier Favoris pour une utilisation en mode hors connexion.

Procédure pour synchroniser un dossier spécifique

Pour synchroniser un dossier spécifique, sélectionner le dossier, pointez sur Envoyer/Recevoir dans le menu Outils, puis cliquez sur Ce dossier.

Procédure pour synchroniser tous les dossiers

Pour synchroniser tous vos dossiers en mode hors connexion, vous pouvez soit cliquer sur le bouton Envoyer/Recevoir sur la barre d'outils Standard, puis appuyer sur la touche F9, soit cliquer sur le menu Outils, pointer sur Envoyer/Recevoir, puis cliquer sur Envoyer et recevoir tout.

REMARQUE : lors de la synchronisation, un fichier journal s'affiche sous la forme d'un message dans le dossier Éléments supprimés. Ce fichier journal contient des informations telles que l'heure de la synchronisation, les noms des dossiers synchronisés ainsi que le nombre d'éléments ajoutés.

Procédure pour synchroniser automatiquement tous les dossiers lors de la fermeture de Outlook

Pour synchroniser automatiquement tous les dossiers lors de la fermeture de Outlook, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Paramètres d'envoi/réception, puis cliquez sur Définir les groupes d'envoi/réception.
  2. Dans la boîte de dialogue Groupes d'envoi/réception, activez la case à cocher Effectuer un envoi/une réception automatique en quittant l'application.
  3. Cliquez sur Fermer.
Tous les dossiers paramétrés pour être disponibles en mode hors connexion sont maintenant synchronisés automatiquement en fonction des options définies. Il est important de synchroniser et de télécharger le carnet d'adresses avant de déconnecter votre serveur Exchange lorsque vous voyagez. Cette procédure est particulièrement décisive lorsque vous voyagez pour la première fois. Elle permet en effet de s'assurer que tous les dossiers en mode hors connexion sont mis à jour avant votre départ.

Pour télécharger votre carnet d'adresses, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Envoyer/Recevoir, puis sur Télécharger le carnet d'adresses.
  2. Sélectionnez les options de téléchargement voulues, puis cliquez sur OK.

Propriétés

Numéro d'article: 290857 - Dernière mise à jour: samedi 28 juin 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbhowto KB290857
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com