Utilizzo di file delle cartelle fuori rete (ost) in Outlook 2002

Traduzione articoli Traduzione articoli
Identificativo articolo: 290857 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la una versione di Microsoft Outlook 2000 di questo articolo, vedere 197651.
Per la una versione di Microsoft Outlook 98 di questo articolo, vedere 181149.
Per la una versione di Microsoft Outlook 97 di questo articolo, vedere 177511.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Quando si utilizza Outlook con Microsoft Exchange Server servizio di informazioni, Ŕ possibile utilizzare cartelle fuori rete. In questo articolo viene illustrato come Ŕ possibile modificare dall'utilizzo di file delle cartelle personali (pst) a file cartelle fuori rete (ost) e come creare, utilizzare e sincronizzare file cartelle fuori rete (ost).

Informazioni

╚ possibile creare e memorizzare il file con estensione pst un disco rigido diverso dalla cassetta postale del server. Aggiungere i file pst come servizio al profilo utente e assegnargli un nome di file.

Per utilizzare file con estensione ost, Ŕ necessario modificare il recapito di posta elettronica dalle cartelle di file con estensione pst a cassetta postale del server.

Come modificare il percorso di recapito

Utilizzare la procedura seguente per modificare la posizione di recapito:
  1. Scegliere dal menu Strumenti , Account di posta elettronica .
  2. Fare clic su Visualizza O Cambia esistente account di posta fare clic su Avanti , fare clic su Consegna nuovi messaggi nella seguente posizione , fare clic sulla cassetta postale di Microsoft Exchange Server e quindi fare clic su Fine .
  3. Nel menu file , fare clic su Esci .
  4. Riavviare Outlook.

Come copiare gli elementi di posta per la cassetta postale

Per copiare i messaggi dal pst posta in arrivo alla cassetta postale sul server, utilizzare la procedura seguente:
  1. In elenco cartelle, fare clic su posta in arrivo in un file con estensione pst.
  2. Fare clic per selezionare i messaggi che si desidera copiare. Se si desidera copiare tutti i messaggi nella cartella Posta in arrivo, fare clic per selezionare un messaggio e quindi scegliere Seleziona tutto dal menu Modifica .
  3. Dal menu Modifica scegliere Copia nella cartella .
  4. Fare clic per selezionare la cartella che si desidera copiare per i messaggi e quindi fare clic su OK .
Per copiare gli elementi dalle cartelle Calendario, contatti, attivitÓ, note o registrazioni in un'altra cartella, Ŕ innanzitutto necessario visualizzare tutti gli elementi in una visualizzazione tabulare. Per visualizzare gli elementi nella cartella in una visualizzazione tabulare Ŕ possibile utilizzare uno dei due metodi seguenti:

  • Deselezionare temporaneamente il filtro da una visualizzazione tabulare esistente.
  • Definire una nuova visualizzazione permanente e tabulare di tutti gli elementi.


- oppure -

Come cancellare il filtro da una visualizzazione esistente

Attenersi alla seguente procedura per cancellare il filtro da una visualizzazione tabulare esistente di una cartella:
  1. Scegliere visualizzazione corrente dal menu Visualizza , quindi per selezionare una, delle visualizzazioni delle tabulare, ad esempio, Per categoria .
  2. Scegliere visualizzazione corrente dal menu Visualizza , quindi Personalizza visualizzazione corrente .
  3. Fare clic su filtro , fare clic su Cancella tutto e quindi fare clic su OK due volte.

Definizione di una nuova visualizzazione tabulare

Utilizzare la procedura seguente per definire una nuova visualizzazione tabulare:
  1. Scegliere visualizzazione corrente dal menu Visualizza , quindi Definisci visualizzazioni .
  2. Fare clic per selezionare una delle visualizzazioni tabella e quindi fare clic su Copia .
  3. Digitare un nome descrittivo per la nuova visualizzazione e quindi fare clic su OK .
  4. In Visualizza riepilogo , fare clic su filtro , fare clic su Cancella tutto e quindi fare clic su OK .
  5. Scegliere OK e quindi su Applica visualizzazione .

Come copiare altri elementi per la cassetta postale

Per copiare gli elementi di calendario, contatti, attivitÓ, note o registrazioni dal file pst alla cassetta postale sul server, utilizzare la procedura seguente:
  1. Nell'elenco delle cartelle personali, fare clic per selezionare la cartella degli elementi che si desidera copiare nel server.
  2. Fare clic per selezionare gli elementi che si desidera copiare. Se si desidera copiare tutti gli elementi sul server, fare clic per selezionare un elemento e quindi scegliere Seleziona tutto dal menu Modifica .
  3. Dal menu Modifica scegliere Copia nella cartella .
  4. Fare clic per selezionare la cartella che si desidera gli elementi copiati e quindi fare clic su OK .

    Nota : per copiare gli elementi in una cartella non compresa nell'elenco, fare clic su Nuovo nella finestra di dialogo Copia elementi , digitare un nome descrittivo per la nuova cartella, fare clic per selezionare il tipo di elementi vengono copiati, fare clic per selezionare un percorso per la nuova cartella e scegliere OK due volte.

Come copiare proprietÓ cartelle personalizzate in nuove cartelle

╚ possibile copiare queste proprietÓ di struttura di cartelle personali:
  • Autorizzazioni - autorizzazioni di accesso copie della cartella.
  • Regole - copia di tutte le regole definite per una gestione speciale dei messaggi.
  • Description - copia di qualsiasi descrizione speciale applicato alla cartella.
  • Moduli e visualizzazioni - copia di tutte le maschere personalizzate e visualizzazioni per la cartella.
Per copiare le proprietÓ della cartella personalizzata, utilizzare la procedura seguente:
  1. Fare clic per selezionare la cartella a cui si desidera copiare le proprietÓ personalizzate.
  2. Scegliere cartella dal menu file , quindi Copia struttura cartella .
  3. Nella casella Copia struttura da , fare clic sulla cartella da cui si desidera copiare le proprietÓ personalizzate.
  4. Fare clic su per selezionare gli attributi che si desidera copiare e quindi fare clic su OK .
  5. Scegliere quando viene visualizzato il seguente messaggio:
    Se la cartella di progettazione di conflitto di proprietÓ, Ŕ possibile che le proprietÓ esistenti verranno sostituite con le proprietÓ della cartella che si sta copiando. Continuare?

Cartelle non in linea

File delle cartelle fuori rete (ost) vengono memorizzati nel computer e sono disponibili anche quando la rete Ŕ premuto. Il percorso predefinito per il file .ost Ŕ la cartella di Windows corrente. Analogamente ai file delle cartelle personali (pst), il file ost possono essere compresso per risparmiare spazio nel computer.

La differenza tra un file ost e un insieme di file con estensione pst Ŕ che il file con estensione ost viene avviato come un'immagine speculare delle cartelle sul server e opera congiuntamente con il server di Exchange durante la sincronizzazione. Un insieme di file con estensione pst, invece, Ŕ semplicemente un percorso di archiviazione sul disco rigido o un server diverso dal server di Exchange.

Quando si lavora in modalitÓ non in linea, Ŕ possibile aggiungere, eliminare e modificare il contenuto di un file con estensione ost esattamente come si farebbe con una cartella su un server. Ad esempio, Ŕ possibile modificare e spostare gli elementi nella cartella Posta in arrivo non in linea, inviare messaggi che vengono inseriti nella cartella Posta in uscita non in linea e leggere le cartelle pubbliche in modalitÓ non in linea. Nel frattempo, informazioni sul server sta ancora elaborando. ╚ continuare a ricevere nuovi messaggi nella cassetta postale, mentre altri utenti possano aggiungere, eliminare o modificare gli elementi nelle cartelle pubbliche. Tuttavia, non sono Ŕ a conoscenza di tali modifiche sul server finchÚ non Ŕ possibile connettersi alla rete.

╚ necessario aggiornare il contenuto del file con estensione ost e la corrispondente cartella del server in modo che siano identici, Ŕ necessario sincronizzare le cartelle e quindi continuare a lavorare in modalitÓ non in linea. In Outlook 2002, ci˛ avviene attraverso invio/ricezione gruppi. Sincronizzazione si connette al server tramite accesso remoto, copia le modifiche apportate in ogni cartella in altra cartella e quindi disconnettersi. Un elemento eliminato dal file con estensione ost o nella cartella del server corrispondente viene eliminato da entrambe dopo la sincronizzazione.

Creazione di un file di cartelle fuori rete per Exchange Server

Nota : ╚ necessario essere connessi a server di Exchange per la creazione iniziale e la sincronizzazione del file ost.

Attenersi alla seguente procedura per creare un file con estensione ost:
  1. Dal menu Strumenti , scegliere Account di posta elettronica selezionare Visualizza o modifica esistenti di account di posta elettronica e quindi fare clic su Avanti .
  2. Nella casella Outlook elabora la posta elettronica per questi account nel seguente ordine , fare clic su Microsoft Exchange Server e quindi fare clic su Cambia .
  3. Scegliere altre impostazioni .
  4. Scegliere la scheda Avanzate Impostazioni File cartelle fuori rete .
  5. Nella casella file digitare il percorso del file che si desidera utilizzare come il file .ost, file. Il nome predefinito Ŕ Outlook.ost. Se il file esiste giÓ, verrÓ chiesto per un nuovo nome.
Tutte le cartelle standard di Outlook (posta in arrivo, posta in uscita, posta eliminata, inviata, calendario, contatti, diario, note e attivitÓ) sul server a questo punto sono pronti per l'utilizzo non in linea.

Come impostare su non in linea per Post Office Protocol 3 (POP3), IMAP (Internet Message Access Protocol) e il server di posta elettronica HTTP

╚ potrebbe passare di utilizzo di in linea e in modalitÓ non in linea in qualsiasi momento scegliendo Non in linea dal menu file .

Come abilitare Outlook per l'utilizzo non in linea

  1. Dal menu Strumenti , fare clic su Impostazioni di invio/ricezione e quindi fare clic su Definisci gruppi di invio/ricezione .
  2. Fare clic su Tutti gli account e scegliere il pulsante Modifica .
  3. Fare clic per selezionare le cartelle che si desidera disponibili non in linea incluse tutte le cartelle pubbliche in Preferiti cartella.
  4. Fare clic su OK e quindi fare clic su Chiudi .

Attivazione della sincronizzazione pianificata

  1. Scegliere Definisci gruppi di invio/ricezione , dal menu Strumenti .
  2. Fare clic su tutti gli account .
  3. In Outlook quando Ŕ fuori rete , fare clic per selezionare la pianificazione e di invio/ricezione automatica ogni X minuti . Selezionare qualsiasi ora che si desidera.
  4. Fare clic su Chiudi .

Come configurare un profilo principalmente fuori rete

  1. Scegliere dal menu Strumenti , Account di posta elettronica .
  2. Fare clic su Visualizza o cambia esistenti di account di posta elettronica e quindi fare clic su Avanti .
  3. Nella casella Outlook elabora la posta elettronica per questi account nel seguente ordine , fare clic su Microsoft Exchange Server e quindi fare clic su Cambia .
  4. Fare clic sul pulsante Altre impostazioni .
  5. Fare clic su All'avvio , selezionare l'opzione Manuale dello stato di connessione del controllo , quindi scegliere non in linea e utilizzare connessione remota in Stato di connessione predefinito .
  6. Nella scheda connessioni , verificare che il Connetti tramite la LAN (LAN) opzione Ŕ selezionata.
  7. Se Outlook Ŕ in esecuzione, scegliere Esci dal menu file e quindi riavviare Outlook per iniziare a lavorare non in linea. SarÓ presente una piccola icona nell'angolo in basso destra-che indica lo stato non in linea.
Nota : non Ŕ possibile utilizzare un file ost che in precedenza Ŕ stato utilizzato con una diversa cassetta postale. In caso contrario, Ŕ potrebbe essere visualizzato il seguente messaggio di errore:
<filename>Il file <nomefile> Impossibile accedere a con estensione ost perchÚ Ŕ stato configurato per l'utilizzo con una cassetta postale diversa.

Come per l'utilizzo non in linea a cartelle pubbliche

Attenersi alla seguente procedura su cui per lavorare in modalitÓ non in linea delle cartelle pubbliche:
  1. Fare clic con il pulsante destro del mouse sulla pubblica cartella che si desidera lavorare e quindi scegliere Copia <foldername> menu di scelta rapida.
  2. Nella finestra di dialogo Copia cartella , fare clic per selezionare la cartella Preferiti e scegliere OK .
  3. Visualizzazione di Outlook di attivazione non in linea sezione per rendere queste cartelle disponibili quando si lavora in modalitÓ non in linea.
╚ ora possibile utilizzare Ŕ delle cartelle pubbliche in modalitÓ non in linea. Ogni cartella che Ŕ possibile copiare alla cartella Preferiti ora pu˛ essere impostata in modo selettivo per l'utilizzo non in linea.

Come sincronizzare una cartella specifica

Per sincronizzare una cartella specifica, fare clic per selezionare la cartella che si desidera sincronizzare, scegliere Invia/Ricevi dal menu Strumenti , quindi Cartella .

Come sincronizzare tutte le cartelle

Per sincronizzare tutte le cartelle non in linea, Ŕ possibile possibile sia fare clic sul pulsante Invia/Ricevi sulla barra degli strumenti standard e quindi premere il tasto F9 o scegliere Invia/Ricevi dal Menu Strumenti e quindi fare clic su Invia e ricevi tutti .

Nota : quando si sincronizza, un file di registro viene visualizzato come un messaggio nella cartella Posta eliminata. Questo file registro contiene informazioni, quali il tempo di sincronizzazione, i nomi delle cartelle sincronizzate e il numero di elementi aggiunti.

Come sincronizzare automaticamente tutte le cartelle quando si chiude Outlook

Attenersi alla procedura seguente per sincronizzare automaticamente tutte le cartelle quando si esce da Outlook:
  1. Dal menu Strumenti , fare clic su impostazioni di Invio/ricezione e quindi fare clic su Definisci gruppi di invio/ricezione .
  2. Nella finestra di dialogo Gruppi di invio/ricezione fare clic per selezionare la casella di controllo Eseguire un automatici invio/ricezione all'uscita .
  3. Fare clic su Chiudi .
Tutte le cartelle che sono impostate per disponibile non in linea ora vengono sincronizzati automaticamente in base alle opzioni che Ŕ stato impostato. ╚ importante sincronizzare e scaricare la Rubrica prima ci si disconnette il server di Exchange in viaggio. Ci˛ Ŕ particolarmente importante quando in viaggio per la prima volta. Questo garantisce che tutte le cartelle non in linea aggiornamento prima di uscire.

Attenersi alla seguente procedura per scaricare la Rubrica:
  1. Fare clic su Invia/Ricevi dal menu Strumenti e quindi fare clic su Scarica Rubrica .
  2. Fare clic per selezionare le opzioni di download desiderato e quindi fare clic su OK .

ProprietÓ

Identificativo articolo: 290857 - Ultima modifica: giovedý 27 luglio 2006 - Revisione: 1.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2002 Standard Edition
Chiavi:á
kbmt kbstore kbhowto KB290857 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 290857
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com