Outlook 2002에서 오프라인 폴더 (.ost) 파일을 사용하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 290857 - 이 문서가 적용되는 제품 보기.
이 문서에서는 Microsoft Outlook 2000 버전에 197651 참조하십시오.
이 문서에서는 Microsoft Outlook 98 버전에 181149 참조하십시오.
이 문서에서는 Microsoft Outlook 97 버전에 177511 참조하십시오.
모두 확대 | 모두 축소

이 페이지에서

요약

Microsoft Exchange 서버를 사용하여 Outlook을 사용할 때 정보 서비스를 오프라인 폴더를 사용하여 작업할 수 있습니다. 이 문서에서는 오프라인 폴더 (.ost) 파일을 사용하여 개인 폴더 (.pst) 파일을 사용하여 변경할 수 있으며 만들기, 사용 및 오프라인 폴더 (.ost) 파일을 동기화하는 방법에 대해 설명합니다.

추가 정보

만들 수 있으며 서버 사서함이 아닌 다른 .pst 파일을 하드 디스크에 저장할 수 있습니다. .pst 파일을 사용자 프로필에 서비스로 추가하고 파일 이름을 지정합니다.

.ost 파일을 .pst 파일 폴더에서 메일 배달을 서버의 사서함으로 변경해야 합니다.

사용자 배달 위치를 변경하는 방법

배달 위치를 변경하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 전자 메일 계정 을 클릭하십시오.
  2. 보기 또는 변경 기존 전자 메일 계정 을, 다음 을 클릭하고, 다음 위치로 새 메일 배달, Microsoft Exchange Server 사서함을 클릭합니다 클릭한 다음 마침 을 클릭하십시오.
  3. 파일 메뉴에서 끝내기 를 누릅니다.
  4. Outlook을 다시 시작하십시오.

사서함으로의 메일 항목 복사 방법

.pst 받은 편지함에서 사서함 서버에서 메시지를 복사하려면 다음과 같이 하십시오.
  1. 폴더 목록에서 .pst 파일에서 받은 편지함을 클릭하십시오.
  2. 복사할 메시지를 선택합니다. 모든 메시지를 받은 편지함으로 복사할 경우, 메시지 하나를 선택하려면 클릭한 다음 편집 메뉴에서 모두 선택 을 클릭하십시오.
  3. 편집 메뉴에서 폴더로 복사 를 클릭하십시오.
  4. 복사할 메시지를 원하는 폴더를 선택하려면 클릭한 다음 확인 을 누릅니다.
일정, 연락처, 작업, 메모 또는 업무 일지 폴더에서 다른 폴더로 항목을 복사하려면 먼저 모든 항목의 표 보기에서 표시해야 합니다. 폴더에 있는 표 보기에서 항목을 표시하려면 다음과 같은 두 가지 방법 중 하나를 사용할 수 있습니다.

  • 기존 표 보기에서 필터를 일시적으로 지웁니다.
  • 모든 항목의 새 영구 표 보기를 정의하십시오.


- 또는 -

기존 뷰 에서 필터 지우는 방법

폴더의 기존 표 보기에서 필터를 지우려면 다음과 같이 하십시오.
  1. 보기 메뉴에서 현재 보기 가리킨 다음 범주별로 를 같은 표 보기 중 하나를 누릅니다.
  2. 보기 메뉴에서 현재 보기 가리킨 다음 사용자 지정 을 클릭하십시오.
  3. 필터, 모두 지우기 를 클릭한 다음 확인 을 두 번 클릭하십시오.

새 테이블 형식 보기 정의하는 방법

새 표 보기를 정의하려면 다음과 같이 하십시오.
  1. 보기 메뉴에서 현재 보기 가리킨 다음 보기 정의를 클릭하십시오.
  2. 표 보기 중 하나를 누른 다음 복사 를 클릭하십시오.
  3. 새 보기에 대한 설명 이름을 입력한 다음 확인 을 누릅니다.
  4. 보기 요약, 필터, 모두 지우기 를 클릭한 다음 확인 을 누릅니다.
  5. 확인 을 누른 다음 보기 적용을 클릭하십시오.

사서함에 다른 항목 복사하는 방법

.pst 파일에서 사서함 서버의 일정, 연락처, 작업, 메모 또는 업무 일지 항목을 복사하려면 다음과 같이 하십시오.
  1. 개인 폴더 목록에서 클릭하여 서버에 복사할 항목 폴더를 선택합니다.
  2. 복사할 항목을 선택합니다. 서버에 모든 항목을 복사하려면 한 항목을 선택하려면 클릭한 다음 편집 메뉴에서 모두 선택 을 클릭하십시오.
  3. 편집 메뉴에서 폴더로 복사 를 클릭하십시오.
  4. 복사한 항목을 원하는 폴더를 누른 다음 확인 을 누릅니다.

    참고: 표시되지 않은 폴더로 항목을 복사하려면 항목 복사 대화 상자에서 새로 새 폴더 설명이 포함된 이름을 입력합니다, 복사 중인 항목은 새 폴더의 위치를 선택하고 유형을 선택하려면 차례로 클릭한 다음 확인 을 두 번 누릅니다.

사용자 지정 폴더 속성 새 폴더로 복사하는 방법

이러한 개인 폴더 디자인 속성에는 복사할 수 있습니다.
  • 폴더에 대한 권한을 액세스 권한 - 복사합니다.
  • 규칙을 - 메시지 특수 처리를 위해 정의한 모든 규칙을 복사합니다.
  • 설명 - 폴더에 적용되는 특수 설명을 복사합니다.
  • 양식 및 보기 - 모든 사용자 지정 양식과 보기는 폴더에 복사합니다.
사용자 지정 폴더 속성을 복사하려면 다음과 같이 하십시오.
  1. 사용자 지정 속성을 복사할 폴더를 선택합니다.
  2. 파일 메뉴에서 폴더 가리킨 다음 폴더 디자인 복사를 클릭하십시오.
  3. 디자인 원본 상자에서 사용자 지정 속성을 복사할 폴더를 클릭하십시오.
  4. 복사하려면 원하는 특성을 클릭한 다음 확인 을 누릅니다.
  5. 같은 메시지가 나타나면 를 누릅니다.
    폴더의 모든 속성이 충돌 디자인하는 경우 기존 속성 복사 중인 폴더의 속성으로 바뀝니다. 계속 하시겠습니까?

오프라인 폴더

오프라인 폴더 (.ost) 파일을 사용자 컴퓨터에 저장된 및 심지어 네트워크 아래로 있을 때 사용할 수 있습니다. .ost 기본 위치는 현재 Windows 폴더입니다. 개인 폴더(.pst) 파일과 같은 컴퓨터의 공간을 절약하기 위해 .ost 파일은 압축할 수 있습니다.

.ost 파일을 .pst 파일 집합을 사이의 차이를 .ost 파일은 Exchange Server 폴더의 미러 이미지로 시작 및 동기화 중에 Exchange 처리에 함께 작동하여 것입니다. .pst 파일을 반면, 하드 디스크 또는 Exchange 서버가 아닌 다른 저장소 위치를 단순히 집합입니다.

오프라인으로 작업할 때 추가 삭제 및 서버의 폴더에 있는 때와 정확히 같은 .ost 파일의 내용을 수정할 수 있습니다. 예를 들어, 변경 및 오프라인 받은 항목 이동, 사용자의 오프라인 보낼 편지함 에 오프라인 공용 폴더를 읽을 메시지를 보낼 수 있습니다. 그 동안에 서버의 정보를 계속 처리하고 있습니다. 다른 사용자가 수 추가, 삭제 및 공용 폴더의 항목 변경 동안 사서함에 새 메시지를 받을 계속합니다. 하지만 네트워크에 연결할 때까지 이러한 변경 내용을 서버에 주의해야 수 없습니다.

.ost 파일 및 폴더와 해당 서버 폴더를 내용을 동일한 수 있도록 업데이트해야 할 때, 폴더 동기화 후 오프라인으로 작업하도록 계속합니다. Outlook 2002에서 보내기/받기 통해 이렇게 그룹. 동기화 전화 접속 네트워킹, 변경 내용을 각 폴더에서 다른 폴더로 변경한 및 다음 연결 끊기 복사본을 통해 서버에 연결합니다. .ost 파일 또는 해당 서버 폴더를 삭제한 항목은 모두 동기화 후 삭제됩니다.

Exchange 서버에 대한 오프라인 폴더 파일을 만드는 방법

참고: 사용자가 초기 생성 및 .ost 파일의 동기화 Exchange 서버에 연결되어 있어야 합니다.

.ost 파일을 만들려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 전자 메일 계정, 변경 기존의 메일 계정 보기 또는 누른 후 다음 을 누릅니다.
  2. Outlook 처리하는 다음과 같은 순서로 이러한 계정에 대한 전자 메일 상자에서 Microsoft Exchange Server 를 클릭한 다음 변경 을 클릭하십시오.
  3. 기타 설정 을 누릅니다.
  4. 고급 탭에서 오프라인 폴더 파일 설정 을 클릭하십시오.
  5. 파일 상자에 파일, .ost 파일로 사용할 파일의 경로를 입력하십시오. Outlook.ost 기본 이름입니다. 이 파일이 이미 있으면 새 이름은 묻는 메시지가 나타납니다.
모든 표준 Outlook 폴더 (받은 편지함, 보낼 편지함, 지운 편지함, 보낸 편지함, 일정, 연락처, 업무 일지, 메모 및 작업) Exchange Server 오프라인으로 사용할 준비가 되었습니다.

설정 작업 오프라인으로 우체국 프로토콜 3 (POP3), 인터넷 메시지 액세스 프로토콜(IMAP), 및 HTTP 전자 메일 서버 방법

온라인 및 오프라인 언제든지 [파일] 메뉴에서 [오프라인으로 작업을 클릭하여 작업 간에 전환할 수 있습니다.

오프라인 작업 Outlook에 설정하는 방법

  1. 도구 메뉴에서 보내기/받기 설정 을 클릭한 다음 보내기/받기 그룹 정의 클릭하십시오.
  2. 모든 계정 을 누른 다음 편집 단추를 클릭하십시오.
  3. 사용 가능한 오프라인 즐겨찾기에 있는 모든 공용 폴더를 포함하여 사용하시겠습니까 폴더를 선택하고 폴더.
  4. 확인 을 누른 다음 닫기 를 클릭하십시오.

예약된 동기화 사용 방법

  1. 도구 메뉴에서 보내기/받기 그룹 정의 클릭하십시오.
  2. 모든 계정 을 클릭하십시오.
  3. 오프라인일 에서 일정 및 자동 보내기/받기 매 X 분마다 선택하려면 클릭하십시오. 원하는 시간을 선택하십시오.
  4. 닫기 를 클릭하십시오.

주로 오프라인으로 프로필 설정 방법

  1. 도구 메뉴에서 전자 메일 계정 을 클릭하십시오.
  2. 변경 기존의 전자 메일 계정 보기 또는 클릭한 후 다음 을 클릭하십시오.
  3. Outlook 처리하는 다음과 같은 순서로 이러한 계정에 대한 전자 메일 상자에서 Microsoft Exchange Server 를 클릭한 다음 변경 을 클릭하십시오.
  4. [기타 설정] 단추를 클릭하십시오.
  5. 때 시작, 연결 상태 수동 제어 옵션을 누른 다음 오프라인으로 작업 및 전화 접속 네트워킹 사용에서기본 연결 상태.
  6. 연결 탭에서 확인할 경우 사용하여 내 로컬 영역 연결 (LAN) 옵션이 선택됩니다.
  7. Outlook이 실행 중일 경우 파일 메뉴의 끝내기 누른 다음 오프라인 작업을 시작하려면 Outlook을 다시 시작하십시오. 오른쪽 - 오프라인 상태를 나타내는 모서리에 있는 작은 아이콘이 있을 것입니다.
참고: 이전에 다른 사서함에 사용한 .ost 파일을 사용할 수 없습니다. 그럴 경우 다음과 같은 오류 메시지가 나타날 수 있습니다.
<filename>파일을 다른 사서함에서 사용하도록 구성된 .ost 액세스할 수 없습니다.

공용 폴더 오프라인으로 사용하는 방법

공용 폴더를 오프라인으로 작업할 다음과 같이 하십시오.
  1. 작업할 공용 폴더를 마우스 오른쪽 단추로 <foldername>복사를 클릭하십시오 바로 가기 메뉴에서.
  2. 폴더 복사 대화 상자에서 즐겨찾기 폴더를 클릭한 다음 확인 을 누릅니다.
  3. 오프라인 상태일 때 이 폴더를 사용할 수 있도록 오프라인 작업을 사용하면 Outlook 섹션에서 보기.
이제 공용 폴더를 오프라인으로 사용할 수 있습니다. 이제 오프라인 사용은 위해 즐겨찾기 폴더에 복사한 각 폴더는 선택적으로 설정할 수 있습니다.

특정 폴더에 동기화 방법

특정 폴더를 동기화하려면 동기화할 도구 메뉴에서 보내기/받기 를 가리킨 다음 이 폴더 를 클릭합니다 폴더를 눌러 선택합니다.

모든 폴더 동기화 방법

모든 오프라인 폴더를 동기화하려면 중 하나를 표준 도구 모음에서 보내기/받기 단추 및 다음 F9 키를 눌러 또는 도구 메뉴에서 보내기/받기 가리킨 단추로 클릭할 다음 모두 보내기 및 받기.

참고: 때, 지운 편지함 폴더의 메시지 로그 파일에 나타나는 동기화할. 이 로그 파일을 동기화한 시간과 같은 정보를, 동기화, 폴더 이름 및 추가된 항목 수를 포함합니다.

Outlook을 끝낼 때 모든 폴더를 자동으로 동기화 방법

Outlook을 종료할 때 모든 폴더를 자동으로 동기화하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 보내기/받기 설정을 클릭한 다음 보내기/받기 그룹 정의 클릭하십시오.
  2. 보내기/받기 그룹 대화 상자를 클릭하여 수행 하는 자동 보내기/받기 때 종료 확인란을 선택합니다.
  3. 닫기 를 클릭하십시오.
오프라인 상태인 동안 사용할 수 있도록 설정된 모든 폴더를 지금 설정한 옵션에 따라 자동으로 동기화됩니다. 중요한 동기화하고 여행 중 사용자의 Exchange 서버 밖으로 로그 전에 주소록을 다운로드할 수 있습니다. 처음 이동할 때 특히 중요합니다. 이 나가기 전에 모든 오프라인 폴더가 업데이트됩니다.

주소록을 다운로드하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 보내기/받기 를 클릭한 다음 주소록 다운로드 를 클릭하십시오.
  2. 원하는 다운로드 옵션을 누른 다음 확인 을 누릅니다.

속성

기술 자료: 290857 - 마지막 검토: 2006년 7월 27일 목요일 - 수정: 1.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2002 Standard Edition
키워드:?
kbmt kbstore kbhowto KB290857 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com