Jak używać pliku folderów trybu offline (ost) w programie Outlook 2002

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 290857 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja dla programu Microsoft Outlook 2000 w tym artykule zobacz 197651.
Wersja dla programu Microsoft Outlook 98 w tym artykule zobacz 181149.
Wersja dla programu Microsoft Outlook 97 w tym artykule zobacz 177511.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Kiedy używać programu Outlook z Microsoft Exchange Server Usługa informacyjna mają możliwość pracy z folderami w trybie offline. To artykule omówiono, w jaki sposób można zmienić przy użyciu pliku folderów osobistych (pst) Korzystając z pliku folderów trybu offline (ost) oraz tworzenia, użyj i zsynchronizować Plik folderów trybu offline (ost).

Więcej informacji

Można utworzyć i zapisać pliki pst na dysku twardym innych niż skrzynki pocztowej na serwerze. Dodawanie plików pst jako usługi do profilu użytkownika i nadaj mu nazwę pliku.

Aby korzystać z plików ost, należy zmienić poczty dostarczanie z folderów pliku .pst skrzynki pocztowej na serwerze.

Jak zmienić lokalizację dostarczania

Aby zmienić lokalizację dostarczania, wykonaj następujące kroki:
  1. Na Narzędzia menu, kliknij przycisk Konta e-mail.
  2. Kliknij przycisk Wyświetl lub zmień istniejące wiadomości E-mail Konta, kliknij przycisk Dalej, kliknij przycisk Dostarcz nową pocztę do następującej Lokalizacja, kliknij przycisk skrzynki pocztowej Microsoft Exchange Server, a następnie kliknij przyciskZakończ.
  3. Na Plik menu, kliknij przycisk Zakończ.
  4. Uruchom ponownie program Outlook.

Jak skopiować elementy poczty do skrzynki pocztowej

Wykonaj następujące kroki, aby skopiować wiadomości z sieci .pst skrzynki odbiorczej do skrzynki pocztowej na serwerze:
  1. Na liście folderów kliknij folder Skrzynka odbiorcza, znajdujący się w sieci pst plik.
  2. Kliknij, aby zaznaczyć wiadomości, które chcesz skopiować. Jeśli użytkownik do skopiowania wszystkich wiadomości do skrzynki odbiorczej, kliknij, aby zaznaczyć jeden komunikat, a następnie Kliknij przycisk Zaznacz wszystkie na Edycja menu.
  3. Na Edycja menu, kliknij przycisk Skopiuj do folderu.
  4. Kliknij, aby wybrać folder ma wiadomości skopiowany do, a następnie kliknij przycisk OK.
Aby skopiować elementy z kalendarza, kontaktów, zadań, notatek lub Foldery dziennika do innego folderu, należy najpierw wyświetlić wszystkie elementy w tabelarycznego widoku. Aby wyświetlić elementy w folderze w widoku tabelarycznym, których można używać jeden z dwóch następujących metod:

  • Tymczasowo Wyczyść filtr z istniejącego tabelarycznego widoku.
  • Definiowanie nowego widoku stała, tabelarycznych wszystkich elementy.


- lub -

Jak wyczyścić filtr z istniejącego widoku

Wykonaj następujące kroki, aby wyczyścić filtr z istniejącego tabelarycznego widoku folderu:
  1. Na Widok menu, wskaż Bieżący widok, a następnie wybierz jeden z widoków tabelarycznych, takich jak Według kategorii.
  2. Na Widok menu, wskaż Bieżący widok, a następnie kliknij przycisk Dostosuj widok bieżący.
  3. Kliknij przycisk Filtr, kliknij przycisk Wyczyść wszystko, a następnie kliknij przycisk OK dwa razy.

Jak zdefiniować nowy widok tabelaryczny

Aby zdefiniować nowy widok tabelarycznych, wykonaj następujące kroki:
  1. Na Widok menu, wskaż Bieżący widok, a następnie kliknij przycisk Definiuj widoki.
  2. Kliknij, aby wybrać jeden z widoków tabeli, a następnie kliknij przycisk Kopiuj.
  3. Wpisz opisową nazwę nowego widoku, a następnie kliknij przycisk OK.
  4. W Wyświetl podsumowanie, kliknij przycisk Filtr, kliknij przycisk Wyczyść wszystko, a następnie kliknij przycisk OK.
  5. Kliknij przycisk OK, a następnie kliknij przycisk Zastosuj widok.

Jak skopiować inne elementy do skrzynki pocztowej

Wykonaj poniższe czynności, aby skopiować kalendarza, kontaktów, zadań, Notatki lub dzienniku elementy z pliku pst do skrzynki pocztowej na serwerze:
  1. Na liście folderów osobistych kliknij, aby wybrać folder z elementy, które chcesz skopiować na serwer.
  2. Kliknij, aby zaznaczyć elementy, które chcesz skopiować. Jeśli użytkownik Aby skopiować wszystkie elementy do serwera, kliknij, aby zaznaczyć jeden element, a następnie Kliknij przycisk Zaznacz wszystkie na Edycja menu.
  3. Na Edycja menu, kliknij przycisk Skopiuj do folderu.
  4. Kliknij, aby wybrać folder, który ma elementy kopiowane a następnie kliknij przycisk OK.

    UWAGA: Aby skopiować elementy do folderu nie na liście, kliknij przycisk Nowy w Kopiowanie elementów okno dialogowe, wpisz opisową nazwę nowego folderu, kliknij, aby Wybierz typ elementów, które są kopiowane, kliknij, aby wybrać lokalizację Nowy folder, a następnie kliknij OK dwa razy.

Jak skopiować właściwości niestandardowe folderu do nowych folderów

Można skopiować te właściwości projektu folderu osobistego:
  • Uprawnienia - kopie uprawnienia do dostępu folder.
  • Zasady — kopiuje wszystkie reguły zdefiniowane dla obsługi specjalne wiadomości.
  • Opis — kopiuje każdy specjalny opis stosowane do folder.
  • & Widoki formularzy — kopiuje żadnych niestandardowych formularzy i widoków folder.
Aby skopiować właściwości niestandardowego folderu, wykonaj następujące kroki:
  1. Kliknij, aby wybrać folder, do którego chcesz skopiować niestandardowe właściwości.
  2. Na Plik menu, wskaż Folder, a następnie kliknij przycisk Kopiuj projekt folderu.
  3. W Kopiuj projekt z Kliknij folder, z którego chcesz skopiować niestandardowej właściwości.
  4. Zaznacz atrybuty, które chcesz skopiować, i następnie kliknij przycisk OK.
  5. Kliknij przycisk Tak Gdy pojawi się następujący monit:
    Jeśli konflikt między właściwościami dowolnego folderu projektu, istniejące właściwości zostaną zastąpione właściwości folderu, który kopiujesz. Czy chcesz kontynuować?

Foldery trybu offline

Pliki folderów trybu offline (ost) są przechowywane na komputerze i są dostępne nawet wtedy, gdy sieć nie działa. Domyślną lokalizacją plik ost jest bieżący folder systemu Windows. Podobnie jak pliki folderów osobistych (pst) można plików ost je skompaktować, aby zaoszczędzić miejsce na komputerze.

Różnica między plik ost i zestawów plików pst jest, że plik ost jest uruchamiany jako dysk dublowany obraz na Exchange Server i działa w połączeniu z folderów Wymiana służyć podczas synchronizacji. Zestaw plików pst, z drugiej strony, inne niż jest po prostu miejsce do przechowywania na dysku twardym lub na serwerze Exchange Server.

Podczas pracy w trybie offline, można dodać, usunąć, i zmodyfikować zawartość pliku ost, dokładnie tak jak z folderu dla serwer. Na przykład można zmieniać i przesuwać elementy w Skrzynce odbiorczej trybu offline, wysyłanie wiadomości umieszczone w Skrzynce nadawczej trybu offline i czytać publiczne trybu offline foldery. W międzyczasie informacji na serwerze jest przetwarzana. W przypadku Przejdź do odbierania nowych wiadomości w skrzynce pocztowej, podczas gdy inni użytkownicy mogą dodać, usuwanie i zmienianie elementów w folderach publicznych. Jednakże w przypadku są nie należy pamiętać o te zmiany na serwerze, dopóki połączenie z siecią.

Kiedy należy zaktualizować zawartość pliku ost i odpowiedniego serwera folder tak, aby były one identyczne, zsynchronizuj foldery, a następnie nadal pracować w trybie offline. W programie Outlook 2002 można to zrobić za pośrednictwem wysyłania i odbierania Grupy. Synchronizacja łączy się z serwerem za pośrednictwem Dial-Up Networking, kopiowanie zmiany dokonane w poszczególnych folderach do innego folderu, a następnie odłączyć. Osoba element, które zostały usunięte z pliku ost lub odpowiedniego serwera folder jest usuwany z obu po synchronizacji.

Tworzenie pliku folderów trybu Offline dla Exchange Server

UWAGA: Użytkownik musi być podłączony do Exchange Server dla wstępnych Tworzenie i synchronizacji pliku ost.

Użyj następujących kroki w celu utworzenia pliku ost:
  1. Na Narzędzia menu, kliknij przycisk Konta e-mail, kliknij przycisk Wyświetl lub zmień istniejące konta e-mail, a następnie kliknij przycisk Dalej.
  2. W Outlook e-mail procesów dla tych kont w następującej kolejności: Kliknij przycisk Microsoft Exchange Server, a następnie kliknij przycisk Zmiana.
  3. Kliknij przycisk Więcej ustawień.
  4. Na Zaawansowane Kliknij pozycję Ustawienia pliku folderów trybu offline.
  5. W Plik Wpisz ścieżkę do pliku, który chcesz użyć jako plik ost, plik. Domyślną nazwą jest Outlook.ost. Jeśli ten plik już istnieje, monit o podanie nowej nazwy.
Wszystkich standardowych folderów programu Outlook (Skrzynka odbiorcza, Skrzynka nadawcza, usunięty Elementy wysłane elementy, kalendarz, kontakty, dziennik, notatki i zadania) na Exchange Server są teraz gotowe do użycia w trybie offline.

Jak ustawić górę Pracuj w trybie Offline Post Office Protocol 3 (POP3), Internet Message Access Protocol (IMAP) i serwerów poczty e-mail HTTP

Można przełączać między pracą w trybie online i offline w dowolnej chwili przez klikając przycisk Praca w trybie Offline na Plik menu.

Jak włączyć program Outlook do pracy w trybie Offline

  1. Na Narzędzia menu, kliknij przycisk Ustawienia wysyłania/odbierania, a następnie kliknij przycisk Definiuj grupy Wyślij/Odbierz.
  2. Kliknij przycisk Wszystkie konta, a następnie kliknij przycisk Edycja przycisk.
  3. Kliknij, aby wybrać foldery, które będą dostępne w tym foldery publiczne, które mają w swoich ulubionych w trybie offline folder.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

Jak włączyć funkcję zaplanowanej synchronizacji

  1. Na Narzędzia menu, kliknij przycisk Definiuj grupy Wyślij/Odbierz.
  2. Kliknij przycisk Wszystkie konta.
  3. W obszarze Gdy program Outlook jest w trybie Offline, kliknij, aby Wybierz Harmonogram i automatyczne wysyłanie/odbieranie co x minut. Wybierz niezależnie od czasu.
  4. Kliknij przycisk Zamknij.

Jak skonfigurować profil przede wszystkim w trybie Offline

  1. Na Narzędzia menu, kliknij przycisk Konta e-mail.
  2. Kliknij przycisk Wyświetl lub zmień istniejące wiadomości e-mail konta, a następnie kliknij przycisk Dalej.
  3. W Outlook e-mail procesów dla tych kont w następującej kolejności: Kliknij przycisk Microsoft Exchange Server, a następnie kliknij przycisk Zmiana.
  4. Kliknij przycisk Więcej ustawień przycisk.
  5. Kliknij przycisk Podczas uruchamiania, kliknij przycisk Kontroluj ręcznie stan połączenia opcja, a następnie kliknij Pracuj Offline i używaj dial-up sieć w obszarze Domyślny stan połączenia.
  6. Na Połączenia Karta, sprawdź, czy Połącz używając sieci lokalnej (LAN) opcja jest zaznaczona.
  7. Jeśli program Outlook jest uruchomiony, kliknij przycisk Zakończ na Plik menu, a następnie ponownie uruchomić program Outlook, aby rozpocząć pracę w trybie Offline. Istnieje będzie małe ikony w prawym dolnym rogu wskazuje trybu offline stan.
UWAGA: Nie można użyć pliku ost, który wcześniej został użyty innej skrzynki pocztowej. W przeciwnym razie może pojawić się następujący komunikat o błędzie:
<filename>Plik ost jest niedostępny, ponieważ został skonfigurowany do użycia z inną skrzynką pocztową.<b00></b00></filename>

Jak pracować z trybu Offline do folderów publicznych

Aby pracować w trybie offline do folderów publicznych, wykonaj następujące kroki:
  1. Kliknij prawym przyciskiem myszy folder publiczny, który chcesz pracować, a następnie kliknij przycisk Kopiuj<foldername></foldername> w menu skrótów.
  2. W Skopiuj Folder okno dialogowe Wybierz folder Ulubione, a następnie kliknij przycisk OK.
  3. Widok Włączanie programu Outlook do pracy w trybie Offlinesekcji, aby udostępnić te foldery, w trybie offline.
Teraz można w przypadku folderów publicznych w trybie offline. Każdy folder, Skopiuj do folderu można teraz selektywnie ustawić w trybie offline Ulubione.

Jak zsynchronizować określonego folderu

Aby zsynchronizować określonego folderu, kliknij przycisk Wybierz folder, który chcesz zsynchronizować, wskaż polecenie Wysyłanie/odbieranie na Narzędzia menu, a następnie kliknij Ten Folder.

Jak zsynchronizować wszystkie foldery

Aby zsynchronizować wszystkie foldery trybu offline, można kliknąć Wysyłanie/odbieranie przycisk na pasku narzędzi Standardowy, a następnie naciśnij klawisz F9 klucza lub na w Narzędzia Menu, wskaż Wysyłanie/odbieranie, a następnie kliknij przycisk Wyślij i Odbierz wszystkie.

UWAGA: Podczas synchronizacji, plik dziennika pojawia się jako wiadomość do użytkownika Folder Elementy usunięte. Ten plik dziennika zawiera informacje, takie jak czas użytkownika zsynchronizowane, nazwy folderów zsynchronizowane i liczbę elementów dodane.

Jak automatycznie synchronizować wszystkie foldery po zamknięciu programu Outlook

Wykonaj następujące kroki, aby automatycznie synchronizować wszystkie foldery Po zakończeniu pracy programu Outlook:
  1. Na Narzędzia menu, kliknij przycisk Wysyłanie/odbieranie Ustawienia, a następnie kliknij Definiuj grupy Wyślij/Odbierz.
  2. W Grupy Wyślij/Odbierz okno dialogowe, kliknij, aby zaznaczyć Wykonaj automatyczne wysyłanie/odbieranie podczas zamykania pole wyboru.
  3. Kliknij przycisk Zamknij.
Wszystkie foldery, które mają być dostępne w trybie pracy w trybie offline są teraz automatycznie synchronizowane zgodnie z opcjami ustawionymi. Jest ważne zsynchronizować i Pobierz książkę adresową przed wylogowaniem użytkownika Exchange Server podczas podróży. Jest to szczególnie ważne podczas podróży po raz pierwszy. Gwarantuje to, że wszystkie foldery trybu offline są aktualizowane przed opuszczeniem.

Wykonaj poniższe czynności, aby pobrać swój adres Książka:
  1. Na Narzędzia menu, kliknij przycisk Wysyłanie/odbieranie, a następnie kliknij przycisk Pobierz książkę adresową.
  2. Kliknij, aby wybrać opcje pobierania żądanego a Kliknij przycisk OK.

Właściwości

Numer ID artykułu: 290857 - Ostatnia weryfikacja: 21 września 2011 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Outlook 2002 Standard Edition
Słowa kluczowe: 
kbstore kbhowto kbmt KB290857 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:290857

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com