Como utilizar o ficheiro de pastas offline (.ost) no Outlook 2002

Traduções de Artigos Traduções de Artigos
Artigo: 290857 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão de Microsoft Outlook 2000 deste artigo, consulte 197651.
Para obter uma versão do Microsoft Outlook 98 deste artigo, consulte 181149.
Para obter uma versão de Microsoft Outlook 97 deste artigo, consulte 177511.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Quando utiliza o Outlook com o Microsoft Exchange Server Information Service, tem a capacidade para trabalhar com pastas offline. Este artigo descreve como pode alterar a utilização do ficheiro de pastas pessoais (.pst) a utilizar o ficheiro de pastas offline (.ost) e como criar, utilizar e sincronizar o ficheiro de pastas offline (.ost).

Mais Informação

Pode criar e armazenar ficheiros .pst num disco rígido diferente da caixa de correio da servidor. Adicione ficheiros .pst como um serviço para o perfil de utilizador e, atribua um nome de ficheiro.

Para utilizar ficheiros .ost, terá de alterar a entrega de correio de pastas do ficheiro .pst para caixa de correio da servidor.

Como alterar a localização de entrega

Utilize os seguintes passos para alterar a localização de entrega:
  1. No menu Ferramentas , clique em Contas de correio electrónico .
  2. Clique em Ver ou alterar existente contas de correio electrónico , clique em seguinte , clique em Enviar novo correio para a seguinte localização , clique em caixa de correio da Microsoft Exchange Server e, em seguida, clique em Concluir .
  3. No menu ficheiro , clique em Sair .
  4. Reinicie o Outlook.

A copiar itens de correio para a caixa de correio

Utilize os seguintes passos para copiar mensagens da pasta a receber o .pst à caixa de correio no servidor:
  1. Na lista de pastas, clique na pasta a receber que está a ser o ficheiro .pst.
  2. Clique para seleccionar as mensagens que pretende copiar. Se desejar copiar todas as mensagens na pasta a receber, clique para seleccionar uma mensagem e, em seguida, clique em Seleccionar tudo no menu Editar .
  3. No menu Editar , clique em Copiar para a pasta .
  4. Clique para seleccionar a pasta que pretende que as mensagens copiadas para e, em seguida, clique em OK .
Para copiar os itens das pastas Calendário, contactos, tarefas, notas ou diário para outra pasta, tem de primeiro apresentar todos os itens numa vista de tabela. Para apresentar os itens na pasta de uma vista tabular pode utilizar um dos seguintes dois métodos:

  • Desmarque temporariamente o filtro de uma vista de tabela existente.
  • Defina uma nova vista permanente, tabela de todos os itens.


- ou -

Como limpar o filtro de uma vista existente

Utilize os seguintes passos para eliminar o filtro de uma vista tabular existente de uma pasta:
  1. No menu Ver , aponte para Vista actual e, em seguida, clique para seleccione uma das vistas de tabela como, Por categoria .
  2. No menu Ver , aponte para Vista actual e, em seguida, faça clique sobre Personalizar vista actual .
  3. Clique em filtro , clique em Limpar tudo e, em seguida, clique em OK duas vezes.

Como definir uma nova vista em forma de tabela

Utilize os seguintes passos para definir uma nova vista de tabela:
  1. No menu Ver , aponte para Vista actual e, em seguida, clique em Definir vistas .
  2. Clique para seleccionar uma das vistas de tabela e, em seguida, clique em Copiar .
  3. Escreva um nome descritivo para a nova vista e, em seguida, clique em OK .
  4. Na Vista de resumo , clique em filtro , clique em Limpar tudo e, em seguida, clique em OK .
  5. Clique em OK e, em seguida, clique em Aplicar vista .

Como copiar outros itens para a caixa de correio

Utilize os seguintes passos para copiar os itens de calendário, contactos, tarefas, notas ou diário do ficheiro .pst à caixa de correio no servidor:
  1. Na lista de pastas pessoais, clique para seleccionar a pasta dos itens que pretende copiar para o servidor.
  2. Clique para seleccionar os itens que pretende copiar. Se pretender copiar todos os itens para o servidor, clique para seleccionar um item e, em seguida, clique em Seleccionar tudo no menu Editar .
  3. No menu Editar , clique em Copiar para a pasta .
  4. Clique para seleccionar a pasta que pretende que os itens copiados e, em seguida, clique em OK .

    Nota : para copiar os itens para uma pasta não listada, clique em Novo na caixa de diálogo Copiar itens , escreva um nome descritivo para a nova pasta, clique para seleccionar o tipo de itens que estão a ser copiados, clique para seleccionar uma localização para a nova pasta e, em seguida, clique em OK duas vezes.

Como copiar propriedades da pasta personalizada para novas pastas

Pode copiar estas propriedades de estrutura de pastas pessoais:
  • Permissões - cópias aceder permissões para a pasta.
  • Regras - copia todas as regras definidas para um tratamento especial de mensagens.
  • Descrição - copia qualquer Descrição especial aplicada à pasta.
  • Formulários e vistas - copia quaisquer formulários personalizados e vistas para a pasta.
Utilize os seguintes passos para copiar as propriedades da pasta personalizada:
  1. Clique para seleccionar a pasta à qual pretende copiar propriedades personalizadas.
  2. No menu ficheiro , aponte para pasta e clique em Copiar estrutura da pasta .
  3. Na caixa Copiar estrutura de , clique na pasta a partir do qual pretende copiar as propriedades personalizadas.
  4. Clique para seleccionar os atributos que pretende copiar e, em seguida, clique em OK .
  5. Clique em Sim quando receber a seguinte mensagem:
    Se a estrutura da pasta conflitos de propriedades, as propriedades existentes serão substituídas com as propriedades da pasta que está a copiar. Pretende continuar?

Pastas offline

Ficheiros de pastas offline (.ost) são armazenados no computador e estão disponíveis mesmo quando a rede está premida. A localização predefinida para o ficheiro .ost é a pasta actual do Windows. Como os ficheiros de pastas pessoais (.pst), ficheiros .ost podem ser compactados para poupar espaço no computador.

A diferença entre um ficheiro .ost e um conjunto de ficheiros .pst é que o ficheiro .ost é iniciado como uma imagem simétrica das pastas no Exchange Server e funciona em conjunto com o Exchange servir durante a sincronização. Um conjunto de ficheiros .pst, por outro lado, é simplesmente uma localização de armazenamento no disco rígido ou num servidor diferente do Exchange Server.

Quando trabalha offline, pode adicionar, eliminar e modificar o conteúdo de um ficheiro .ost exactamente como faria com uma pasta num servidor. Por exemplo, pode alterar e mover itens na pasta a receber offline, enviar mensagens que são colocadas na pasta a enviar offline e ler as pastas públicas offline. Entretanto, informações no servidor ainda está a processar. Continuar a receber novas mensagens na caixa de correio, enquanto outros utilizadores podem adicionar, eliminar e alterar itens em pastas públicas. No entanto, não são estar atento estas alterações no servidor até ligar à rede.

Quando necessitar de actualizar o conteúdo do ficheiro .ost e a correspondente pasta do servidor para que sejam idênticos, sincronizar as pastas e continue a trabalhar offline. No Outlook 2002, isto é efectuado através de envio/recepção grupos. Sincronização liga ao servidor através de acesso telefónico à rede, copiar as alterações efectuadas em cada pasta para outra pasta e, em seguida, desligar. Um item que eliminar do ficheiro .ost ou a pasta do servidor correspondente é eliminado do ambos após a sincronização.

Como criar um ficheiro de pastas offline para o Exchange Server

Nota : se deve estar ligado ao Exchange Server para a criação inicial e a sincronização do ficheiro .ost.

Utilize os seguintes passos para criar um ficheiro .ost:
  1. No menu Ferramentas , clique em Contas de correio electrónico , clique em Ver ou alterar as contas de correio existentes e, em seguida, clique em seguinte .
  2. Na caixa Outlook processa o correio electrónico para estas contas pela seguinte ordem , clique em Microsoft Exchange Server e, em seguida, clique em alterar .
  3. Clique em mais definições .
  4. No separador Avançadas , clique em Definições de ficheiro de pasta offline .
  5. Na caixa ficheiro , escreva o caminho para o ficheiro que pretende utilizar como o ficheiro .ost, o ficheiro. O nome predefinido é Outlook.ost. Se este ficheiro já existir, é solicitado um novo nome.
Todas as padrão pastas do Outlook (pasta a receber, a enviar, itens eliminados, itens enviados, calendário, contactos, diário, notas e tarefas) no Exchange Server estão agora preparadas para utilização offline.

A definir para trabalhar offline para Post Office Protocol 3 (POP3), IMAP (Internet Message Access Protocol) e servidores de correio electrónico HTTP

Pode alternar entre trabalhar online e offline em qualquer altura, clicando em Trabalhar Offline no menu de ficheiro .

Como activar o Outlook para trabalhar offline

  1. No menu Ferramentas , clique em Definições de envio/recepção e, em seguida, clique em Definir grupos de envio/recepção .
  2. Clique em Todas as contas e, em seguida, clique no botão Editar .
  3. Clique para seleccionar as pastas que pretende disponíveis offline todas as pastas públicas tiver os Favoritos de incluindo pasta.
  4. Clique em OK e, em seguida, clique em Fechar .

Como activar sincronização agendada

  1. No menu Ferramentas , clique em Definir grupos de envio/recepção .
  2. Clique em todas as contas .
  3. Em quando o Outlook está offline , clique para seleccionar esquema e o envio/recepção automáticos a cada X minutos . Seleccione o tempo que pretende.
  4. Clique em Fechar .

Como configurar um perfil principalmente offline

  1. No menu Ferramentas , clique em Contas de correio electrónico .
  2. Clique em Ver ou alterar contas de correio electrónico existentes e, em seguida, clique em seguinte .
  3. Na caixa Outlook processa o correio electrónico para estas contas pela seguinte ordem , clique em Microsoft Exchange Server e, em seguida, clique em alterar .
  4. Clique no botão Mais definições .
  5. Clique em Quando iniciar , clique na opção Estado da ligação manualmente controlo e, em seguida, clique em trabalhar offline e utilizar telefónico no Estado da ligação predefinida .
  6. No separador ligações , certifique-se que o Ligar utilizando a minha rede local (LAN) está seleccionada.
  7. Se o Outlook está a ser executado, clique em Sair no menu ficheiro e reinicie o Outlook para começar a trabalhar offline. Haverá um pequeno ícone no inferior-canto direito indicando o estado offline.
Nota : Não É possível utilizar um ficheiro .ost que tenha sido anteriormente utilizado com uma caixa de correio diferente. Se o fizer, poderá receber a seguinte mensagem de erro:
<filename>O ficheiro <nome_do_ficheiro> não é possível aceder ao .ost porque foi configurado para utilizar com uma caixa de correio diferente.

Como trabalhar com pastas públicas offline

Utilize os seguintes passos para trabalhar com pastas públicas offline:
  1. Clique com o botão direito do rato a pasta pública que pretende trabalhar e clique em Copiar <foldername> no menu de atalho.
  2. Na caixa de diálogo Copiar pasta , clique para seleccionar a pasta ' Favoritos ' e, em seguida, clique em OK .
  3. Vista de Activar o Outlook para trabalhar offline secção para disponibilizar estas pastas quando está offline.
Pode agora utilizar a pastas públicas offline. Cada pasta que copie para a pasta ' Favoritos ' agora é possível definir selectivamente para utilização offline.

Como sincronizar uma pasta específica

Para sincronizar uma pasta específica, clique para seleccionar a pasta que pretende sincronizar, aponte para Enviar/receber no menu Ferramentas e, em seguida, faça clique sobre Esta pasta .

Como sincronizar todas as pastas

Para sincronizar todas as pastas offline, pode clicar no botão Enviar/receber na barra de ferramentas padrão e, em seguida, prima a tecla F9, ou no Menu Ferramentas , aponte para Enviar/receber e, em seguida, clique em enviar e receber tudo .

Nota : quando sincroniza, um ficheiro de registo aparece como uma mensagem na pasta Itens eliminados. Este ficheiro de registo contém informações tais como o tempo que sincronizados, os nomes das pastas sincronizados e o número de itens adicionados.

Como sincronizar automaticamente todas as pastas ao sair do Outlook

Utilize os seguintes passos para sincronizar automaticamente todas as pastas ao sair do Outlook:
  1. No menu Ferramentas , clique em definições de Envio/recepção e, em seguida, clique em Definir grupos de envio/recepção .
  2. Na caixa de diálogo Grupos de envio/recepção , clique para seleccionar a caixa de verificação A efectuar uma automáticas enviar/receber quando sair .
  3. Clique em Fechar .
Todas as pastas definidas para estar disponível enquanto estiverem offline agora são automaticamente sincronizados acordo com às opções que definiu. É importante sincronizar e transfira o livro de endereços antes de terminar o Exchange Server quando viajar. Isto é particularmente importante quando viajar pela primeira vez. Isto garante que todas as pastas offline são actualizadas antes de sair.

Utilize os seguintes passos para transferir o livro de endereços:
  1. No menu Ferramentas , clique em Enviar/receber e, em seguida, clique em Transferir livro de endereços .
  2. Clique para seleccionar as opções de transferência desejada e, em seguida, clique em OK .

Propriedades

Artigo: 290857 - Última revisão: 27 de julho de 2006 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbstore kbhowto KB290857 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290857

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com