Como usar o arquivo de pastas off-line (.ost) no Outlook 2002

Traduções deste artigo Traduções deste artigo
ID do artigo: 290857 - Exibir os produtos aos quais esse artigo se aplica.
Para uma versão deste artigo do Microsoft Outlook 2000, consulte 197651.
Para uma versão deste artigo do Microsoft Outlook 98, consulte 181149.
Para uma versão deste artigo do Microsoft Outlook 97, consulte 177511.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Ao usar o Outlook com o servidor do Microsoft Exchange Information Service, você tem a capacidade de trabalhar com pastas off-line. Este artigo discute como você pode alterar de usando arquivo de pastas particulares (.pst) para usar arquivo de pastas off-line (.ost) e como criar, usar e sincronizar o arquivo de pastas off-line (.ost).

Mais Informações

Você pode criar e armazenar arquivos .pst em um disco rígido diferente de caixa de correio do servidor. Você adiciona arquivos .pst como um serviço para o perfil de usuário e atribua a ele um nome de arquivo.

Para usar arquivos .ost, você deve alterar a entrega de email de suas pastas de arquivo .pst para caixa de correio do servidor.

Como alterar o local de entrega

Use as seguintes etapas para alterar o local de entrega:
  1. No menu Ferramentas , clique em Contas de email .
  2. Clique em Exibir ou alterar existente contas de email , clique em Avançar , clique em Entregar novos emails no seguinte local , clique em caixa de correio do Microsoft Exchange Server e em seguida, clique em Concluir .
  3. No menu arquivo , clique em Sair .
  4. Reinicie o Outlook.

Como copiar itens de email para a caixa de correio

Use as seguintes etapas para copiar mensagens da sua caixa de entrada .pst à sua caixa de correio no servidor:
  1. Na lista de pastas, clique na caixa que está em seu arquivo .pst de entrada.
  2. Clique para selecionar as mensagens que você deseja copiar. Se você deseja copiar todas as mensagens para a caixa de entrada, clique para selecionar uma mensagem e clique em Selecionar tudo no menu Editar .
  3. No menu Editar , clique em Copiar para pasta .
  4. Clique para selecionar a pasta que deseja que as mensagens copiadas para e, em seguida, clique em OK .
Para copiar os itens de suas pastas Calendário, contatos, tarefas, anotações ou diário para outra pasta, você deve primeiro exibir todos os itens em uma exibição tabular. Para exibir os itens na pasta em um modo de exibição tabular, você pode usar um dos dois métodos a seguir:

  • Desmarque temporariamente o filtro de um modo de exibição tabular existente.
  • Defina uma nova exibição tabular, permanente de todos os itens.


- ou -

Como limpar o filtro de um modo de exibição existente

Use as seguintes etapas para limpar o filtro de uma exibição tabular existente de uma pasta:
  1. No menu Exibir , aponte para Modo de exibição atual e, em seguida, clique para selecionar um, dos modos de tabulares, como, Por categoria .
  2. No menu Exibir , aponte para Modo de exibição atual e, em seguida, clique em Personalizar modo de exibição atual .
  3. Clique em filtro , clique em Limpar tudo e, em seguida, clique em OK duas vezes.

Como definir novo modo de exibição tabular

Use as seguintes etapas para definir um novo modo de exibição tabular:
  1. No menu Exibir , aponte para Modo de exibição atual e, em seguida, clique em Definir modos de exibição .
  2. Clique para selecionar um dos modos de tabela e, em seguida, clique em Copiar .
  3. Digite um nome descritivo para o novo modo de exibição e, em seguida, clique em OK .
  4. Exibir resumo , clique em filtro , clique em Limpar tudo e, em seguida, clique em OK .
  5. Clique em OK e em seguida, clique em Aplicar modo de exibição .

Como copiar outros itens para a caixa de correio

Use as seguintes etapas para copiar os itens Calendário, contatos, tarefas, anotações ou diário de seu arquivo .pst para sua caixa de correio no servidor:
  1. Na lista de pastas particulares, clique para selecionar a pasta de itens que você deseja copiar para o servidor.
  2. Clique para selecionar os itens que você deseja copiar. Se você quiser copiar todos os itens para o servidor, clique para selecionar um item e clique em Selecionar tudo no menu Editar .
  3. No menu Editar , clique em Copiar para pasta .
  4. Clique para selecionar a pasta que deseja que os itens copiados e, em seguida, clique em OK .

    Observação : para copiar os itens para uma pasta não listado, clique em novo na caixa de diálogo Copiar itens , digite um nome descritivo para a nova pasta, clique para selecionar o tipo de itens que estão sendo copiados, clique para selecionar um local para a nova pasta e em seguida, clique em OK duas vezes.

Como copiar propriedades da pasta personalizada para novas pastas

Você pode copiar essas propriedades de design de pasta particular:
  • Permissões - cópias permissões para a pasta de acesso.
  • Regras - copia quaisquer regras definidas para tratamento especial de mensagens.
  • Descrição - copia qualquer descrição especial aplicada à pasta.
  • Formulários e exibições - copia quaisquer formulários personalizados e modos de exibição para a pasta.
Use as seguintes etapas para copiar as propriedades de pasta personalizada:
  1. Clique para selecionar a pasta para o qual você deseja copiar propriedades personalizadas.
  2. No menu arquivo , aponte para pasta e, em seguida, clique em Copiar estrutura de pastas .
  3. Na caixa Copiar Design de , clique na pasta do qual você deseja copiar as propriedades personalizadas.
  4. Clique para selecionar os atributos que você deseja copiar e, em seguida, clique em OK .
  5. Clique em Sim quando receber a seguinte solicitação:
    Se qualquer uma das pasta criar propriedades conflito, as propriedades existentes serão substituídas com as propriedades da pasta que você está copiando. Deseja continuar?

Pastas off-line

Arquivos de pastas offline (.ost) são armazenados no seu computador e estão disponíveis mesmo quando a rede está inoperante. O local padrão para o arquivo .ost é sua pasta do Windows atual. Como arquivos de pastas particulares (.pst), arquivos .ost podem ser compactados para economizar espaço no seu computador.

A diferença entre um arquivo .ost e um conjunto de arquivos .pst é que o arquivo .ost inicia como uma imagem espelho das suas pastas no Exchange Server e trabalha em conjunto com o Exchange Server durante a sincronização. Um conjunto de arquivos .pst, por outro lado, é simplesmente um local de armazenamento em seu disco rígido ou em um servidor que não seja o Exchange Server.

Quando você trabalha off-line, você pode adicionar, excluir e modificar o conteúdo de um arquivo .ost exatamente como faria com uma pasta em um servidor. Por exemplo, você pode alterar e mover itens na caixa de entrada off-line, enviar mensagens que são colocadas na sua caixa de saída off-line e ler suas pastas públicas offline. Enquanto isso, informações no servidor ainda está processando. Continuar a receber novas mensagens em sua caixa de correio enquanto outros usuários podem adicionar, excluir e alterar itens em pastas públicas. No entanto, você não são estar ciente dessas alterações no servidor até que você se conectar à rede.

Quando você precisar atualizar o conteúdo do arquivo .ost e a pasta correspondente do servidor para que eles fiquem idênticos, você sincronizar as pastas e, em seguida, continuar a trabalhar off-line. No Outlook 2002, isso é feito por meio de enviar/receber grupos. Sincronização se conecta ao servidor através da rede dial-up, as alterações feitas em cada pasta para outra pasta e, em seguida, desconectar-se de cópia. Um item que você exclui do arquivo .ost ou a pasta de servidor correspondente é excluído de ambas após a sincronização.

Como criar um arquivo de pasta offline para o Exchange Server

Observação : você deve estar conectado ao Exchange Server para a criação inicial e a sincronização do arquivo .ost.

Use as seguintes etapas para criar um arquivo. ost:
  1. No menu Ferramentas , clique em Contas de email , clique em Exibir ou alterar contas de correio existentes e em seguida, clique em Avançar .
  2. Na caixa Outlook processa emails para estas contas na seguinte ordem , clique em Microsoft Exchange Server e, em seguida, clique em Alterar .
  3. Clique em mais configurações .
  4. Na guia Avançado , clique em Configurações do arquivo de pasta offline .
  5. Na caixa arquivo , digite o caminho para o arquivo que você deseja usar como o arquivo .ost, arquivo. O nome padrão é Outlook.ost. Se este arquivo já existir, você será solicitado para um novo nome.
Todas as as pastas padrão do Outlook (caixa de entrada, caixa de saída, itens excluídos, itens enviados, calendário, contatos, diário, anotações e tarefas) no Exchange Server agora estão prontas para uso off-line.

Como definir configuração trabalhar offline para Post Office Protocol 3 (POP3), IMAP (Internet Message Access Protocol) e servidores de email HTTP

Você pode alternar entre o trabalho on-line e off-line a qualquer momento clicando em Trabalhar Offline no menu arquivo .

Como ativar o Outlook para trabalhar offline

  1. No menu Ferramentas , clique em Configurações de envio/recebimento e, em seguida, clique em Definir grupos de envio/recebimento .
  2. Clique em Todas as contas e, em seguida, clique no botão Editar .
  3. Clique para selecionar as pastas que você deseja disponível off-line quaisquer pastas públicas que você tiver em seus Favoritos, incluindo pasta.
  4. Clique em OK e, em seguida, clique em Fechar .

Como ativar a sincronização agendada

  1. No menu Ferramentas , clique em Definir grupos de envio/recebimento .
  2. Clique em todas as contas .
  3. Em quando o Outlook estiver off-line , clique em para selecionar o agendamento e envio/recebimento automático a cada X minutos . Selecione qualquer hora que você deseja.
  4. Clique em Fechar .

Como configurar um perfil principalmente offline

  1. No menu Ferramentas , clique em Contas de email .
  2. Clique em Exibir ou alterar contas de email existentes e em seguida, clique em Avançar .
  3. Na caixa Outlook processa emails para estas contas na seguinte ordem , clique em Microsoft Exchange Server e, em seguida, clique em Alterar .
  4. Clique no botão Mais configurações .
  5. Clique em Ao iniciar , clique na opção Manualmente estado de conexão de controle e, em seguida, clique em trabalhar offline e usar rede dial - up em Estado de conexão padrão .
  6. Na guia conexões , verifique o Conectar usando minha rede local (LAN) opção é selecionada.
  7. Se o Outlook estiver sendo executado, clique em Sair no menu arquivo e reinicie o Outlook para começar a trabalhar off-line. Haverá um pequeno ícone no inferior-canto direito indicando o estado off-line.
Observação : Não É possível usar um arquivo .ost que anteriormente foi usado com uma caixa de correio diferente. Se você fizer isso, você receberá a seguinte mensagem de erro:
<filename><Nome_do_arquivo> o arquivo .ost não pode ser acessado porque foi configurado para uso com uma caixa de correio diferente.

Como trabalhar com pastas públicas offline

Use as etapas a seguir para trabalhar com pastas públicas offline:
  1. Clique com o botão direito na pasta pública que você deseja trabalhar com e clique em Copiar <foldername> no menu de atalho.
  2. Na caixa de diálogo Copiar pasta , clique para selecionar sua pasta Favoritos e, em seguida, clique em OK .
  3. Modo de exibição seção Ativando Outlook para trabalhar off-line para disponibilizar essas pastas quando estiver off-line.
Agora você pode usar você pastas públicas offline. Cada pasta que você copiar para sua pasta Favoritos agora pode ser seletivamente definida para uso off-line.

Como sincronizar uma pasta específica

Para sincronizar uma pasta específica, clique em para selecionar a pasta que você deseja sincronizar, aponte para Enviar/receber no menu Ferramentas e, em seguida, clique em Esta pasta .

Como sincronizar todas as pastas

Para sincronizar todas as suas pastas off-line, você pode ou clique no botão Enviar/receber na barra de ferramentas padrão e em seguida, pressione a tecla F9, ou no Menu Ferramentas , aponte para Enviar/receber e clique em Enviar e receber tudo .

Observação : quando você sincroniza, um arquivo de log aparece como uma mensagem na sua pasta Itens excluídos. Esse arquivo de log contém informações como o tempo você sincronizados, os nomes das pastas sincronizadas e o número de itens adicionados.

Como sincronizar automaticamente todas as pastas ao sair do Outlook

Use as seguintes etapas para sincronizar automaticamente todas as pastas ao encerrar o Outlook:
  1. No menu Ferramentas , clique em configurações de Envio/recebimento e, em seguida, clique em Definir grupos de envio/recebimento .
  2. Na caixa de diálogo Grupos de envio/recebimento , clique para selecionar a caixa de seleção Executar um automática enviar/receber quando sair .
  3. Clique em Fechar .
Todas as pastas estão definidas para estar disponível enquanto estão off-line agora são automaticamente sincronizados acordo com para as opções que você definir. É importante sincronizar e baixar o catálogo de endereços antes de fazer logoff seu Exchange Server quando você viaja. Isso é particularmente importante quando você viaja pela primeira vez. Isso garante que todas as suas pastas off-line sejam atualizadas antes de sair.

Use as seguintes etapas para baixar o catálogo de endereços:
  1. No menu Ferramentas , clique em Enviar/receber e em seguida, clique em Baixar catálogo de endereços .
  2. Clique para selecionar as opções de download desejado e, em seguida, clique em OK .

Propriedades

ID do artigo: 290857 - Última revisão: quinta-feira, 27 de julho de 2006 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbstore kbhowto KB290857 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 290857

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com