Outlook 2002'de çevrimdışı klasörler (.ost) dosyası nasıl kullanılır?

Makale çevirileri Makale çevirileri
Makale numarası: 290857 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Outlook 2000 sürümü için bkz: 197651.
Bu makalenin Microsoft Outlook 98 sürümü için bkz: 181149.
Bu makalenin Microsoft Outlook 97 sürümü için bkz: 177511.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Outlook'u Microsoft Exchange Server ile kullandığınızda bilgi hizmeti, çevrimdışı klasörlerle seçeneğine sahipsiniz. Bu makalede, çevrimdışı klasörler (.ost) dosyası kullanılarak kişisel klasörler (.pst) dosyasını kullanarak nasıl değiştirebileceğiniz ve oluşturma, kullanma ve çevrimdışı klasörler (.ost) dosyaları eşitlemek nasıl anlatılır.

Daha fazla bilgi

Oluşturabilir ve bu sunucu posta kutunuzun dışında .pst dosyalarının sabit diskteki bir depolama. .Pst dosyaları, kullanıcı profili için bir hizmet olarak ekleyin ve buna bir dosya adı verin.

.Ost dosyaları kullanmak için <a0></a0>, sunucu posta kutusuna, .pst dosyasını klasörlerden posta teslimi değiştirmeniz gerekir.

Bilgisayarınızı teslim konumu nasıl değiştirilir

Teslimat konumunuzu değiştirmek için aşağıdaki adımları kullanın:
  1. Araçlar menüsünden E-posta hesapları ' nı tıklatın.
  2. Görüntüle veya Değiştir varolan e-posta hesapları ' nı tıklatın, ileri ' yi tıklatın, Yeni postayı aşağıdaki konuma teslim et ' i tıklatın, Microsoft Exchange Server posta'yı tıklatın ve sonra da <a2>son</a2>'u tıklatın.
  3. Dosya menüsünden Çıkış ' ı tıklatın.
  4. Outlook'u yeniden başlatın.

Nasıl yapılır: posta kutusu için posta öğeleri Kopyala

Sunucudaki posta kutunuza, .pst gelen iletileri kopyalamak için aşağıdaki adımları kullanın:
  1. Klasör listesinde, .pst dosyanızı olan gelen kutusu'nu tıklatın.
  2. Kopyalamak istediğiniz iletileri seçmek için tıklatın. Tüm iletiler için gelen kopyalamak isterseniz, bir ileti seçmek için tıklatın ve sonra Düzen menüsünden Tümünü Seç'i tıklatın.
  3. Düzen menüsünde, Klasöre Kopyala ' yı tıklatın.
  4. Iletileri kopyalanmasını istediğiniz klasörü tıklatıp seçin ve Tamam ' ı tıklatın.
Öğeler, Takvim, kişi, görev, Not veya günlük klasörlerinizdeki başka bir klasöre kopyalamak için <a0></a0>, önce tüm öğeleri sekmeli bir görünümde görüntülemeniz gerekir. Bir sekmeli görünüm klasöründeki öğeleri görüntülemek için aşağıdaki iki yöntemden birini kullanabilirsiniz:

  • Varolan bir sekmeli görünümden filtreyi geçici olarak temizleyin.
  • Bir yeni kalıcı bir sekmeli görünüm tüm maddelerin tanımlayın.


-VEYA-

Varolan bir görünümden filtreyi temizleme

Bir klasörün bir varolan sekmeli görünümden filtreyi temizlemek için aşağıdaki adımları kullanın:
  1. Görünüm menüsünden Geçerli Görünüm ' ün üzerine gelin ve sonra sekmeli görünümlerden birini gibi Kategoriye göre seçmek için tıklatın.
  2. Görünüm menüsünden Geçerli Görünüm ' ün üzerine gelin ve sonra Geçerli Görünümü Özelleştir'i tıklatın.
  3. Süzgeç ' i tıklatın, Tümünü Temizle'yi tıklatın ve sonra da iki kez Tamam ' ı tıklatın.

Nasıl yeni bir sekmeli görünüm tanımlamak için

Yeni bir sekmeli görünüm tanımlamak için aşağıdaki adımları kullanın:
  1. Görünüm menüsünde Geçerli Görünüm ' ün üzerine gelin ve sonra da Görünüm Tanımla'yı tıklatın.
  2. Tablo görünümlerden birini tıklatıp seçin ve sonra Kopyala ' yı tıklatın.
  3. Yeni görünüm için açıklayıcı bir ad yazın ve Tamam ' ı tıklatın.
  4. Görünüm özeti için Süzgeç ' i tıklatın, Tümünü Temizle'yi tıklatın ve sonra Tamam ' ı tıklatın.
  5. Tamam ' ı tıklatın ve sonra Uygula görüntüle ' yi tıklatın.

Nasıl yapılır: posta kutusu için diğer öğeleri Kopyala

.Pst dosyanızın sunucusundaki posta kutunuzun Takvim, kişi, görev, Not veya günlük öğeleri kopyalamak için aşağıdaki adımları kullanın:
  1. Kişisel Klasörler listesinde klasörü sunucuya kopyalamak istediğiniz öğeleri seçmek için tıklatın.
  2. Kopyalamak istediğiniz öğeleri seçmek için tıklatın. Tüm öğeleri sunucuya kopyalamak isterseniz, bir öğe seçmek için tıklatın ve sonra da Düzen menüsünden Tümünü Seç'i tıklatın.
  3. Düzen menüsünde, Klasöre Kopyala ' yı tıklatın.
  4. Içine kopyalanan öğeleri istediğiniz klasörü tıklatıp seçin ve Tamam ' ı tıklatın.

    Not: maddelerin listelenmeyen bir klasöre kopyalamak için <a0></a0>, Öğeleri Kopyala</a0> iletişim kutusunda Yeni ' yi tıklatın, yeni klasör için açıklayıcı bir ad yazın, yeni klasör için bir konum seçmek için tıklatın, kopyalanan, öğe türü seçmek için tıklatın ve sonra iki kez Tamam ' ı tıklatın.

Nasıl yapılır: yeni klasörler için özel klasör özellikleri Kopyala

Bu kişisel klasör tasarım özellikleri kopyalayabilirsiniz:
  • Klasör izinleri erişim izinlerini - kopya Kataloğu'na gidin.
  • Kuralları - özel işlem iletileri için tanımlanan herhangi bir kurala kopyalar.
  • Description - klasöre uygulanan herhangi özel bir açıklamayı kopyalar.
  • Formlar ve görünümler - herhangi bir özel formlar ve görünümler klasör kopyalar.
Özel klasörün Özellikler kopyalamak için aşağıdaki adımları kullanın:
  1. Özel özelliklerini kopyalamak istediğiniz klasörü seçmek için tıklatın.
  2. Dosya menüsünde, Klasör ' ü işaret edin ve sonra da Klasör Tasarımını Kopyala'yı tıklatın.
  3. Tasarımı kopyala Kimden kutusunda, özel özelliklerini kopyalamak istediğiniz klasörü tıklatın.
  4. Kopyalamak istediğiniz öznitelikleri seçin ve Tamam ' ı tıklatın.
  5. Aşağıdaki komut istemini aldığınızda, Evet ' i tıklatın:
    Herhangi bir klasörün özelliklerini çakışma tasarlıyorsanız, kopyalamakta olduğunuz klasörün özellikleri varolan özelliklerin yerini alacaktır. Devam etmek istiyor musunuz?

Çevrimdışı klasörler

Çevrimdışı klasörler (.ost) dosyalarının bilgisayarınızda depolanan ve ağ basılı olduğunda bile kullanılabilir. .Ost dosyasını varsayılan konumu, geçerli Windows klasörünüzdür. Kişisel Klasörler (.pst) dosyaları gibi .ost dosyalarının bilgisayarınızda yer kazanmak için sıkıştırabilirsiniz.

Bir .ost dosyası .pst dosya kümesi arasındaki fark, .ost dosyası Exchange sunucusu üzerindeki klasörlerinize ayna görüntüsü olarak başlatır ve eşitleme sırasında Exchange hizmet birlikte çalışır durumda. .Pst dosyaları, diğer yandan, yalnızca bir depolama konumunda sabit diskinizde veya Exchange Server dışında bir sunucu kümesidir.

Çevrimdışı çalışırken, ekleyebilir, silebilir ve tam olarak bir sunucu üstündeki bir klasörle olduğu gibi bir .ost dosyası içeriğini değiştirme. Örneğin çevrimdışı Gelen Kutusu'ndaki öğeleri değiştirebilir ve taşıyabilir, çevrimdışı Giden Kutusu'na yerleştirilmiş iletileri gönderebilir ve çevrimdışı ortak klasörlerinizi okuyabilirsiniz. Bu arada, sunucu üzerinde bilgi hala işleniyor. Çalışırken, diğer kullanıcılar ekleyebilir, silebilir ve ortak klasörlerde öğe değiştirmek, posta kutunuzda yeni iletiler almaya devam edin. Ağa bağlanmak için kadar ancak sunucu üstündeki bu değişikliklerden haberdar olan değil.

Aynı olacak biçimde, .ost dosyasını ve karşılık gelen sunucu klasörü içeriği güncelleştirmeniz gerektiğinde, eşitlemeden ve çevrimdışı çalışmaya devam edin. Outlook 2002'de bu gönderme/alma yapılır gruplar. Eşitleme, kopyalama, değişiklikler, her klasör için başka bir klasörde yapılan ve sonra bağlantıyı kes çevirmeli ağ aracılığıyla sunucuya bağlanır. .Ost dosyasını veya ilgili sunucu klasör sildiğiniz bir öğeyi sonra eşitlemeyi her ikisi de silinir.

Exchange Server için bir çevrimdışı klasör dosyası oluşturma

Not:, ilk oluşturma ve eşitlenmesi, .ost dosyası Exchange sunucusuna bağlanmanız gerekir.

Bir .ost dosyası oluşturmak için aşağıdaki adımları kullanın:
  1. Araçlar menüsündeki E-posta hesapları ' nı tıklatın, Varolan görüntüle veya Değiştir posta hesapları'nı tıklatın ve sonra Next'i (ileri) tıklatın.
  2. Outlook e-posta bu hesapların aşağıdaki sırada işler) kutusunda, Microsoft Exchange Server ' ı tıklatın ve sonra Değiştir ' i tıklatın.
  3. Diğer ayarlar ' ı tıklatın.
  4. Gelişmiş sekmesinde, Çevrimdışı klasör dosyası ayarları tıklatın.
  5. Dosya kutusuna dosya için .ost dosyasını kullanmak istediğiniz dosyanın yolunu yazın. Outlook.ost varsayılan adıdır. Bu dosya zaten varsa, yeni bir ad için istemde bulunulur.
Tüm standart Outlook klasörleri (gelen, Giden Kutusu, Silinmiş öğeler, Gönderilmiş Öğeler, Takvim, kişiler, günlük, notlar ve Görevler) Exchange sunucusundaki artık çevrimdışı kullanıma hazırdır.

Set up Çevrimdışı Çalış Postane Protokolü 3 (POP3), ınternet ileti erişim Protokolü (IMAP) ve HTTP e-posta sunucuları için

Dosya menüsündeki Çevrimdışı Çalış'ı tıklatarak istediğiniz zaman çalışma çevrimdışı ve çevrimiçi arasında geçiş yapmak.

Çalışmak için Outlook'u çevrimdışı etkinleştirme

  1. Araçlar menüsünden Gönder/Al ayarları ' nı tıklatın ve Gönderme/Alma grupları tanımla'ı tıklatın.
  2. Tüm hesaplar ' ı tıklatın ve sonra Düzenle düğmesini tıklatın.
  3. Çevrimdışı Sık Kullanılanlar sahip olduğunuz tüm ortak klasörleri dahil mevcut istediğiniz klasörleri seçmek için tıklatın klasör.
  4. Tamam ' ı tıklatın ve sonra Kapat ' ı tıklatın.

Zamanlanmış eşitlemeyi aç nasıl

  1. Araçlar menüsünde, Gönderme/Alma grupları tanımla'yı tıklatın.
  2. Tüm hesaplar ' ı tıklatın.
  3. Otomatik gönderme/alma X dakikada bir <a0>zamanlama ve</a0>'ı seçmek için Outlook, çevrimdışı durumda altında'yı tıklatın. Istediğiniz herhangi bir zaman seçin.
  4. Kapat ' ı tıklatın.

Öncelikle çevrimdışı bir profil kurma hakkında

  1. Araçlar menüsünden E-posta hesapları ' nı tıklatın.
  2. Değişiklik varolan e-posta hesaplarını görüntüle veya ' ı tıklatın ve sonra ileri ' yi tıklatın.
  3. Outlook e-posta bu hesapların aşağıdaki sırada işler) kutusunda, Microsoft Exchange Server ' ı tıklatın ve sonra Değiştir ' i tıklatın.
  4. Diğer ayarlar düğmesini tıklatın.
  5. Bağlantı durumunu el ile denetim seçeneğini tıklatın , Başlangıç ' ı tıklatın ve Varsayılan bağlantı durumu altında Çevrimdışı Çalış ve Çevirmeli ağ kullan'ı tıklatın.
  6. Bağlantılar sekmesinde doğrulayın kullandığım bir yerel ağ kullanarak bağlan (LAN) seçeneği işaretlidir.
  7. Outlook çalışıyorsa, Dosya menüsünden Çıkış ' ı tıklatın ve çevrimdışı çalışmaya başlamak için Outlook'u yeniden başlatın. Alt sağ-çevrimdışı duruma gösteren köşede bir küçük simge olacaktır.
Not:, farklı bir posta kutusunda önceden kullanılmış bir .ost dosyası kullanın. Bunu yaparsanız, aşağıdaki hata iletisini alabilirsiniz:
Dosya <filename>.ost farklı bir posta kutusu ile kullanmak için yapılandırılmış olduğundan erişilemiyor.

Ortak klasörler çevrimdışı ile çalışma

Ortak klasörlerle çevrimdışı çalışmak için aşağıdaki adımları kullanın:
  1. Çalışmak istediğiniz ortak klasörü sağ tıklatın ve sonra <a1>Kopyala</a1> <foldername> kısayol menüsündeki.
  2. Klasör Kopyala iletişim kutusunda, Sık Kullanılanlar klasörünüze tıklatıp seçin ve Tamam ' ı tıklatın.
  3. Etkinleştirme Outlook'u çevrimdışı çalışmak için bölüm bu klasörleri çevrimdışı olduğunuzda kullanılabilir yapmak için Görünüm.
Artık, ortak klasörleri çevrimdışı kullanabilirsiniz. Sık Kullanılanlar klasörünüze kopyaladığınız her klasörün artık çevrimdışı kullanım için seçmeli olarak ayarlanabilir.

Nasıl yapılır: belirli bir klasör Eşitle

Belirli bir klasörü eşitlemek için <a0></a0>, eşitleme, Araçlar menüsünden Gönder/Al ' ın üzerine gelin ve Bu klasör</a1>'ı tıklatın, istediğiniz klasörü seçmek için tıklatın.

Nasıl yapılır: tüm klasörleri Eşitle

Tüm çevrimdışı klasörleri eşitlemek için <a0></a0>, ya da standart araç çubuğunda Gönder/Al düğmesini tıklatın, F9 tuşuna basın veya Araçlar menüsünden Gönder/Al ' ın üzerine gelin ve ardından Gönder'i ve tüm Al'ı tıklatın.

Not: ne zaman, bir günlük dosyası, <a0>Silinmiş Öğeler</a0> klasöründe bir ileti görünür eşitleme. Bu günlük dosyası, eşitlediğiniz bilgileri gibi zaman, eşitlenen klasörler adlarını ve eklenen madde numarasını içerir.

Nasıl yapılır: Outlook'u yeniden çıktığınızda otomatik olarak tüm klasörleri Eşitle

Outlook'tan çıktığınızda otomatik olarak tüm klasörleri eşitlemek için aşağıdaki adımları kullanın:
  1. Araçlar menüsünden Gönder/Al Ayarları'nı tıklatın ve Gönderme/Alma grupları tanımla'ı tıklatın.
  2. Gönderme/Alma grupları iletişim kutusunda, Temiz bir otomatik gönderme/alma sırasında çıkılıyor onay kutusunu seçmek için tıklatın.
  3. Kapat ' ı tıklatın.
Çalışırken kullanılabilir olması için ayarlanmış olan tüm klasörleri çevrimdışı durumda şimdi belirlediğiniz seçeneklere göre otomatik olarak eşitlenir. Eşitlemek ve seyahat sırasında Exchange sunucunuzda oturum önce adres defterini karşıdan yüklemek çok önemlidir. Ilk kez seyahat bu özellikle önemlidir. Bu, çıkmadan önce tüm çevrimdışı klasörlerinizi güncelleştirilmesini sağlar.

Adres defterinizi karşıdan yüklemek için aşağıdaki adımları kullanın:
  1. Araçlar menüsünden Gönder/Al ' ı tıklatın ve sonra Adres defterini yükle'yi tıklatın.
  2. Istediğiniz karşıdan yükleme seçenekleri tıklatıp seçin ve Tamam ' ı tıklatın.

Özellikler

Makale numarası: 290857 - Last Review: 27 Temmuz 2006 Perşembe - Gözden geçirme: 1.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2002 Standard Edition
Anahtar Kelimeler: 
kbmt kbstore kbhowto KB290857 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:290857

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com