如何使用 Outlook 2002 中的脱机文件夹 (.ost) 文件

文章翻译 文章翻译
文章编号: 290857 - 查看本文应用于的产品
为这篇文章的一个 Microsoft Outlook 2000 版本,请参阅 197651
为这篇文章的一个 Microsoft Outlook 98 版本,请参阅 181149
为这篇文章的一个 Microsoft Outlook 97 版本,请参阅 177511
展开全部 | 关闭全部

本文内容

概要

当您使用 Outlook 与 Microsoft Exchange 服务器必须能够使用脱机文件夹信息服务。本文讨论如何更改使用个人文件夹 (.pst) 文件,以使用脱机文件夹 (.ost) 文件以及如何创建、 使用,和同步处理脱机文件夹 (.ost) 文件。

更多信息

您可以创建并不是服务器邮箱存储在硬盘上的.pst 文件。您将.pst 文件作为服务添加到用户配置文件,并为其指定文件的名称。

若要将.ost 文件中,您必须更改您的.pst 文件文件夹中邮件传递到服务器的邮箱。

如何更改您的送达位置

若要更改您的送达位置中使用以下步骤:
  1. 工具 菜单上单击 电子邮件帐户
  2. 单击 查看或更改现有电子邮件帐户、 单击 下一步、 单击 将新邮件传递到以下位置,单击您的 Microsoft Exchange Server 邮箱,然后单击 完成
  3. 文件 菜单上单击 退出
  4. 重新启动 Outlook。

如何复制到邮箱的邮件项目

从您的.pst 收件箱的邮件复制到您的邮箱服务器上使用以下步骤:
  1. 文件夹列表中单击您的.pst 文件中的收件箱。
  2. 单击以选中您要复制的邮件。如果要将所有消息都复制到收件箱中单击以选择一个的邮件,然后单击 编辑 菜单上的 全选
  3. 编辑 菜单上单击 复制到文件夹
  4. 单击以选中您希望将邮件复制到,文件夹,然后单击 确定
若要将您的日历、 联系人、 任务、 备注或日记文件夹中的各项目复制到另一个文件夹中,您必须首先在表格视图中显示的所有项目。若要在表格视图中的文件夹中显示的项,您可以使用以下两种方法之一:

  • 临时清除筛选器从现有列表视图。
  • 定义的所有项目的一个新的永久的表格格式视图。


-或者-

如何清除筛选从现有的视图

若要从文件夹的现有列表视图清除筛选使用以下步骤:
  1. 视图 菜单上指向 当前视图,然后单击选择一个在表格视图 (如 按类别
  2. 视图 菜单上指向 当前视图,然后单击 自定义当前视图
  3. 单击 筛选,单击 全部清除,然后单击 确定 两次。

如何定义新的表格格式视图

要定义新的表格视图中使用以下步骤:
  1. 视图 菜单上指向 当前视图,然后单击 定义视图
  2. 单击以选中表视图之一,然后单击 复制
  3. 键入新的视图的描述性名称,然后单击 确定
  4. 视图摘要,单击 筛选,单击 全部清除,然后单击 确定
  5. 单击 确定,然后单击 应用视图

如何将其他项目复制到邮箱

若要将日历、 联系人、 任务、 备注或日记项目从.pst 文件复制到您的邮箱服务器上使用以下步骤:
  1. 在个人的文件夹列表中单击以选择您要将复制到服务器的项的文件夹。
  2. 单击以选中您要复制的项目。如果要复制到服务器的所有项目单击以选择一个的项目,然后单击 编辑 菜单上的 全选
  3. 编辑 菜单上单击 复制到文件夹
  4. 单击以选中在项目下复制到,文件夹,然后单击 确定

    : 复制到未列出的文件夹项,单击 复制项目 对话框中的 新建、 键入新文件夹的一个描述性名称,单击以选中类型的项目正在复制,单击以选中新文件夹的位置,然后单击 确定 两次。

如何将自定义文件夹属性复制到新文件夹

您可以复制这些个人文件夹设计属性:
  • 权限的副本访问该文件夹的权限。
  • 规则-复制为特殊处理的消息定义的任何规则。
  • 描述-复制应用于该文件夹的特殊说明。
  • 窗体 & 视图-将复制的任何自定义窗体和文件夹的视图。
将自定义文件夹属性复制中使用以下步骤:
  1. 单击以选中您要将自定义属性复制的文件夹。
  2. 文件 菜单上指向 文件夹,然后单击 复制文件夹设计
  3. 复制设计自 框中单击要从中复制自定义属性的文件夹。
  4. 单击以选中您要复制,该属性,然后单击 确定
  5. 当您收到以下提示时,请单击 $
    如果任何文件夹设计属性冲突,将与从复制该文件夹的属性替换现有的属性。要继续吗?

脱机文件夹

脱机文件夹 (.ost) 文件存储在您的计算机上,并且能够在网络出现故障的甚至时。默认的.ost 文件的位置是当前的 Windows 文件夹。(如个人文件夹 (.pst) 文件都可压缩.ost 文件以节省计算机空间。

.ost 文件与一组.pst 文件之间的时差是.ost 文件的文件夹在 Exchange 服务器上的镜像启动和与 Exchange Serve 协同工作,在同步过程中。.pst 文件的一组另一方面,是只是一个在您的硬盘或服务器而不是 Exchange 服务器上的存储位置。

脱机工作时您可以添加、 删除,和修改.ost 文件的内容完全就像使用服务器上的文件夹。例如对于您可以更改和移动脱机收件箱中的项目、 发送您脱机发箱中以及读取脱机公用文件夹的邮件。中,同时仍处理服务器上的信息。继续您的邮箱中接收新邮件,而其他用户可以添加、 删除,和更改公用文件夹中的项。但是,您会注意的服务器上的这些更改之前无法连接到网络。

当您需要更新该.ost 文件和及其对应的服务器文件夹的内容,以使它们都是相同时,您同步处理该的文件夹,然后继续脱机工作。在 Outlook 2002 中这是通过发送/接收组。同步连接通过拨号网络的副本在更改到其他文件夹的每个文件夹中,然后断开连接到服务器。从两个同步之后删除从.ost 文件或相应的服务器文件夹中删除的项目。

如何创建的 Exchange 服务器的脱机文件夹文件

注意: 您必须连接到 Exchange 服务器首次创建和.ost 文件的同步。

创建一个.ost 文件中使用以下步骤:
  1. 工具 菜单上单击 电子邮件帐户 并单击 查看或更改现有邮件帐户,然后单击 下一步
  2. Outlook 处理这些帐户以下列顺序为电子邮件 框单击 Microsoft Exchange 服务器,然后单击 更改
  3. 单击 其他设置
  4. 高级 选项卡上单击 脱机文件夹文件设置
  5. 文件 框中键入要用作.ost 文件,文件的文件路径。默认名称是 Outlook.ost。如果已存在此文件系统会提示您输入一个新名称。
在标准 Outlook 文件夹 (收件箱、 发件箱、 已删除邮件、 已发送邮件、 日历、 联系人、 日记、 注释和任务) Exchange 服务器上的所有已准备好供脱机使用。

如何设置上脱机工作的邮局协议 3 (POP3)、 Internet 消息访问协议 (IMAP) 和 HTTP 电子邮件服务器

您可能会通过模式之间进行切换联机和脱机在任何时候单击 文件 菜单上的 脱机工作

如何启用 Outlook 以工作脱机

  1. 工具 菜单上单击 发送/接收设置,然后单击 定义发送/接收组
  2. 单击 所有帐户,然后单击 编辑 按钮。
  3. 单击以选中您希望可脱机包括在您的收藏夹中有任何公用文件夹文件夹文件夹。
  4. 单击 确定,然后单击 关闭

如何启用计划的同步

  1. 工具 菜单上单击 定义发送/接收组
  2. 单击 所有帐户
  3. 当 Outlook 处于脱机状态,单击以选择 计划和自动发送/接收每隔 X 分钟。 选择任何所需的时间。
  4. 单击 关闭

如何设置主要脱机配置文件

  1. 工具 菜单上单击 电子邮件帐户
  2. 单击 查看或更改现有电子邮件帐户,然后单击 下一步
  3. Outlook 处理这些帐户以下列顺序为电子邮件 框单击 Microsoft Exchange 服务器,然后单击 更改
  4. 单击 其他设置 按钮。
  5. 单击 启动时,单击 手动控制连接状态 选项,然后单击 默认连接状态 下的 脱机工作和使用拨号网络
  6. 连接 选项卡上,验证该 使用我的本地区域连接 (LAN) 选项被选中。
  7. 如果 Outlook 运行单击 文件 菜单上的 退出,然后重新启动 Outlook 在开始脱机工作。在较低的右上角,该值指示脱机状态中会有一个小图标。
: 不能使用以前已使用与不同的邮箱的.ost 文件。如果您执行的操作,您可能会收到以下错误消息:
文件 <filename>.ost 文件无法访问,因为它已被配置用于不同的邮箱。

如何使用脱机公用文件夹

若要使用公用文件夹脱机使用以下步骤:
  1. 用鼠标右键单击您要使用,公用文件夹,然后单击 $ 复制 <foldername> 快捷菜单上。
  2. 复制文件夹 对话框中单击以选中您的收藏夹,然后单击 确定
  3. 启用 Outlook 以脱机工作 一节以使这些文件夹在脱机时可用的视图。
您现在可以使用您公用文件夹脱机。现在可以将复制到收藏夹文件夹的每个文件夹有选择地设置为脱机使用。

如何同步特定文件夹

若要同步特定文件夹,单击以选择要同步,在 工具 菜单上指向 发送/接收,然后单击 此文件夹 文件夹。

如何同步所有文件夹

若要同步所有脱机文件夹,您或者是单击常用工具栏上的 发送/接收 按钮,然后按 F9 键或在 工具 菜单上指向 发送/接收,然后单击 发送和接收全部

: 当您同步,一个日志文件显示为已删除邮件文件夹中的邮件。此日志文件包含信息 (如时间已同步、 同步,该文件夹的名称和添加的项目数。

如何在您退出 Outlook 时自动同步所有文件夹

若要在退出 Outlook 时自动同步处理所有文件夹使用以下步骤:
  1. 工具 菜单上单击 发送/接收 设置,然后单击 定义发送/接收组
  2. 发送/接收组 对话框中单击以选中 执行的自动发送/接收当退出 复选框。
  3. 单击 关闭
设置为时可用的所有文件夹都处于脱机状态根据为您设置的选项现在都将自动同步。若要进行同步和下载通讯簿之前您注销您的 Exchange 服务器,您旅行时至关重要。当您第一次旅行时,这一点尤其重要。这可以确保在您离开前更新所有的脱机文件夹。

使用以下步骤下载您的通讯簿:
  1. 工具 菜单上单击 发送/接收,然后单击 下载通讯簿
  2. 单击以选择所需的下载选项,然后单击 确定

属性

文章编号: 290857 - 最后修改: 2006年7月27日 - 修订: 1.3
这篇文章中的信息适用于:
  • Microsoft Outlook 2002 标准版
关键字:?
kbmt kbstore kbhowto KB290857 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 290857
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com