Das Importieren und Exportieren von Textdaten mithilfe von Outlook

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 290859 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Eine Microsoft Outlook 98-Version dieses Artikels finden Sie unter 179556.
Eine Microsoft Outlook 2000-Version dieses Artikels finden Sie unter 243476.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie der Import / Export-Assistenten zum Importieren von Textdaten in Microsoft Outlook und Outlook-Daten in eine Textdatei exportieren verwenden.

Mithilfe einer Textdatei ist hilfreich, wenn die mit Outlook bereitgestellten Konverter tun entsprechen Sie nicht direkt das Format der Daten, die Sie importieren möchten. Die meisten Programme können exportieren und Importieren von Textdateien, so dass Sie häufig eine Textdatei als ein gemeinsames Dateiformat verwenden können, exportieren und Importieren von Daten.

Weitere Informationen

Outlook-Import / Export-Assistenten importieren und exportieren Sie die folgenden Arten von Text-Daten:
  • Kommagetrennte Werte (MS-DOS)
  • Kommagetrennte Werte (Windows)
  • Tabulatorgetrennte Werte (MS-DOS)
  • Tabulatorgetrennte Werte (Windows)

MS-DOS oder Microsoft Windows

Sie sollten die Entscheidung des MS-DOS oder Windows Konverters basierend treffen. auf den Zeichensatz für die Text in Ihren Daten verwendet. ASCII ist ein Zeichensatz verwendet Viele MS-DOS-ist Programme und ANSI eine von vielen Windows verwendeten Zeichensatz Programme. Der Hauptunterschied zwischen ASCII und ANSI sind die oberen 128 Zeichen; die unteren 128 Zeichen sind identisch. Die oberen 128 Zeichen werden häufig als erweiterte Zeichen bezeichnet. Erweiterte Zeichen ASCII gehören Sie Linienzeichen, während die erweiterten ANSI-Zeichen enthalten internationale Zeichen und publishing-Symbole.

Komma- oder Tabulatortrennzeichen

Das Zeichen zum Trennen oder abgrenzen jedes Feld in Ihren Daten bestimmt, ob Sie das Komma verwenden oder die Taste getrennt Konverter TAB. Wenn Sie Ihre Daten in Microsoft Word 97 öffnen und Kommata zwischen den Feldern sehen, sind Ihre Daten durch Trennzeichen getrennt (CSV). Wenn Sie ein Leerzeichen zwischen den Feldern angezeigt wird, ist Ihre Daten entweder Tabulatorgetrennt, oder eine feste Breite-Feld verwendet. Der Outlook Tabulatoren als Trennzeichen Konverter sucht nach einem Tabulatorzeichen zwischen Feldern. In Word 97 können Sie die Option Einblenden/Ausblenden wählen; Registerkarten werden als angezeigt. Pfeile, die auf der rechten Seite zeigen, und Leerzeichen werden als kleine Punkte angezeigt.

Hinweis: Speichern Sie Ihre Datei nicht als Microsoft Word-Dokument da Word ein anderes Dateiformat verwendet.

Bevor Sie versuchen, Daten aus einer Textdatei importieren, ist es erforderlich Überprüfen Sie um sicherzustellen, dass die in der Textdatei gespeicherten Elemente den Kopfdatensatz übereinstimmen Sie interne Outlook-Namen. Der Steuersatz ist der erste Datensatz in der Textdatei. Es legt fest, wie die Daten organisiert werden. Wenn diese stimmen nicht überein, die Daten werden nicht importiert.

Um herauszufinden, welche die standardmäßigen Outlook-Feld-Namen Sie sind generieren kann ein Beispiel für diese Felder in Outlook.

Gewusst wie: Generieren Sie ein Muster der Outlook-Felder

Bevor Sie Ihre Datenquelle bearbeiten, kann es zu eine Stichprobe generieren hilfreich sein. die Felder, die in Outlook verwendet werden. Um dies zu tun:

Für Microsoft Outlook 2010:
  1. Wenn sie vorhanden ist, entfernen Sie das aktuelle binäre Zuordnungsdatei, "Kommagetrennte Werte (Windows) .adr", die sich im Ordner Windows\Anwendungsdaten\Microsoft\Internet Data befindet. Nachdem Sie diese Datei zu entfernen, wird die Datei neu erstellt.
  2. Mit der rechten Maustaste in des Outlook-Ordners, den Sie verwenden möchten, und klicken Sie dann auf Neuen Ordner Klicken Sie im Kontextmenü.
  3. Klicken Sie auf der Datei Registerkarte und wählen Sie dannOptionen.
  4. Wählen Sie Erweiterte im Navigationsbereich (linker Bereich).
  5. In der Exportieren Abschnitt, klicken Sie auf der Exportieren Schaltfläche.
  6. Klicken Sie auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  7. In Erstellen Sie eine Datei vom Typ, klicken Sie auf Kommagetrennte Werte (Windows), und klicken Sie dann auf Weiter.
  8. In der Wählen Sie Ordner exportieren Liste, klicken Sie auf den Ordner auszuwählen, den Sie in Schritt 2 erstellt haben, und klicken Sie dann auf Weiter.
  9. In der Speichern Sie exportierte Datei unter Feld, geben Sie einen Namen für die Datei, und klicken Sie dann aufDurchsuchen zum Auswählen eines Ordners in die Datei gespeichert.
  10. Klicken Sie auf OK um die exportierte Datei speichern, klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.
Für Microsoft Outlook 2007 und Microsoft Outlook 2003:
  1. Wenn es vorhanden ist, entfernen Sie die aktuelle binäre Zuordnungsdatei, "Komma Getrennte Werte (Windows) .adr"befindet sich im Ordner" Windows\Anwendungsdaten\Microsoft\Internet ". Diese Prozedur wird diese Datei neu erstellt.
  2. Klicken Sie im Menü Ansicht auf Ordnerliste , wenn sie nicht bereits angezeigt wird.
  3. Klicken Sie in der Ordnerliste mit der rechten Maustaste in des Outlook-Ordners, den Sie verwenden möchten, und klicken Sie dann im Kontextmenü auf Des neuen Ordner .
  4. Geben Sie diese temporären Ordner einen beschreibenden Namen, und klicken Sie dann auf OK. Sie können diesen Ordner löschen, nachdem die Datei mit der Beispielfeldern erstellt wird.
  5. Klicken Sie im Menü Datei auf Importieren und exportieren.
  6. Klicken Sie auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  7. In Erstellen Sie eine Datei vom Typ, klicken Sie auf Kommagetrennte Werte (Windows), und klicken Sie dann auf Weiter.
  8. In Wählen Sie Ordner exportieren, klicken Sie, um den Ordner auszuwählen, die Sie in Schritt 2 erstellt haben, und klicken Sie dann auf Weiter.
  9. In der Speichern Sie exportierte Datei unter, geben Sie einen Namen für die Datei und dann auf Durchsuchen, um einen Ordner zum Speichern der Datei in auszuwählen.
  10. Klicken Sie auf OK , um die exportierte Datei speichern, klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.
Die resultierende CSV-Datei enthält die Felder, die von Outlook verwendet für den Ordner, den Sie ausgewählt. Wiederholen Sie diesen Schritt nach Bedarf für jede Art von Daten, die Sie importieren möchten. Während Sie sich mit den Outlook-Feldbezeichnungen vertraut machen, beachten Sie, dass genaue Schreibweise erforderlich ist. Beispielsweise verwendet beim e-Mail-Adressen zu definieren, Outlook die Schreibweise "E-mail" (ohne Anführungszeichen).

Zum Importieren von Textdaten

Gehen Sie folgendermaßen vor, um Daten aus einer Textdatei zu importieren:

Für Outlook 2010:
  1. Klicken Sie auf der Datei Registerkarte und wählen Sie dannÖffnen.
  2. Wählen SieImportieren.
  3. In der Wählen Sie eine Aktion aus auf Importieren Sie aus anderen Programmen oder Dateien, und klicken Sie dann auf Weiter.
  4. In der Wählen Sie zu importierender Dateityp auf den Dateityp, der Ihren Daten entspricht, und klicken Sie dann auf Weiter.
  5. In der Zu importierende Datei das Feld, geben Sie den Pfad und den Dateinamen der Datei, die Sie importieren, oder klicken Sie auf möchten Durchsuchen Suchen die Datei, und klicken Sie dann aufWeiter.
  6. In der Zielordner auswählen Listen Sie auf, klicken Sie auf den Ordner, den Sie verwenden möchten, zu importieren, und klicken Sie dann auf Weiter.
  7. Bestätigen Sie, dass der Zielordner korrekt ist, und klicken Sie dann auf Fertig stellen.
Für Outlook 2007 und Outlook 2003:
  1. Klicken Sie im Menü Datei auf Importieren und exportieren.
  2. In Wählen Sie eine Aktion aus, klicken Sie auf Importieren Sie aus anderen Programmen oder Dateien, und klicken Sie dann auf Weiter.
  3. In Wählen Sie zu importierender Dateityp, klicken Sie auf den Dateityp, der Ihren Daten entspricht, und klicken Sie dann auf Weiter.
  4. Geben Sie in der Datei zu importierender Pfad und Dateiname der Datei, die Sie verwenden möchten, importieren, oder klicken Sie auf Durchsuchen , navigieren zu der Datei, und klicken Sie dann auf Weiter.
  5. Klicken Sie im Zielordner auswählenauf den Ordner, dem Sie in importieren möchten, und klicken Sie dann auf Weiter.
  6. Bestätigen Sie, dass der Zielordner korrekt ist, und klicken Sie dann auf Fertig stellen.

Exportieren von Textdaten

Gehen Sie folgendermaßen vor, um Textdaten zu exportieren:

Für Outlook 2010:
  1. Klicken Sie auf der Datei Registerkarte und wählen Sie dannOptionen.
  2. Wählen Sie Erweiterte im Navigationsbereich (linker Bereich).
  3. In der Exportieren Abschnitt, klicken Sie auf der Exportieren Schaltfläche.
  4. In der Wählen Sie eine Aktion aus auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  5. In der Erstellen Sie eine Datei vom Typ Liste, klicken Sie auf ein Format für die Datei auszuwählen, die Sie exportieren möchten und klicken Sie dann auf Weiter.
  6. In der Wählen Sie Ordner exportierenListen Sie auf, klicken Sie auf den Ordner, den Sie exportieren möchten, und klicken Sie dann aufWeiter.
  7. In der Speichern Sie exportierte Datei unter das Feld, geben Sie den Pfad und Dateiname für die Datei, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  8. Bestätigen Sie den Vorgang, und klicken Sie dann auf Fertig stellen.
Für Outlook 2007 und Outlook 2003:
  1. Klicken Sie im Menü DateiImportieren und exportieren.
  2. In Wählen Sie eine Aktion aus, klicken Sie auf Exportieren in eine Datei, und klicken Sie dann auf Weiter.
  3. In Erstellen Sie eine Datei vom Typ, klicken Sie, um ein Format für die Datei auswählen, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  4. In Wählen Sie Ordner exportieren, klicken Sie auf den Ordner soll Exportieren Sie, und klicken Sie dann auf Weiter.
  5. In Speichern Sie exportierte Datei unter, geben Sie den Pfad und Dateiname für die Datei, die Sie exportieren möchten, und klicken Sie dann auf Weiter.
  6. Bestätigen Sie die Aktion zu, und klicken Sie dann auf Fertig stellen.

Eigenschaften

Artikel-ID: 290859 - Geändert am: Sonntag, 27. Januar 2013 - Version: 13.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
kbhowto kbmigrate kbmt KB290859 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 290859
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com