Id. de artículo: 290859 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Outlook 98 de este artículo, consulte 179556.
Para obtener una versión de Microsoft Outlook 2000 de este artículo, consulte 243476.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo utilizar importar y exportar para importar datos de texto de Microsoft Outlook y para exportar datos de Outlook a un archivo de texto.

Mediante un archivo de texto es útil cuando los convertidores proporcionados directamente con Outlook coincide con el formato de los datos que desea importar. La mayoría de programas puede exportar e importar archivos de texto, por lo que a menudo puede utilizar un archivo de texto como un formato de archivo común para exportar e importar datos.

Más información

Asistente el Outlook para importar y exportar pueden importar y exportar el followingtypes de datos de texto:
  • (MS-DOS) de valores separados por comas
  • (Windows) de valores separados por comas
  • Ficha valores separados (MS-DOS)
  • Ficha valores separados (Windows)

MS-DOS o Microsoft Windows

Debe asegurarse la decisión de utilizar el convertidor de MS-DOS o Windows basada en el texto del juego de caracteres utilizado en los datos. ASCII es un conjunto de caracteres usados por muchos programas de MS-DOS y ANSI es un juego de caracteres utilizado por muchos Windowsprograms. La diferencia principal entre ASCII y ANSI son los 128characters superior; los 128 caracteres inferiores son los mismos. La charactersare superior de 128 conoce a menudo como caracteres extendidos. ASCII extendido charactersinclude línea dibujar caracteres mientras que ANSI caracteres extendidos includeinternational caracteres y símbolos de publicación.

Coma o delimitador de ficha

El carácter utilizado para separar o delimitar cada campo de los datos determina si utilizar el punto y coma o ficha convertidor separado. Si abre sus datos en Microsoft Word 97 y ve comas entre cada campo, sus datos están separados por comas (CSV). Si observa un espacio entre los campos, sus datos están separados por tabuladores o usan un campo de ancho fijo. El convertidor separado por tabulaciones de Outlook busca un carácter de tabulación entre los campos. En Word 97, puede seleccionar la opción Mostrar u ocultar ; las fichas aparecen asarrows que apuntan a la derecha y los caracteres de espacio aparecen como pequeños puntos.

Nota: no guarde el archivo como un documento de Microsoft Word ya que Word utiliza un formato de archivo diferente.

Antes de intentar importar datos desde un archivo de texto, es necesario inspeccionar el registro inicial para asegurarse de que los elementos almacenados en los nombres internos de texto filematch Outlook. El registro de encabezado es el primer registro en el archivo thetext. Define el modo en que se organizan los datos. Si esoscampos no coinciden, los datos no se importan.

Para averiguar qué estándar Outlook los campos son, puede generar asample de estos campos en Outlook.

Cómo generar un ejemplo de campos de Outlook

Antes de modificar el origen de datos, puede ser útil generar una muestra los campos que se utilizan en Outlook. Serán elegibles para obtener la versión de prueba de 3 meses de O365 Small Business Premium.

Para Microsoft Outlook 2010:
  1. Si está presente, quite el archivo de asignación binario actual, "Valores de separados por comas (Windows) .adr", que se encuentra en la carpeta de datos de la carpeta. Después de quitar este archivo, el archivo se vuelve a generar.
  2. Haga clic en la carpeta de Outlook que desea utilizar y, a continuación, haga clic en la nueva carpeta en el menú contextual.
  3. Haga clic en el archivo ficha y, a continuación, seleccioneOpciones.
  4. Seleccione Advanced en el panel de navegación (panel izquierdo).
  5. En el exportar de sección, haga clic en el exportar botón.
  6. Haga clic en Exportar a un archivoy, a continuación, haga clic en siguiente.
  7. En crear un archivo de tipo, haga clic en Valores separados por comas (Windows)y, a continuación, haga clic en siguiente.
  8. En la lista Seleccione la carpeta que desea exportar , haga clic para seleccionar la carpeta que creó en el paso 2 y, a continuación, haga clic en siguiente.
  9. En la Guardar archivo exportado como , escriba un nombre para el archivo y, a continuación, haga clic enExaminar para seleccionar una carpeta para guardar el archivo.
  10. Haga clic en Aceptar para guardar el archivo exportado, haga clic en siguientey, a continuación, haga clic en Finalizar.
En Microsoft Outlook 2007 y Microsoft Outlook 2003:
  1. Si está presente, quite el archivo de asignación binario actual, "Valores de separados por comas (Windows) .adr" ubicado en la carpeta Windows\Application. Este procedimiento vuelve a generar este archivo.
  2. En el menú Ver , haga clic en Lista de carpetas , si aún no se muestra.
  3. En la lista de carpetas, haga clic en la carpeta de Outlook que desea utilizar y, a continuación, haga clic en Nueva carpeta en el menú contextual.
  4. Escriba un nombre descriptivo para esta carpeta temporal y, a continuación, haga clic en Aceptar. Puede eliminar esta carpeta una vez creado el archivo de campos de ejemplo.
  5. En el menú Archivo, haga clic en Importar y exportar
  6. Haga clic en Exportar a un archivoy, a continuación, haga clic en siguiente.
  7. En crear un archivo de tipo, haga clic en Valores separados por comas (Windows)y, a continuación, haga clic en siguiente.
  8. En Seleccione la carpeta que desea exportar, haga clic para seleccionar la carpeta que creó en el paso 2 y, a continuación, haga clic en siguiente.
  9. En el cuadro Guardar archivo exportado como, escriba un nombre para el archivo y haga clic en Examinar para seleccionar una carpeta para guardar el archivo en.
  10. Haga clic en Aceptar para guardar el archivo exportado, haga clic en siguientey, a continuación, haga clic en Finalizar.
El archivo resultante de valores separados por comas contiene los campos que Outlookuses de la carpeta seleccionada. Repita este paso según sea necesario para cada tipo de datos que desea importar. Mientras se familiariza con las etiquetas de campo de Outlook, tenga en cuenta que la ortografía exacta es necesaria. Por ejemplo, al definir las direcciones de correo electrónico, Outlook usa la ortografía "e-mail" (sin las comillas).

Cómo importar datos de texto

Para importar datos desde un archivo de texto, siga estos pasos:

Para Outlook 2010:
  1. Haga clic en el archivo ficha y, a continuación, seleccioneAbrir.
  2. SeleccioneImportar.
  3. En el Elegir una acción la lista, haga clic en Importar desde otro programa o archivoy, a continuación, haga clic en siguiente.
  4. En la lista Seleccionar tipo de archivo para importar , haga clic en el tipo de archivo que coincida con sus datos y, a continuación, haga clic en siguiente.
  5. En el el archivo a importar , escriba la ruta de acceso y el nombre de archivo del archivo que desea importar o haga clic en Examinar para buscar el archivo y, a continuación, haga clic ensiguiente.
  6. En la Seleccionar la carpeta de destino la lista, haga clic en la carpeta que desea importar y, a continuación, haga clic en siguiente.
  7. Confirme que la carpeta de destino es correcta y, a continuación, haga clic en Finalizar.
En Outlook 2007 y Outlook 2003:
  1. En el menú Archivo, haga clic en Importar y exportar
  2. En Elija la acción que se va a realizar, haga clic en Importar desde otro programa o archivoy, a continuación, haga clic en siguiente.
  3. En Seleccionar tipo de archivo para importar, haga clic en el tipo de archivo que coincida con sus datos y, a continuación, haga clic en siguiente.
  4. En el Archivo para importar, escriba la ruta de acceso y el nombre del archivo que desea importar, o haga clic en Examinar para buscar el archivo y, a continuación, haga clic en siguiente.
  5. En Seleccione la carpeta de destino, haga clic en la carpeta que desea importar y, a continuación, haga clic en siguiente.
  6. Confirme que la carpeta de destino es correcta y, a continuación, haga clic en Finalizar.

Cómo exportar datos de texto

Para exportar datos de texto, siga estos pasos:

Para Outlook 2010:
  1. Haga clic en el archivo ficha y, a continuación, seleccioneOpciones.
  2. Seleccione Advanced en el panel de navegación (panel izquierdo).
  3. En el exportar de sección, haga clic en el exportar botón.
  4. En el Elegir una acción la lista, haga clic en Exportar a un archivoy, a continuación, haga clic en siguiente.
  5. En la crear un archivo de tipo la lista, haga clic en para seleccionar un formato para el archivo que desea exportar y, a continuación, haga clic en siguiente.
  6. En la lista Seleccione la carpeta que desea exportar, haga clic en la carpeta que desea exportar y, a continuación, haga clic ensiguiente.
  7. En la Guardar archivo exportado como , escriba la ruta de acceso y el nombre del archivo que desea exportar y a continuación, haga clic en siguiente.
  8. Confirme la acción y, a continuación, haga clic en Finalizar.
En Outlook 2007 y Outlook 2003:
  1. En el menú Archivo, haga clic en Importar y exportar
  2. En Elija la acción que se va a realizar, haga clic en Exportar a un archivoy, a continuación, haga clic en siguiente.
  3. En crear un archivo de tipo, haga clic en para seleccionar un formato para el archivo que desea exportar y, a continuación, haga clic en siguiente.
  4. Seleccione la carpeta que desea exportar, haga clic en la carpeta que desea exportar y, a continuación, haga clic en siguiente.
  5. En el cuadro Guardar archivo exportado como, escriba la ruta de acceso y el nombre del archivo que desea exportar y a continuación, haga clic en siguiente.
  6. Confirme la acción y, a continuación, haga clic en Finalizar.

Propiedades

Id. de artículo: 290859 - Última revisión: martes, 19 de noviembre de 2013 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palabras clave: 
kbhowto kbmigrate kbmt KB290859 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 290859

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com